<!DOCTYPE html><html itemscope="" itemtype="http://schema.org/WebPage" lang="en"><head><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width" name="viewport" /><title>Hibbett Sports&#39; (HIBB) CEO Jeff Rosenthal on Q4 2018 Results - Earnings Call Transcript | Seeking Alpha</title><meta content="Seeking Alpha" name="application-name" /><meta content="true" name="HandheldFriendly" /><meta content="noodp,noydir" name="robots" /><meta content="Hibbett Sports, Inc. (NASDAQ:HIBB) Q4 2018 Earnings Conference Call March 16, 2018 10:00 AM ET Executives Pat Watson - Corporate Communications Jeff Rosenthal -" lang="en-US" name="description" /><meta content="SA Transcripts" name="author" /><meta content="2018-03-16 13:51:08 -0400" name="last-modified" /><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" name="thumbnail" /><meta content="HIBB, Hibbett Sports Inc., Services, Transcripts, United States, Sporting Goods Stores" name="news_keywords" /><meta content="https://seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" name="syndication-source" /><link href="android-app://com.seekingalpha.webwrapper/http/seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript?source=google_app_index" rel="alternate" /><link rel="canonical" href="https://seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" /><link href="https://seekingalpha.com/amp/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" rel="amphtml" /><link href="https://static.seekingalpha.com/assets/favicon-d8a68714f8b18f200bbdab463556289870b8fc0c008d85fda68e41ebfb724635.ico" rel="shortcut icon" type="image/ico" /><link href="https://static.seekingalpha.com/assets/favicon-16x16-8720ce17ef1ab12e91cd24430af58cad24a664dbfa6dc5facc53db3295be2565.png" rel="icon" sizes="16x16" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-32x32-3cbf7eb69d38e89371ad310941832bf73a640a831baeaf17eb13ca8107db3601.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://static2.seekingalpha.com/assets/favicon-96x96-136e32399d35f67cc128e22a7692b1ba3f415824aca914874b837d79c432d362.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-192x192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" rel="icon" sizes="192x192" type="image/png" /><meta content="Seeking Alpha Portfolio" property="al:ios:app_name" /><meta content="552799694" property="al:ios:app_store_id" /><meta content="app-id=552799694" name="apple-itunes-app" /><meta content="Seeking Alpha" name="apple-mobile-web-app-title" /><meta content="yes" name="apple-mobile-web-app-capable" /><meta content="black" name="apple-mobile-web-app-status-bar-style" /><meta content="telephone=no" name="format-detection" /><link href="https://static3.seekingalpha.com/assets/apple/apple-touch-icon-57x57-4dbcf65ec671940e521f70f912f870b02b3069a857845fa5b906bfd1b5e9f3e4.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-72x72-f1fa5bb298fae60c057ab94aca8cd20e7f6590c5af9bc59687f7d9af00f6e1bd.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-114x114-88b2d2499c0ba1fdb98d0c674550a2bc137b60b7b48c6c9bafb755e73be44327.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-180x180-70b159db4f54b67c876b335dece331eec8167f283eb5d16bc7910ea4dcdfb4ea.png" rel="apple-touch-icon" sizes="180x180" /><link color="#FF7200" href="https://static1.seekingalpha.com/assets/favicon-408a309e257b347f483732a9cd1dca70663c4d17e2205f4aaa8183a8698a3ff4.svg" rel="mask-icon" sizes="any" /><meta content="Seeking Alpha" property="al:android:app_name" /><meta content="com.seekingalpha.webwrapper" property="al:android:package" /><meta content="https://static3.seekingalpha.com/assets/ms/browserconfig-d450f3775d178287a21ee4b3cb174b63b69d40d10df2abfa8d8dfff030f5db25.xml" name="msapplication-config" /><meta content="#ff7200" name="msapplication-TileColor" /><meta content="https://static.seekingalpha.com/assets/ms/mstile-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" name="msapplication-TileImage" /><meta content="#ffffff" name="theme-color" /><link href="https://plus.google.com/105743572815129894217" rel="publisher" /><link href="https://seekingalpha.com/manifest.json" rel="manifest" /><meta content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw" name="google-site-verification" /><meta content="0FEA0055AC330065CFA87CA3045E9860" name="msvalidate.01" /><meta content="624608951014846" property="fb:app_id" /><meta content="224867310939090" property="fb:pages" /><meta content="en_US" property="og:locale" /><meta content="Seeking Alpha" property="og:site_name" /><meta content="Hibbett Sports&#39; (HIBB) CEO Jeff Rosenthal on Q4 2018 Results - Earnings Call Transcript" property="og:title" /><meta content="https://seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" property="og:url" /><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" property="og:image" /><meta content="Hibbett Sports, Inc. (NASDAQ:HIBB) Q4 2018 Earnings Conference Call March 16, 2018 10:00 AM ET Executives Pat Watson - Corporate Communications Jeff Rosenthal -" property="og:description" /><meta content="article" property="og:type" /><meta content="https://www.facebook.com/Seekingalpha" property="article:publisher" /><meta content="https://seekingalpha.com/author/sa-transcripts/articles" property="article:author" /><meta content="2018-03-16T17:51:08Z" property="article:published_time" /><meta content="2018-03-16 13:51:08 -0400" property="article:modified_time" /><meta content="Services" property="article:section" /><meta content="HIBB" property="article:tag" /><meta content="SA Transcripts" property="article:tag" /><meta content="Transcripts" property="article:tag" /><meta content="United States" property="article:tag" /><meta content="Sporting Goods Stores" property="article:tag" /><meta content="summary" name="twitter:card" /><meta content="@SeekingAlpha" name="twitter:site" /><meta content="Hibbett Sports&#39; (HIBB) CEO Jeff Rosenthal on Q4 2018 Results - Earnings Call Transcript" name="twitter:title" /><meta content="Hibbett Sports, Inc. (NASDAQ:HIBB) Q4 2018 Earnings Conference Call March 16, 2018 10:00 AM ET Executives Pat Watson - Corporate Communications Jeff Rosenthal - Chief Executive Officer Scott Bowman -" name="twitter:description" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:iphone" /><meta content="552799694" name="twitter:app:id:iphone" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:ipad" /><meta content="552799694" name="twitter:app:id:ipad" /><meta content="Seeking Alpha" name="twitter:app:name:googleplay" /><meta content="com.seekingalpha.webwrapper" name="twitter:app:id:googleplay" /><link href="https://static.seekingalpha.com" rel="dns-prefetch" /><link href="https://static1.seekingalpha.com" rel="dns-prefetch" /><link href="https://static2.seekingalpha.com" rel="dns-prefetch" /><link href="https://static3.seekingalpha.com" rel="dns-prefetch" /><link href="https://js-sec.indexww.com" rel="dns-prefetch" /><link href="https://www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//ad.doubleclick.net" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//pagead2.googlesyndication.com" rel="dns-prefetch" /><link href="//api.petametrics.com" rel="dns-prefetch" /><link href="//cdn.krxd.net" rel="dns-prefetch" /><link href="https://sb.scorecardresearch.com" rel="dns-prefetch" /><link href="https://ssl.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="https://connect.facebook.net" rel="dns-prefetch" /><link href="//www.facebook.com" rel="dns-prefetch" /><link href="//staticxx.facebook.com" rel="dns-prefetch" /><style type='text/css' media='all'>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</style><script>(function(w){var url="/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript",l= w.location;if(l.pathname!==url&&w.history&&w.history.replaceState){w.history.replaceState('','',url+l.search+l.hash);}}(window));</script><!--[if lte IE 9]><script src="https://static3.seekingalpha.com/assets/sa_boot_browser_support-1a016363419441a4965df63d4335b2cca1219c90e236e7ef268571c9cb764995.js"></script><![endif]--></head><body class="sa-a"><header class="hidden-print" id="sa-hd" itemscope="" itemtype="http://schema.org/WPHeader" role="banner"><div class="container clearfix" id="top-menu-wrapper-row"><a class="pull-left a-serv a-tnd pro-gold-text" href="https://seekingalpha.com/pro" id="pro-link" sasource="site_navigation">PRO</a><a class="pull-left a-serv a-tnd marketplace-blue" href="https://seekingalpha.com/marketplace" sasource="site_navigation">Marketplace</a><a class="pull-left a-serv a-tnd sa-mp-menu active" href="https://seekingalpha.com" sasource="site_navigation">Seeking Alpha </a></div><div id="main-nav-wrapper-row"><div class="container clearfix"><a class="logo pull-left" href="https://seekingalpha.com" title="Home"><svg height="30" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="140" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></a><nav aria-label="Seekingalpha sections" class="pull-left top-nav" role="navigation"><ul class="nav navbar-nav" id="sa-nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement" role="menubar"><li class="tab my_portfolio dropdown" id="nav_my_portfolio_tab"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="/account/portfolio" id="header-port-js" role="menuitem" sasource="headtabs">Portfolio</a><div class="subnav-dropdown my_portfolio-drop"><ul class="section"><li class="title"><a href="/account/portfolio/latest">My Portfolios</a></li><li><a href="/account/portfolio/latest?pu=all_portfolios">All Portfolios</a></li><li class="user_portfolios"><a href="/"></a></li><li class="bold"><a href="/account/create_portfolio">+ Create Portfolio</a></li></ul><ul class="section no-link-title"><li class="title"><a class="no-link-title">Model Portfolios</a></li><li class="model_portfolios"><a href="/"></a></li></ul></div></li><li class="tab people" id="nav_people_tab" itemprop="name"><a class="tab-a" href="/account/people" itemprop="url" role="menuitem" sasource="headtabs">People</a></li><li class="tab market-news dropdown"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="/market-news" role="menuitem" sasource="headtabs">News</a><div class="subnav-dropdown market-news-drop"></div></li><li class="tab themes dropdown"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="/recommended-for-you" role="menuitem" sasource="headtabs">Analysis</a><div class="subnav-dropdown themes-drop"></div></li><li class="overlay"></li></ul></nav><div class="sm-sizer pull-right clearfix"><a class="pull-right a-serv a-tnd" href="https://seekingalpha.com/account/login" id="sign-in">Sign in / Join Now</a><form action="/search/" class="pull-right" id="sa-search" method="get" role="search"><input autocomplete="off" id="hd-auto" placeholder="Search by symbol, author, keyword..." spellcheck="false" type="search" /><input id="sa-search-hid" name="q" type="hidden" value="" /><button class="btn" type="submit"><svg height="18" viewBox="-630 392 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M-622.6,392c1,0,2,0.2,2.9,0.6c0.9,0.4,1.7,0.9,2.3,1.6s1.2,1.4,1.6,2.3c0.4,0.9,0.6,1.9,0.6,2.9 c0,0.9-0.1,1.7-0.4,2.5c-0.3,0.8-0.7,1.5-1.2,2.1l4.6,4.6c0.2,0.2,0.2,0.4,0.2,0.6c0,0.2-0.1,0.4-0.2,0.6c-0.2,0.2-0.4,0.2-0.6,0.2 c-0.2,0-0.4-0.1-0.6-0.2l-4.6-4.6c-0.6,0.5-1.3,0.9-2.1,1.2c-0.8,0.3-1.6,0.4-2.5,0.4c-1,0-2-0.2-2.9-0.6c-0.9-0.4-1.7-0.9-2.3-1.6 c-0.7-0.7-1.2-1.4-1.6-2.3c-0.4-0.9-0.6-1.9-0.6-2.9c0-1,0.2-2,0.6-2.9c0.4-0.9,0.9-1.7,1.6-2.3c0.7-0.7,1.4-1.2,2.3-1.6 C-624.6,392.2-623.6,392-622.6,392z M-622.6,393.6c-0.8,0-1.5,0.2-2.2,0.5c-0.7,0.3-1.3,0.7-1.8,1.2c-0.5,0.5-0.9,1.1-1.2,1.8 c-0.3,0.7-0.5,1.4-0.5,2.2c0,0.8,0.2,1.5,0.5,2.2c0.3,0.7,0.7,1.3,1.2,1.8c0.5,0.5,1.1,0.9,1.8,1.2c0.7,0.3,1.4,0.5,2.2,0.5 c0.8,0,1.5-0.2,2.2-0.5c0.7-0.3,1.3-0.7,1.8-1.2c0.5-0.5,0.9-1.1,1.2-1.8c0.3-0.7,0.5-1.4,0.5-2.2c0-0.8-0.2-1.5-0.5-2.2 c-0.3-0.7-0.7-1.3-1.2-1.8c-0.5-0.5-1.1-0.9-1.8-1.2C-621.1,393.8-621.9,393.6-622.6,393.6z" fill="#CFCFCF"></path></svg></button></form></div></div></div></header><script>(function(w, d) {
  var getParam = function (name) {
    name = name.replace(/[\[]/, "\\[").replace(/[\]]/, "\\]");
    var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
            results = regex.exec(window.location.search);
    return results === null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
  },
  rc = function (n) {
    var c = document.cookie.match(new RegExp('(^|;)\\s*' + escape(n) + '=([^;\\s]*)'));
    return (c ? unescape(c[2]) : null);
  },
  noRbStrategy = function () {
    window.aConf.pagination = {
      limit: pLimit,
      pages: pages,
      page: page,
      singlePage: singlePage,
      singlePageBtn: noRoadblock || (!log && page >= pLimit)
    };

    window.aConf.roadblock = {
      active: false
    };
  },
  RbStrategy = function () {
    window.aConf.pagination = {
      limit: pLimit,
      pages: pages,
      page: page,
      singlePage: singlePage,
      singlePageBtn: noRoadblock || (!log && page >= pLimit)
    };

    window.aConf.roadblock = {
      active: rbActive,
      type: rbType
    };
  };

  var pLimit = 2,
    pages = 10,
    log = rc('user_id'),
    ls = window.localStorage,
    p = parseInt(getParam('page'), 10) || 1,
    page = (p < 1) ? 1 : p,
    singleView = getParam('part') === 'single',
    noRb = false,
    source = rc('_sasource') || getParam('source') || '',
    partnerSingle = (/partner_djnw/).test(source),
    cfr = rc('sessioncfr'),
    fromInsight = true,
    showQeA = location.hash.indexOf('question-answer-session') > -1,
    rbType = (ls.getItem('roadblock_calc_type') || 'no_rb_strategy').trim(),
    noRoadblock = log || partnerSingle || !fromInsight || cfr || noRb || showQeA || rbType === 'no_rb_strategy',
    singlePage = (singleView && noRoadblock) || (pages <= 1),
    rbActive = !noRoadblock && !log && page >= pLimit;

  if (page > pLimit) {
    page = noRoadblock ? page : pLimit;
  }
  window.aConf = {};
  if (noRoadblock) {
    noRbStrategy();
  } else { // hard roadblock only in transcripts
    RbStrategy();
  }

  var paginate = function() {
    if(!window.aConf.pagination.singlePage){
      d.write('<style>' + '.sa-a #a-cont .p {display:none;} .sa-a #a-cont .p.p' + page + ' {display:block;}' + '</style>');
    }
  };

  paginate();

}(window, document));</script><div class="container" id="main_container"><div class="row"><div class="col-xs-2 hidden-print" id="left-rail-portfolio"><div id="article-left-slot-2"></div><div id="article-left-slot-3"></div></div><div class="col-xs-7" id="main_content"><div id="content-rail" itemscope="" itemtype="http://schema.org/NewsArticle" role="main"><article><header><time datetime="2018-03-16 13:51:08 -0400" itemprop="dateModified"></time><meta content="https://seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" itemType="https://schema.org/WebPage" itemid="https://seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" itemprop="mainEntityOfPage" itemscope="" /><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="Seeking Alpha" itemprop="name" /><link href="https://seekingalpha.com" itemprop="sameAs" /><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://static.seekingalpha.com/assets/publisher_logo-64f0187038343d48df8164845240128ebbc878b1c8191edc3209d7496227c8a1.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></div></div><div class="visible-print-block svg-pr-l"><svg height="20" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="105" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#000"></path><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></div><link href="https://seekingalpha.com/article/4157163-hibbett-sports-hibb-ceo-jeff-rosenthal-q4-2018-results-earnings-call-transcript" itemprop="url" /><div class="sa-art-hd " id="a-hd"><h1 itemprop="headline">Hibbett Sports&#39; (HIBB) CEO Jeff Rosenthal on Q4 2018 Results - Earnings Call Transcript</h1><div class="a-info get-alerts"><span><time itemprop='datePublished' content='2018-03-16T17:51:08Z'>Mar.16.18</time> | <span>About:</span> <span><a href="/symbol/HIBB" title='Hibbett Sports, Inc.' sasource='article_primary_about_trc'>Hibbett Sports, (HIBB)</a> </span></span><form class='add-alerts-top hidden-print hidden'><input required='true' class='email hidden' placeholder='Enter your email address' type='email'><input type='submit' class='btn orange-btn b_add_reg' value='Get Alerts'><span class='error'></span></form></div><div class="pro-exclusive hidden-print"></div></div></header><div class="expand-on-visible" id="earnings-widget"></div><div id="a-cont"><div class="p p1"></div><div class="sa-art article-width" id="a-body" itemprop="articleBody"><p class="p p1">Hibbett Sports, Inc. (NASDAQ:<a href="https://seekingalpha.com/symbol/HIBB" title="Hibbett Sports, Inc.">HIBB</a>) Q4 2018 Earnings Conference Call March 16, 2018 10:00 AM ET</p>
<p class="p p1"><strong>Executives</strong></p>
<p class="p p1">Pat Watson - Corporate Communications</p>
<p class="p p1">Jeff Rosenthal - Chief Executive Officer</p>
<p class="p p1">Scott Bowman - Senior Vice President, Chief Financial Officer</p>
<p class="p p1">Jared Briskin - Senior Vice President, Chief Merchant</p>
<p class="p p1">Cathy Pryor - Senior Vice President, Store Operations</p>
<p class="p p1"><strong>Analysts</strong></p>
<p class="p p1">Camilo Lyon - Canaccord Genuity</p>
<p class="p p1">Peter Benedict - Robert W. Baird</p>
<p class="p p1">Seth Sigman - Credit Suisse</p>
<p class="p p1">Rafe Jadrosich - Bank of America Merrill Lynch</p>
<p class="p p1">Sam Poser - Susquehanna</p>
<p class="p p1">Nick Zangler - Stephens</p>
<p class="p p1">Peter McGoldrick - Stifel Nicolaus</p>
<p class="p p1">Patrick McKeever - MKM Partners</p>
<p class="p p1"><strong>Operator</strong></p>
<p class="p p1">Ladies and gentlemen, thank you for standing by. Welcome to the Hibbett Sports Fourth Quarter and Fiscal Year-End 2018 Conference Call. During the presentation, all participants will be in a listen-only mode. Afterwards, we will conduct a question-and-answer session [Operator Instructions]. As a reminder, this conference is being recorded, Friday, March 16, 2018.</p>
<p class="p p1">I would now like to turn the conference over to Mr. Pat Watson with Corporate Communications. Please go ahead, sir.</p>
<p class="p p1"><strong>Pat Watson</strong></p>
<p class="p p1">Thank you for joining Hibbett Sports to review the company’s financial and operating results for the fourth quarter and fiscal year 2018, which ended on February 03, 2018. Before we begin, I would like to remind everyone that management’s comments during this conference call not based on historical facts, including those in response to your questions, are forward-looking statements. These statements, which reflect the Company’s current views with respect to future events and financial performance, are made in reliance on the Safe Harbor provisions of the Private Securities Litigation Reform Act of 1995 and are subject to risk and uncertainties.</p>
<p class="p p1">It should be noted that the Company’s future results may differ materially from those anticipated and discussed in the forward-looking statements. Some of the factors that could cause or contribute to such differences have been described in the news release issued earlier this morning, in the Company’s Annual Report on Form 10-K and in other filings with the Securities and Exchange Commission. We refer you to these sources for more information.</p>
<p class="p p1">Lastly, I would like to point out that management’s remarks during this conference call are based on information and understandings believed accurate as of today’s date, March 16, 2018. Because of the time-sensitive nature of this information, it is the policy of Hibbett Sports to limit the archived replay of this conference call webcast to a period of 30 days.</p>
<p class="p p1">I’d now like to turn the call over to Jeff Rosenthal, Chief Executive Officer. Please go ahead, Jeff.</p>
<p class="p p1"><strong>Jeff Rosenthal</strong></p>
<p class="p p1">Thank you, and good morning everyone. Welcome to the Hibbett Sports fourth quarter earnings call. I have with me this morning, Scott Bowman, Senior VP and CFO, Jared Briskin, Senior VP, Chief Merchant; and Cathy Pryor, Senior VP of Store Operations.</p>
<p class="p p1">We were quite pleased with the results for the quarter. Net sales for the 14 weeks fourth quarter and fiscal 2018 ended February 3, 2018 increased 8% to $266.7 million, including $13.5 million for the 53rd week compared with $246.9 million for 13 week period ended January 28, 2017. Comparable store sales increased $1.6 million for the fourth quarter. E-commerce sales represented 7.6% of total sales for the fourth quarter. We continue to expand our customer base by connecting with more and more customers through e-commerce and selective store expansion. Ease of shopping continues to improve across both channels and we are expanding our assortments every day to better serve our customers.</p>
<p class="p p1">We will continue to place a significant focus on omni-channel for fiscal 2019, which will bring exciting new functionality to improve our shopping experience to help our long-term profitability as a business. Example, BOPIS, buy online pick up in store, we’re working on that now and hope to have that in later this year. Loyalty, we continue to see strong results from the re-launch of our loyalty program during Q4. We had 45% year-over-year increase in new member sign-ups. Total member revenue was up 24% year-over-year, which was driven by increases in the number of members, transactions per member and average transaction value. In Q4, our rewards program accounted for 57% of our sales versus 50% of prior year.</p>
<div class="p_count"></div>
<p class="p p2">Great loyalty programs are easy to use and provide real value to members. This year, we will continue to invest in our loyalty program by continuing to make it more convenient and providing greater value to our members. An example would be ease of use will be the app, an example of great value will be early access to promotions or early product launches. Our app, our customers are incredibly mobile. Over 80% of our Web site traffic is from smartphones.</p>
<p class="p p2">Given our mobile customer, it makes a great deal of sense to invest in apps. Our new apps will make it easier to shop online, as well as to provide greater convenience around our loyalty program. The new app also offers a significant improved and in-store raffle, process and experience. We have finished the development of our iPhone and Android apps and we have been testing in our Birmingham market for the last month. We had approximately 12,000 customers participate in the pilot. We have learned a great deal from these tests, allowing us to further improve our in-store raffle experience for launch shoe.</p>
<p class="p p2">We will release our app within the next month, followed by store rollout of the new raffle process. We expect the following benefits from the app; increase conversions versus our regular e-commerce global site; increase loyalty sign-ups and valuable customers information that can be used for marketing such as shoe preferences and also increase our liquidation online shoes. For the quarter, Hibbett opened 12 new stores, expanded two high performing stores and closed 14 underperforming stores, bringing the store base to 1,079 in 35 states as of February 3, 2018. We continue to close stores while optimizing our store base and improve our return on invested capital.</p>
<p class="p p2">As we look forward, we are pleased with the improvement in comparable stores sales driven by the strength in branded apparel and footwear and continue the acceleration in our e-commerce business. Although, brick and mortar remains challenging, we’re pleased with the progress we’re making in our major initiatives and continue to see significant results.</p>
<p class="p p2">I will now turn the call over to Jared Briskin, Senior VP and Chief Merchant.</p>
<p class="p p2"><strong>Jared Briskin</strong></p>
<p class="p p2">Good morning. Thank you, Jeff. During the fourth quarter, we continue to see improvements in our trend. Our growing e-commerce business, favorable weather and our continued focused on sportswear, led to strong trends in apparel footwear. As we expected, the marketplace was very promotional. These promotions as well as our emphasis on improving aging and productivity impacted gross margin negatively.</p>
<p class="p p2">Our apparel business was up mid single-digits, a significant improvement over previous trends. All genders were positive with men’s and women’s, both up high single-digits. Our customers responded favorably to our holiday assortment as we were very focused on sportswear versus performance. Seasonal categories and bottoms were especially strong during the quarter and across all genders. The license business remains soft and was down double-digits, while Alabama winning the National Championship over Georgia was a benefit to January business in the earlier part of the quarter was very difficult.</p>
<p class="p p2">On the premise side of the business, the Nike, NBA partnership led to significant growth and was not enough to overcome deficits in the Falcons Super Bowl run or the Cubs World Series Championships in the prior year. Team sports business was down low single-digits. Cleated business was very strong with all categories up as our penetration of e-commerce improved. In equipment strong early baseball business did not offset declines in the fitness and football areas.</p>
<p class="p p2">Footwear was up mid single-digits as momentum in our footwear business continued. Men’s and kid’s footwear were up mid single-digits followed by women’s down low single-digits. We continue to see improvements in access and allocations from all of our vendor partners. Inventory productivity and aging was much improves during the quarter as we continue to emphasize improvement in these areas. We expect this effort and a cleaner marketplace will result in improved merchandize margins throughout the current the year.</p>
<div class="p_count"></div>
<p class="p p3">I’ll now turn the call over to Scott Bowman to discuss our financial results.</p>
<p class="p p3"><strong>Scott Bowman</strong></p>
<p class="p p3">Thanks, Jared and good morning. Keep in mind that fourth quarter results included 14 weeks versus 13 weeks in the prior year. Full year results included 53 weeks versus 52 weeks in the prior year. For the fourth quarter, total sales increased $19.8 million to $266.7 million, an increase of 8% over the prior year. This included $13.5 million of sales in the 53 week. E-commerce sales continued to outperform expectations and represented 7.6% of total sales for the quarter. Comp sales on a 13 week basis increased 1.6%. By month, comp sales were 5.3% in November, 0.4% in December and negative 0.9% in January.</p>
<p class="p p3">Gross profit rate decreased 153 basis points in the quarter. Product margin decreased 272 basis points, mainly due to promotional mark-downs, a higher penetration of ecommerce sales and the one-time charge of approximately 900,000 to establish a reserve against the inventory of our team business. Logistics and store occupancy expenses decreased 119 basis points as a percent of sales, which was due to leverage of these expenses associated with the 53rd week and leverage gained with ecommerce sales.</p>
<p class="p p3">SG&amp;A expenses increased 8% in the quarter but were flat as a percent of sales. This is mainly due to additional expenses associated with the 53rd week increased operational and marketing costs associated with our e-commerce business and was partially offset by $3.1 million one-time gain associated with the sale of our team division. Depreciation and amortization increased 23% from last year and was up 27 points as a percent of sales. The income tax rate for the quarter was 38.5%, which compared to last year's rate of 36.7%. Although, the federal rate declined in January, this was more than offset by adjustments made to deferrals as a result of tax reform.</p>
<p class="p p3">Operating income of $15.9 million decreased 17% from last year and was 6% of sales versus 7.8% last year. Diluted earnings per share came in at $0.51 per share, which includes $0.07 for one-time gain related to the sale of the Company's team division and $0.08 per share for the 53rd week. For the full year, earnings per share of $1.71 included the one-time gain of $0.07 per share for our team division and $0.07 per share for the 53rd week. The adjustment for the 53rd week was slightly lower compared to the fourth quarter due to a slightly higher average share count. From a balance sheet perspective, the company ended the quarter with $74 million in cash versus $39 million last year with no borrowings outstanding on our revolving credit facilities.</p>
<p class="p p3">Inventory decreased 9.8% from last year and was 9.9% lower on a per-store basis. We spent $4.2 million in CapEx for the quarter as we made further progress on our major initiatives and finished the year at $23.1 million in total CapEx spend. Also, the company repurchased $612,000 million shares for a total of $9.3 million in the quarter and repurchased $2.8 million shares for $54.5 million for the entire year. At quarter end, we had approximately $204 million remaining under the existing purchase authorization.</p>
<p class="p p3">As we turn our focus to fiscal 2019, I would like to provide some highlights related to our guidance. As I detailed in the recent business update, fiscal 2019 starts one week later due to the 53 week calendar last year. Although, comp store sales will continue to be reported on a comparable week basis, total revenue and earnings by quarter will be affected by the calendar shift, most notably in the second and third quarter. Second quarter will gain a high volume of back-to-school sales and third quarter will lose a high volume back-to-school week.</p>
<p class="p p3">Further details regarding the shift are contained in the business update and in the supplemental schedules of our earnings release. For the year, we expect comparable store sales to be in the range of negative 1% to positive 2%. We will continue to plan to improve the productivity of our store base and estimate we will close 55 to 60 under underperforming stores and open 30 to 35 new stores. The net revenue impact of openings and closings will be relatively flat as we will generally open stores with higher volume and close stores with lower volume.</p>
<div class="p_count"></div>
<p class="p p4">Additionally, revenue will be negatively impacted by $7.6 million due to the sale of our team division in fiscal 2018. For gross margin, we expect our overall rate to increase in the range of 70 basis points to 100 basis points. Most of this improvement will be realized in product margins due to a much healthier inventory position compared to last year. With respect to SG&amp;A, we expect an overall increase of 6% to 8%, driven by increased operational and marketing cost associated with our e-commerce business, investments made in our people and omni-channel initiatives due to the benefits of tax reform and higher compensation cost associated with more normalized incentive compensation. We believe these expenses will help us grow and will strengthen our competitive position for the long-term.</p>
<p class="p p4">Depreciation is expected to remain relatively flat compared to last year. We expect our tax rate to be approximately 24%, which compared to last year’s rate of 37.9%. The decrease is mainly due to the reduction in the federal tax rate from 35% to 21% as a result of tax reform. Similar to last year, we expect the tax rate to be somewhat higher in the first quarter due to tax effects of stock based compensation. Finally, we expect earnings per share to be in the range of $1.65 to $1.95 for the year. This compares against reported earnings per share of $1.71 for fiscal 2018 or $1.57 after deducting $0.07 per share for the 53rd week and $0.07 per share due to the sale of our team division.</p>
<p class="p p4">Turning to capital allocation. We expect to continue our share buyback program in fiscal 2019 and expect to repurchase $40 million to $50 million in stock for the year. Our capital expenditures, we expect to spend $20 million to $25 million as we continue to invest in our omni-channel initiatives, selectively open new stores and execute our strategic initiatives to improve the business.</p>
<p class="p p4">With that preview of fiscal 2019, operator, we are now ready for questions.</p>
<p id="question-answer-session" class="p p4"><strong>Question-and-Answer Session</strong></p>
<p class="p p4"><strong>Operator</strong></p>
<p class="p p4">Thank you [Operator Instructions]. And our first question comes from the line of Camilo Lyon with Canaccord Genuity. Please proceed with your question.</p>
<p class="p p4"><strong><span class="question">Camilo Lyon</span></strong></p>
<p class="p p4">I was hoping you could give us a little bit of detail on your inventory position. You clearly ended the quarter with inventory down. How do you feel about the inventory as of today? And more importantly, the receipts coming down the pipeline and how that should relate to your merchandize margin recapture that you spoke to?</p>
<p class="p p4"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p4">So obviously, we’ve been working very diligently to not only control the level of inventory, but in particular focus on the age of the inventory. Really the result of the negative inventory is coming from a reduction of age. So we feel really strongly about the assortment that’s currently on the floor and do feel we’ll continue to improve that as we are expecting some additional improvements in the aging of our inventory. What the inventory decreases have allowed us to do is obviously operate with fresher inventory, but we’re certainly bringing product earlier than we have initially intended for. So very excited about where we stand, do feel there is some upside with regard to merchandize margins. Also just want to be cognizant of the marketplace as a whole, our e-commerce penetration and don’t want to put ourselves back in position to re-age.</p>
<p class="p p4"><strong><span class="question">Camilo Lyon</span></strong></p>
<p class="p p4">And so is there a path of the merchandize margin expansion that should accelerate as the year goes on, and maybe coincide with some of these comparisons as we look forward or is there more of an even recapture that we should think about as the quarters unfold?</p>
<p class="p p4"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p4">Obviously, just without external factors, I mean we do expect as we get towards the middle part and back part of the year, we could potentially see some further expansion of the merchandize margins. But some of that again will be dependent on the marketplace as a whole and obviously our focus on ensuring that we stay clean.</p>
<div class="p_count"></div>
<p class="p p5"><strong><span class="question">Camilo Lyon</span></strong></p>
<p class="p p5">And then maybe if you can just touch upon, you talked about being able to bring in some product. Maybe if we can just talk about some of the categories and where you're seeing the most excitement and most innovation and maybe the brands that are driving that innovation and how we should think about the comp progression as well similar to the gross margin trajectory. It would imply that there is a good story there on the comp side.</p>
<p class="p p5"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p5">Yes, so I think if you look category-by-category based off the fourth quarter numbers and the commentary, first and foremost, we've been pretty successful in operating our footwear business. So we were really happy with the results that we have during the fourth quarter. Without giving you to context with regard to specific vendors, we’re very excited about the pipeline of product, feel like there is some pretty significant newness that is being introduced to the market, and will be introduced to the market towards the back half of the year that based on our inventory position we've been able to take some pretty significant stance, and so very excited about that.</p>
<p class="p p5">From an apparel perspective, we’ve working really, really hard to follow the path of what's been successful in footwear. And our team executed really strongly on that during the fourth quarter. So we feel more confident than our apparel business than we have just based off the fourth quarter results in a long time. Obviously, the ecommerce penetration is helping the business overall. We do feel that that can stabilize our equipment business and our cleated business, and we started seeing that and as a result in our cleated business during the fourth quarter and some of our early baseball results. So feel some stabilization is possible there. The category with the most concern at this point will be the license product area where we’re lacking a dominant fashion trend in the business and some of the fan businesses are based solely on wins and losses.</p>
<p class="p p5"><strong><span class="question">Camilo Lyon</span></strong></p>
<p class="p p5">And then just my last question. Scott, if you could just touch upon the ecommerce business. What you've learned in this year while operating that channel, both from a clearance perspective and how you plan on managing that business going forward, particularly in the context of your stores?</p>
<p class="p p5"><strong><span class="answer">Scott Bowman</span></strong></p>
<p class="p p5">We've learned a lot and we continue to learn every day. And I think we have a great team that's running that business. So a couple of takeaways that are notable I think is the effectiveness of ecommerce and cutting edge merchandize. So although that did have some short-term margin impact for us, ultimately that will help us manage our inventory. And some of what we're seeing as well is that in some places, we don’t have to take a deeper markdown when it's online, because you have so much more visibility. So those are all good signs for us. And so we’ll continue to gauge that and monitor that going forward, but some positive signs.</p>
<p class="p p5">We're seeing that marketing is pretty effective with our e-commerce channel and we’re doing some testing on several different ways of marketing and amounts, and the mode that we’re in right now is a test and learn. And as we learn and see the return on marketing with e-commerce lift, we’ll continue to spend more. And so that is a combination of capitalizing our short-term growth, but importantly, it’s customer acquisition for the long-term. And that’s one of the reason why our SG&amp;A is a little bit higher, because we have seen some early very good return on that marketing spend and so we’re going to do a little more this year.</p>
<p class="p p5">From a penetration standpoint as you look at geographies, I think we’ve mentioned this before. We continue to be encouraged by the traffic that is on our site where we don’t have stores. So California, New York and some other states are quite high penetration. We have very few stores. And so we think that those are incremental customers. And we are definitely in customer acquisition mode and continue to be. And again, things like search engine optimization and paid search is definitely helping that customer acquisition. So more to come, but we’re very encouraged on the early signs and we’ll continue to optimize, going forward.</p>
<div class="p_count"></div>
<p class="p p6"><strong>Operator</strong></p>
<p class="p p6">Our next question comes from the line of Peter Benedict with Robert W. Baird. Please proceed with your question.</p>
<p class="p p6"><strong><span class="question">Peter Benedict</span></strong></p>
<p class="p p6">Just sticking with e-commerce for a minute. How do you think about the penetration levels in the first half of the year as you model out the business? And I guess some of the -- maybe the cadence of this clearance inventory, or the clearance sales are going through that channel. I guess that just probably moderated to go across the year. So just that’s the first question. How you’re thinking about the e-commerce penetration maybe first half of the year and then longer-term? That’s the first question.</p>
<p class="p p6"><strong><span class="answer">Scott Bowman</span></strong></p>
<p class="p p6">So without giving specific quarterly guidance, I’ll give you some tidbits. So our penetration was about 5% in Q3 of last year and about 7.5% in Q4. Naturally Q4 will over index a bit of holiday. So as we look into the beginning part of this year, the blended rate for the back half was about 6.3% I think. So we think it’ll be slightly higher than that. But I think what we’ll see is, is we’ll see a little bit drop in penetration of clearance sales online, which is good. And that will be offset by just general growth of the business with expanded assortments and search engine optimization and marketing driving that growth.</p>
<p class="p p6">So I think that’s what we’ll see. Now that should help margin a bit as well as we go that business. So I think we’ll continue to see a fairly strong penetration rate in the first half of the year. Keep in mind, the seasonality piece of that amount and we’ll continue to drive it as much as we can.</p>
<p class="p p6"><strong><span class="question">Peter Benedict</span></strong></p>
<p class="p p6">Turnover to SG&amp;A, if we look at the step up that you’re planning in 2018 of 6% to 8%, it’s $14 million to $18 million. You called out the $3 million to $4 million. But how do we think about that $14 million to $18 million from a standpoint of how much of that is just rebasing of where the cost structure needs to be to grow the business versus is there anything in there that’s truly one-time in nature that maybe comes off or falls off as we look longer-term?</p>
<p class="p p6"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p6">And a good portion of that is re-basing. As we look at the environment that we’re in and the competitiveness that we see, we definitely need to be competitive on compensation. So that is top of mind. Last year with our sales and profitability off a bit, we were very conservative on compensation expense. So we need to get that closer to normal. And so that is a big piece of that increase. The other piece of the increase is to drive longer term growth in profitability.</p>
<p class="p p6">And lot of that is in the omni-channel space. Jeff talked about the mobile app. We’re very excited about that. We want to make sure that that is funded. We're looking to put in buy online pick-up in store so some of that is capital work, some of that is expense. But again, things that we need to do to really drive that business with the long-term. And then marketing expenses as I talked about with the early returns that we've seen, I think we’ll get even better as we forward. And we have some ideas and some things we’re going to try, but in the measured approach.</p>
<p class="p p6"><strong><span class="question">Peter Benedict</span></strong></p>
<p class="p p6">These new baseball bat standards, I know in the past it's true, it would be a lift of the business. I think you alluded to in your comments that the baseball was pretty good. I mean is that something that can meaningfully impact the comp here over the first part of the year like it has in the past, or is there something different about this environment versus the prior changes there? Thank you.</p>
<p class="p p6"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p6">Yes, I mean we are obviously seeing significant growth in the category, but don't expect it to have a meaningful impact to the comp.</p>
<p class="p p6"><strong>Operator</strong></p>
<p class="p p6">Our next question comes from the line of Seth Sigman with Credit Suisse. Please proceed with your question.</p>
<div class="p_count"></div>
<p class="p p7"><strong><span class="question">Seth Sigman</span></strong></p>
<p class="p p7">So wanted to talk a little about store growth, I think this is the first year of net store closings. You talked about the 55 to 60 underperforming stores. I'm just wondering is this a one year clean-up or do you have more underperforming stores? And then I guess just in general, how do you think the store footprint evolves over the next few years. So what does it look like three to five from now, is it smaller than where we are today? Thank you.</p>
<p class="p p7"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p7">Seth, really the biggest thing is really optimizing our store base that we have now, and we’ll continue to look at that. And just to be get more production out of the existing stores that we have. It's really important that we get our return on invested capital and that we're looking at the long-term health of the company. There is still a lot of places to go that we're not at and still lot of opportunity. But we really think right now it's really about getting better productivity for right now. But we still see a lot of opportunity. We have seven or eight stores in California. We see that as a huge opportunity just for example, we still believe that today and we’ll continue to open stores out. There is definitely a need for what we do out there. But at the same time, we have to be conscious of our productivity and get our return on invested capital.</p>
<p class="p p7"><strong><span class="question">Seth Sigman</span></strong></p>
<p class="p p7">And then I think you talked about those stores you’re closing being relatively flat in terms of the net revenue impact. Are they profitable today? And if so, can you discuss the operating profit implications from closing those stores?</p>
<p class="p p7"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p7">There is differing levels of profitability, but we look at the close of the store when it has flat four wall cash flow, some are little above some are little below. But all told, the total effect from a profitability standpoint will be fairly minimal.</p>
<p class="p p7"><strong><span class="question">Seth Sigman</span></strong></p>
<p class="p p7">And then just finally, as you think about fulfillment from store for the online business. Obviously, online penetration has been quite high in the back half of this last year. How far can fulfilling from store gets you before you have to make some other investments?</p>
<p class="p p7"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p7">We still have some room to go. The stores have done an outstanding job of observing a lot of that fulfillment. And so they have done most of that up to this point. But we still have a lot of capacity in our distribution center from a fulfillment standpoint. So we are starting to shift some of that volume to the distribution center. But we have capacity for much, much more. So it’s going to be a while before we run up against capacity constraints.</p>
<p class="p p7"><strong>Operator</strong></p>
<p class="p p7">Our next question comes from the line of Rafe Jadrosich with Bank of America Merrill Lynch. Please proceed with your question.</p>
<p class="p p7"><strong><span class="question">Rafe Jadrosich</span></strong></p>
<p class="p p7">Scott, I want to follow up on a comment you made earlier about e-commerce coming from new markets. Can you talk about the impact you’re seeing from store cannibalization from e-commerce since the launch?</p>
<p class="p p7"><strong><span class="answer">Scott Bowman</span></strong></p>
<p class="p p7">It’s not an exact science try to measure that, and we’re looking for signs of cannibalization and we aren’t really seeing any major signs. And some of the things that we are looking at is the penetration of e-commerce by state versus where we have our stores. And in many cases, those states that are over-indexed with e-commerce that are store sales and accounts are at or above the average. And so that gives us really a lot of -- we’ve talked about driving the business further. And in some cases, we’ve gotten some comments back in the stores that they think it’s actually increased awareness of who Hibbett is and some of the products that we sell. So I think that is a benefit that we expect. Probably there is some cannibalization in there somewhere, but we’re not seeing major signs at this point.</p>
<div class="p_count"></div>
<p class="p p8"><strong><span class="question">Rafe Jadrosich</span></strong></p>
<p class="p p8">And then can you talk about the early e-commerce margins versus maybe what your initial expectations are?</p>
<p class="p p8"><strong><span class="answer">Scott Bowman</span></strong></p>
<p class="p p8">They’re in line with our expectations. Certainly, with selling more clearance merchandize they were lower and that was expected and which has really helped us for inventory. The freight costs are at or slightly above our expectations but we see some opportunities to bring that back. And we’ll be working on that throughout the year.</p>
<p class="p p8"><strong><span class="question">Rafe Jadrosich</span></strong></p>
<p class="p p8">And then as you think about the foreclosures for next year, can you talk about how that impacts your allocations? Do you still get the same allocations of the key products from vendors that you can -- can you reallocate that to other stores?</p>
<p class="p p8"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p8">We look closely at that and we build all of our models from the bottom up to certainly pairs the door is a very important component of that model. And so we don’t expect that have an impact from a closing perspective on the current open store base.</p>
<p class="p p8"><strong>Operator</strong></p>
<p class="p p8">Our next question comes from the line of Sam Poser with Susquehanna. Please proceed with your question.</p>
<p class="p p8"><strong><span class="question">Sam Poser</span></strong></p>
<p class="p p8">I guess the first question is you had mentioned before that the breakeven point for e-commerce was around $50 million to $60 million. Is that still the case?</p>
<p class="p p8"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p8">I think it’s close to that, Sam. I think one of the variables is just the dollars were spend in marketing to drive the business short and long-term. So it may fluctuate a little bit around that number, but it’s going to be close to that.</p>
<p class="p p8"><strong><span class="question">Sam Poser</span></strong></p>
<p class="p p8">And then can you just go into the SG&amp;A. Could you walk through the pay-off you’re expecting. Is this something where you would expect SG&amp;A to settle down and find this new level next year? And then because basically you’re investing ahead of sales I assume that you’re expecting to get, but you’re guiding down one to plus two, so it seem like there maybe a little more in the bow in there if it's all works for you to anticipate?</p>
<p class="p p8"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p8">Sure, we hope so. And what I'm not going to give long-term guidance but just directionally as we think as we look into the future that that 6% to 8% growth will not be the long-term norm, some of it is some catch-up that we talked about and really trying to ramp-up the e-com business and the projects. But we think this money will spent for right now but longer term, it should be a little lower than that.</p>
<p class="p p8"><strong><span class="question">Sam Poser</span></strong></p>
<p class="p p8">And then on inventory levels, you’re certainly moving the right direction. Given that it appears that the ecommerce business is doing a pretty good job of allowing you to move through slower performing products of more efficiently just we have in the past. Can you give us some idea of long-term target inventory turn would be, because even with the reduction, it still a fairly healthy four weeks of supply?</p>
<p class="p p8"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p8">Yes, I mean really our main concern is having enough inventory for customers but not get into its position. And so where that falls off from inventory turns not exactly sure, but we think there is room for some improvement compared to where we are.</p>
<p class="p p8"><strong>Operator</strong></p>
<p class="p p8">Our next question comes from the line of Rick Nelson with Stephens. Please proceed with your question.</p>
<p class="p p8"><strong><span class="question">Nick Zangler</span></strong></p>
<p class="p p8">On same-store sales, the guide for next year, you’re guiding negative one to plus two. Curious if you would be willing to break that out or breakout the contribution from the store base and then ecommerce? I calculate a 6% decline in the same-store sales amongst the stores this quarter and then obviously e-commerce made up for that. Does that number drive with yours and then any way to parse out expectations for next year?</p>
<p class="p p8"><strong><span class="answer">Scott Bowman</span></strong></p>
<p class="p p8">And I'm not going to pass that out exactly. But just in general, we do think that the e-com penetration will pick-up a little bit next year and it was about 6.3% of sales in the back half. So you can take your estimate there and then back into comp estimate, but we won't give specific guidance on it.</p>
<div class="p_count"></div>
<p class="p p9"><strong><span class="question">Nick Zangler</span></strong></p>
<p class="p p9">I guess thus far into it, any product categories that are signed particularly well online and any laggards that you found thus far?</p>
<p class="p p9"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p9">I wouldn’t say that there is a laggards, I think we expected footwear to be the dominant category and it's proved out to operate that way. Again, as I mentioned earlier, we do believe we’ll see some stabilization in some of the other categories as our penetration of those categories improves, online and our assortment improves from an online perspective. So I feel like all boats are arising, but it had more of an impact in footwear thus far but we do see some opportunities in other categories to achieve that same level of penetration and success.</p>
<p class="p p9"><strong><span class="question">Nick Zangler</span></strong></p>
<p class="p p9">And then finally just on the store closings, any common attributes for those stores maybe proximity to urban areas population anything that amongst the group that you can point to that is fairly similar?</p>
<p class="p p9"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p9">I think there is various reasons, sometimes some of these malls have just gone away, sometimes the center, there may be a new center built on the other side of town. And sometimes we just had made a poor decision on what real estate we take. So I think there is lot of reasons that could happen but there is not just one specific reason.</p>
<p class="p p9"><strong>Operator</strong></p>
<p class="p p9">[Operator Instructions] And our next question comes from the line of Jim Duffy with Stifel. Please proceed with your question. </p>
<p class="p p9"><strong><span class="question">Peter McGoldrick</span></strong></p>
<p class="p p9">I was curious with the door openings and closures. Is that concentrated and any specific door typing? And do you see any opportunity in augmenting your store footprint across the fashion, athletic and sports specialties?</p>
<p class="p p9"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p9">I would say that it is over indexed a bit in more of our sporting goods type stores and that’s not a big surprise for us. And so as we look at new stores, we definitely look at it through the lens of stores typing and that will affect some of our decisions going forward.</p>
<p class="p p9"><strong><span class="question">Peter McGoldrick</span></strong></p>
<p class="p p9">And so as you look at -- previously you’ve spoken about the 3% openings and closings annually. Could we expect that to be a trend going forward?</p>
<p class="p p9"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p9">I think that’s just a general rule of thumb. Ultimately, it just depends on the performance of the stores and are they giving us the return on capital. And so that number will fluctuate year-to-year but we’ll try to give guidance on that and do it right for the company to get those unprofitable stores out of mix.</p>
<p class="p p9"><strong><span class="question">Peter McGoldrick</span></strong></p>
<p class="p p9">And then on product margin, I was curious as you benefit from the lap of inventory markdowns. Can you -- first off you size the benefit from lapping those markdowns and then are you more optimistic in either footwear or apparel?</p>
<p class="p p9"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p9">I think as we look at margins throughout the year, I think it’s really across the board. It’s not really footwear or apparel or equipment. I think there is opportunity in all three to improve from last year and especially as our age test continue to improve.</p>
<p class="p p9"><strong>Operator</strong></p>
<p class="p p9">Our next question comes from the line of Patrick McKeever with MKM Partners. Please proceed with your question.</p>
<p class="p p9"><strong><span class="question">Patrick McKeever</span></strong></p>
<p class="p p9">On the guidance for same store sales for fiscal 2019, the down to up 2%. Just wondering if you could talk about, I know you don’t want to give a quarterly guidance. But maybe talk about the different factors that might result in a low end of that range number, and also what might push you more toward the high end? And then my second question is on just on Under Armour and that particular brand. And I mean there has been some comments from some of the other players in the space about the broadened distribution of that particular brand really hurting their sales. And I'm just wondering how you think that dynamic is affecting your sales of that brand?</p>
<p class="p p9"><strong><span class="answer">JeffRosenthal</span></strong></p>
<p class="p p9">Patrick, I’ll start off on the comp store sales. So without giving quarterly guidance just a couple of things to think about. As we get into this year, we’ll continue to grow the ecommerce business throughout the year. In the back half, we’ll start to lap the launch of that Web site. So there is probably little bit more chance in the first half without ecommerce in the prior year. We did have quite low comp sales in Q2 of last year. We hope not to lap that, there could be some opportunity there time will tell whether that's true or not. And so that could be an opportunity. And I think the other thing to think about is just the pipeline that Jared talked about. We are very pleased with the pipeline of product that we see coming and that will probably be more impactful in the back half of the year versus the first half.</p>
<div class="p_count"></div>
<p class="p p10"><strong><span class="answer">Jared Briskin</span></strong></p>
<p class="p p10">I think first and foremost with regard to Under Armour, the number one they are a great brand and the very important brand to our business. I think from a perspective of consumer preference currently, the performance business has been lagging and the more sportswear or lifestyle business has been improving, which has presented some challenges and difficulties for the brand as the whole. Certainly, from a segregation perspective, I think the commentary that's been out in the marketplace, we would share that view.</p>
<p class="p p10">However, I would also say that I think the brand recognizes it and I think they’re working very hard to improve it. And their most recent launch in footwear, I think they executed particularly well with regard to segmentation and the way they marketed the products. So I do feel that again very important brand to our business and a great brand and I think they will right that shift fairly quickly.</p>
<p class="p p10"><strong>Operator</strong></p>
<p class="p p10">And Mr. Rosenthal, there are no further questions at this time. I will turn the call back to you. Please continue with your closing remarks.</p>
<p class="p p10"><strong>Jeff Rosenthal</strong></p>
<p class="p p10">I just want to thank everyone for being on the call today and look forward to having our first quarter results in the near future. Thank you.</p>
<p class="p p10"><strong>Operator</strong></p>
<p class="p p10">Ladies and gentlemen, that does conclude the conference call for today. We thank you for your participation and ask that you please disconnect your lines.</p>
<p class="p p10"><strong>Copyright policy: </strong>All transcripts on this site are the copyright of Seeking Alpha. However, we view them as an important resource for bloggers and journalists, and are excited to contribute to the democratization of financial information on the Internet. (Until now investors have had to pay thousands of dollars in subscription fees for transcripts.) So our reproduction policy is as follows: <strong>You may quote up to 400 words of any transcript on the condition that you attribute the transcript to Seeking Alpha and either link to the original transcript or to www.SeekingAlpha.com. All other use is prohibited.</strong></p>

<p class="p p10">THE INFORMATION CONTAINED HERE IS A TEXTUAL REPRESENTATION OF THE APPLICABLE COMPANY'S CONFERENCE CALL, CONFERENCE PRESENTATION OR OTHER AUDIO PRESENTATION, AND WHILE EFFORTS ARE MADE TO PROVIDE AN ACCURATE TRANSCRIPTION, THERE MAY BE MATERIAL ERRORS, OMISSIONS, OR INACCURACIES IN THE REPORTING OF THE SUBSTANCE OF THE AUDIO PRESENTATIONS. IN NO WAY DOES SEEKING ALPHA ASSUME ANY RESPONSIBILITY FOR ANY INVESTMENT OR OTHER DECISIONS MADE BASED UPON THE INFORMATION PROVIDED ON THIS WEB SITE OR IN ANY TRANSCRIPT. USERS ARE ADVISED TO REVIEW THE APPLICABLE COMPANY'S AUDIO PRESENTATION ITSELF AND THE APPLICABLE COMPANY'S SEC FILINGS BEFORE MAKING ANY INVESTMENT OR OTHER DECISIONS.</p>
<p class="p p10">If you have any additional questions about our online transcripts, please contact us at: <a href="mailto:transcripts@seekingalpha.com" rel="nofollow"><u>transcripts@seekingalpha.com</u></a>. Thank you!</p>
<figure class="hidden hidden-print" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" itemprop="url" /><meta content="410" itemprop="width" /><meta content="410" itemprop="height" /><img alt="SeekingAlpha" height="410" src="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" width="410" /></figure></div><div class="hidden-print" id="article-options"><section class="likes hidden" id="article-likes"><div class="like" data-id="4157163" data-type="Article"></div></section><span class="pull-right hidden-print hidden" id="share-unit"><a class="p-share twt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="5.799999713897705 7.799999237060547 20.30000114440918 16.39999771118164" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.1 9.7c-.7.3-1.5.6-2.4.7.9-.5 1.5-1.3 1.8-2.3-.8.5-1.7.8-2.6 1-.8-.8-1.8-1.3-3-1.3-2.3 0-4.1 1.9-4.1 4.1 0 .3 0 .6.1.9-3.4-.2-6.5-1.8-8.5-4.3-.4.7-.7 1.4-.7 2.1 0 1.4.7 2.7 1.8 3.4-.7 0-1.3-.2-1.9-.5v.1c0 2 1.4 3.7 3.3 4.1-.3.1-.7.1-1.1.1-.3 0-.5 0-.8-.1.5 1.6 2.1 2.8 3.9 2.9-1.4 1.1-3.2 1.8-5.1 1.8-.3 0-.7 0-1-.1 1.8 1.2 4 1.9 6.4 1.9 7.6 0 11.8-6.3 11.8-11.8v-.5c.8-.6 1.5-1.3 2.1-2.2zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share fb-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="18" viewBox="11.000001907348633 6.799999713897705 9.999998092651367 18.600000381469727" width="10" xmlns="http://www.w3.org/2000/svg"><path d="M20.6 6.8h-2.4c-2.7 0-4.4 1.8-4.4 4.6v2.1h-2.4c-.2 0-.4.2-.4.4v3c0 .2.2.4.4.4h2.4V25c0 .2.2.4.4.4h3.1c.2 0 .4-.2.4-.4v-7.7h2.8c.2 0 .4-.2.4-.4v-3c0-.1 0-.2-.1-.3-.1-.1-.2-.1-.3-.1h-2.8v-1.8c0-.9.2-1.3 1.3-1.3h1.6c.2 0 .4-.2.4-.4V7.1c0-.2-.2-.3-.4-.3zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share ldn-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="6.200000286102295 6.699999809265137 19.5 18.700000762939453" width="14" xmlns="http://www.w3.org/2000/svg"><path d="M25.7 18.2v7.2h-4.2v-6.7c0-1.7-.6-2.8-2.1-2.8-1.2 0-1.8.8-2.1 1.5-.1.3-.1.6-.1 1v7H13s.1-11.4 0-12.6h4.2v1.8c.6-.9 1.5-2.1 3.8-2.1 2.7 0 4.7 1.8 4.7 5.7zM8.6 6.7c-1.4 0-2.4.9-2.4 2.2 0 1.2.9 2.2 2.3 2.2 1.5 0 2.4-1 2.4-2.2 0-1.2-.8-2.2-2.3-2.2zM6.5 25.4h4.2V12.8H6.5v12.6zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share rdt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="4.5 6.499999523162842 22.900001525878906 18.999998092651367" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M20.9 16.9c.1.2.1.3.1.5 0 .3-.1.6-.3.9-.2.2-.4.4-.7.5-.1 0-.3.1-.4.1-.3 0-.7-.1-.9-.3-.3-.2-.5-.5-.5-.8v-.3c0-.3.1-.6.3-.8.2-.2.4-.4.7-.5.2-.1.3-.1.5-.1.3 0 .6.1.8.3.1 0 .3.2.4.5zm-.9 3.7c-.1-.1-.3-.1-.4-.1-.1 0-.2 0-.3.1-1 .6-2.2.9-3.4.9-.9 0-1.8-.2-2.6-.6-.1 0-.3-.2-.4-.3-.1 0-.2-.1-.2-.1-.1 0-.2-.1-.3-.1-.1 0-.2 0-.3.1-.1.1-.2.1-.3.3-.1.1-.1.3-.1.4 0 .1 0 .2.1.4.1.1.1.2.3.3 1.1.8 2.5 1.1 3.8 1.1 1.2 0 2.4-.3 3.5-.8.1-.1.3-.2.5-.3.1-.1.2-.1.3-.2.1-.1.1-.2.2-.3v-.2c0-.1 0-.2-.1-.3l-.3-.3zm-8-1.9c.2.1.3.1.5.1.4 0 .7-.2 1-.4.3-.2.5-.6.5-1v-.1c0-.4-.2-.7-.5-1-.3-.2-.6-.4-1-.4h-.3c-.5.1-.9.5-1.1 1 0 .1-.1.3-.1.4 0 .3.1.6.3.9.2.3.4.4.7.5zm15.4-3.6v.2c0 .6-.2 1.1-.5 1.5-.3.4-.7.8-1.1 1v.7c0 1.2-.4 2.4-1.1 3.3-1.3 1.8-3.4 2.8-5.4 3.3-1.1.3-2.2.4-3.4.4-1.7 0-3.4-.3-4.9-.9-1.6-.7-3.2-1.7-4.1-3.3-.5-.8-.8-1.8-.8-2.8v-.7c-.4-.2-.8-.6-1.1-1-.3-.4-.5-1-.5-1.5 0-.8.3-1.5.8-2s1.2-.9 2-.9h.2c.4 0 .8.1 1.1.2.3.1.6.3.9.5.1 0 .2-.1.3-.1 1.7-1 3.6-1.4 5.4-1.5 0-.9.1-1.9.6-2.7.4-.7 1-1.3 1.8-1.4.3-.1.6-.1.9-.1.8 0 1.6.2 2.3.5.3-.5.8-.9 1.3-1.1.3-.1.7-.2 1-.2.4 0 .7.1 1.1.2.5.2.9.5 1.2 1 .4.4.6.9.6 1.5v.3c-.1.7-.4 1.3-.9 1.7-.5.4-1.1.7-1.8.7H23c-.6 0-1.3-.4-1.7-.8-.4-.5-.7-1.1-.7-1.8v-.1c-.6-.3-1.3-.5-1.9-.5h-.3c-.5 0-.9.4-1.1.8-.3.6-.4 1.4-.4 2.1 1.8.1 3.7.6 5.3 1.5 0 0 .1 0 .1.1.1-.1.2-.2.4-.3.5-.3 1.1-.5 1.7-.5.3 0 .5 0 .8.1.6.2 1.1.5 1.5 1 .4.4.7 1 .7 1.6zm-5.4-6s0 .1 0 0c0 .4.2.7.4.9.2.2.5.4.8.4h.1c.3 0 .6-.1.9-.4.2-.2.4-.5.4-.8v-.1c0-.3-.2-.6-.4-.9-.2-.2-.6-.4-.9-.4H23c-.3.1-.5.2-.7.4-.2.4-.3.6-.3.9zm-13.6 5c-.2-.1-.5-.2-.8-.2h-.1c-.4 0-.7.2-1 .4-.3.3-.5.6-.5 1v.1c0 .2.1.5.2.7.1.2.2.3.3.4.5-1 1.2-1.8 1.9-2.4zm16.1 4.5c0-.8-.3-1.7-.8-2.3-1-1.3-2.4-2.2-4-2.7-.3-.1-.6-.2-.9-.2-.9-.3-1.9-.4-2.8-.4-1.2 0-2.5.2-3.7.6-1.5.5-3 1.4-4 2.7-.5.7-.8 1.5-.8 2.3 0 .3 0 .6.1.9.2.7.5 1.3 1 1.8.4.5 1 1 1.6 1.3.1.1.3.2.4.2 1.7.9 3.6 1.3 5.4 1.3h1c1.9-.2 3.8-.7 5.4-1.9.5-.4.9-.8 1.3-1.3s.6-1.1.7-1.7c0-.2.1-.4.1-.6zm1.5-3.3c0-.2 0-.4-.1-.6-.1-.3-.3-.5-.6-.6-.3-.1-.6-.2-.8-.2-.3 0-.5.1-.8.2.8.7 1.4 1.4 1.8 2.4.1-.1.3-.3.3-.4.1-.3.2-.6.2-.8zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share email-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="10" viewBox="4.699999809265137 8.300000190734863 22.599998474121094 15.40000057220459" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M4.7 8.3v2.5L16 17l11.3-6.1V8.3H4.7zm0 3.7v11.7h22.6V12L16 18.1 4.7 12z" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share print-share" data-toggle="print-share-confirm" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="87.43199920654297 227.56399536132812 422.6809997558594 382.7259826660156" width="20" xmlns="http://www.w3.org/2000/svg"><g><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><path d="M87.432,332.244v193.283h85.424v84.763h251.855v-84.763h85.402V332.244H87.432z M383.309,568.021H214.237 v-105.67h169.072V568.021z M464.543,418.101h-42.929v-42.929h42.929V418.101z" fill="#FFFFFF"></path></g></g><rect fill="#FFFFFF" height="84.536" width="253.609" x="175.93" y="227.564"></rect></g></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a></span></div></div></article><aside class="article-bottom-wrapper"><div class="hidden-print" id="a-pagination-wrapper"></div><div class="hidden-print" id="article-middle-slot-1"></div><div class="hidden-print" id="author-newsletter-signup"></div><div class="hidden-print" id="exclusive-research-unit"></div><div class="t_to_p hidden hidden-print" id="add-ticker-to-portfolio-unit"><div class="t_add_to_p">Follow SA Transcripts and get email alerts</div><div class="bottom-article-follow"></div></div><div class="hidden-print" id="brand-articles-list-unit"></div><div class="hidden-print" data-pro-user="false" id="recommendations-wrapper"></div><section id="comments"></section><div class="hidden-print" id="a-about"><h2>Your feedback matters to us!</h2><div id="about-c"><div><b>Error in this transcript?</b> Let us <a class="transcript" href="#" id="report-problems-sidebar">know</a>.</div><div><b>Contact us</b> to <a href="/page/contact?question=Transcript%20Inquiries" sasource="transcript_bottom_add_company">add your company</a> to our coverage or <a href="/page/contact?question=Transcript%20Inquiries" sasource="transcript_bottom_use_in_business">use transcripts in your business</a>.</div><div><b>Learn more</b> about Seeking Alpha transcripts <a href="/page/sa_transcripts" sasource="transcript_bottom_sa_transcripts">here</a>.</div></div></div></aside></div></div><div class="col-xs-3 hidden-print" id="right-rail"><aside id="right-rail-wrapper"><div id="article-scoring"></div><div id="article-right-slot-1"></div><div class="article" id="krux-container" style="display:none;"><div class="nonrefresh"><div class="line"><div class="box left" id="article_120x60_pos1_nonrefresh"></div><div class="box" id="article_120x60_pos2_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos3_nonrefresh"></div><div class="box" id="article_120x60_pos4_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos5_nonrefresh"></div><div class="box" id="article_120x60_pos6_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos7_nonrefresh"></div></div></div></div><div id="article-right-slot-2"></div><div id="article-right-slot-3"></div><section id="tr-search"><header><h2>Search Transcript</h2></header><div class="input-group local"><span class="input-group-addon">This transcript</span><input class="form-control" id="local-s" placeholder="e.g. &quot;this quarter&quot;" type="text" /><span class="input-group-btn"><button class="btn orange-btn" id="local-s-submit" type="button">Find</button></span></div><div class="input-group global"><span class="input-group-addon">All transcripts</span><input class="form-control" id="global-s" placeholder="e.g. &quot;this quarter&quot;" type="search" /><span class="input-group-btn"><button class="btn orange-btn" id="global-s-submit" type="button">Find</button></span></div></section><div id="tr-rel"><header><h2>Compare To:</h2></header><ul><li><a href="/symbol/hibb/earnings/transcripts">All HIBB Transcripts</a></li><li><a href="/analysis/transcripts/services">Other Companies in this sector</a></li></ul></div><div id="article-right-slot-4"></div><div id="article-sticky-ads"></div></aside></div></div></div><div class="hidden-print" id="ad_728x90"></div><div id="live-chat-minimized"><div id="rocket-chat"><div class="chat-container"><div class="hidden" id="iframe-container"><div class="initial-minimized hidden"><div class="live-chat-header" title="Click to maximize"><span class="header">Live Chat</span><div class="rc-toolbar"><div class="unread_count sa-notify"></div><span class="plus">+</span></div></div></div><div class="initial-maximized"><div class="live-chat-header"><span class="header">Live Chat</span><div class="rc-toolbar"><span class="arrow">↗︎</span><span class="minus">－</span></div></div></div><div id="rc-loader"><svg class="svg-sa-loader" height="32" viewBox="636 55.20000076293945 79.70001220703125 68.80001831054688" width="32" xmlns="http://www.w3.org/2000/svg"><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></div><div class="hidden" id="rc-unavailable"><div id="unavailable-msg"><div class="live-chat-header maximized" title="Click to minimize"><span>Live Chat</span><div class="unread_count sa-notify hidden"></div><span>－</span></div><div class="title">We apologize for the inconvenience.</div><div class="middle hidden" id="maintenance"><p>The chat platform is currently undergoing maintenance.</p><p>To see the chat, try to refresh in about 5-10 minutes.</p></div><div class="middle hidden" id="invalid-version"><p>Chat is not supported in your browser version.</p><p>Please upgrade your browser or use a different browser, such as Google Chrome.</p></div><div class="middle hidden" id="forbidden"><p>You do not have permissions for this room.</p></div></div></div><iframe class="hidden" id="chat_frame" src="about:blank"></iframe></div></div></div></div><footer class="hidden-print" id="sa-ft" itemscope="" itemtype="http://schema.org/WPFooter"><div class="container clearfix"><a class="logo pull-left" href="https://seekingalpha.com"><svg height="31" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="158" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg><div class="l-b"><svg height="8" viewBox="-593.0003051757812 397.7998962402344 92.80029296875 7.400115966796875" width="95" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M-501.2 404.9v-1h1v1h-1zm-1.6.1c-.3 0-.6 0-.7-.1-.2-.1-.3-.2-.4-.4-.1-.2-.1-.5-.1-1v-2.9h-.6v-.7h.6v-1.3l.9-.5v1.8h.9v.7h-.9v3.5c0 .1.1.1.1.2.1 0 .2.1.3.1h.4l.1.8c-.2-.3-.4-.2-.6-.2zm-5.3-3.4c.1 0 .3.1.8.2.6.2 1 .3 1.3.4.2.1.4.3.6.5.1.2.2.4.2.7 0 .3-.1.6-.3.8-.2.3-.4.5-.7.6-.3.1-.7.2-1.1.2-.7 0-1.2-.1-1.5-.4-.3-.3-.6-.7-.7-1.2l.9-.1c0 .3.2.6.4.8.2.2.5.3.9.3s.7-.1.9-.2c.2-.2.3-.4.3-.6 0-.2-.1-.3-.3-.5-.1-.1-.4-.2-.9-.3-.6-.2-1.1-.3-1.3-.4-.2-.1-.4-.3-.6-.5s-.2-.4-.2-.7c0-.2.1-.4.2-.6.1-.2.2-.4.4-.5.1-.1.3-.2.6-.3.2-.1.5-.1.8-.1.4 0 .8.1 1.1.2s.5.3.7.5c.1.2.2.5.3.8l-.8.1c0-.3-.2-.5-.3-.6-.2-.1-.4-.2-.8-.2s-.7.1-.9.2c-.2.1-.3.3-.3.5 0 .1 0 .2.1.3 0-.1.1 0 .2.1zm-5.9 1c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.2-.8-.3-1zm-6.7 4l-1.9-5.1h.9l1.1 3.1c.1.3.2.7.3 1 .1-.3.2-.6.3-1l1.1-3.1h.9l-1.9 5.1h-.8zm-3.7-3.1c0-.4 0-.6-.1-.8-.1-.2-.2-.3-.4-.4s-.4-.2-.6-.2c-.4 0-.7.1-1 .4-.3.2-.4.7-.4 1.3v2.8h-.9v-5.1h.8v.7c.4-.6.9-.8 1.6-.8.3 0 .6.1.9.2.3.1.5.3.6.4l.3.6V404.8h-.9v-3zm-5.7-4h.9v7h-.9v-7zm-5.5 6.1h1v1h-1v-1zm-5.2-1.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.4 3.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9-.2-.4-.3-.9-.3-1.4 0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.3-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.2-1.3-.4-1.6zm-5.2-1.1h.9v5.1h-.9v-5.1zm0-2h.9v1h-.9v-1zm-2.9 6.5c.3 0 .6-.1.9-.3.2-.2.4-.5.4-1l.9.1c-.1.6-.3 1-.7 1.4-.4.3-.9.5-1.4.5-.7 0-1.3-.2-1.7-.7-.4-.5-.6-1.1-.6-2 0-.6.1-1 .3-1.4.2-.4.5-.7.8-.9.4-.2.8-.3 1.2-.3.6 0 1 .1 1.4.4.4.3.6.7.7 1.2l-.8.1c-.1-.3-.2-.6-.4-.8-.2-.2-.5-.3-.7-.3-.4 0-.8.2-1.1.5-.3.3-.4.8-.4 1.5s.1 1.2.4 1.5c.1.3.4.5.8.5zm-6.9-1.7c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5 2.9c-.2.3-.4.5-.6.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.1.1h-2.6v-7h2.4c.6 0 1 0 1.3.1.4.1.8.3 1 .5.4.3.7.7.8 1.2.2.5.3 1 .3 1.7 0 .5-.1 1-.2 1.4-.2.4-.3.7-.5 1zm-.7-4.2c-.2-.4-.5-.7-.9-.8-.2-.1-.7-.1-1.2-.1h-1.5v5.4h1.5c.5 0 .8 0 1.1-.1.3-.1.5-.2.6-.4.2-.2.4-.5.5-.9.1-.4.2-.8.2-1.4.1-.7-.1-1.3-.3-1.7zm-9.9 4.3h1v1h-1v-1zm-2.4.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9s-.3-.9-.3-1.4c0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.4-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.1-1.3-.4-1.6zm-5.1 3.4c-.3.3-.6.5-.9.6-.3.1-.6.2-1 .2-.6 0-1-.1-1.3-.4-.3-.3-.5-.6-.5-1 0-.2.1-.5.2-.7s.3-.4.4-.5l.6-.3c.2 0 .4-.1.8-.1.7-.1 1.2-.2 1.5-.3v-.2c0-.4-.1-.6-.2-.7-.2-.2-.6-.3-1-.3s-.7.1-.9.2c-.2.1-.3.4-.4.8l-.8-.1c.1-.4.2-.7.4-.9.2-.2.4-.4.8-.5.3-.1.7-.2 1.2-.2.4 0 .8.1 1.1.2.3.1.5.2.6.4l.3.6v2c0 .8 0 1.3.1 1.5 0 .2.1.4.2.6h-.9c-.2-.5-.2-.7-.3-.9zm0-2c-.3.1-.8.2-1.4.3-.4.1-.6.1-.8.2-.1.1-.3.2-.3.3-.1.1-.1.3-.1.4 0 .2.1.4.3.6.2.2.4.2.8.2.3 0 .6-.1.9-.2.3-.1.5-.3.6-.6.1-.2.1-.5.1-.9v-.3zm-8.2.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.2 2.1l1.2 1.9h-1.2l-.9-1.5c-.3-.4-.5-.7-.7-1-.2-.2-.3-.4-.5-.5-.1-.1-.3-.2-.4-.2h-1.6v3.1h-.9v-7h3.1c.6 0 1.1.1 1.4.2.3.1.6.4.8.7.2.3.3.7.3 1.1 0 .5-.2.9-.5 1.3-.3.3-.8.6-1.5.7.2.1.4.2.6.4.3.1.6.4.8.8zm-1.1-2.2c.2-.1.4-.2.5-.4.1-.2.2-.4.2-.6 0-.3-.1-.6-.4-.8-.2-.2-.6-.3-1.1-.3h-2.2v2.3h2c.5 0 .8-.1 1-.2z" fill="#F17230"></path></svg></div></a><a class="pull-right app" href="https://play.google.com/store/apps/details?id=com.seekingalpha.webwrapper" id="f-and" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="5.899993896484375 5 196 58" width='149' height='44'><style>.st0{stroke:#FFFFFF;stroke-width:2;stroke-miterlimit:10;} .st1{fill:#FFFFFF;} .st2{clip-path:url(#XMLID_2_);} .st3{fill:url(#XMLID_3_);} .st4{fill:url(#XMLID_4_);} .st5{fill:url(#XMLID_5_);} .st6{fill:url(#XMLID_6_);} .st7{fill:#FFFFFF;fill-opacity:0.2;} .st8{fill:#3E2723;fill-opacity:0.1;} .st9{fill:url(#XMLID_7_);} .st10{fill:none;}</style><path id="XMLID_357_" class="st0" d="M193.9 63h-180c-4.4 0-8-3.6-8-8V13c0-4.4 3.6-8 8-8h180c4.4 0 8 3.6 8 8v42c0 4.4-3.6 8-8 8z"/><path class="st1" d="M58.1 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9L62 14.4l-1.5 3.8zM66.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1zM75.2 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM83.5 21.6V13h2.9c.7 0 1.4.2 1.9.7.5.5.8 1.1.8 1.8 0 .6-.2 1.1-.6 1.6-.4.5-.9.8-1.5.9l2.4 3.5h-1.3L85.8 18h-1.2v3.5h-1.1zm1.1-4.5h1.8c.4 0 .8-.1 1.1-.4s.5-.7.5-1.1c0-.4-.1-.7-.4-1-.3-.3-.7-.5-1.1-.5h-1.8v3zM97.5 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.1-1.3-.8-.9-1.3-1.9-1.3-3.2s.4-2.3 1.3-3.2c.8-.9 1.9-1.3 3.1-1.3 1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1s1.7-.3 2.3-1c.6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1s-1.7.3-2.3 1c-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM100.2 21.6V13h1.1v8.6h-1.1zM103.1 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM113.3 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9l-1.4-3.9-1.5 3.9zM123.1 21.6H122V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM129.7 21.6h-1.1V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM145.1 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.2-1.3s-1.3-1.9-1.3-3.2.4-2.3 1.3-3.2 1.9-1.3 3.2-1.3c1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1 .9 0 1.7-.3 2.3-1 .6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1-.9 0-1.7.3-2.3 1-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM147.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1z"/><g id="XMLID_335_"><g id="XMLID_337_"><g id="XMLID_339_"><defs><path id="XMLID_340_" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></defs><clipPath id="XMLID_2_"><use xlink:href="#XMLID_340_" overflow="visible"/></clipPath><g id="XMLID_341_" class="st2"><g id="XMLID_342_"><linearGradient id="XMLID_3_" gradientUnits="userSpaceOnUse" x1="28.735" y1="14.841" x2="34.152" y2="37.949"><stop offset="0" stop-color="#00A3B5"/><stop offset=".674" stop-color="#93E2A7"/><stop offset="1" stop-color="#D6FFA1"/></linearGradient><path id="XMLID_354_" class="st3" d="M22.8 23.4h19.5v15.3H22.8z"/><linearGradient id="XMLID_4_" gradientUnits="userSpaceOnUse" x1="46.065" y1="44.737" x2="19.014" y2="48.097"><stop offset="0" stop-color="#FF4521"/><stop offset=".341" stop-color="#D43E65"/><stop offset=".793" stop-color="#9F36B9"/><stop offset="1" stop-color="#8A33DB"/></linearGradient><path id="XMLID_353_" class="st4" d="M22.8 38.8h19.5v15.3H22.8z"/><g id="XMLID_343_"><linearGradient id="XMLID_5_" gradientUnits="userSpaceOnUse" x1="21.762" y1="14.467" x2="29.781" y2="46.369"><stop offset="0" stop-color="#064AA2"/><stop offset=".165" stop-color="#1262A9"/><stop offset=".515" stop-color="#32A0BA"/><stop offset="1" stop-color="#63FFD4"/></linearGradient><path id="XMLID_352_" class="st5" d="M22.1 23.4v30.7l15.4-15.3z"/><linearGradient id="XMLID_6_" gradientUnits="userSpaceOnUse" x1="34.672" y1="21.844" x2="48.284" y2="44.288"><stop offset="0" stop-color="#FF177B"/><stop offset=".672" stop-color="#FFA976"/><stop offset="1" stop-color="#FFEC73"/></linearGradient><path id="XMLID_351_" class="st6" d="M37.5 38.8l4.8 4.8h7.2v-9.7h-7.2z"/><g id="XMLID_344_"><path id="XMLID_348_" class="st7" d="M23 24.3c.4-.1.8-.1 1.3.2l24.2 13.2c.6.3.9.7.9 1.1v-.1c0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v.2c-.1-.9.3-1.4.8-1.6z"/><path id="XMLID_345_" class="st8" d="M49.5 38.7c0 .4-.3.8-.9 1.1L24.4 53c-.5.3-1 .3-1.3.2-.5-.2-.9-.7-.9-1.5v.2c0 .8.4 1.4.9 1.5.4.1.8.1 1.3-.2L48.5 40c.7-.4 1-.8 1-1.3z"/></g></g></g></g></g><radialGradient id="XMLID_7_" cx="22.942" cy="24.218" r="27.215" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#FFF" stop-opacity=".1"/><stop offset="1" stop-color="#FFF" stop-opacity="0"/></radialGradient><path id="XMLID_338_" class="st9" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></g><path id="XMLID_336_" class="st10" d="M18.8 22.8h32v32h-32z"/></g><g id="XMLID_318_"><path id="XMLID_333_" class="st1" d="M67.6 47.7c-5.5 0-10-4.5-10-10s4.6-10 10-10c3 0 5.2 1.2 6.8 2.8l-1.9 1.9c-1.2-1.1-2.7-1.9-4.9-1.9-4 0-7.1 3.2-7.1 7.3 0 4 3.1 7.3 7.1 7.3 2.6 0 4.1-1 5-2 .8-.8 1.3-1.9 1.5-3.4h-6.5V37h9.1c.1.5.1 1.1.1 1.7 0 2-.6 4.6-2.3 6.4-1.7 1.7-4 2.6-6.9 2.6z"/><path id="XMLID_330_" class="st1" d="M91.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_327_" class="st1" d="M105.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_325_" class="st1" d="M124 28.7v18.8h-2.8V28.7h2.8z"/><path id="XMLID_322_" class="st1" d="M135.1 43.4l2.2 1.5c-.7 1-2.4 2.8-5.4 2.8-3.7 0-6.3-2.8-6.3-6.4 0-3.8 2.7-6.4 6-6.4s5 2.7 5.5 4.1l.3.7-8.6 3.5c.7 1.3 1.7 1.9 3.1 1.9 1.5.1 2.5-.7 3.2-1.7zm-6.7-2.3l5.7-2.4c-.3-.8-1.3-1.4-2.4-1.4-1.4 0-3.4 1.3-3.3 3.8z"/><path id="XMLID_319_" class="st1" d="M116.3 35.2v1h-.1c-.6-.8-1.9-1.4-3.4-1.4-3.2 0-6.2 2.8-6.2 6.5 0 3.6 2.9 6.4 6.2 6.4 1.5 0 2.8-.7 3.4-1.5h.1v.9c0 2.5-1.3 3.8-3.4 3.8-1.7 0-2.8-1.2-3.2-2.3l-2.5 1c.7 1.7 2.6 3.8 5.7 3.8 3.3 0 6.1-1.9 6.1-6.7V35.2h-2.7zm-3.3 10c-1.9 0-3.6-1.6-3.6-3.9s1.6-3.9 3.6-3.9c1.9 0 3.4 1.7 3.4 3.9.1 2.2-1.4 3.9-3.4 3.9z"/></g><g id="XMLID_307_"><path id="XMLID_315_" class="st1" d="M144.2 47.4V28.8h6.6c3.1 0 6.1 2.2 6.1 5.8 0 3.6-3 5.8-6.1 5.8h-3.6v7h-3zm6.6-9.9c2 0 3.1-1.6 3.1-3s-1.1-3-3.1-3h-3.7v6h3.7z"/><path id="XMLID_313_" class="st1" d="M159.2 47.4V28.8h3v18.6h-3z"/><path id="XMLID_310_" class="st1" d="M173.4 47.4v-1.6h-.1c-.7 1.1-1.8 2-3.8 2-2.7 0-5-1.7-5-4.4 0-3 2.9-4.6 5.8-4.6 1.4 0 2.6.5 3.1.8v-.2c0-1.7-1.6-2.6-3.2-2.6-1.1 0-2.2.4-2.8 1.5l-2.7-1.1c.9-2.1 3.2-3.1 5.4-3.1 3.5 0 6.1 2 6.1 5.6v7.7h-2.8zm0-5.5c-.8-.4-1.4-.7-2.8-.7-1.5 0-3.2.6-3.2 2.2 0 1.2 1.4 1.7 2.4 1.7 1.7 0 3.4-1.3 3.6-3.2z"/><path id="XMLID_308_" class="st1" d="M191 34.8l-8 18.5h-3.1l2.9-6.3-5.4-12.2h3.2l3.6 8.7h.1l3.4-8.7h3.3z"/></g></svg></a><a class="pull-right app ios" href="https://itunes.apple.com/us/app/seeking-alpha-portfolio/id552799694?mt=8" id="f-ios" target="_blank"><svg height="44" viewBox="0 0 135 40" width="149" xmlns="http://www.w3.org/2000/svg"><path d="M130.197 40H4.73C2.12 40 0 37.872 0 35.267V4.727C0 2.12 2.122 0 4.73 0h125.467C132.803 0 135 2.12 135 4.726v30.54c0 2.606-2.197 4.734-4.803 4.734z" fill="#A6A6A6"></path><path d="M134.032 35.268c0 2.116-1.714 3.83-3.834 3.83H4.728c-2.118 0-3.838-1.714-3.838-3.83V4.725C.89 2.61 2.61.89 4.73.89h125.467c2.12 0 3.834 1.72 3.834 3.835l.002 30.543z"></path><g fill="#FFF"><path d="M30.128 19.784c-.03-3.223 2.64-4.79 2.76-4.864-1.51-2.203-3.852-2.504-4.675-2.528-1.967-.207-3.875 1.177-4.877 1.177-1.022 0-2.565-1.158-4.228-1.124-2.14.033-4.142 1.272-5.24 3.196-2.266 3.923-.576 9.688 1.595 12.86 1.086 1.552 2.355 3.286 4.016 3.225 1.624-.067 2.23-1.036 4.192-1.036 1.943 0 2.513 1.037 4.207.998 1.743-.028 2.84-1.56 3.89-3.127 1.254-1.78 1.758-3.532 1.778-3.622-.04-.014-3.387-1.29-3.42-5.154zM26.928 10.306c.874-1.093 1.472-2.58 1.306-4.09-1.265.057-2.847.876-3.758 1.945-.806.943-1.526 2.487-1.34 3.94 1.42.105 2.88-.718 3.792-1.794z"></path></g><g fill="#FFF"><path d="M53.645 31.504h-2.27l-1.245-3.91h-4.324l-1.185 3.91h-2.21l4.284-13.308h2.646l4.305 13.308zm-3.89-5.55L48.63 22.48c-.12-.355-.342-1.19-.67-2.507h-.04c-.132.566-.343 1.402-.633 2.507l-1.105 3.475h3.573zM64.662 26.588c0 1.632-.44 2.922-1.323 3.87-.79.842-1.772 1.263-2.943 1.263-1.264 0-2.172-.453-2.725-1.36h-.04v5.054H55.5V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.79-1.72 3.237-1.72 1.132 0 2.077.448 2.833 1.343.758.896 1.136 2.074 1.136 3.535zm-2.172.078c0-.934-.21-1.704-.632-2.31-.46-.632-1.08-.948-1.856-.948-.526 0-1.004.176-1.43.523-.43.35-.71.808-.84 1.374-.066.264-.1.48-.1.65v1.6c0 .698.215 1.287.643 1.768s.984.72 1.668.72c.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM75.7 26.588c0 1.632-.442 2.922-1.325 3.87-.79.842-1.77 1.263-2.94 1.263-1.265 0-2.173-.453-2.725-1.36h-.04v5.054h-2.132V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.788-1.72 3.237-1.72 1.132 0 2.077.448 2.835 1.343.755.896 1.134 2.074 1.134 3.535zm-2.173.078c0-.934-.21-1.704-.633-2.31-.46-.632-1.078-.948-1.855-.948-.528 0-1.005.176-1.433.523-.428.35-.707.808-.838 1.374-.066.264-.1.48-.1.65v1.6c0 .698.214 1.287.64 1.768.428.48.984.72 1.67.72.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM88.04 27.772c0 1.132-.394 2.053-1.183 2.764-.867.777-2.074 1.165-3.625 1.165-1.432 0-2.58-.275-3.45-.828l.495-1.777c.936.566 1.963.85 3.082.85.802 0 1.427-.182 1.876-.544.447-.36.67-.847.67-1.453 0-.54-.184-.995-.553-1.364-.367-.37-.98-.712-1.836-1.03-2.33-.868-3.494-2.14-3.494-3.815 0-1.094.408-1.99 1.225-2.69.814-.698 1.9-1.047 3.258-1.047 1.21 0 2.217.212 3.02.633l-.533 1.738c-.75-.407-1.598-.61-2.547-.61-.75 0-1.336.184-1.756.552-.355.33-.533.73-.533 1.205 0 .526.203.96.61 1.303.356.316 1 .658 1.937 1.027 1.145.46 1.986 1 2.527 1.618.54.616.81 1.387.81 2.307zM95.088 23.508h-2.35v4.66c0 1.184.414 1.776 1.244 1.776.38 0 .697-.033.947-.1l.058 1.62c-.42.157-.973.236-1.658.236-.842 0-1.5-.257-1.975-.77-.473-.514-.71-1.376-.71-2.587v-4.837h-1.4v-1.6h1.4V20.15l2.093-.633v2.39h2.35v1.6zM105.69 26.627c0 1.475-.42 2.686-1.263 3.633-.883.975-2.055 1.46-3.516 1.46-1.407 0-2.528-.466-3.364-1.4s-1.254-2.113-1.254-3.534c0-1.487.43-2.705 1.293-3.652.86-.948 2.023-1.422 3.484-1.422 1.407 0 2.54.467 3.395 1.402.818.907 1.226 2.078 1.226 3.513zm-2.21.07c0-.886-.19-1.645-.573-2.278-.447-.767-1.086-1.15-1.914-1.15-.857 0-1.508.384-1.955 1.15-.383.633-.572 1.404-.572 2.316 0 .885.19 1.644.572 2.276.46.766 1.105 1.148 1.936 1.148.814 0 1.453-.39 1.914-1.168.393-.645.59-1.412.59-2.296zM112.62 23.783c-.21-.04-.435-.06-.67-.06-.75 0-1.33.284-1.74.85-.354.5-.532 1.133-.532 1.896v5.034h-2.13l.02-6.574c0-1.106-.028-2.113-.08-3.02h1.856l.078 1.835h.06c.224-.63.58-1.14 1.065-1.52.475-.343.988-.514 1.54-.514.198 0 .376.015.534.04v2.033zM122.156 26.252c0 .382-.025.704-.078.967h-6.396c.025.947.334 1.672.928 2.172.54.447 1.236.67 2.092.67.947 0 1.81-.15 2.588-.453l.334 1.48c-.908.395-1.98.592-3.217.592-1.488 0-2.656-.438-3.506-1.313-.847-.876-1.272-2.05-1.272-3.525 0-1.447.395-2.652 1.186-3.613.828-1.026 1.947-1.54 3.355-1.54 1.382 0 2.43.514 3.14 1.54.563.815.846 1.823.846 3.02zm-2.033-.553c.014-.633-.125-1.18-.414-1.64-.37-.593-.937-.89-1.7-.89-.697 0-1.264.29-1.697.87-.355.46-.566 1.014-.63 1.658h4.44z"></path></g><g fill="#FFF"><path d="M49.05 10.01c0 1.176-.353 2.062-1.058 2.657-.653.55-1.58.824-2.783.824-.597 0-1.107-.025-1.534-.077v-6.43c.557-.09 1.157-.137 1.805-.137 1.146 0 2.01.25 2.59.747.653.563.98 1.368.98 2.416zm-1.105.028c0-.763-.202-1.348-.606-1.756-.405-.407-.995-.61-1.772-.61-.33 0-.61.02-.844.067v4.888c.13.02.365.03.708.03.802 0 1.42-.224 1.857-.67s.655-1.096.655-1.95zM54.91 11.037c0 .725-.208 1.32-.622 1.785-.434.48-1.01.718-1.727.718-.69 0-1.242-.23-1.653-.69-.41-.458-.615-1.037-.615-1.735 0-.73.21-1.33.635-1.794s.994-.697 1.712-.697c.69 0 1.247.23 1.668.688.4.447.6 1.023.6 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.962.564-.188.31-.28.69-.28 1.138 0 .435.093.808.28 1.12.227.375.543.563.95.563.4 0 .715-.19.94-.574.195-.318.292-.694.292-1.13zM62.765 8.72l-1.475 4.713h-.96l-.61-2.047c-.156-.51-.282-1.02-.38-1.523h-.02c-.09.518-.216 1.025-.378 1.523l-.65 2.047h-.97L55.935 8.72h1.077l.533 2.24c.13.53.235 1.035.32 1.513h.02c.077-.394.206-.896.388-1.503l.67-2.25h.853l.64 2.202c.156.537.282 1.054.38 1.552h.028c.07-.485.178-1.002.32-1.552l.572-2.202h1.03zM68.198 13.433H67.15v-2.7c0-.832-.316-1.248-.95-1.248-.31 0-.562.114-.757.343-.193.23-.29.5-.29.808v2.796h-1.05v-3.366c0-.414-.012-.863-.037-1.35h.92l.05.738h.03c.12-.23.303-.418.542-.57.284-.175.602-.264.95-.264.44 0 .806.142 1.097.427.362.35.543.87.543 1.562v2.823zM71.088 13.433H70.04V6.556h1.048v6.877zM77.258 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.693 0-1.244-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.71-.697c.694 0 1.25.23 1.67.688.4.447.602 1.023.602 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .713-.19.94-.574.194-.318.29-.694.29-1.13zM82.33 13.433h-.94l-.08-.543h-.028c-.322.433-.78.65-1.377.65-.445 0-.805-.143-1.076-.427-.247-.258-.37-.58-.37-.96 0-.576.24-1.015.723-1.32.482-.303 1.16-.452 2.033-.445V10.3c0-.62-.326-.93-.98-.93-.464 0-.874.116-1.228.348l-.213-.688c.438-.27.98-.407 1.617-.407 1.232 0 1.85.65 1.85 1.95v1.736c0 .47.023.845.068 1.123zm-1.088-1.62v-.727c-1.156-.02-1.734.297-1.734.95 0 .246.066.43.2.553.136.122.308.183.513.183.23 0 .446-.073.642-.218.197-.146.318-.33.363-.558.01-.05.017-.113.017-.184zM88.285 13.433h-.93l-.05-.757h-.028c-.297.576-.803.864-1.514.864-.568 0-1.04-.223-1.416-.67s-.562-1.024-.562-1.735c0-.763.203-1.38.61-1.853.396-.44.88-.66 1.456-.66.634 0 1.077.213 1.33.64h.02V6.556h1.048v5.607c0 .46.012.882.037 1.27zM87.2 11.445v-.786c0-.137-.01-.247-.03-.33-.06-.253-.186-.465-.38-.636-.194-.17-.43-.257-.7-.257-.39 0-.697.155-.922.466-.223.31-.336.708-.336 1.193 0 .466.107.844.322 1.135.227.31.533.466.916.466.344 0 .62-.13.828-.388.202-.24.3-.527.3-.863zM97.248 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.69 0-1.242-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.713-.697c.69 0 1.247.23 1.667.688.4.447.6 1.023.6 1.727zm-1.086.034c0-.434-.094-.807-.28-1.118-.222-.376-.534-.564-.942-.564-.42 0-.74.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .715-.19.94-.574.194-.318.292-.694.292-1.13zM102.883 13.433h-1.047v-2.7c0-.832-.316-1.248-.95-1.248-.312 0-.563.114-.757.343s-.292.5-.292.808v2.796h-1.05v-3.366c0-.414-.01-.863-.036-1.35h.92l.05.738h.028c.123-.23.305-.418.543-.57.285-.175.602-.264.95-.264.44 0 .806.142 1.097.427.363.35.543.87.543 1.562v2.823zM109.936 9.504h-1.154v2.29c0 .582.205.873.61.873.19 0 .345-.016.468-.05l.027.796c-.207.078-.48.117-.814.117-.414 0-.736-.126-.97-.378-.233-.252-.35-.676-.35-1.27V9.503h-.688V8.72h.69v-.865l1.026-.31v1.173h1.155v.786zM115.484 13.433h-1.05v-2.68c0-.845-.315-1.268-.948-1.268-.486 0-.818.245-1 .735-.03.103-.05.23-.05.377v2.835h-1.046V6.556h1.047v2.84h.02c.33-.516.803-.774 1.416-.774.434 0 .793.142 1.078.427.356.354.534.882.534 1.58v2.803zM121.207 10.853c0 .188-.014.346-.04.475h-3.142c.014.466.164.82.455 1.067.266.22.61.33 1.03.33.464 0 .888-.074 1.27-.223l.164.728c-.447.194-.973.29-1.582.29-.73 0-1.305-.214-1.72-.644-.42-.43-.626-1.007-.626-1.73 0-.712.193-1.304.582-1.776.406-.504.955-.756 1.648-.756.678 0 1.193.252 1.54.756.282.4.42.895.42 1.483zm-1-.27c.008-.312-.06-.58-.203-.806-.182-.29-.46-.437-.834-.437-.342 0-.62.142-.834.427-.174.227-.277.498-.31.815h2.18z"></path></g></svg></a></div><div class="container ft-nav clearfix"><a class="sl pull-left" href="https://www.facebook.com/Seekingalpha" target="_blank"><svg height="34" viewBox="2 2 34 34" width="34" xmlns="http://www.w3.org/2000/svg"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm3.8 14l-.2 3H20v9h-4v-9h-1v-3h1v-1.6c0-.8.3-1.9.9-2.6.6-.8 1.5-1.3 2.9-1.3 2.2 0 3.2.3 3.2.3l-.4 2.6s-.7-.2-1.4-.2-1.3.2-1.3.9V16h2.9z" fill="#ffffff"></path></svg></a><a class="sl pull-left" href="https://twitter.com/SeekingAlpha" target="_blank"><svg height="34" viewBox="2 2 34 34" width="34" xmlns="http://www.w3.org/2000/svg"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm6.8 14.4v.5c0 4.6-3.5 9.9-9.9 9.9-2 0-3.8-.6-5.4-1.6h.8c1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1.3 0 .5 0 .8-.1-1.6-.3-2.9-1.7-2.9-3.4 1 .3 1.1.4 1.7.4-.9-.6-1.5-1.7-1.5-2.9 0-.6.2-1.2.5-1.8 1.7 2.1 4.3 3.5 7.2 3.7-.1-.3-.1-.5-.1-.8 0-1.9 1.6-3.5 3.5-3.5 1 0 1.9.4 2.6 1.1.8-.2 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.6-.4.6-1 1.3-1.7 1.8z" fill="#FFFFFF"></path></svg></a><div class="pull-right"><nav><a href="https://seekingalpha.com/leader-board/opinion-leaders" sasource="footer">Top Authors</a><div class="sep">|</div><a href="https://seekingalpha.com/page/feeds" sasource="footer"><div class="rss-svg"><svg class="sa-rss" height="16" viewBox="0 0 32 32" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.667 0H5.334C2.4 0 0 2.4 0 5.334v21.332C0 29.6 2.4 32 5.334 32h21.333C29.6 32 32 29.602 32 26.666V5.334C32 2.4 29.6 0 26.667 0zM8.717 25.977c-1.5 0-2.717-1.21-2.717-2.707 0-1.49 1.218-2.713 2.717-2.713 1.505 0 2.72 1.223 2.72 2.713 0 1.498-1.215 2.707-2.72 2.707zm6.83.023c0-2.557-.995-4.963-2.797-6.764-1.804-1.805-4.2-2.8-6.747-2.8v-3.913c7.427 0 13.473 6.045 13.473 13.477h-3.93zm6.94 0c0-9.096-7.395-16.498-16.48-16.498V5.588c11.25 0 20.406 9.16 20.406 20.412H22.49z" fill="#FFFFFF"></path></svg></div>RSS Feeds</a><div class="sep">|</div><a href="https://seekingalpha.com/sitemap" sasource="footer">Sitemap</a><div class="sep">|</div><a href="https://seekingalpha.com/page/about_us" sasource="footer">About Us</a><div class="sep">|</div><a href="https://seekingalpha.com/page/contact" sasource="footer">Contact Us</a></nav><div class="bt"><a href="https://seekingalpha.com/page/terms-of-use" sasource="footer">Terms of Use</a><div class="sep">|</div><a href="https://seekingalpha.com/page/privacy" sasource="footer">Privacy</a><div class="sep">|</div><a href="http://www.xignite.com" rel="nofollow">Xignite quote data</a><div class="sep">|</div><span>&copy; 2018 Seeking Alpha</span></div></div></div></footer><script>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</script><script>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</script><script src="/boot_data.js?l=n" async></script><script src="https://static1.seekingalpha.com/assets/pages/article_page-726dc9afc0e46aeba14bc0d21bcd9906193da0a8779a0d81bf73c928304c72f1.js" async="async"></script><script async="async" defer="defer" id="hs-script-loader" src="//js.hs-scripts.com/4372231.js"></script><script id="liftigniter-metadata" type="application/json">{"author_name":"SA Transcripts","author_image":"https://static3.seekingalpha.com/images/users_profile/000/101/639/big_pic.png","id":"4157163","primary_ticker":["hibb"],"publish_time":"2018-03-16T13:51:08.000-04:00","published_time":"2018-03-16T13:51:08.000-04:00","expiration_time":"2018-06-16T13:51:08.000-04:00","sponsored":"false"}</script><noscript><img alt="" height="0" src="https://www.facebook.com/tr?id=228550053985270&amp;ev=PageView&amp;noscript=1" style="display:none" width="0" /></noscript><noscript><img alt="" height="0" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=8500672&amp;cv=2.0&amp;cj=1" width="0" /></noscript><noscript><div style="position:fixed; top:0; left:0;"><img alt="" height="0" src="/xgCxM9By/xhr/api/v1/collector/noScript.gif?appId=PXxgCxM9By" width="0" /></div></noscript><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Seeking Alpha","url":"https://seekingalpha.com","logo":"https://static1.seekingalpha.com/assets/og_image-50022ea814500e66061fbdfbfd072f46a0d0a319f21c1d63785483b21dd4b7d8.png","sameAs":["https://plus.google.com/+SeekingAlphaSA","https://twitter.com/SeekingAlpha","https://www.facebook.com/Seekingalpha","https://en.wikipedia.org/wiki/Seeking_Alpha","https://www.linkedin.com/company/seeking-alpha"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","name":"Seeking Alpha","url":"https://seekingalpha.com","potentialAction":{"@type":"SearchAction","target":"https://seekingalpha.com/search/?q={search_term_string}","query-input":"required name=search_term_string"}}</script></body></html>