<!DOCTYPE html><html itemscope="" itemtype="http://schema.org/WebPage" lang="en"><head><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width" name="viewport" /><title>IDACORP, Inc. (IDA) CEO Darrel Anderson on Q1 2019 Results - Earnings Call Transcript | Seeking Alpha</title><meta content="Seeking Alpha" name="application-name" /><meta content="true" name="HandheldFriendly" /><meta content="noodp,noydir" name="robots" /><meta content="IDACORP, Inc. (NYSE:IDA) Q1 2019 Earnings Conference Call May 02, 2019 04:30 PM ET Company Participants Justin Forsberg - Director of Investor Relations Darrel" lang="en-US" name="description" /><meta content="SA Transcripts" name="author" /><meta content="2019-05-05 23:11:20 -0400" name="last-modified" /><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" name="thumbnail" /><meta content="IDA, IDACORP Inc., Utilities, Transcripts, Has Audio, United States, Electric Utilities" name="news_keywords" /><meta content="https://seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" name="syndication-source" /><link href="android-app://com.seekingalpha.webwrapper/http/seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript?source=google_app_index" rel="alternate" /><link rel="canonical" href="https://seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" /><link href="https://seekingalpha.com/amp/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" rel="amphtml" /><link href="https://static.seekingalpha.com/assets/favicon-d8a68714f8b18f200bbdab463556289870b8fc0c008d85fda68e41ebfb724635.ico" rel="shortcut icon" type="image/ico" /><link href="https://static.seekingalpha.com/assets/favicon-16x16-8720ce17ef1ab12e91cd24430af58cad24a664dbfa6dc5facc53db3295be2565.png" rel="icon" sizes="16x16" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-32x32-3cbf7eb69d38e89371ad310941832bf73a640a831baeaf17eb13ca8107db3601.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://static2.seekingalpha.com/assets/favicon-96x96-136e32399d35f67cc128e22a7692b1ba3f415824aca914874b837d79c432d362.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-192x192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" rel="icon" sizes="192x192" type="image/png" /><meta content="Seeking Alpha Portfolio" property="al:ios:app_name" /><meta content="552799694" property="al:ios:app_store_id" /><meta content="app-id=552799694" name="apple-itunes-app" /><meta content="Seeking Alpha" name="apple-mobile-web-app-title" /><meta content="yes" name="apple-mobile-web-app-capable" /><meta content="black" name="apple-mobile-web-app-status-bar-style" /><meta content="telephone=no" name="format-detection" /><link href="https://static3.seekingalpha.com/assets/apple/apple-touch-icon-57x57-4dbcf65ec671940e521f70f912f870b02b3069a857845fa5b906bfd1b5e9f3e4.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-72x72-f1fa5bb298fae60c057ab94aca8cd20e7f6590c5af9bc59687f7d9af00f6e1bd.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-114x114-88b2d2499c0ba1fdb98d0c674550a2bc137b60b7b48c6c9bafb755e73be44327.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-180x180-70b159db4f54b67c876b335dece331eec8167f283eb5d16bc7910ea4dcdfb4ea.png" rel="apple-touch-icon" sizes="180x180" /><link color="#FF7200" href="https://static1.seekingalpha.com/assets/favicon-408a309e257b347f483732a9cd1dca70663c4d17e2205f4aaa8183a8698a3ff4.svg" rel="mask-icon" sizes="any" /><meta content="Seeking Alpha" property="al:android:app_name" /><meta content="com.seekingalpha.webwrapper" property="al:android:package" /><meta content="https://static3.seekingalpha.com/assets/ms/browserconfig-d450f3775d178287a21ee4b3cb174b63b69d40d10df2abfa8d8dfff030f5db25.xml" name="msapplication-config" /><meta content="#ff7200" name="msapplication-TileColor" /><meta content="https://static.seekingalpha.com/assets/ms/mstile-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" name="msapplication-TileImage" /><meta content="#ffffff" name="theme-color" /><link href="https://plus.google.com/105743572815129894217" rel="publisher" /><link href="https://seekingalpha.com/manifest.json" rel="manifest" /><meta content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw" name="google-site-verification" /><meta content="0FEA0055AC330065CFA87CA3045E9860" name="msvalidate.01" /><meta content="624608951014846" property="fb:app_id" /><meta content="224867310939090" property="fb:pages" /><meta content="en_US" property="og:locale" /><meta content="Seeking Alpha" property="og:site_name" /><meta content="IDACORP, Inc. (IDA) CEO Darrel Anderson on Q1 2019 Results - Earnings Call Transcript" property="og:title" /><meta content="https://seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" property="og:url" /><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" property="og:image" /><meta content="IDACORP, Inc. (NYSE:IDA) Q1 2019 Earnings Conference Call May 02, 2019 04:30 PM ET Company Participants Justin Forsberg - Director of Investor Relations Darrel" property="og:description" /><meta content="article" property="og:type" /><meta content="https://www.facebook.com/Seekingalpha" property="article:publisher" /><meta content="https://seekingalpha.com/author/sa-transcripts" property="article:author" /><meta content="2019-05-06T03:11:20Z" property="article:published_time" /><meta content="2019-05-05 23:11:20 -0400" property="article:modified_time" /><meta content="Utilities" property="article:section" /><meta content="IDA" property="article:tag" /><meta content="SA Transcripts" property="article:tag" /><meta content="Transcripts" property="article:tag" /><meta content="Has Audio" property="article:tag" /><meta content="United States" property="article:tag" /><meta content="Electric Utilities" property="article:tag" /><meta content="summary" name="twitter:card" /><meta content="@SeekingAlpha" name="twitter:site" /><meta content="IDACORP, Inc. (IDA) CEO Darrel Anderson on Q1 2019 Results - Earnings Call Transcript" name="twitter:title" /><meta content="IDACORP, Inc. (NYSE:IDA) Q1 2019 Earnings Conference Call May 02, 2019 04:30 PM ET Company Participants Justin Forsberg - Director of Investor Relations Darrel Anderson - President and Chief Executive" name="twitter:description" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:iphone" /><meta content="552799694" name="twitter:app:id:iphone" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:ipad" /><meta content="552799694" name="twitter:app:id:ipad" /><meta content="Seeking Alpha" name="twitter:app:name:googleplay" /><meta content="com.seekingalpha.webwrapper" name="twitter:app:id:googleplay" /><link href="https://static.seekingalpha.com" rel="dns-prefetch" /><link href="https://static1.seekingalpha.com" rel="dns-prefetch" /><link href="https://static2.seekingalpha.com" rel="dns-prefetch" /><link href="https://static3.seekingalpha.com" rel="dns-prefetch" /><link href="https://js-sec.indexww.com" rel="dns-prefetch" /><link href="https://www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//ad.doubleclick.net" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//pagead2.googlesyndication.com" rel="dns-prefetch" /><link href="//api.petametrics.com" rel="dns-prefetch" /><link href="//cdn.krxd.net" rel="dns-prefetch" /><link href="https://pub.doubleverify.com" rel="dns-prefetch" /><link href="https://sb.scorecardresearch.com" rel="dns-prefetch" /><link href="https://ssl.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="https://connect.facebook.net" rel="dns-prefetch" /><link href="//www.facebook.com" rel="dns-prefetch" /><link href="//staticxx.facebook.com" rel="dns-prefetch" /><style type='text/css' media='all'>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</style><script>(function(w){var url="/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript",l= w.location;if(l.pathname!==url&&w.history&&w.history.replaceState){w.history.replaceState('','',url+l.search+l.hash);}}(window));</script><!--[if lte IE 9]><script src="https://static3.seekingalpha.com/assets/sa_boot_browser_support-1a016363419441a4965df63d4335b2cca1219c90e236e7ef268571c9cb764995.js"></script><![endif]--></head><body class="sa-a"><header class="hidden-print" id="sa-hd" itemscope="" itemtype="http://schema.org/WPHeader" role="banner"><div class="container clearfix" id="top-menu-wrapper-row"><a class="pull-left a-serv a-tnd marketplace-blue" href="https://seekingalpha.com/marketplace" sasource="site_navigation">Marketplace</a><a class="pull-left a-serv a-tnd sa-mp-menu active" href="https://seekingalpha.com" sasource="site_navigation">Seeking Alpha</a><a class="pull-right a-serv-btn a-tnd without-svg" href="https://seekingalpha.com/essential" id="new-pro-link" sasource="subscribe_nav_right" title="Subscribe">SUBSCRIBE</a></div><div id="main-nav-wrapper-row"><div class="container clearfix"><nav aria-label="Seekingalpha sections" class="pull-left top-nav" role="navigation"><ul class="nav navbar-nav" id="sa-nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement" role="menubar"><li class="tab logo"><a class="pull-left logo" href="https://seekingalpha.com" role="menuItem" sasource="site_navigation"><svg height="30" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="140" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path class="alpha_sign" d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></a></li><li class="tab my_portfolio dropdown" id="nav_my_portfolio_tab"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="/account/portfolio" id="header-port-js" role="menuitem" sasource="headtabs">Portfolio</a><div class="subnav-dropdown my_portfolio-drop"><ul class="section"><li class="title"><a href="/account/portfolio/latest">My Portfolios</a></li><li><a href="/account/portfolio/latest?pu=all_portfolios">All Portfolios</a></li><li class="user_portfolios"><a href="/"></a></li><li class="bold"><a href="/account/create_portfolio">+ Create Portfolio</a></li></ul><ul class="section no-link-title"><li class="title"><a class="no-link-title">Model Portfolios</a></li><li class="model_portfolios"><a href="/"></a></li></ul></div></li><li class="tab people" id="nav_people_tab" itemprop="name"><a class="tab-a" href="/account/people" itemprop="url" role="menuitem" sasource="headtabs">People</a></li><li class="tab news dropdown"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="/market-news" role="menuitem" sasource="headtabs">News</a><div class="subnav-dropdown news-drop"></div></li><li class="tab analysis dropdown"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="/recommended-for-you" role="menuitem" sasource="headtabs">Analysis</a><div class="subnav-dropdown analysis-drop"></div></li><li class="overlay"></li></ul></nav><div class="sm-sizer pull-right clearfix"><a class="pull-right a-serv a-tnd" href="https://seekingalpha.com/account/login" id="sign-in">Sign in / Join Now</a><div class="pull-right dropdown" id="hd-help"><a aria-expanded="false" class="dropdown-toggle" data-toggle="dropdown" href="#"><svg height="18" viewBox="0 0 320.013 323.021" width="18" xmlns="http://www.w3.org/2000/svg"><path clip-rule="evenodd" d="M158.992 0C71.186 0 0 71.184 0 158.992s71.186 158.991 158.992 158.991c87.809 0 158.992-71.183 158.992-158.991S246.801 0 158.992 0zm21.289 250.469h-49.939v-44.051h49.939v44.051zm40.739-111.416c-3.846 6.463-11.699 14.356-23.559 23.682-8.264 6.546-13.479 11.801-15.645 15.768-2.17 3.969-3.252 9.142-3.252 15.522h-46.629v-4.663c0-7.934.9-14.375 2.699-19.325 1.799-4.949 4.48-9.468 8.037-13.56 3.559-4.089 11.555-11.288 23.99-21.596 6.625-5.399 9.939-10.348 9.939-14.848 0-4.497-1.332-7.994-3.988-10.491-2.66-2.494-6.688-3.742-12.086-3.742-5.811 0-10.615 1.923-14.418 5.768-3.805 3.846-6.24 10.552-7.301 20.123l-47.611-5.89c1.637-17.505 7.996-31.597 19.082-42.271 11.084-10.676 28.078-16.014 50.982-16.014 17.834 0 32.23 3.724 43.193 11.166 14.887 10.062 22.332 23.479 22.332 40.248.002 6.953-1.922 13.662-5.765 20.123z" fill="#D0D0CF" fill-rule="evenodd"></path></svg></a><ul class="dropdown-menu sa-with-arrow"><li class="dropdown-header pro-gray-bg">Help</li><li><a href="https://feedback.seekingalpha.com/knowledge-bases/2-knowledge-base" target="_parent">Knowledge Base</a></li><li><a href="https://feedback.seekingalpha.com" target="_parent">Feedback Forum</a></li></ul></div><form action="/search/" class="pull-right" id="sa-search" method="get" role="search"><input autocomplete="off" id="hd-auto" placeholder="Search by symbol, author, keyword..." spellcheck="false" type="search" /><input id="sa-search-hid" name="q" type="hidden" value="" /><input id="sa-search-type-hid" name="type" type="hidden" value="" /><button class="btn" type="submit"><svg height="18" viewBox="-630 392 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M-622.6,392c1,0,2,0.2,2.9,0.6c0.9,0.4,1.7,0.9,2.3,1.6s1.2,1.4,1.6,2.3c0.4,0.9,0.6,1.9,0.6,2.9 c0,0.9-0.1,1.7-0.4,2.5c-0.3,0.8-0.7,1.5-1.2,2.1l4.6,4.6c0.2,0.2,0.2,0.4,0.2,0.6c0,0.2-0.1,0.4-0.2,0.6c-0.2,0.2-0.4,0.2-0.6,0.2 c-0.2,0-0.4-0.1-0.6-0.2l-4.6-4.6c-0.6,0.5-1.3,0.9-2.1,1.2c-0.8,0.3-1.6,0.4-2.5,0.4c-1,0-2-0.2-2.9-0.6c-0.9-0.4-1.7-0.9-2.3-1.6 c-0.7-0.7-1.2-1.4-1.6-2.3c-0.4-0.9-0.6-1.9-0.6-2.9c0-1,0.2-2,0.6-2.9c0.4-0.9,0.9-1.7,1.6-2.3c0.7-0.7,1.4-1.2,2.3-1.6 C-624.6,392.2-623.6,392-622.6,392z M-622.6,393.6c-0.8,0-1.5,0.2-2.2,0.5c-0.7,0.3-1.3,0.7-1.8,1.2c-0.5,0.5-0.9,1.1-1.2,1.8 c-0.3,0.7-0.5,1.4-0.5,2.2c0,0.8,0.2,1.5,0.5,2.2c0.3,0.7,0.7,1.3,1.2,1.8c0.5,0.5,1.1,0.9,1.8,1.2c0.7,0.3,1.4,0.5,2.2,0.5 c0.8,0,1.5-0.2,2.2-0.5c0.7-0.3,1.3-0.7,1.8-1.2c0.5-0.5,0.9-1.1,1.2-1.8c0.3-0.7,0.5-1.4,0.5-2.2c0-0.8-0.2-1.5-0.5-2.2 c-0.3-0.7-0.7-1.3-1.2-1.8c-0.5-0.5-1.1-0.9-1.8-1.2C-621.1,393.8-621.9,393.6-622.6,393.6z" fill="#CFCFCF"></path></svg></button></form></div></div></div></header><script>(function(w, d) {
  var getParam = function (name) {
    name = name.replace(/[\[]/, "\\[").replace(/[\]]/, "\\]");
    var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
            results = regex.exec(window.location.search);
    return results === null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
  },
  rc = function (n) {
    var c = document.cookie.match(new RegExp('(^|;)\\s*' + escape(n) + '=([^;\\s]*)'));
    return (c ? unescape(c[2]) : null);
  },
  noRbStrategy = function () {
    window.aConf.pagination = {
      limit: pLimit,
      pages: pages,
      page: page,
      singlePage: singlePage,
      singlePageBtn: noRoadblock || (!log && page >= pLimit)
    };

    window.aConf.roadblock = {
      active: false
    };
  },
  RbStrategy = function () {
    window.aConf.pagination = {
      limit: pLimit,
      pages: pages,
      page: page,
      singlePage: singlePage,
      singlePageBtn: noRoadblock || (!log && page >= pLimit)
    };

    window.aConf.roadblock = {
      active: rbActive,
      type: rbType
    };
  };

  var pLimit = 2,
    pages = 7,
    log = rc('user_id'),
    ls = window.localStorage,
    p = parseInt(getParam('page'), 10) || 1,
    page = (p < 1) ? 1 : p,
    singleView = getParam('part') === 'single',
    noRb = false,
    source = rc('_sasource') || getParam('source') || '',
    partnerSingle = (/partner_djnw/).test(source),
    cfr = rc('sessioncfr'),
    fromInsight = true,
    showQeA = location.hash.indexOf('question-answer-session') > -1,
    rbType = (ls.getItem('roadblock_calc_type') || 'no_rb_strategy').trim(),
    noRoadblock = log || partnerSingle || !fromInsight || cfr || noRb || showQeA || rbType === 'no_rb_strategy',
    singlePage = (singleView && noRoadblock) || (pages <= 1),
    rbActive = !noRoadblock && !log && page >= pLimit;

  if (page > pLimit) {
    page = noRoadblock ? page : pLimit;
  }
  window.aConf = {};
  if (noRoadblock) {
    noRbStrategy();
  } else { // hard roadblock only in transcripts
    RbStrategy();
  }

  var paginate = function() {
    if(!window.aConf.pagination.singlePage){
      d.write('<style>' + '.sa-a #a-cont .p {display:none;} .sa-a #a-cont .p.p' + page + ' {display:block;}' + '</style>');
    }
  };

  paginate();

}(window, document));</script><div class="container" id="main_container"><div class="row"><div class="col-xs-2 hidden-print" data-type="left_rail" id="portfolio-rail"><div id="article-left-slot-2"></div><div id="article-left-slot-3"></div></div><div class="col-xs-7" id="main_content"><div id="content-rail" itemscope="" itemtype="http://schema.org/NewsArticle" role="main"><article><header><time datetime="2019-05-05 23:11:20 -0400" itemprop="dateModified"></time><meta content="https://seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" itemType="https://schema.org/WebPage" itemid="https://seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" itemprop="mainEntityOfPage" itemscope="" /><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="Seeking Alpha" itemprop="name" /><link href="https://seekingalpha.com" itemprop="sameAs" /><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://static.seekingalpha.com/assets/publisher_logo-64f0187038343d48df8164845240128ebbc878b1c8191edc3209d7496227c8a1.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></div></div><div class="visible-print-block svg-pr-l"><svg height="20" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="105" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#000"></path><path class="alpha_sign" d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></div><link href="https://seekingalpha.com/article/4260351-idacorp-inc-ida-ceo-darrel-anderson-q1-2019-results-earnings-call-transcript" itemprop="url" /><div class="sa-art-hd" id="a-hd"><div class="a-themes"><span id='transcripts link'><a href='/earnings/earnings-call-transcripts' sasource='theme_breadcrumb'>Transcripts</a></span><span class='septheme'> | </span><span id='transcripts link'><a href='/earnings/earnings-call-transcripts?sector=utilities' sasource='theme_breadcrumb'>Utilities</a></span></div><h1 itemprop="headline">IDACORP, Inc. (IDA) CEO Darrel Anderson on Q1 2019 Results - Earnings Call Transcript</h1><div class="a-info clearfix"><time content="2019-05-06T03:11:20Z" itemprop="datePublished">May  5, 2019 11:11 PM ET</time><span id="a-comments-wrapper"></span><span class="like 4260351-Article" data-separator="|" data-source="top"></span><div class="sep hidden-print">|</div><span class="hidden-print"><span class='print_hide hidden hidden-print'>|</span> <span title='IDACORP, Inc. (IDA)'>About:</span> <span id='about_primary_stocks'><a href="/symbol/IDA" title='IDACORP, Inc.' sasource='article_primary_about_trc'>IDACORP, Inc. (IDA)</a></span></span><div class="visible-print-block">by: SA Transcripts</div></div></div></header><div class="expand-on-visible" id="earnings-widget"></div><section class="audio"><div class="mask"></div><div class="lock"><svg height="13.157894736842106" viewBox="-6.167 5.5 41 20.833" width="25" xmlns="http://www.w3.org/2000/svg"><path d="M-2.786 23.07c3.905 3.906 10.236 3.906 14.143 0a9.994 9.994 0 0 0 1.986-2.828h3.67l2.829-2.828 2.828 2.828 2.829-2.828 2.828 2.828 2.828-2.828 1.414 1.414 1.414-1.414a1.999 1.999 0 0 0 0-2.828l-4.242-4.243H12.533a10.098 10.098 0 0 0-1.177-1.415c-3.905-3.905-10.237-3.905-14.143 0-3.904 3.906-3.904 10.238.001 14.142zm.713-4.949a3 3 0 1 1 4.241-4.242 3 3 0 0 1-4.241 4.242z" fill="#959595"></path></svg><span>Subscribers Only</span></div><header>Earning Call Audio</header><audio controls=""><source src="https://static.seekingalpha.com/cdn/s3/transcripts_audio/4260351.mp3" /></audio></section><div id="a-cont"><div class="p p1"></div><div class="sa-art article-width" id="a-body" itemprop="articleBody"><p class="p p1">IDACORP, Inc. (NYSE:<a href="https://seekingalpha.com/symbol/IDA" title="IDACORP, Inc.">IDA</a>) Q1 2019 Earnings Conference Call May  2, 2019  4:30 PM ET</p>
<p class="p p1"><strong>Company Participants</strong></p>
<p class="p p1">Justin Forsberg - Director of Investor Relations</p>
<p class="p p1">Darrel Anderson - President and Chief Executive Officer</p>
<p class="p p1">Steve Keen - Senior Vice President, Chief Financial Officer and Treasurer</p>
<p class="p p1">Tessia Park - VP of Power Supply</p>
<p class="p p1">Mitch Colburn - Director, Resource Planning and Operations</p>
<p class="p p1"><strong>Conference Call Participants</strong></p>
<p class="p p1">Alex Morgan - Bank of America Merrill Lynch</p>
<p class="p p1">Chris Ellinghaus - Williams Capital</p>
<p class="p p1"><strong>Operator</strong></p>
<p class="p p1">Welcome to IDACORP's First Quarter 2019 Earnings Conference Call. Today's call is being recorded and webcast live.</p>
<p class="p p1">A complete replay will be available from the end of the day for a period of 12 months on the company's website at idacorpinc.com. [Operator Instructions]</p>
<p class="p p1">Now I will turn the call over to Justin Forsberg, Director of Investor Relations.</p>
<p class="p p1"><strong>Justin Forsberg</strong></p>
<p class="p p1">Thank, Daniela. And thanks to everyone for joining us today. Before the markets opened this morning, we issued and posted to IDACORP's website both out first quarter 2019 earnings release and our corresponding Form 10-Q. The slides will be using to supplement today's call are also available on our website. We will refer to those slides during the call.</p>
<p class="p p1">As noted on Slide 2, our presentation today will include forward-looking statements, which represent our current views on what the future holds. These forward-looking statements are subject to risks and uncertainties, some of which are listed on Slide 2. This cautionary note is also laid out in more detail in our filings with the Securities and Exchange Commission, which you should review. These risks and uncertainties may cause actual results to differ materially from statements made today and we caution against placing undue reliance on any forward-looking statements.</p>
<p class="p p1">As shown on Slide 3, on today's call, we have Darrel Anderson, IDACORP's President and Chief Executive Officer; and Steve Keen, Senior Vice President, Chief Financial Officer and Treasurer. We also have other company representatives available to help answer any questions you may have after Steve and Darryl provide updates.</p>
<p class="p p1">On Slide 4, we present our quarterly financial results. IDACORP's 2019 first quarter earnings per diluted share were $0.84, an increase of $0.12 per share over last year's first quarter. Today, we also affirm our full year 2019 earnings guidance estimate in the range of $4.30 and $4.45 per diluted share.</p>
<p class="p p1">I will now turn the call over to Steve.</p>
<p class="p p1"><strong>Steve Keen</strong></p>
<p class="p p1">Thanks, Justin. And welcome, everyone. Customer growth has accelerated in Idaho Power Service area with an annual growth rate of 2.4% over the last 12 months. This growth along with colder winter weather and higher transmission wheeling related revenues combined to open 2019 with a strong first quarter for IDACORP.</p>
<p class="p p1">Turning to Slide 5, a reconciliation of the changes from the first quarter of 2018 to the first quarter this year begin with customer growth, which added $4.1 million to operating income in the quarter. Overall usage per customer increased operating income by an additional $1.9 million. However, this higher per-customer usage was largely related to residential customers as a result of colder temperatures than last year's first quarter. You'll also note an offsetting decrease of $2.3 million in fixed costs adjustment revenues further down the table.</p>
<p class="p p1">Overall, heating degree days during the first 3 months of 2019 were relatively close to normal, though higher than last year. A comparatively colder weather also increased the proportion of residential sales in higher rate categories under Idaho Power's tiered rate structure and was the primary reason for the $3.7 million increase in retail revenues per megawatt hour that is next on the reconciliation table. These revenue items net to a $7.4 million benefit to operating income.</p>
<div class="p_count"></div>
<p class="p p2">Idaho Power also benefited from a $4 million increase from higher transmission wheeling related revenues. This is the fourth quarter in a row that we have seen higher wheeling revenues related to regional wholesale market activity. As you may have heard on other earnings calls, the Enbridge pipeline situation and the resulting efforts to increase maintenance on pipeline infrastructure have impacted market dynamics in a way that we believe contributed to a portion of these higher transmission related revenues. Predicting the duration of that pipeline response is difficult, but we expect some moderation to occur going forward. However, we believe at least some of the regional transmission market conditions may be ongoing due to more general market dynamics. The increase in volume for the quarter was slightly offset by a 10% decrease in open access transmission tariff rate that became effective last October. Wheeling rates reset annually to align with actual costs and revenue impact.</p>
<p class="p p2">Other operating and maintenance expenses were $2.7 million higher in the first quarter. O&amp;M related to thermal generation increased $1.5 million due primarily to increased generation at the North Valmy coal-fired plant, for which a corresponding amount was recorded as revenues. The remaining increase was primarily due to various inflationary impacts.</p>
<p class="p p2">For our full year, we still expect O&amp;M expenses to fall in the range of $350 million to $360 million. The results of all of these items led to an increase in operating income of $7.6 million over the last year's first quarter.</p>
<p class="p p2">Earnings of equity method investments that largely consist of earnings from Bridger Coal Company returned to a more normal level compared with the prior year's first quarter, which was driven by abnormally high coal prices in that period. This change resulted in $1.9 million decrease in this line item for the quarter. For the full year, our expectations remain in line with prior years.</p>
<p class="p p2">A higher pretax income led to slightly higher income taxes during the first quarter. In addition, during the first quarter of 2018, we recorded $0.5 million of additional accumulated deferred investment tax credits or ADITCs in anticipation of needing some amount of additional credits to support full year 2018 earnings. That accrual was reversed in the second quarter last year. This year, we did not record any additional ADITCs as we no longer anticipate needing to utilize any additional credits under our Idaho regulatory stipulation. Overall, Idaho Power's and IDACORP's net income were $5.7 million and $6.6 million higher than the first quarter of last year respectively.</p>
<p class="p p2">IDACORP and Idaho Power continue to maintain strong balance sheets including investment grade credit ratings with sound liquidity enabling us to fund ongoing capital expenditures and dividend payments. As a reminder, we expect to recommend to the Board of Directors future annual dividend increases of 5% or more to be near the upper end of the target payout range of between 50% and 60% of sustainable IDACORP earnings. Over the past several years, the Board has approved increases in the dividend in September for a total increase of 110% in the annualized dividend since 2011.</p>
<p class="p p2">On Slide 6, we show IDACORP's operating cash flows along with our liquidity positions as of the end of March 2019. Cash flow from operations was approximately $35 million lower than the first 3 months of 2018, mostly related to the timing of working capital receipts and payments. The liquidity available under IDACORP's and Idaho Power's credit facility is shown on the bottom of Slide 6. At this time, we do not anticipate issuing additional equity in 2019 other than relatively nominal amounts under compensation plans.</p>
<p class="p p2">Slide 7 shows our firm's full year 2019 earnings guidance and our updated key financial and operating metrics estimates. We continue to expect IDACORP's 2019 earnings to be in the range of $4.30 to $4.45 per diluted share. Our strong first quarter results allow us to expect no use of additional ADITC under our Idaho regulatory stipulation in 2019, again preserving the full $45 million for future years.</p>
<div class="p_count"></div>
<p class="p p3">As mentioned earlier, we have no change to our expected O&amp;M range. We also affirm our expectation that capital expenditures will be between $280 million and $290 million. Strong winter snowpack and current reservoir storage conditions combined with the current forecast suggest that hydroelectric generation should now be in the range of 7 million to 9 million megawatt hours. As always, our guidance assumptions reflect normal weather conditions going forward.</p>
<p class="p p3">Looking forward to the remainder of the year, I want to remind you that we have several recent second quarters where nonrecurring items impacted the result. While we don't provide quarterly guidance, keep in mind that we are not currently expecting any such nonrecurring items to hit this year's second quarter.</p>
<p class="p p3">With that, I'll turn the presentation over to Darrel.</p>
<p class="p p3"><strong>Darrel Anderson</strong></p>
<p class="p p3">Thanks, Steve. And thanks again for everyone joining us on today's call. As Steve noted the first quarter was a very successful quarter for IDACORP and Idaho Power. This is the best first quarter financial performance in the history of Idaho Power Company and I believe is primarily attributable to the operations of the core business. In addition, during the quarter, we introduced our 100% clean energy goal that highlights the path we have been traveling for many years to provide safe, reliable, clean energy to our customers at a fair price while focusing on generating long-term competitive returns for our shareholders. I will talk more about that a little later.</p>
<p class="p p3">On Slide 9 and as Steve noted, you'll see that customer growth remains robust and is up 2.4% over the past 12 months. This is the highest number we have seen since before the Great Recession, up from 2.3% last quarter. As new residential and business customers continue to move to our service area and existing customers expand, our company benefits from increased energy sales and further business development opportunities. At the same time, we believe and research from the Milken Institute and others supports that the reliable, affordable, clean energy Idaho Power provides is one of the key contributors for continued economic growth in our region.</p>
<p class="p p3">Several notable large load projects came online this quarter in Idaho Power service area. These include Simplot Grower Solutions, a new fertilizer plant in Eastern Idaho, Capitol Distributing's new distribution center at the Sky Ranch Industrial Park in Southwestern Idaho; and Premier Technology's new welding and fabrication center, also in the eastern part of our service area. We expect additional projects to begin taking service throughout the year, and we continue to receive new large load requests while construction activities of both large and small projects continuing to move forward.</p>
<p class="p p3">Moody's latest forecast of gross domestic product in Idaho Power service area predicts growth at 3.8% in 2019 and 3.4% in 2020, showing that a positive growth trend continues in the near term.</p>
<p class="p p3">Employment within our region also remains on an upward trend. Compared to this time last year, employment within Idaho Power service area has grown 2.8%, now 532,000 people employed, another new record. Unemployment in Idaho Power service area into the first quarter was 2.7% compared to 3.8% nationally.</p>
<p class="p p3">Turning to Slide 10. Just last month, we reached a pair of important and related milestones on Hells Canyon Complex relicensing. The states of Idaho and Oregon finalized the settlement that we helped negotiate related to reintroduction of steelhead and spring Chinook salmon into the Snake River above Hells Canyon. As part of the settlement, our company committed to spend an additional $20 million over the term of the license for hatchery expansion, research, water quality and habitat improvement. The states also approved our broader proposal to achieve our water quality obligations under section 401 of the Federal Clean Water Act. These agreements should remove significant obstacles toward achieving a new long-term federal license for our 3 hydroelectric dams in Hells Canyon. Several governmental approvals are still required, so we still do not expect to receive a new federal license from the Federal Energy Regulatory Commission or FER until 2022. However, this is very positive step forward.</p>
<div class="p_count"></div>
<p class="p p4">Once the license is issued by the FER, the company will begin operating under new compliance requirements. Those requirements are expected to increase both O&amp;M expenses and capital expenditures. Given the uncertainty regarding the timing of the new license, these expected increases in capital costs have not been included in our most recent capital expenditure projections. As estimates are updated to reflect new compliance requirements, we expect to begin showing the increased level of the capital expenditures in our projections.</p>
<p class="p p4">As noted on Slide 11, Idaho Power made an important announcement in March setting a goal to provide 100% clean energy by 2045. Our "Clean Today, Cleaner Tomorrow" message has been met with positive feedback from our customers, from regional, national and even international media and from peers across the energy industry. In considering and launching this goal, the company believed it was an effective way to highlight Idaho Power's long-standing position as a leader in clean energy. As we look forward, we believe advances in technology could allow Idaho Power to continue integrating additional clean sources into its energy mix as we move along our path away from coal-fired generation and further down the road other carbon-emitting resources.</p>
<p class="p p4">We expect the 2019 integrated resource plan set to be filed in June to provide further clarity on economical end-of-life scenarios for the Jim Bridger Power Plant. We have agreements in place already for ceasing operations at the other 2 jointly-owned coal-fired plants and regulatory orders for most aspects of the closures.</p>
<p class="p p4">Joining the Western Energy Imbalance Market and constructing the Boardman to Hemingway and Gateway West Transmission Line projects will also help us move clean energy throughout the northwest and make progress towards our clean energy goal. This 100% clean energy goal will not come at the expense of reliability or affordability for customers as we will look for prudent ways for shareholders to benefit. I stated in February that we did not plan to file a general rate case in Idaho or Oregon in the next 12 months. That remains true today as we look at the upcoming 12 months. Very low growth combined with increases in our customer base, constructive regulatory outcomes and effective management of operating expenses, all play significant roles as we look at the need and timing of our next general rate case.</p>
<p class="p p4">I will close with a look at weather on Slide 12. Current projections from the National Oceanic and Atmospheric Administration suggest a 40% to 50% chance of above normal precipitation levels and a 50% to 60% chance of above normal temperatures for much of the summer. Thanks to our cool, wet spring, heavy snowfall and carryover water for back-to-back strong water years, our snowpack and reservoir levels should provide favorable conditions for hydro generation, agricultural needs as well as recreational activities. As a reminder, our power cost adjustment mechanisms in Idaho and Oregon significantly reduce earnings volatility related to changes in our resource mix and associated power supply costs.</p>
<p class="p p4">With that, Steve and I and others on the call look forward to answering questions you may have.</p>
<p id="question-answer-session" class="p p4"><strong>Question-and-Answer Session</strong></p>
<p class="p p4"><strong>Operator</strong></p>
<p class="p p4">[Operator instructions] The first question comes from Julien Dumoulin-Smith of Bank of America Merrill Lynch.</p>
<p class="p p4"><strong><span class="question">Alex Morgan</span></strong></p>
<p class="p p4">This is Alex Morgan calling in for Julien. Congrats on the results. I was wondering if there's anything that you can provide to help gauge generally what costs of relicensing might look like?</p>
<p class="p p4"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p4">Alex, this is Darrel. One of the things that we will be looking to do is begin enhancing that disclosure in the near term as some things solidify around the relicensing side of things. I think one of the things you probably already know and we talk about it in the 10-Q is that we have over $300 million to date that we have spent so far that we would -- we're receiving some recovery on some of those expenses now, a modest amount, but we would be looking to seek recovery of those expenses as well as then the additional mitigation and compliance costs post license. So we'll talk about those when those are -- when we refresh our estimates for those with you. But they're pretty significant over the -- again, if anything, you have to think about it over the life, which is about another 50 -- about what we're hoping to get is a 50-year license. So you think of -- you have to look at those costs in the context of 50 years.</p>
<div class="p_count"></div>
<p class="p p5"><strong><span class="answer">Steve Keen</span></strong></p>
<p class="p p5">Alex, this is Steve. I'd just say, I do believe that's a great question because I think as we've talked through these long-life projects, as we get closer to the end and we have positive milestone, that's what brings that additional capital spend closer into the picture, and we had a great step this year with -- improved with the water quality and more to come on that. So I'd say stay tuned, but it is a significant number that we haven't talked about a lot because we've been focused on the relicensing itself -- of getting to the license. But once we get the license, then we will do a lot of things that really will help the river and further many of those capital projects that we'll be glad to talk about here in the near term.</p>
<p class="p p5"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p5">Alex, the other thing I'll just add if you look in our -- the capital requirements of our 10-Q and you look at the estimates that we have in there today, those do not include any of those costs, just as a reminder. So where we show the range is out to 2023, those do not include any estimates for relicensing or, for that matter, also does not include any of the construction costs related to our Boardman to Hemingway Transmission Line where we also continue to see ongoing successes in attaining milestones and just as it relates to Boardman to Hemingway, you didn't ask about that, but we do expect a decision -- or some information coming out of Oregon this year, which we -- everything that we know today should be positive and so that's another piece of information to kind of focus on as you look forward as to what our capital costs will be looking at going forward.</p>
<p class="p p5"><strong><span class="question">Alex Morgan</span></strong></p>
<p class="p p5">Okay. And I know you mentioned -- just one more quick follow-up. I know that you've mentioned we might see some CapEx updates in sometime the rest of this year. But I was wondering if there's going to be any potential EPS trajectory updates considering the Hells Canyon, relicensee, the Valmy plant agreement, potential resolution around Bridger plant and then also the transmission projects?</p>
<p class="p p5"><strong><span class="answer">Steve Keen</span></strong></p>
<p class="p p5">Well, we're certainly be looking at updates on our current year EPS and if you think -- you're talking about guidance on -- further on out and that is something we've discussed. I think we need to do a little more, just seeing what is -- what the potential might be to show there, but I do believe there's a trajectory. You guys have heard us talk about our plan that we've -- we feel very fortunate to have the growth that we have. You look at our growth in revenues this year. We actually lowered rates from last year to this year and revenues went up significantly. That's a great thing, but we've always said there's a plan after this as well, and we look every year at the plan that we'd be filing based on growing rate base, and we look at the plan of how much growth is going to come and how will that deliver us. And this has been the best story currently, but we've always had our eye on that future. And I think -- I don't know how growth that is setting records can lead us anywhere except to growing company as well. And we're fortunate that we've had some excess capacity we've been taking advantage of right now, but the long-term picture for that should look a lot like others that you see that have significant CapEx out there, so more to come. And I do think we've heard your request, and I think helping you guys with that trajectory is something we're going to work on this year.</p>
<p class="p p5"><strong>Operator</strong></p>
<p class="p p5">The next question comes from Chris Ellinghaus of Williams Capital.</p>
<p class="p p5"><strong><span class="question">Chris Ellinghaus</span></strong></p>
<p class="p p5">If I recall correctly last year, we sort of had good conditions as well for irrigation and it looks like -- just looking at your NOAA slide that the conditions might be developing to have similar good irrigation season. Is that sort of what your thought processes is at this point?</p>
<div class="p_count"></div>
<p class="p p6"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p6">Chris, this is Darrel. I think we're geared up for a good irrigation season. We have, I think, good resources available, and I think the good news is the ag community also was, I think, projecting a good water situation, so the emphasis around more water intensive crops wasn't going to be necessary an issue like it may have been in past years. So I think all those things we believe stacks up to be positive, but we don't know until all the crops are in the field and they get on with it. They do and they're in the middle of planting now. So that's the good news and we've got a steady -- again we -- our meteorologists tell me I can't look out more than 7 to 10 days, so I don't try to do that, but when I look at the next 7 to 10 days, weather conditions are very conducive for the ag guys to get in the field and get on to what they're doing. So it's all -- it's dry and it's mid-70s to 80s, so it's a really good weather, so I can give you that 7 to 10 days sort of look.</p>
<p class="p p6"><strong><span class="question">Chris Ellinghaus</span></strong></p>
<p class="p p6">Okay. How would you characterize the reservoir levels? You talked a little bit about snowpack, but what do the reservoirs look like?</p>
<p class="p p6"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p6">So we're going -- we will ask -- Chris, we have Tess Park, who heads up our power supplier. We're going to ask her to kind of comment on the reservoir side.</p>
<p class="p p6"><strong><span class="answer">Tessia Park</span></strong></p>
<p class="p p6">Chris, this is Tess. On the reservoir levels, the upper Snake reservoirs are nearly full. They're still doing their flood control, but expected to refill, and we're in the process of flood control. At the Brownie reservoir, will be released from flood control the end of April and start our refill trajectory, but we are expected to refill.</p>
<p class="p p6"><strong><span class="question">Chris Ellinghaus</span></strong></p>
<p class="p p6">One last thing. I guess, this dovetails into what you were saying about CapEx, but would it be fair to say that with the new kind of we're saying clean energy plan and whatever you're going to say about Bridger and IRP. The Boardman to Hemingway Transmission Line, that was your resource plan before. Is -- if Bridger is retired, does the Boardman to Hemingway Line fully provide you with the replacement resource?</p>
<p class="p p6"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p6">Chris, this is Darrel. I'm going to answer a little bit. Then we've got Mitch Colburn, who's here with us today, who has actually helped managing our IRP process. I think it's good for you to hear from him. But I'll just tell you, obviously, it's a fluid process as we look at the IRP right now. We're right in the middle of it. Like we've said, we'll likely publish that in June. And so we've been looking at a series of scenarios around with the Bridger facilities going away, different timing on what the Bridger facilities winding down and so I think that Boardman to Hemingway continues to be an integral part of our resource opportunities. I'm going to let Mitch kind of talk to you a little bit about it because he's the guy on the ground, who is working with that. So I think it would be good for you to hear from Mitch.</p>
<p class="p p6"><strong><span class="answer">Mitch Colburn</span></strong></p>
<p class="p p6">Hi Chris, this is Mitch. So given your IRP, as Darrel mentioned, Boardman to Hemingway is a critical element of our future and obviously, a critical element of our clean energy plans. As we see it, we have signed a contract for solar additions in early 2020s. Preliminary analysis shows additional resource additions. You know what we're seeing today potentially natural gas, more solar. There's some battery storage in our preliminary 20-year look. But I'd say, in general, as we look at potential early exits of Bridger units, it will drive additional resource additions.</p>
<p class="p p6"><strong><span class="answer">Steve Keen</span></strong></p>
<p class="p p6">And Chris, this is Steve. I might just mention that while the -- what we have when we made the clean announcement was reference to a PPA. That asset, in particular, is one that we'll be looking at. Hard to see if it is better structured as an asset we own or as a PPA and those are things that we look at as well. So I do believe what you're looking at is, is it possible that there's other changes to your portfolio besides Boardman to Hemingway, and I think, the answer to that is yes. But also it's going to be dealing with a dynamic change that's ongoing, and we don't know what technology might bring or what growth might bring. So I think it'll be exciting time for us.</p>
<div class="p_count"></div>
<p class="p p7"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p7">Chris, as you can imagine, you take off a baseload resource, you can't necessarily just replace that with intermittent resources, so the combination of some type of storage devices in some form, we believe, is going to also be integral to the future success of this clean energy plans. So one of the things we will continue to watch there is that technology evolution. You've seen some of that -- some of those projects in the northwest already, that -- where folks have entered into those. Those types of storage and intermittent resource combinations. Those will be things that again in this window that we look at will absolutely be evaluated.</p>
<p class="p p7"><strong><span class="question">Chris Ellinghaus</span></strong></p>
<p class="p p7">And you had this string of strong growth in your transmission system usage. Is there -- are you seeing any reason for additional transmission investment from what you've been seeing in recent behavioral changes?</p>
<p class="p p7"><strong><span class="answer">Steve Keen</span></strong></p>
<p class="p p7">Chris, I think it's possible. I think that's one of the things as we -- with Boardman to Hemingway, we all targeted kind of pieces that we might take initially, but we'll be looking very closely at that to see if the piece we originally bought is the right size or if it may make more sense. Because it does feel like there's some market dynamics adjustment going on and we kind of fit between a lot of things and maybe we should be taking advantage of that.</p>
<p class="p p7"><strong><span class="answer">Darrel Anderson</span></strong></p>
<p class="p p7">Chris, the other piece of that is and we talked a little bit about it in the Q, is that -- our gateway project. We've got a couple of segments there that have permitted and sighted and for us, it's a matter of looking at when the needs for those are to enhance capacity across our system and so those are costs that we would look at. And those costs are not in these costs that you're looking at either as it relates to the out years [ph] from a CapEx perspective. So these are all -- we have given you a baseline CapEx -- but all the -- most of things we've been talking about today are things that would be added to that CapEx plan.</p>
<p class="p p7"><strong>Operator</strong></p>
<p class="p p7">[Operator instructions] That concludes the question and answer session for today. Mr. Anderson, I will turn the conference back to you.</p>
<p class="p p7"><strong>Darrel Anderson</strong></p>
<p class="p p7">Thank you, Daniela. Thank you again for all of you who participated on our call. We know you guys have had a pretty busy day. We appreciate your continued interest in IDACORP, and we will be holding our Annual Meeting of Shareholders in 2 weeks on May 16 should you have an interest in listening to the call. And I hope you have a great rest of your day. Thanks a lot.</p>
<p class="p p7"><strong>Operator</strong></p>
<p class="p p7">That concludes today's conference. Thank you for your participation. </p><figure class="hidden hidden-print" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" itemprop="url" /><meta content="410" itemprop="width" /><meta content="410" itemprop="height" /><img alt="SeekingAlpha" height="410" src="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" width="410" /></figure></div><div class="clearfix hidden-print" id="article-options"><div class="like 4260351-Article" data-show-thumb="1" data-source="bottom"></div><span class="pull-right hidden-print hidden" id="share-unit"><a class="p-share twt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="5.799999713897705 7.799999237060547 20.30000114440918 16.39999771118164" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.1 9.7c-.7.3-1.5.6-2.4.7.9-.5 1.5-1.3 1.8-2.3-.8.5-1.7.8-2.6 1-.8-.8-1.8-1.3-3-1.3-2.3 0-4.1 1.9-4.1 4.1 0 .3 0 .6.1.9-3.4-.2-6.5-1.8-8.5-4.3-.4.7-.7 1.4-.7 2.1 0 1.4.7 2.7 1.8 3.4-.7 0-1.3-.2-1.9-.5v.1c0 2 1.4 3.7 3.3 4.1-.3.1-.7.1-1.1.1-.3 0-.5 0-.8-.1.5 1.6 2.1 2.8 3.9 2.9-1.4 1.1-3.2 1.8-5.1 1.8-.3 0-.7 0-1-.1 1.8 1.2 4 1.9 6.4 1.9 7.6 0 11.8-6.3 11.8-11.8v-.5c.8-.6 1.5-1.3 2.1-2.2zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share fb-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="18" viewBox="11.000001907348633 6.799999713897705 9.999998092651367 18.600000381469727" width="10" xmlns="http://www.w3.org/2000/svg"><path d="M20.6 6.8h-2.4c-2.7 0-4.4 1.8-4.4 4.6v2.1h-2.4c-.2 0-.4.2-.4.4v3c0 .2.2.4.4.4h2.4V25c0 .2.2.4.4.4h3.1c.2 0 .4-.2.4-.4v-7.7h2.8c.2 0 .4-.2.4-.4v-3c0-.1 0-.2-.1-.3-.1-.1-.2-.1-.3-.1h-2.8v-1.8c0-.9.2-1.3 1.3-1.3h1.6c.2 0 .4-.2.4-.4V7.1c0-.2-.2-.3-.4-.3zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share ldn-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="6.200000286102295 6.699999809265137 19.5 18.700000762939453" width="14" xmlns="http://www.w3.org/2000/svg"><path d="M25.7 18.2v7.2h-4.2v-6.7c0-1.7-.6-2.8-2.1-2.8-1.2 0-1.8.8-2.1 1.5-.1.3-.1.6-.1 1v7H13s.1-11.4 0-12.6h4.2v1.8c.6-.9 1.5-2.1 3.8-2.1 2.7 0 4.7 1.8 4.7 5.7zM8.6 6.7c-1.4 0-2.4.9-2.4 2.2 0 1.2.9 2.2 2.3 2.2 1.5 0 2.4-1 2.4-2.2 0-1.2-.8-2.2-2.3-2.2zM6.5 25.4h4.2V12.8H6.5v12.6zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share rdt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="4.5 6.499999523162842 22.900001525878906 18.999998092651367" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M20.9 16.9c.1.2.1.3.1.5 0 .3-.1.6-.3.9-.2.2-.4.4-.7.5-.1 0-.3.1-.4.1-.3 0-.7-.1-.9-.3-.3-.2-.5-.5-.5-.8v-.3c0-.3.1-.6.3-.8.2-.2.4-.4.7-.5.2-.1.3-.1.5-.1.3 0 .6.1.8.3.1 0 .3.2.4.5zm-.9 3.7c-.1-.1-.3-.1-.4-.1-.1 0-.2 0-.3.1-1 .6-2.2.9-3.4.9-.9 0-1.8-.2-2.6-.6-.1 0-.3-.2-.4-.3-.1 0-.2-.1-.2-.1-.1 0-.2-.1-.3-.1-.1 0-.2 0-.3.1-.1.1-.2.1-.3.3-.1.1-.1.3-.1.4 0 .1 0 .2.1.4.1.1.1.2.3.3 1.1.8 2.5 1.1 3.8 1.1 1.2 0 2.4-.3 3.5-.8.1-.1.3-.2.5-.3.1-.1.2-.1.3-.2.1-.1.1-.2.2-.3v-.2c0-.1 0-.2-.1-.3l-.3-.3zm-8-1.9c.2.1.3.1.5.1.4 0 .7-.2 1-.4.3-.2.5-.6.5-1v-.1c0-.4-.2-.7-.5-1-.3-.2-.6-.4-1-.4h-.3c-.5.1-.9.5-1.1 1 0 .1-.1.3-.1.4 0 .3.1.6.3.9.2.3.4.4.7.5zm15.4-3.6v.2c0 .6-.2 1.1-.5 1.5-.3.4-.7.8-1.1 1v.7c0 1.2-.4 2.4-1.1 3.3-1.3 1.8-3.4 2.8-5.4 3.3-1.1.3-2.2.4-3.4.4-1.7 0-3.4-.3-4.9-.9-1.6-.7-3.2-1.7-4.1-3.3-.5-.8-.8-1.8-.8-2.8v-.7c-.4-.2-.8-.6-1.1-1-.3-.4-.5-1-.5-1.5 0-.8.3-1.5.8-2s1.2-.9 2-.9h.2c.4 0 .8.1 1.1.2.3.1.6.3.9.5.1 0 .2-.1.3-.1 1.7-1 3.6-1.4 5.4-1.5 0-.9.1-1.9.6-2.7.4-.7 1-1.3 1.8-1.4.3-.1.6-.1.9-.1.8 0 1.6.2 2.3.5.3-.5.8-.9 1.3-1.1.3-.1.7-.2 1-.2.4 0 .7.1 1.1.2.5.2.9.5 1.2 1 .4.4.6.9.6 1.5v.3c-.1.7-.4 1.3-.9 1.7-.5.4-1.1.7-1.8.7H23c-.6 0-1.3-.4-1.7-.8-.4-.5-.7-1.1-.7-1.8v-.1c-.6-.3-1.3-.5-1.9-.5h-.3c-.5 0-.9.4-1.1.8-.3.6-.4 1.4-.4 2.1 1.8.1 3.7.6 5.3 1.5 0 0 .1 0 .1.1.1-.1.2-.2.4-.3.5-.3 1.1-.5 1.7-.5.3 0 .5 0 .8.1.6.2 1.1.5 1.5 1 .4.4.7 1 .7 1.6zm-5.4-6s0 .1 0 0c0 .4.2.7.4.9.2.2.5.4.8.4h.1c.3 0 .6-.1.9-.4.2-.2.4-.5.4-.8v-.1c0-.3-.2-.6-.4-.9-.2-.2-.6-.4-.9-.4H23c-.3.1-.5.2-.7.4-.2.4-.3.6-.3.9zm-13.6 5c-.2-.1-.5-.2-.8-.2h-.1c-.4 0-.7.2-1 .4-.3.3-.5.6-.5 1v.1c0 .2.1.5.2.7.1.2.2.3.3.4.5-1 1.2-1.8 1.9-2.4zm16.1 4.5c0-.8-.3-1.7-.8-2.3-1-1.3-2.4-2.2-4-2.7-.3-.1-.6-.2-.9-.2-.9-.3-1.9-.4-2.8-.4-1.2 0-2.5.2-3.7.6-1.5.5-3 1.4-4 2.7-.5.7-.8 1.5-.8 2.3 0 .3 0 .6.1.9.2.7.5 1.3 1 1.8.4.5 1 1 1.6 1.3.1.1.3.2.4.2 1.7.9 3.6 1.3 5.4 1.3h1c1.9-.2 3.8-.7 5.4-1.9.5-.4.9-.8 1.3-1.3s.6-1.1.7-1.7c0-.2.1-.4.1-.6zm1.5-3.3c0-.2 0-.4-.1-.6-.1-.3-.3-.5-.6-.6-.3-.1-.6-.2-.8-.2-.3 0-.5.1-.8.2.8.7 1.4 1.4 1.8 2.4.1-.1.3-.3.3-.4.1-.3.2-.6.2-.8zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share email-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="10" viewBox="4.699999809265137 8.300000190734863 22.599998474121094 15.40000057220459" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M4.7 8.3v2.5L16 17l11.3-6.1V8.3H4.7zm0 3.7v11.7h22.6V12L16 18.1 4.7 12z" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share print-share" data-toggle="print-share-confirm" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="87.43199920654297 227.56399536132812 422.6809997558594 382.7259826660156" width="20" xmlns="http://www.w3.org/2000/svg"><g><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><path d="M87.432,332.244v193.283h85.424v84.763h251.855v-84.763h85.402V332.244H87.432z M383.309,568.021H214.237 v-105.67h169.072V568.021z M464.543,418.101h-42.929v-42.929h42.929V418.101z" fill="#FFFFFF"></path></g></g><rect fill="#FFFFFF" height="84.536" width="253.609" x="175.93" y="227.564"></rect></g></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a></span></div></div></article><aside class="article-bottom-wrapper"><div class="hidden-print" id="a-pagination-wrapper"></div><div class="hidden-print" id="article-middle-slot-1"></div><div class="hidden-print" id="author-newsletter-signup"></div><div class="hidden-print" id="exclusive-research-unit"></div><div class="t_to_p hidden hidden-print" id="add-ticker-to-portfolio-unit"><div class="t_add_to_p">Follow SA Transcripts and get email alerts</div><div class="bottom-article-follow"></div></div><div class="hidden-print" id="brand-articles-list-unit"></div><div class="hidden-print" data-pro-user="false" id="recommendations-wrapper"></div><section id="comments"></section><div class="hidden-print" id="a-about"><div class="title">Your feedback matters to us!</div><div id="about-c"><div><b>Error in this transcript?</b> Let us <a class="transcript" href="#" id="report-problems-sidebar">know</a>.</div><div><b>Contact us</b> to <a href="/page/contact?question=Transcript%20Inquiries" sasource="transcript_bottom_add_company">add your company</a> to our coverage or <a href="/page/contact?question=Transcript%20Inquiries" sasource="transcript_bottom_use_in_business">use transcripts in your business</a>.</div><div><b>Learn more</b> about Seeking Alpha transcripts <a href="/page/sa_transcripts" sasource="transcript_bottom_sa_transcripts">here</a>.</div></div></div></aside></div></div><div class="col-xs-3 hidden-print" id="right-rail"><aside id="right-rail-wrapper"><div id="article-scoring"></div><div id="article-right-slot-1"></div><div class="article" id="krux-container" style="display:none;"><div class="nonrefresh"><div class="line"><div class="box left" id="article_120x60_pos1_nonrefresh"></div><div class="box" id="article_120x60_pos2_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos3_nonrefresh"></div><div class="box" id="article_120x60_pos4_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos5_nonrefresh"></div><div class="box" id="article_120x60_pos6_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos7_nonrefresh"></div></div></div></div><div id="article-right-slot-2"></div><div id="article-right-slot-3"></div><section id="tr-search"><header><h2>Search Transcript</h2></header><div class="input-group local"><span class="input-group-addon">This transcript</span><input class="form-control" id="local-s" placeholder="e.g. &quot;this quarter&quot;" type="text" /><span class="input-group-btn"><button class="btn orange-btn" id="local-s-submit" type="button">Find</button></span></div><div class="input-group global"><span class="input-group-addon">All transcripts</span><input class="form-control" id="global-s" placeholder="e.g. &quot;this quarter&quot;" type="search" /><span class="input-group-btn"><button class="btn orange-btn" id="global-s-submit" type="button">Find</button></span></div></section><div id="tr-rel"><header><h2>Compare To:</h2></header><ul><li><a href="/symbol/ida/earnings/transcripts">All IDA Transcripts</a></li><li><a href="/analysis/transcripts/utilities">Other Companies in this sector</a></li></ul></div><div id="article-right-slot-4"></div><div id="article-sticky-ads"></div></aside></div></div></div><div class="hidden-print" id="ad_728x90"></div><footer class="hidden-print" id="sa-ft" itemscope="" itemtype="http://schema.org/WPFooter"><div class="container clearfix"><div class="logo"><a class="logo pull-left" href="https://seekingalpha.com"><svg height="31" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="158" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path class="alpha_sign" d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg><div class="l-b"><svg height="8" viewBox="-593.0003051757812 397.7998962402344 92.80029296875 7.400115966796875" width="95" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M-501.2 404.9v-1h1v1h-1zm-1.6.1c-.3 0-.6 0-.7-.1-.2-.1-.3-.2-.4-.4-.1-.2-.1-.5-.1-1v-2.9h-.6v-.7h.6v-1.3l.9-.5v1.8h.9v.7h-.9v3.5c0 .1.1.1.1.2.1 0 .2.1.3.1h.4l.1.8c-.2-.3-.4-.2-.6-.2zm-5.3-3.4c.1 0 .3.1.8.2.6.2 1 .3 1.3.4.2.1.4.3.6.5.1.2.2.4.2.7 0 .3-.1.6-.3.8-.2.3-.4.5-.7.6-.3.1-.7.2-1.1.2-.7 0-1.2-.1-1.5-.4-.3-.3-.6-.7-.7-1.2l.9-.1c0 .3.2.6.4.8.2.2.5.3.9.3s.7-.1.9-.2c.2-.2.3-.4.3-.6 0-.2-.1-.3-.3-.5-.1-.1-.4-.2-.9-.3-.6-.2-1.1-.3-1.3-.4-.2-.1-.4-.3-.6-.5s-.2-.4-.2-.7c0-.2.1-.4.2-.6.1-.2.2-.4.4-.5.1-.1.3-.2.6-.3.2-.1.5-.1.8-.1.4 0 .8.1 1.1.2s.5.3.7.5c.1.2.2.5.3.8l-.8.1c0-.3-.2-.5-.3-.6-.2-.1-.4-.2-.8-.2s-.7.1-.9.2c-.2.1-.3.3-.3.5 0 .1 0 .2.1.3 0-.1.1 0 .2.1zm-5.9 1c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.2-.8-.3-1zm-6.7 4l-1.9-5.1h.9l1.1 3.1c.1.3.2.7.3 1 .1-.3.2-.6.3-1l1.1-3.1h.9l-1.9 5.1h-.8zm-3.7-3.1c0-.4 0-.6-.1-.8-.1-.2-.2-.3-.4-.4s-.4-.2-.6-.2c-.4 0-.7.1-1 .4-.3.2-.4.7-.4 1.3v2.8h-.9v-5.1h.8v.7c.4-.6.9-.8 1.6-.8.3 0 .6.1.9.2.3.1.5.3.6.4l.3.6V404.8h-.9v-3zm-5.7-4h.9v7h-.9v-7zm-5.5 6.1h1v1h-1v-1zm-5.2-1.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.4 3.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9-.2-.4-.3-.9-.3-1.4 0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.3-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.2-1.3-.4-1.6zm-5.2-1.1h.9v5.1h-.9v-5.1zm0-2h.9v1h-.9v-1zm-2.9 6.5c.3 0 .6-.1.9-.3.2-.2.4-.5.4-1l.9.1c-.1.6-.3 1-.7 1.4-.4.3-.9.5-1.4.5-.7 0-1.3-.2-1.7-.7-.4-.5-.6-1.1-.6-2 0-.6.1-1 .3-1.4.2-.4.5-.7.8-.9.4-.2.8-.3 1.2-.3.6 0 1 .1 1.4.4.4.3.6.7.7 1.2l-.8.1c-.1-.3-.2-.6-.4-.8-.2-.2-.5-.3-.7-.3-.4 0-.8.2-1.1.5-.3.3-.4.8-.4 1.5s.1 1.2.4 1.5c.1.3.4.5.8.5zm-6.9-1.7c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5 2.9c-.2.3-.4.5-.6.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.1.1h-2.6v-7h2.4c.6 0 1 0 1.3.1.4.1.8.3 1 .5.4.3.7.7.8 1.2.2.5.3 1 .3 1.7 0 .5-.1 1-.2 1.4-.2.4-.3.7-.5 1zm-.7-4.2c-.2-.4-.5-.7-.9-.8-.2-.1-.7-.1-1.2-.1h-1.5v5.4h1.5c.5 0 .8 0 1.1-.1.3-.1.5-.2.6-.4.2-.2.4-.5.5-.9.1-.4.2-.8.2-1.4.1-.7-.1-1.3-.3-1.7zm-9.9 4.3h1v1h-1v-1zm-2.4.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9s-.3-.9-.3-1.4c0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.4-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.1-1.3-.4-1.6zm-5.1 3.4c-.3.3-.6.5-.9.6-.3.1-.6.2-1 .2-.6 0-1-.1-1.3-.4-.3-.3-.5-.6-.5-1 0-.2.1-.5.2-.7s.3-.4.4-.5l.6-.3c.2 0 .4-.1.8-.1.7-.1 1.2-.2 1.5-.3v-.2c0-.4-.1-.6-.2-.7-.2-.2-.6-.3-1-.3s-.7.1-.9.2c-.2.1-.3.4-.4.8l-.8-.1c.1-.4.2-.7.4-.9.2-.2.4-.4.8-.5.3-.1.7-.2 1.2-.2.4 0 .8.1 1.1.2.3.1.5.2.6.4l.3.6v2c0 .8 0 1.3.1 1.5 0 .2.1.4.2.6h-.9c-.2-.5-.2-.7-.3-.9zm0-2c-.3.1-.8.2-1.4.3-.4.1-.6.1-.8.2-.1.1-.3.2-.3.3-.1.1-.1.3-.1.4 0 .2.1.4.3.6.2.2.4.2.8.2.3 0 .6-.1.9-.2.3-.1.5-.3.6-.6.1-.2.1-.5.1-.9v-.3zm-8.2.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.2 2.1l1.2 1.9h-1.2l-.9-1.5c-.3-.4-.5-.7-.7-1-.2-.2-.3-.4-.5-.5-.1-.1-.3-.2-.4-.2h-1.6v3.1h-.9v-7h3.1c.6 0 1.1.1 1.4.2.3.1.6.4.8.7.2.3.3.7.3 1.1 0 .5-.2.9-.5 1.3-.3.3-.8.6-1.5.7.2.1.4.2.6.4.3.1.6.4.8.8zm-1.1-2.2c.2-.1.4-.2.5-.4.1-.2.2-.4.2-.6 0-.3-.1-.6-.4-.8-.2-.2-.6-.3-1.1-.3h-2.2v2.3h2c.5 0 .8-.1 1-.2z" fill="#F17230"></path></svg></div></a></div><a class="pull-right app" href="https://play.google.com/store/apps/details?id=com.seekingalpha.webwrapper" id="f-and" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="5.899993896484375 5 196 58" width='149' height='44'><style>.st0{stroke:#FFFFFF;stroke-width:2;stroke-miterlimit:10;} .st1{fill:#FFFFFF;} .st2{clip-path:url(#XMLID_2_);} .st3{fill:url(#XMLID_3_);} .st4{fill:url(#XMLID_4_);} .st5{fill:url(#XMLID_5_);} .st6{fill:url(#XMLID_6_);} .st7{fill:#FFFFFF;fill-opacity:0.2;} .st8{fill:#3E2723;fill-opacity:0.1;} .st9{fill:url(#XMLID_7_);} .st10{fill:none;}</style><path id="XMLID_357_" class="st0" d="M193.9 63h-180c-4.4 0-8-3.6-8-8V13c0-4.4 3.6-8 8-8h180c4.4 0 8 3.6 8 8v42c0 4.4-3.6 8-8 8z"/><path class="st1" d="M58.1 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9L62 14.4l-1.5 3.8zM66.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1zM75.2 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM83.5 21.6V13h2.9c.7 0 1.4.2 1.9.7.5.5.8 1.1.8 1.8 0 .6-.2 1.1-.6 1.6-.4.5-.9.8-1.5.9l2.4 3.5h-1.3L85.8 18h-1.2v3.5h-1.1zm1.1-4.5h1.8c.4 0 .8-.1 1.1-.4s.5-.7.5-1.1c0-.4-.1-.7-.4-1-.3-.3-.7-.5-1.1-.5h-1.8v3zM97.5 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.1-1.3-.8-.9-1.3-1.9-1.3-3.2s.4-2.3 1.3-3.2c.8-.9 1.9-1.3 3.1-1.3 1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1s1.7-.3 2.3-1c.6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1s-1.7.3-2.3 1c-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM100.2 21.6V13h1.1v8.6h-1.1zM103.1 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM113.3 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9l-1.4-3.9-1.5 3.9zM123.1 21.6H122V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM129.7 21.6h-1.1V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM145.1 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.2-1.3s-1.3-1.9-1.3-3.2.4-2.3 1.3-3.2 1.9-1.3 3.2-1.3c1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1 .9 0 1.7-.3 2.3-1 .6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1-.9 0-1.7.3-2.3 1-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM147.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1z"/><g id="XMLID_335_"><g id="XMLID_337_"><g id="XMLID_339_"><defs><path id="XMLID_340_" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></defs><clipPath id="XMLID_2_"><use xlink:href="#XMLID_340_" overflow="visible"/></clipPath><g id="XMLID_341_" class="st2"><g id="XMLID_342_"><linearGradient id="XMLID_3_" gradientUnits="userSpaceOnUse" x1="28.735" y1="14.841" x2="34.152" y2="37.949"><stop offset="0" stop-color="#00A3B5"/><stop offset=".674" stop-color="#93E2A7"/><stop offset="1" stop-color="#D6FFA1"/></linearGradient><path id="XMLID_354_" class="st3" d="M22.8 23.4h19.5v15.3H22.8z"/><linearGradient id="XMLID_4_" gradientUnits="userSpaceOnUse" x1="46.065" y1="44.737" x2="19.014" y2="48.097"><stop offset="0" stop-color="#FF4521"/><stop offset=".341" stop-color="#D43E65"/><stop offset=".793" stop-color="#9F36B9"/><stop offset="1" stop-color="#8A33DB"/></linearGradient><path id="XMLID_353_" class="st4" d="M22.8 38.8h19.5v15.3H22.8z"/><g id="XMLID_343_"><linearGradient id="XMLID_5_" gradientUnits="userSpaceOnUse" x1="21.762" y1="14.467" x2="29.781" y2="46.369"><stop offset="0" stop-color="#064AA2"/><stop offset=".165" stop-color="#1262A9"/><stop offset=".515" stop-color="#32A0BA"/><stop offset="1" stop-color="#63FFD4"/></linearGradient><path id="XMLID_352_" class="st5" d="M22.1 23.4v30.7l15.4-15.3z"/><linearGradient id="XMLID_6_" gradientUnits="userSpaceOnUse" x1="34.672" y1="21.844" x2="48.284" y2="44.288"><stop offset="0" stop-color="#FF177B"/><stop offset=".672" stop-color="#FFA976"/><stop offset="1" stop-color="#FFEC73"/></linearGradient><path id="XMLID_351_" class="st6" d="M37.5 38.8l4.8 4.8h7.2v-9.7h-7.2z"/><g id="XMLID_344_"><path id="XMLID_348_" class="st7" d="M23 24.3c.4-.1.8-.1 1.3.2l24.2 13.2c.6.3.9.7.9 1.1v-.1c0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v.2c-.1-.9.3-1.4.8-1.6z"/><path id="XMLID_345_" class="st8" d="M49.5 38.7c0 .4-.3.8-.9 1.1L24.4 53c-.5.3-1 .3-1.3.2-.5-.2-.9-.7-.9-1.5v.2c0 .8.4 1.4.9 1.5.4.1.8.1 1.3-.2L48.5 40c.7-.4 1-.8 1-1.3z"/></g></g></g></g></g><radialGradient id="XMLID_7_" cx="22.942" cy="24.218" r="27.215" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#FFF" stop-opacity=".1"/><stop offset="1" stop-color="#FFF" stop-opacity="0"/></radialGradient><path id="XMLID_338_" class="st9" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></g><path id="XMLID_336_" class="st10" d="M18.8 22.8h32v32h-32z"/></g><g id="XMLID_318_"><path id="XMLID_333_" class="st1" d="M67.6 47.7c-5.5 0-10-4.5-10-10s4.6-10 10-10c3 0 5.2 1.2 6.8 2.8l-1.9 1.9c-1.2-1.1-2.7-1.9-4.9-1.9-4 0-7.1 3.2-7.1 7.3 0 4 3.1 7.3 7.1 7.3 2.6 0 4.1-1 5-2 .8-.8 1.3-1.9 1.5-3.4h-6.5V37h9.1c.1.5.1 1.1.1 1.7 0 2-.6 4.6-2.3 6.4-1.7 1.7-4 2.6-6.9 2.6z"/><path id="XMLID_330_" class="st1" d="M91.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_327_" class="st1" d="M105.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_325_" class="st1" d="M124 28.7v18.8h-2.8V28.7h2.8z"/><path id="XMLID_322_" class="st1" d="M135.1 43.4l2.2 1.5c-.7 1-2.4 2.8-5.4 2.8-3.7 0-6.3-2.8-6.3-6.4 0-3.8 2.7-6.4 6-6.4s5 2.7 5.5 4.1l.3.7-8.6 3.5c.7 1.3 1.7 1.9 3.1 1.9 1.5.1 2.5-.7 3.2-1.7zm-6.7-2.3l5.7-2.4c-.3-.8-1.3-1.4-2.4-1.4-1.4 0-3.4 1.3-3.3 3.8z"/><path id="XMLID_319_" class="st1" d="M116.3 35.2v1h-.1c-.6-.8-1.9-1.4-3.4-1.4-3.2 0-6.2 2.8-6.2 6.5 0 3.6 2.9 6.4 6.2 6.4 1.5 0 2.8-.7 3.4-1.5h.1v.9c0 2.5-1.3 3.8-3.4 3.8-1.7 0-2.8-1.2-3.2-2.3l-2.5 1c.7 1.7 2.6 3.8 5.7 3.8 3.3 0 6.1-1.9 6.1-6.7V35.2h-2.7zm-3.3 10c-1.9 0-3.6-1.6-3.6-3.9s1.6-3.9 3.6-3.9c1.9 0 3.4 1.7 3.4 3.9.1 2.2-1.4 3.9-3.4 3.9z"/></g><g id="XMLID_307_"><path id="XMLID_315_" class="st1" d="M144.2 47.4V28.8h6.6c3.1 0 6.1 2.2 6.1 5.8 0 3.6-3 5.8-6.1 5.8h-3.6v7h-3zm6.6-9.9c2 0 3.1-1.6 3.1-3s-1.1-3-3.1-3h-3.7v6h3.7z"/><path id="XMLID_313_" class="st1" d="M159.2 47.4V28.8h3v18.6h-3z"/><path id="XMLID_310_" class="st1" d="M173.4 47.4v-1.6h-.1c-.7 1.1-1.8 2-3.8 2-2.7 0-5-1.7-5-4.4 0-3 2.9-4.6 5.8-4.6 1.4 0 2.6.5 3.1.8v-.2c0-1.7-1.6-2.6-3.2-2.6-1.1 0-2.2.4-2.8 1.5l-2.7-1.1c.9-2.1 3.2-3.1 5.4-3.1 3.5 0 6.1 2 6.1 5.6v7.7h-2.8zm0-5.5c-.8-.4-1.4-.7-2.8-.7-1.5 0-3.2.6-3.2 2.2 0 1.2 1.4 1.7 2.4 1.7 1.7 0 3.4-1.3 3.6-3.2z"/><path id="XMLID_308_" class="st1" d="M191 34.8l-8 18.5h-3.1l2.9-6.3-5.4-12.2h3.2l3.6 8.7h.1l3.4-8.7h3.3z"/></g></svg></a><a class="pull-right app ios" href="https://itunes.apple.com/us/app/seeking-alpha-portfolio/id552799694?mt=8" id="f-ios" target="_blank"><svg height="44" viewBox="0 0 135 40" width="149" xmlns="http://www.w3.org/2000/svg"><path d="M130.197 40H4.73C2.12 40 0 37.872 0 35.267V4.727C0 2.12 2.122 0 4.73 0h125.467C132.803 0 135 2.12 135 4.726v30.54c0 2.606-2.197 4.734-4.803 4.734z" fill="#A6A6A6"></path><path d="M134.032 35.268c0 2.116-1.714 3.83-3.834 3.83H4.728c-2.118 0-3.838-1.714-3.838-3.83V4.725C.89 2.61 2.61.89 4.73.89h125.467c2.12 0 3.834 1.72 3.834 3.835l.002 30.543z"></path><g fill="#FFF"><path d="M30.128 19.784c-.03-3.223 2.64-4.79 2.76-4.864-1.51-2.203-3.852-2.504-4.675-2.528-1.967-.207-3.875 1.177-4.877 1.177-1.022 0-2.565-1.158-4.228-1.124-2.14.033-4.142 1.272-5.24 3.196-2.266 3.923-.576 9.688 1.595 12.86 1.086 1.552 2.355 3.286 4.016 3.225 1.624-.067 2.23-1.036 4.192-1.036 1.943 0 2.513 1.037 4.207.998 1.743-.028 2.84-1.56 3.89-3.127 1.254-1.78 1.758-3.532 1.778-3.622-.04-.014-3.387-1.29-3.42-5.154zM26.928 10.306c.874-1.093 1.472-2.58 1.306-4.09-1.265.057-2.847.876-3.758 1.945-.806.943-1.526 2.487-1.34 3.94 1.42.105 2.88-.718 3.792-1.794z"></path></g><g fill="#FFF"><path d="M53.645 31.504h-2.27l-1.245-3.91h-4.324l-1.185 3.91h-2.21l4.284-13.308h2.646l4.305 13.308zm-3.89-5.55L48.63 22.48c-.12-.355-.342-1.19-.67-2.507h-.04c-.132.566-.343 1.402-.633 2.507l-1.105 3.475h3.573zM64.662 26.588c0 1.632-.44 2.922-1.323 3.87-.79.842-1.772 1.263-2.943 1.263-1.264 0-2.172-.453-2.725-1.36h-.04v5.054H55.5V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.79-1.72 3.237-1.72 1.132 0 2.077.448 2.833 1.343.758.896 1.136 2.074 1.136 3.535zm-2.172.078c0-.934-.21-1.704-.632-2.31-.46-.632-1.08-.948-1.856-.948-.526 0-1.004.176-1.43.523-.43.35-.71.808-.84 1.374-.066.264-.1.48-.1.65v1.6c0 .698.215 1.287.643 1.768s.984.72 1.668.72c.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM75.7 26.588c0 1.632-.442 2.922-1.325 3.87-.79.842-1.77 1.263-2.94 1.263-1.265 0-2.173-.453-2.725-1.36h-.04v5.054h-2.132V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.788-1.72 3.237-1.72 1.132 0 2.077.448 2.835 1.343.755.896 1.134 2.074 1.134 3.535zm-2.173.078c0-.934-.21-1.704-.633-2.31-.46-.632-1.078-.948-1.855-.948-.528 0-1.005.176-1.433.523-.428.35-.707.808-.838 1.374-.066.264-.1.48-.1.65v1.6c0 .698.214 1.287.64 1.768.428.48.984.72 1.67.72.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM88.04 27.772c0 1.132-.394 2.053-1.183 2.764-.867.777-2.074 1.165-3.625 1.165-1.432 0-2.58-.275-3.45-.828l.495-1.777c.936.566 1.963.85 3.082.85.802 0 1.427-.182 1.876-.544.447-.36.67-.847.67-1.453 0-.54-.184-.995-.553-1.364-.367-.37-.98-.712-1.836-1.03-2.33-.868-3.494-2.14-3.494-3.815 0-1.094.408-1.99 1.225-2.69.814-.698 1.9-1.047 3.258-1.047 1.21 0 2.217.212 3.02.633l-.533 1.738c-.75-.407-1.598-.61-2.547-.61-.75 0-1.336.184-1.756.552-.355.33-.533.73-.533 1.205 0 .526.203.96.61 1.303.356.316 1 .658 1.937 1.027 1.145.46 1.986 1 2.527 1.618.54.616.81 1.387.81 2.307zM95.088 23.508h-2.35v4.66c0 1.184.414 1.776 1.244 1.776.38 0 .697-.033.947-.1l.058 1.62c-.42.157-.973.236-1.658.236-.842 0-1.5-.257-1.975-.77-.473-.514-.71-1.376-.71-2.587v-4.837h-1.4v-1.6h1.4V20.15l2.093-.633v2.39h2.35v1.6zM105.69 26.627c0 1.475-.42 2.686-1.263 3.633-.883.975-2.055 1.46-3.516 1.46-1.407 0-2.528-.466-3.364-1.4s-1.254-2.113-1.254-3.534c0-1.487.43-2.705 1.293-3.652.86-.948 2.023-1.422 3.484-1.422 1.407 0 2.54.467 3.395 1.402.818.907 1.226 2.078 1.226 3.513zm-2.21.07c0-.886-.19-1.645-.573-2.278-.447-.767-1.086-1.15-1.914-1.15-.857 0-1.508.384-1.955 1.15-.383.633-.572 1.404-.572 2.316 0 .885.19 1.644.572 2.276.46.766 1.105 1.148 1.936 1.148.814 0 1.453-.39 1.914-1.168.393-.645.59-1.412.59-2.296zM112.62 23.783c-.21-.04-.435-.06-.67-.06-.75 0-1.33.284-1.74.85-.354.5-.532 1.133-.532 1.896v5.034h-2.13l.02-6.574c0-1.106-.028-2.113-.08-3.02h1.856l.078 1.835h.06c.224-.63.58-1.14 1.065-1.52.475-.343.988-.514 1.54-.514.198 0 .376.015.534.04v2.033zM122.156 26.252c0 .382-.025.704-.078.967h-6.396c.025.947.334 1.672.928 2.172.54.447 1.236.67 2.092.67.947 0 1.81-.15 2.588-.453l.334 1.48c-.908.395-1.98.592-3.217.592-1.488 0-2.656-.438-3.506-1.313-.847-.876-1.272-2.05-1.272-3.525 0-1.447.395-2.652 1.186-3.613.828-1.026 1.947-1.54 3.355-1.54 1.382 0 2.43.514 3.14 1.54.563.815.846 1.823.846 3.02zm-2.033-.553c.014-.633-.125-1.18-.414-1.64-.37-.593-.937-.89-1.7-.89-.697 0-1.264.29-1.697.87-.355.46-.566 1.014-.63 1.658h4.44z"></path></g><g fill="#FFF"><path d="M49.05 10.01c0 1.176-.353 2.062-1.058 2.657-.653.55-1.58.824-2.783.824-.597 0-1.107-.025-1.534-.077v-6.43c.557-.09 1.157-.137 1.805-.137 1.146 0 2.01.25 2.59.747.653.563.98 1.368.98 2.416zm-1.105.028c0-.763-.202-1.348-.606-1.756-.405-.407-.995-.61-1.772-.61-.33 0-.61.02-.844.067v4.888c.13.02.365.03.708.03.802 0 1.42-.224 1.857-.67s.655-1.096.655-1.95zM54.91 11.037c0 .725-.208 1.32-.622 1.785-.434.48-1.01.718-1.727.718-.69 0-1.242-.23-1.653-.69-.41-.458-.615-1.037-.615-1.735 0-.73.21-1.33.635-1.794s.994-.697 1.712-.697c.69 0 1.247.23 1.668.688.4.447.6 1.023.6 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.962.564-.188.31-.28.69-.28 1.138 0 .435.093.808.28 1.12.227.375.543.563.95.563.4 0 .715-.19.94-.574.195-.318.292-.694.292-1.13zM62.765 8.72l-1.475 4.713h-.96l-.61-2.047c-.156-.51-.282-1.02-.38-1.523h-.02c-.09.518-.216 1.025-.378 1.523l-.65 2.047h-.97L55.935 8.72h1.077l.533 2.24c.13.53.235 1.035.32 1.513h.02c.077-.394.206-.896.388-1.503l.67-2.25h.853l.64 2.202c.156.537.282 1.054.38 1.552h.028c.07-.485.178-1.002.32-1.552l.572-2.202h1.03zM68.198 13.433H67.15v-2.7c0-.832-.316-1.248-.95-1.248-.31 0-.562.114-.757.343-.193.23-.29.5-.29.808v2.796h-1.05v-3.366c0-.414-.012-.863-.037-1.35h.92l.05.738h.03c.12-.23.303-.418.542-.57.284-.175.602-.264.95-.264.44 0 .806.142 1.097.427.362.35.543.87.543 1.562v2.823zM71.088 13.433H70.04V6.556h1.048v6.877zM77.258 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.693 0-1.244-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.71-.697c.694 0 1.25.23 1.67.688.4.447.602 1.023.602 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .713-.19.94-.574.194-.318.29-.694.29-1.13zM82.33 13.433h-.94l-.08-.543h-.028c-.322.433-.78.65-1.377.65-.445 0-.805-.143-1.076-.427-.247-.258-.37-.58-.37-.96 0-.576.24-1.015.723-1.32.482-.303 1.16-.452 2.033-.445V10.3c0-.62-.326-.93-.98-.93-.464 0-.874.116-1.228.348l-.213-.688c.438-.27.98-.407 1.617-.407 1.232 0 1.85.65 1.85 1.95v1.736c0 .47.023.845.068 1.123zm-1.088-1.62v-.727c-1.156-.02-1.734.297-1.734.95 0 .246.066.43.2.553.136.122.308.183.513.183.23 0 .446-.073.642-.218.197-.146.318-.33.363-.558.01-.05.017-.113.017-.184zM88.285 13.433h-.93l-.05-.757h-.028c-.297.576-.803.864-1.514.864-.568 0-1.04-.223-1.416-.67s-.562-1.024-.562-1.735c0-.763.203-1.38.61-1.853.396-.44.88-.66 1.456-.66.634 0 1.077.213 1.33.64h.02V6.556h1.048v5.607c0 .46.012.882.037 1.27zM87.2 11.445v-.786c0-.137-.01-.247-.03-.33-.06-.253-.186-.465-.38-.636-.194-.17-.43-.257-.7-.257-.39 0-.697.155-.922.466-.223.31-.336.708-.336 1.193 0 .466.107.844.322 1.135.227.31.533.466.916.466.344 0 .62-.13.828-.388.202-.24.3-.527.3-.863zM97.248 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.69 0-1.242-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.713-.697c.69 0 1.247.23 1.667.688.4.447.6 1.023.6 1.727zm-1.086.034c0-.434-.094-.807-.28-1.118-.222-.376-.534-.564-.942-.564-.42 0-.74.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .715-.19.94-.574.194-.318.292-.694.292-1.13zM102.883 13.433h-1.047v-2.7c0-.832-.316-1.248-.95-1.248-.312 0-.563.114-.757.343s-.292.5-.292.808v2.796h-1.05v-3.366c0-.414-.01-.863-.036-1.35h.92l.05.738h.028c.123-.23.305-.418.543-.57.285-.175.602-.264.95-.264.44 0 .806.142 1.097.427.363.35.543.87.543 1.562v2.823zM109.936 9.504h-1.154v2.29c0 .582.205.873.61.873.19 0 .345-.016.468-.05l.027.796c-.207.078-.48.117-.814.117-.414 0-.736-.126-.97-.378-.233-.252-.35-.676-.35-1.27V9.503h-.688V8.72h.69v-.865l1.026-.31v1.173h1.155v.786zM115.484 13.433h-1.05v-2.68c0-.845-.315-1.268-.948-1.268-.486 0-.818.245-1 .735-.03.103-.05.23-.05.377v2.835h-1.046V6.556h1.047v2.84h.02c.33-.516.803-.774 1.416-.774.434 0 .793.142 1.078.427.356.354.534.882.534 1.58v2.803zM121.207 10.853c0 .188-.014.346-.04.475h-3.142c.014.466.164.82.455 1.067.266.22.61.33 1.03.33.464 0 .888-.074 1.27-.223l.164.728c-.447.194-.973.29-1.582.29-.73 0-1.305-.214-1.72-.644-.42-.43-.626-1.007-.626-1.73 0-.712.193-1.304.582-1.776.406-.504.955-.756 1.648-.756.678 0 1.193.252 1.54.756.282.4.42.895.42 1.483zm-1-.27c.008-.312-.06-.58-.203-.806-.182-.29-.46-.437-.834-.437-.342 0-.62.142-.834.427-.174.227-.277.498-.31.815h2.18z"></path></g></svg></a></div><div class="container ft-nav clearfix"><a class="sl pull-left" href="https://www.facebook.com/Seekingalpha" target="_blank"><svg height="34" viewBox="2 2 34 34" width="34" xmlns="http://www.w3.org/2000/svg"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm3.8 14l-.2 3H20v9h-4v-9h-1v-3h1v-1.6c0-.8.3-1.9.9-2.6.6-.8 1.5-1.3 2.9-1.3 2.2 0 3.2.3 3.2.3l-.4 2.6s-.7-.2-1.4-.2-1.3.2-1.3.9V16h2.9z" fill="#ffffff"></path></svg></a><a class="sl pull-left" href="https://twitter.com/SeekingAlpha" target="_blank"><svg height="34" viewBox="2 2 34 34" width="34" xmlns="http://www.w3.org/2000/svg"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm6.8 14.4v.5c0 4.6-3.5 9.9-9.9 9.9-2 0-3.8-.6-5.4-1.6h.8c1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1.3 0 .5 0 .8-.1-1.6-.3-2.9-1.7-2.9-3.4 1 .3 1.1.4 1.7.4-.9-.6-1.5-1.7-1.5-2.9 0-.6.2-1.2.5-1.8 1.7 2.1 4.3 3.5 7.2 3.7-.1-.3-.1-.5-.1-.8 0-1.9 1.6-3.5 3.5-3.5 1 0 1.9.4 2.6 1.1.8-.2 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.6-.4.6-1 1.3-1.7 1.8z" fill="#FFFFFF"></path></svg></a><div class="pull-right"><nav><a href="https://seekingalpha.com/leader-board/opinion-leaders" sasource="footer">Top Authors</a><div class="sep">|</div><a href="https://seekingalpha.com/page/feeds" sasource="footer"><div class="rss-svg"><svg class="sa-rss" height="16" viewBox="0 0 32 32" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.667 0H5.334C2.4 0 0 2.4 0 5.334v21.332C0 29.6 2.4 32 5.334 32h21.333C29.6 32 32 29.602 32 26.666V5.334C32 2.4 29.6 0 26.667 0zM8.717 25.977c-1.5 0-2.717-1.21-2.717-2.707 0-1.49 1.218-2.713 2.717-2.713 1.505 0 2.72 1.223 2.72 2.713 0 1.498-1.215 2.707-2.72 2.707zm6.83.023c0-2.557-.995-4.963-2.797-6.764-1.804-1.805-4.2-2.8-6.747-2.8v-3.913c7.427 0 13.473 6.045 13.473 13.477h-3.93zm6.94 0c0-9.096-7.395-16.498-16.48-16.498V5.588c11.25 0 20.406 9.16 20.406 20.412H22.49z" fill="#FFFFFF"></path></svg></div>RSS Feeds</a><div class="sep">|</div><a href="https://seekingalpha.com/sitemap" sasource="footer">Sitemap</a><div class="sep">|</div><a href="https://seekingalpha.com/page/about_us" sasource="footer">About Us</a><div class="sep">|</div><a href="https://feedback.seekingalpha.com" sasource="footer">Feedback</a><div class="sep">|</div><a href="https://seekingalpha.com/page/contact" sasource="footer">Contact Us</a></nav><div class="bt"><a href="https://seekingalpha.com/page/terms-of-use" sasource="footer">Terms of Use</a><div class="sep">|</div><a href="https://seekingalpha.com/page/privacy" sasource="footer">Privacy</a><div class="sep">|</div><a href="https://feedback.seekingalpha.com/knowledge-bases/2/articles/33525-where-do-you-source-your-market-data-from" rel="nofollow">Market Data Disclaimer</a><div class="sep">|</div><span>&copy; 2019 Seeking Alpha</span></div></div></div></footer><script>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</script><script>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</script><script src="/boot_data.js?l=n" async></script><script src="https://static3.seekingalpha.com/assets/pages/article_page-394976dd6c2012a93f2d191cb39e08ccea4d222f66492b1d013a9bcddcc7854e.js" async="async"></script><script id="liftigniter-metadata" type="application/json">{"author_name":"SA Transcripts","author_image":"https://static3.seekingalpha.com/images/users_profile/000/101/639/big_pic.png","id":"4260351","primary_ticker":["ida"],"publish_time":"2019-05-05T23:11:20.000-04:00","published_time":"2019-05-05T23:11:20.000-04:00","expiration_time":"2019-08-05T23:11:20.000-04:00","sponsored":"false"}</script><noscript><img alt="" height="0" src="https://www.facebook.com/tr?id=228550053985270&amp;ev=PageView&amp;noscript=1" style="display:none" width="0" /></noscript><noscript><img alt="" height="0" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=8500672&amp;cv=2.0&amp;cj=1" width="0" /></noscript><noscript><div style="position:fixed; top:0; left:0;"><img alt="" height="0" src="/xgCxM9By/xhr/api/v1/collector/noScript.gif?appId=PXxgCxM9By" width="0" /></div></noscript><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Seeking Alpha","url":"https://seekingalpha.com","logo":"https://static1.seekingalpha.com/assets/og_image-50022ea814500e66061fbdfbfd072f46a0d0a319f21c1d63785483b21dd4b7d8.png","sameAs":["https://plus.google.com/+SeekingAlphaSA","https://twitter.com/SeekingAlpha","https://www.facebook.com/Seekingalpha","https://en.wikipedia.org/wiki/Seeking_Alpha","https://www.linkedin.com/company/seeking-alpha"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","name":"Seeking Alpha","url":"https://seekingalpha.com","potentialAction":{"@type":"SearchAction","target":"https://seekingalpha.com/search/?q={search_term_string}","query-input":"required name=search_term_string"}}</script></body></html>