<!DOCTYPE html><html itemscope="" itemtype="https://schema.org/WebPage" lang="en"><head><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width" name="viewport" /><title>Kansas City Southern Walks From Blackstone&#39;s $23 Billion Takeover Bid (NYSE:KSU) | Seeking Alpha</title><meta content="Seeking Alpha" name="application-name" /><meta content="true" name="HandheldFriendly" /><meta content="com.seekingalpha.Web" name="appleid-signin-client-id" /><meta content="name email" name="appleid-signin-scope" /><meta content="https://seekingalpha.com/auth/apple/sign-in" name="appleid-signin-redirect-uri" /><meta content="/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid?source=feed_all_articles" name="appleid-signin-state" /><meta content="KSU rebuffed a $23 billion takeover offer from BX and Global Infrastructure Partners. The bid represented a 25% premium above KSU&#39;s pre-pandemic share price." lang="en-US" name="description" /><meta content="Shock Exchange" name="author" /><meta content="2020-09-22 15:47:36 -0400" name="last-modified" /><meta content="KSU, Kansas City Southern, BX, The Blackstone Group Inc., Services, United States, Railroads" name="news_keywords" /><meta content="https://seekingalpha.com/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid" name="original-source" /><link href="android-app://com.seekingalpha.webwrapper/http/seekingalpha.com/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid?source=google_app_index" rel="alternate" /><link href="https://seekingalpha.com/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid" rel="canonical" /><link href="https://seekingalpha.com/amp/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid" rel="amphtml" /><link href="https://static.seekingalpha.com/assets/favicon-d8a68714f8b18f200bbdab463556289870b8fc0c008d85fda68e41ebfb724635.ico" rel="shortcut icon" type="image/ico" /><link href="https://static.seekingalpha.com/assets/favicon-16x16-8720ce17ef1ab12e91cd24430af58cad24a664dbfa6dc5facc53db3295be2565.png" rel="icon" sizes="16x16" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-32x32-3cbf7eb69d38e89371ad310941832bf73a640a831baeaf17eb13ca8107db3601.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://static2.seekingalpha.com/assets/favicon-96x96-136e32399d35f67cc128e22a7692b1ba3f415824aca914874b837d79c432d362.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-192x192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" rel="icon" sizes="192x192" type="image/png" /><meta content="Seeking Alpha Portfolio" property="al:ios:app_name" /><meta content="552799694" property="al:ios:app_store_id" /><meta content="app-id=552799694" name="apple-itunes-app" /><meta content="Seeking Alpha" name="apple-mobile-web-app-title" /><meta content="yes" name="apple-mobile-web-app-capable" /><meta content="black" name="apple-mobile-web-app-status-bar-style" /><meta content="telephone=no" name="format-detection" /><link href="https://static3.seekingalpha.com/assets/apple/apple-touch-icon-57x57-4dbcf65ec671940e521f70f912f870b02b3069a857845fa5b906bfd1b5e9f3e4.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-72x72-f1fa5bb298fae60c057ab94aca8cd20e7f6590c5af9bc59687f7d9af00f6e1bd.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-114x114-88b2d2499c0ba1fdb98d0c674550a2bc137b60b7b48c6c9bafb755e73be44327.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-180x180-70b159db4f54b67c876b335dece331eec8167f283eb5d16bc7910ea4dcdfb4ea.png" rel="apple-touch-icon" sizes="180x180" /><link color="#FF7200" href="https://static2.seekingalpha.com/assets/favicon-b95359eb97b981c8a9c524764e2e5f1d8df2121b158ef6fd6ffeba34d133d573.svg" rel="mask-icon" sizes="any" /><meta content="Seeking Alpha" property="al:android:app_name" /><meta content="com.seekingalpha.webwrapper" property="al:android:package" /><meta content="https://static3.seekingalpha.com/assets/ms/browserconfig-d450f3775d178287a21ee4b3cb174b63b69d40d10df2abfa8d8dfff030f5db25.xml" name="msapplication-config" /><meta content="#ff7200" name="msapplication-TileColor" /><meta content="https://static.seekingalpha.com/assets/ms/mstile-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" name="msapplication-TileImage" /><meta content="#ffffff" name="theme-color" /><link href="https://seekingalpha.com/manifest.json" rel="manifest" /><meta content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw" name="google-site-verification" /><meta content="0FEA0055AC330065CFA87CA3045E9860" name="msvalidate.01" /><meta content="624608951014846" property="fb:app_id" /><meta content="224867310939090" property="fb:pages" /><meta content="en_US" property="og:locale" /><meta content="Seeking Alpha" property="og:site_name" /><meta content="Kansas City Southern Walks From Blackstone&#39;s $23 Billion Takeover Bid (NYSE:KSU)" property="og:title" /><meta content="https://seekingalpha.com/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid" property="og:url" /><meta content="https://static.seekingalpha.com/uploads/2020/9/22/3022051-16007888002194526_origin.jpg" property="og:image" /><meta content="https://static3.seekingalpha.com/assets/og_image_192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" property="og:image" /><meta content="KSU rebuffed a $23 billion takeover offer from BX and Global Infrastructure Partners. The bid represented a 25% premium above KSU&#39;s pre-pandemic share price." property="og:description" /><meta content="article" property="og:type" /><meta content="https://www.facebook.com/Seekingalpha" property="article:publisher" /><meta content="https://seekingalpha.com/author/shock-exchange" property="article:author" /><meta content="2020-09-22T19:47:36Z" property="article:published_time" /><meta content="2020-09-22 15:47:36 -0400" property="article:modified_time" /><meta content="Services" property="article:section" /><meta content="BX" property="article:tag" /><meta content="KSU.P" property="article:tag" /><meta content="KSU" property="article:tag" /><meta content="Shock Exchange" property="article:tag" /><meta content="United States" property="article:tag" /><meta content="Railroads" property="article:tag" /><meta content="summary_large_image" name="twitter:card" /><meta content="@SeekingAlpha" name="twitter:site" /><meta content="@" name="twitter:creator" /><meta content="Kansas City Southern Walks From Blackstone&#39;s $23 Billion Takeover Bid (NYSE:KSU)" name="twitter:title" /><meta content="KSU rebuffed a $23 billion takeover offer from BX and Global Infrastructure Partners. The bid represented a 25% premium above KSU&#39;s pre-pandemic share price." name="twitter:description" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:iphone" /><meta content="552799694" name="twitter:app:id:iphone" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:ipad" /><meta content="552799694" name="twitter:app:id:ipad" /><meta content="Seeking Alpha" name="twitter:app:name:googleplay" /><meta content="com.seekingalpha.webwrapper" name="twitter:app:id:googleplay" /><meta content="https://static.seekingalpha.com/uploads/2020/9/22/3022051-16007888002194526_origin.jpg" name="twitter:image" /><link crossorigin="anonymous" href="https://static.seekingalpha.com" rel="preconnect" /><link href="https://static.seekingalpha.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://static1.seekingalpha.com" rel="preconnect" /><link href="https://static1.seekingalpha.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://static2.seekingalpha.com" rel="preconnect" /><link href="https://static2.seekingalpha.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://static3.seekingalpha.com" rel="preconnect" /><link href="https://static3.seekingalpha.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://www.googletagservices.com" rel="preconnect" /><link href="https://www.googletagservices.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="//partner.googleadservices.com" rel="preconnect" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="//ad.doubleclick.net" rel="preconnect" /><link href="//ad.doubleclick.net" rel="dns-prefetch" /><link crossorigin="anonymous" href="//tpc.googlesyndication.com" rel="preconnect" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="//pagead2.googlesyndication.com" rel="preconnect" /><link href="//pagead2.googlesyndication.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="//api.petametrics.com" rel="preconnect" /><link href="//api.petametrics.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="//cdn.krxd.net" rel="preconnect" /><link href="//cdn.krxd.net" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://js-sec.indexww.com" rel="preconnect" /><link href="https://js-sec.indexww.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://sb.scorecardresearch.com" rel="preconnect" /><link href="https://sb.scorecardresearch.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://www.googletagmanager.com" rel="preconnect" /><link href="https://www.googletagmanager.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="https://connect.facebook.net" rel="preconnect" /><link href="https://connect.facebook.net" rel="dns-prefetch" /><link crossorigin="anonymous" href="//www.facebook.com" rel="preconnect" /><link href="//www.facebook.com" rel="dns-prefetch" /><link crossorigin="anonymous" href="//staticxx.facebook.com" rel="preconnect" /><link href="//staticxx.facebook.com" rel="dns-prefetch" /><style type='text/css' media='all'>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</style><script>(function(w){var url="/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid",l= w.location;if(l.pathname!==url&&w.history&&w.history.replaceState){w.history.replaceState('','',url+l.search+l.hash);}}(window));</script><script></script><script>(function () {
  window.aax = window.aax || {};
  var aax = window.aax;
  aax.initTime = new Date().getTime();
  aax.pubId = "AAXKY2OF4";
  aax.ver = "1.2";
  aax.hst = window.location.hostname;
  var aaxEndpoint = "//c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
  function loadScript(endpoint) {
    var scriptTag = document.createElement("script"),
      placeTag = document.getElementsByTagName("script")[0];
    scriptTag.type = "text/javascript";
    scriptTag.async = true;
    scriptTag.src = endpoint;
    placeTag.parentNode.insertBefore(scriptTag, placeTag);
  }
  loadScript(aaxEndpoint);
})();</script><!--[if lte IE 9]><script src="https://static1.seekingalpha.com/assets/sa_boot_browser_support-2f914fcd498a6583eb4ba949a6e450199cd79380bdd915e5e8353b356de249d6.js"></script><![endif]--></head><body class="sa-a"><noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-PFXR76F" style="display:none;visibility:hidden" width="0"></iframe></noscript><header class="hidden-print ab" id="sa-hd" itemscope="" itemtype="https://schema.org/WPHeader" role="banner"><div id="main-nav-wrapper-row"><div id="sa-nav"><div id="logo-row-container"><div class="container"><nav class="pull-left top-nav"><ul class="nav navbar-nav"><li class="tab logo"><a class="pull-left logo" href="https://seekingalpha.com" sasource="site_navigation"><svg class="sa-logo-base" data-name="Seeking Alpha" height="28" viewBox="0 0 130.9 25.8" width="142.06201550387598"><title>Seeking Alpha</title><path d="M.39,18.27A9.05,9.05,0,0,1,0,20.1a5.33,5.33,0,0,0,3.34,1.18c2.79,0,5.07-1.74,5.07-4.67C8.41,12.24,2,13.76,2,10a2.42,2.42,0,0,1,2.58-2.4A2.63,2.63,0,0,1,7.07,9.37h.21a12.22,12.22,0,0,1,.55-1.68,4.64,4.64,0,0,0-2.93-1C2.44,6.71.35,8,.35,10.64c0,4.64,6.42,3,6.42,6.77a2.89,2.89,0,0,1-2.85,3A3.66,3.66,0,0,1,.6,18.27Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M18.41,18.93a4.56,4.56,0,0,1-3,1.41c-2.48,0-3.73-2-3.55-4.26h2.89c1.37,0,2.77,0,4.16.06.21-3.43-1.88-5-4.16-5-3.05,0-4.69,2.19-4.69,5,0,3.18,2,5,4.83,5A6.21,6.21,0,0,0,18.39,20Zm-6.58-3.61c.12-1.72,1-3.57,2.89-3.57s2.52,1.79,2.56,3.57Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M28.87,18.93a4.58,4.58,0,0,1-3,1.41c-2.48,0-3.73-2-3.54-4.26h2.89c1.37,0,2.77,0,4.16.06.2-3.43-1.89-5-4.16-5-3.06,0-4.7,2.19-4.7,5,0,3.18,2,5,4.84,5A6.26,6.26,0,0,0,28.85,20Zm-6.58-3.61c.12-1.72,1-3.57,2.89-3.57s2.52,1.79,2.56,3.57Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M32.68,5.64c-.31,0-.55.06-.82.06s-.55,0-.82-.06V21c.27,0,.53-.06.82-.06s.51,0,.82.06V16.86c0-.89.29-.95.74-.44,1.31,1.5,2.93,3.33,3.92,4.62.32,0,.65-.06,1-.06s.62,0,1,.06v-.1c-1.62-1.85-3.35-3.9-4.82-5.6,1.88-1.79,3.69-3.22,4.51-4v-.14c-.31,0-.56.06-.8.06s-.56,0-.82-.06L35.84,13l-1.27,1.29c-.27.27-1.36,1.44-1.79,1.21-.18-.1-.1-.41-.1-.67Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M42.52,11.24c-.3,0-.55.06-.82.06s-.55,0-.82-.06V21c.27,0,.54-.06.82-.06s.52,0,.82.06Zm.23-3.51a1.06,1.06,0,0,0-1-1,1,1,0,0,0,0,2.09,1.06,1.06,0,0,0,1-1" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M44.28,21c.27,0,.53-.06.82-.06s.51,0,.82.06V16.28c0-2.52.54-4.1,2.69-4.1,1.92,0,2.27,1.5,2.27,3.4V21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.11c0-2.7-.92-4-3.3-4a3.68,3.68,0,0,0-3.3,2V11.24c-.31,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M58.24,20.87c1.53,0,3,.15,3,2.28,0,1.93-1.76,2.62-3.24,2.62-1.7,0-2.95-.82-2.95-2.48s1-2.44,3.18-2.42m4.34-9.69a5.24,5.24,0,0,1-1.48,0l-2.84-.1c-3-.11-4.14,1.27-4.14,3.26a3,3,0,0,0,2,2.93c-.8.35-1.41.78-1.41,1.76,0,1.25.66,1.56,1.25,1.66v.16a2.35,2.35,0,0,0-2.13,2.49c0,2.15,2,3,3.71,3,3.13,0,5.2-1.64,5.2-4,0-1.74-1.12-2.73-3.54-2.73H57.87c-1.23,0-2-.12-2-1,0-1.19,1.23-1,1.47-1,2.38,0,4.37-.95,4.37-3.18a3.38,3.38,0,0,0-1.41-2.71l2.25.19Zm-6.9,3.18c0-1.56.83-2.69,2.31-2.69s2.19,1.21,2.19,2.79a2.4,2.4,0,0,1-2.27,2.68c-1.5,0-2.3-1.33-2.23-2.78" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M75.84,6.71h-.47L69,21c.23,0,.45-.06.72-.06s.47,0,.76.06c.57-1.93,1.31-3.73,2-5.54h5.21c.82,1.87,1.55,3.84,2.15,5.54.35,0,.69-.06,1.08-.06S81.6,21,82,21Zm1.54,7.93H72.87L75.1,9.39Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M83.52,21c.27,0,.54-.06.82-.06s.52,0,.82.06V5.64c-.3,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M88.54,16.41c0-1.91.62-4.6,3-4.6,2.21,0,2.83,2.07,2.83,4.08,0,2.38-.74,4.45-2.81,4.45s-3-1.74-3-3.93m0,2.82h0a3.36,3.36,0,0,0,3.16,2c2.63,0,4.43-2,4.43-5.39,0-2.46-1.48-4.69-4.12-4.69a3.39,3.39,0,0,0-3.47,2.19h0V11.24c-.31,0-.55.06-.82.06s-.55,0-.82-.06V26.29c.27,0,.53-.07.82-.07s.51.05.82.07Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M97.91,21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.46c0-2.13.84-3.28,2.69-3.28s2.27,1.13,2.27,3.4V21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.11c0-2.58-.92-4-3.3-4a3.67,3.67,0,0,0-3.3,2V5.64c-.31,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M115.17,14.56c0-2.32-1.17-3.44-3.32-3.44a5.85,5.85,0,0,0-3.3,1.12v1.15h.22A2.57,2.57,0,0,1,111.21,12a2.18,2.18,0,0,1,2.4,2.4c0,1-.55,1.1-2.17,1.37-1.93.31-3.79.61-3.79,2.95a2.56,2.56,0,0,0,2.72,2.5,4.06,4.06,0,0,0,3-1.29l.18-.18c.16,1.21,1,1.37,2.11,1.19a4,4,0,0,0,.62-.21v-.45c-1.21.26-1.15-.15-1.15-.94Zm-1.64,4.37c0,.14-.41.49-.55.63a2.69,2.69,0,0,1-1.64.78,1.77,1.77,0,0,1-2-1.93c0-1.86,2.09-2.07,3.48-2.33l.72-.15Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M119,6.7c0,2.8,1.41,5.1,3.27,5.05,2.61-.09,3.37-2.27,3.37-5.08s-1.51-5.09-3.37-5.07c-2.3,0-3.27,2.3-3.27,5.1m-2,0C117.31.72,122,.58,122,.58c3.41,0,4.37,3.65,4.37,3.65a34.51,34.51,0,0,0,2-3.39h1.11c-2.27,5-2.18,7-2.18,7-.19,2.65,1.31,3.57,1.31,3.57,1.4.89,1.48-1.71,1.48-1.71a5.25,5.25,0,0,0,.5-.22c.74,3.62-1.48,3.37-1.48,3.37-1.74.18-2.48-2.64-2.48-2.64-2.46,3.24-5.29,2.54-5.29,2.54-4.85-.62-4.46-6-4.46-6" style="fill:#F37321" transform="translate(0 -0.58)"></path></svg></a></li></ul></nav><div class="sm-sizer pull-left clearfix"><form action="/search/" class="pull-right" id="sa-search" method="get" role="search"><input aria-label="Search by symbol, author, keyword" autocomplete="off" id="hd-auto" placeholder="Search by symbol, author, keyword..." spellcheck="false" type="search" /><input id="sa-search-hid" name="q" type="hidden" value="" /><input id="sa-search-type-hid" name="type" type="hidden" value="" /><input id="sa-search-path-hid" name="path" type="hidden" value="" /><button aria-label="search" class="btn" type="submit"><svg height="16" viewBox="0 0 16 16" width="16"><path d="M15.707 14.371l-4.381-4.382a6.201 6.201 0 0 0 1.2-3.694A6.322 6.322 0 0 0 6.24 0 6.213 6.213 0 0 0 0 6.25a6.322 6.322 0 0 0 6.285 6.295A6.181 6.181 0 0 0 9.99 11.33l.005-.003 4.377 4.38a.945.945 0 1 0 1.335-1.337zm-9.428-3.597a4.538 4.538 0 0 1-4.511-4.518A4.46 4.46 0 0 1 6.247 1.77a4.538 4.538 0 0 1 4.511 4.518 4.46 4.46 0 0 1-4.479 4.486z" fill="#9B9B9B" fill-rule="evenodd"></path></svg></button></form></div><div class="sm-sizer pull-right display-flex clearfix"><a class="a-tnd" href="https://seekingalpha.com/account/login" id="sign-in">Sign in</a><a class="pull-right a-tnd hidden" href="https://seekingalpha.com/pro?source=pro_nav_right" id="top-nav-pro-cta" title="Pro">PRO</a><a class="pull-right a-tnd" href="https://seekingalpha.com/marketplace?source=marketplace_nav_right" id="top-nav-marketplace-cta" title="Marketplace">MARKETPLACE</a><a class="a-tnd without-svg" href="https://seekingalpha.com/subscriptions" id="top-nav-cta" sasource="subscribe_nav_right" title="Subscribe">SUBSCRIBE</a><div id="google-one-tap-popup-container" style="position:absolute;top:50px;right:0;"></div></div></div></div><div id="nav-tabs"><div class="container"><nav aria-label="Seekingalpha sections" class="pull-left" role="navigation"><ul class="nav navbar-nav" itemscope="" itemtype="https://schema.org/SiteNavigationElement" role="menu"><li class="tab dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable lock-premium" href="/subscriptions" role="menuitem" sasource="headtabs"><svg height="10" style="margin-right: 4px" viewbox="0 0 15.54 10.27" width="14"><style type="text/css">.cls-1{fill:#00d885 !important; stroke:#00d885 !important; stroke-miterlimit: 10; stroke-width: 0.1px;}</style><path class="cls-1" d="M15.42,4.65H14.09V1.33H10.78V0h4.64Z" transform="translate(0.07 0.05)"></path><path class="cls-1" d="M.94,10.15,0,9.21l5.49-5.5L8.14,6.37,14.29.19l.93.94L8.14,8.24,5.49,5.59Z" transform="translate(0.07 0.05)"></path></svg> Premium</a><div class="subnav-dropdown -drop"><ul class="section no-link-title"><li class="s-tab-b"><a href="/article/4295333-seeking-alpha-premium-overview" sasource="secondarytabs:premium_overview">Premium Overview</a></li><li class="s-tab-b"><a href="/symbol/BAC/peers/comparison?s=bac" sasource="secondarytabs:compare_stocks_funds">Compare Stocks &amp; Funds</a></li><li class="s-tab-b"><a href="/market-news/notable-calls" sasource="secondarytabs:notable_calls">Notable Calls</a></li><li class="s-tab-b clickable"><a href="/subscriptions" sasource="secondarytabs:news_dashboard">News Dashboard</a></li></ul><ul class="section no-link-title"><li class="s-tab-b"><a href="/screeners/96793299-Top-Rated-Stocks" sasource="secondarytabs:top_rated_stocks">Top Rated Stocks</a></li><li class="s-tab-b"><a href="/screeners/9679329c-Top-Rated-Dividend-Stocks" sasource="secondarytabs:top_dividend_stocks">Top Dividend Stocks</a></li><li class="s-tab-b"><a href="/screeners/967d54f1-Top-REITs" sasource="secondarytabs:top_reits">Top REITs</a></li><li class="s-tab-b"><a href="/screeners/9679348d-Top-Growth-Stocks" sasource="secondarytabs:top_growth_stocks">Top Growth Stocks</a></li></ul></div></li><li class="tab my_portfolio dropdown" id="nav_my_portfolio_tab" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/account/portfolio" id="header-port-js" role="menuitem" sasource="headtabs">My Portfolio</a><div class="subnav-dropdown my_portfolio-drop"><ul class="section"><li class="s-tab-b"><a href="/account/portfolio/all" sasource="secondarytabs_add">All Portfolios</a></li><li class="user_portfolios"><a href="/"></a></li><li class="s-tab-b"><a href="/account/create_portfolio" sasource="secondarytabs_add">+ Create Portfolio</a></li><li class="s-tab-b"><a href="/account/edit_portfolio_summary" sasource="secondarytabs">Manage Email Summary</a></li><li class="s-tab-b"><a href="/account/edit_stocks" sasource="secondarytabs">Manage Real Time Email Alerts</a></li></ul></div></li><li class="tab authors dropdown" id="nav_author_tab" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/account/people/articles" role="menuitem" sasource="headtabs">My Authors</a><div class="subnav-dropdown authors-drop"><ul class="section"><li class="s-tab-b"><a href="/account/people/articles" sasource="secondarytabs">My Authors</a></li><li class="s-tab-b"><a href="/account/edit_authors" sasource="secondarytabs">Author Email Alerts</a></li><li class="s-tab-b"><a href="/stocktalk/all" sasource="secondarytabs">Latest StockTalks</a></li></ul></div></li><li class="tab screeners dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/screeners" role="menuitem" sasource="headtabs">Top Stocks</a><div class="subnav-dropdown screeners-drop"><ul class="section"><li class="s-tab-b"><a href="/screeners" sasource="secondarytabs">Ratings Screener</a></li><li class="s-tab-b"><a href="/etfs-and-funds/etf-screener" sasource="secondarytabs">ETF Screener</a></li></ul></div></li><li class="tab market-news dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/market-news" role="menuitem" sasource="headtabs">Latest News</a><div class="subnav-dropdown market-news-drop"><ul class="section no-link-title"><li class="s-tab-b"><a href="/market-news" sasource="secondarytabs">Latest News</a></li><li class="s-tab-b"><a href="/market-news/notable-calls" sasource="secondarytabs">Notable Calls</a></li><li><a href="/market-news/on-the-move" sasource="secondarytabs">On The Move</a></li><li><a href="/market-news/top-news" sasource="secondarytabs">Top News</a></li><li class="s-tab-b"><a href="/market-news/wall-street-breakfast" sasource="secondarytabs">Wall Street Breakfast</a></li><li class="s-tab-b"><a href="/market-news/ipos" sasource="secondarytabs">IPO News</a></li><li class="s-tab-b"><a href="/market-news/m-a" sasource="secondarytabs">M&amp;A News</a></li><li class="s-tab-b"><a href="/market-news/us-economy" sasource="secondarytabs">U.S. Economy</a></li></ul><ul class="section no-link-title"><li class="s-tab-b"><a href="/market-news/tech" sasource="secondarytabs">Tech News</a></li><li class="s-tab-b"><a href="/market-news/energy" sasource="secondarytabs">Energy News</a></li><li><a href="/market-news/healthcare" sasource="secondarytabs">Healthcare News</a></li><li class="s-tab-b"><a href="/market-news/crypto" sasource="secondarytabs">Crypto News</a></li><li class="s-tab-b"><a href="/earnings/top-movers-earnings" sasource="secondarytabs">Top Movers on Earnings</a></li><li class="s-tab-b"><a href="/earnings/earnings-news" sasource="secondarytabs">Earnings News</a></li><li class="s-tab-b"><a href="/earnings/earnings-calendar" sasource="secondarytabs">Earnings Calendar</a></li><li class="s-tab-b"><a href="/sitemap" sasource="secondarytabs">See All Sections »</a></li></ul></div></li><li class="tab markets dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/market-outlook" role="menuitem" sasource="headtabs">Markets</a><div class="subnav-dropdown markets-drop"><ul class="section"><li class="s-tab-b"><a href="/market-outlook" sasource="secondarytabs">Market Outlook</a></li><li class="s-tab-b"><a href="/market-outlook/todays-market" sasource="secondarytabs">Today’s Market </a></li><li class="s-tab-b"><a href="/market-outlook/economy" sasource="secondarytabs">Economy</a></li><li class="s-tab-b"><a href="/market-outlook/gold-and-precious-metals" sasource="secondarytabs">Gold and Precious Metals</a></li><li class="s-tab-b"><a href="/market-outlook/commodities" sasource="secondarytabs">Commodities</a></li><li class="s-tab-b"><a href="/market-outlook/forex" sasource="secondarytabs">Forex</a></li><li class="s-tab-b"><a href="/market-outlook/real-estate" sasource="secondarytabs">Real Estate</a></li><li class="s-tab-b"><a href="/market-outlook/editors-picks" sasource="secondarytabs">Editors Picks</a></li><li class="s-tab-b"><a href="/market-outlook/cryptocurrency" sasource="secondarytabs">Cryptocurrencies</a></li><li class="s-tab-b"><a href="/market-outlook/global-investing/map" sasource="secondarytabs">Global Investing Center</a></li></ul></div></li><li class="tab dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/stock-ideas" role="menuitem" sasource="headtabs">Stock Ideas</a><div class="subnav-dropdown -drop"><ul class="section"><li class="s-tab-b"><a href="/stock-ideas/long-ideas" sasource="secondarytabs">Long Ideas</a></li><li class="s-tab-b"><a href="/stock-ideas/ipos" sasource="secondarytabs">IPO Analysis</a></li><li class="s-tab-b"><a href="/stock-ideas/quick-picks" sasource="secondarytabs">Quick Picks and Lists</a></li><li class="s-tab-b"><a href="/author/fund-manager-letters" sasource="secondarytabs">Fund Letters</a></li><li class="s-tab-b"><a href="/etfs-and-funds/closed-end-funds" sasource="secondarytabs">Closed End Funds</a></li><li class="s-tab-b"><a href="/stock-ideas/sectors" sasource="secondarytabs">Stock Ideas by Sector</a></li><li class="s-tab-b"><a href="/stock-ideas/editors-picks" sasource="secondarytabs">Stock Ideas Editors Picks</a></li><li class="s-tab-b"><a href="/stock-ideas/short-ideas" sasource="secondarytabs">Short Ideas</a></li></ul></div></li><li class="tab dividends dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/dividends/dividend-ideas" role="menuitem" sasource="headtabs">Dividends</a><div class="subnav-dropdown dividends-drop"><ul class="section no-link-title"><li class="s-tab-b"><a href="/dividends/dividend-ideas" sasource="secondarytabs">Dividend Ideas</a></li><li class="s-tab-b"><a href="/dividends/dividend-news" sasource="secondarytabs">Dividend News</a></li><li class="s-tab-b"><a href="/dividends/reits" sasource="secondarytabs">REITs</a></li><li class="s-tab-b"><a href="/dividends/dividend-strategy" sasource="secondarytabs">Dividend Strategy</a></li><li class="s-tab-b"><a href="/dividends/dividend-quick-picks" sasource="secondarytabs">Dividend Quick Picks</a></li></ul><ul class="section no-link-title"><li class="s-tab-b"><a href="/etfs-and-funds/etf-tables/dividends" sasource="secondarytabs">Dividend ETFs</a></li><li class="s-tab-b"><a href="/etfs-and-funds/etf-tables/real_estate" sasource="secondarytabs">Real Estate ETFs</a></li><li class="s-tab-b"><a href="/dividends/editors-picks" sasource="secondarytabs">Dividend Editors Picks</a></li><li class="s-tab-b"><a href="/investing-strategy/fixed-income" sasource="secondarytabs">Fixed Income</a></li><li class="s-tab-b"><a href="/investing-strategy/retirement" sasource="secondarytabs">Retirement</a></li></ul></div></li><li class="tab etf dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/etfs-and-funds/etf-analysis" role="menuitem" sasource="headtabs">ETFs</a><div class="subnav-dropdown etf-drop"><ul class="section"><li class="s-tab-b"><a href="/etfs-and-funds/etf-analysis" sasource="secondarytabs">ETF Analysis</a></li><li class="s-tab-b"><a href="/etfs-and-funds/etf-screener" sasource="secondarytabs">ETF Screener</a></li><li class="s-tab-b"><a href="/etfs-and-funds/editors-picks" sasource="secondarytabs">Editors&#39; Picks</a></li><li class="s-tab-b"><a href="/author/let-s-talk-etfs#regular_articles" sasource="secondarytabs">Let’s Talk ETFs</a></li></ul><ul class="section"><li class="s-tab-b"><a href="/etfs-and-funds/etf-tables/sectors" sasource="secondarytabs">ETF Performance - Sectors</a></li><li class="s-tab-b"><a href="/etfs-and-funds/etf-tables/countries" sasource="secondarytabs">ETF Performance - Countries</a></li><li class="s-tab-b"><a href="/etfs-and-funds/etf-tables/market_cap" sasource="secondarytabs">ETF Performance - Market Cap</a></li></ul></div></li><li class="tab investing-strategy dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/investing-strategy" role="menuitem" sasource="headtabs">Investing Strategy</a><div class="subnav-dropdown investing-strategy-drop"><ul class="section no-link-title"><li><a href="/investing-strategy" sasource="secondarytabs">Investing Strategy</a></li><li class="s-tab-b"><a href="/investing-strategy/editors-picks" sasource="secondarytabs">Editors&#39; Picks</a></li><li class="s-tab-b"><a href="/investing-strategy/portfolio-strategy" sasource="secondarytabs">Portfolio Strategy</a></li><li class="s-tab-b"><a href="/investing-strategy/financial-advisors" sasource="secondarytabs">Financial Advisor</a></li></ul></div></li><li class="tab podcast dropdown" role="menuitem"><a aria-expanded="false" aria-haspopup="true" class="tab-a touchable " href="/podcast" role="menuitem" sasource="headtabs">Podcasts</a><div class="subnav-dropdown podcast-drop"><ul class="section"><li class="s-tab-b"><a href="/podcast" sasource="secondarytabs">Latest Podcasts</a></li><li class="s-tab-b"><a href="/author/wall-street-breakfast#regular_articles" sasource="secondarytabs">Wall Street Breakfast</a></li><li class="s-tab-b"><a href="/author/the-cannabis-investing-podcast#regular_articles" sasource="secondarytabs">Cannabis Investing</a></li><li class="s-tab-b"><a href="/author/behind-the-idea#regular_articles" sasource="secondarytabs">Behind the Idea</a></li><li class="s-tab-b"><a href="/author/let-s-talk-etfs#regular_articles" sasource="secondarytabs">Let’s Talk ETFs</a></li><li class="s-tab-b"><a href="/author/sa-for-fas#regular_articles" sasource="secondarytabs">SA for FAs</a></li><li class="s-tab-b"><a href="/author/sa-marketplace-roundtable-podcast#regular_articles" sasource="secondarytabs">Marketplace Roundtable</a></li><li class="s-tab-b"><a href="/author/the-investing-edge" sasource="secondarytabs">Investing Edge</a></li><li class="s-tab-b"><a href="/author/alpha-trader" sasource="secondarytabs">Alpha Trader</a></li></ul></div></li></ul></nav><div class="pull-right dropdownv" id="help-and-support"><a aria-expanded="false" class="dropdown-toggle elips" data-toggle="dropdown" href="#">Help & Support<svg fill="#9a9a9a" height="6" viewBox="-633 397 12 7" width="8"><path d="M-627,404l-6-5.7l1.4-1.3l4.6,4.4l4.6-4.4l1.4,1.3L-627,404z"></path></svg></a><ul class="dropdown-menu"><li><a class="help-and-support-item" href="https://feedback.seekingalpha.com/knowledge-bases/2-knowledge-base" target="_parent">Knowledge Base</a></li><li><a class="help-and-support-item" href="https://feedback.seekingalpha.com" target="_parent">Feedback Forum</a></li></ul></div></div></div></div></div></header><div class="overlay"></div><div id="piano_banner_top"></div><div id="page_content_wrapper"><script>(function (w) {
  var getParam = function (name) {
    name = name.replace(/[\[]/, "\\[").replace(/[\]]/, "\\]");
    var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
      results = regex.exec(w.location.search);
    return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
  };

  var pageParam = parseInt(getParam('page'), 10) || 1,
    page = Math.max(pageParam, 1),
    pages = 3;

  if (pages === 2) {
    pages++;
  }

  w.aConf = {
    pagination: {
      limit: 2,
      pages: pages,
      page: page,
      singlePage: true,
      singlePageBtn: false
    }
  };

}(window));</script><div class="container" id="main_container"><div class="row"><div id="pushdown_top_ad"></div></div><div class="row"><div class="col-xs-2 hidden-print" data-type="left_rail" id="portfolio-rail"><div id="article-left-slot-2"></div><div id="article-left-slot-3"></div></div><div class="col-xs-7" id="main_content"><div id="content-rail" role="main"><article><header><div class="visible-print-block svg-pr-l"><svg class="sa-logo-base" data-name="Seeking Alpha" height="21" viewBox="0 0 130.9 25.8" width="106.54651162790698"><title>Seeking Alpha</title><path d="M.39,18.27A9.05,9.05,0,0,1,0,20.1a5.33,5.33,0,0,0,3.34,1.18c2.79,0,5.07-1.74,5.07-4.67C8.41,12.24,2,13.76,2,10a2.42,2.42,0,0,1,2.58-2.4A2.63,2.63,0,0,1,7.07,9.37h.21a12.22,12.22,0,0,1,.55-1.68,4.64,4.64,0,0,0-2.93-1C2.44,6.71.35,8,.35,10.64c0,4.64,6.42,3,6.42,6.77a2.89,2.89,0,0,1-2.85,3A3.66,3.66,0,0,1,.6,18.27Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M18.41,18.93a4.56,4.56,0,0,1-3,1.41c-2.48,0-3.73-2-3.55-4.26h2.89c1.37,0,2.77,0,4.16.06.21-3.43-1.88-5-4.16-5-3.05,0-4.69,2.19-4.69,5,0,3.18,2,5,4.83,5A6.21,6.21,0,0,0,18.39,20Zm-6.58-3.61c.12-1.72,1-3.57,2.89-3.57s2.52,1.79,2.56,3.57Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M28.87,18.93a4.58,4.58,0,0,1-3,1.41c-2.48,0-3.73-2-3.54-4.26h2.89c1.37,0,2.77,0,4.16.06.2-3.43-1.89-5-4.16-5-3.06,0-4.7,2.19-4.7,5,0,3.18,2,5,4.84,5A6.26,6.26,0,0,0,28.85,20Zm-6.58-3.61c.12-1.72,1-3.57,2.89-3.57s2.52,1.79,2.56,3.57Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M32.68,5.64c-.31,0-.55.06-.82.06s-.55,0-.82-.06V21c.27,0,.53-.06.82-.06s.51,0,.82.06V16.86c0-.89.29-.95.74-.44,1.31,1.5,2.93,3.33,3.92,4.62.32,0,.65-.06,1-.06s.62,0,1,.06v-.1c-1.62-1.85-3.35-3.9-4.82-5.6,1.88-1.79,3.69-3.22,4.51-4v-.14c-.31,0-.56.06-.8.06s-.56,0-.82-.06L35.84,13l-1.27,1.29c-.27.27-1.36,1.44-1.79,1.21-.18-.1-.1-.41-.1-.67Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M42.52,11.24c-.3,0-.55.06-.82.06s-.55,0-.82-.06V21c.27,0,.54-.06.82-.06s.52,0,.82.06Zm.23-3.51a1.06,1.06,0,0,0-1-1,1,1,0,0,0,0,2.09,1.06,1.06,0,0,0,1-1" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M44.28,21c.27,0,.53-.06.82-.06s.51,0,.82.06V16.28c0-2.52.54-4.1,2.69-4.1,1.92,0,2.27,1.5,2.27,3.4V21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.11c0-2.7-.92-4-3.3-4a3.68,3.68,0,0,0-3.3,2V11.24c-.31,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M58.24,20.87c1.53,0,3,.15,3,2.28,0,1.93-1.76,2.62-3.24,2.62-1.7,0-2.95-.82-2.95-2.48s1-2.44,3.18-2.42m4.34-9.69a5.24,5.24,0,0,1-1.48,0l-2.84-.1c-3-.11-4.14,1.27-4.14,3.26a3,3,0,0,0,2,2.93c-.8.35-1.41.78-1.41,1.76,0,1.25.66,1.56,1.25,1.66v.16a2.35,2.35,0,0,0-2.13,2.49c0,2.15,2,3,3.71,3,3.13,0,5.2-1.64,5.2-4,0-1.74-1.12-2.73-3.54-2.73H57.87c-1.23,0-2-.12-2-1,0-1.19,1.23-1,1.47-1,2.38,0,4.37-.95,4.37-3.18a3.38,3.38,0,0,0-1.41-2.71l2.25.19Zm-6.9,3.18c0-1.56.83-2.69,2.31-2.69s2.19,1.21,2.19,2.79a2.4,2.4,0,0,1-2.27,2.68c-1.5,0-2.3-1.33-2.23-2.78" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M75.84,6.71h-.47L69,21c.23,0,.45-.06.72-.06s.47,0,.76.06c.57-1.93,1.31-3.73,2-5.54h5.21c.82,1.87,1.55,3.84,2.15,5.54.35,0,.69-.06,1.08-.06S81.6,21,82,21Zm1.54,7.93H72.87L75.1,9.39Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M83.52,21c.27,0,.54-.06.82-.06s.52,0,.82.06V5.64c-.3,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M88.54,16.41c0-1.91.62-4.6,3-4.6,2.21,0,2.83,2.07,2.83,4.08,0,2.38-.74,4.45-2.81,4.45s-3-1.74-3-3.93m0,2.82h0a3.36,3.36,0,0,0,3.16,2c2.63,0,4.43-2,4.43-5.39,0-2.46-1.48-4.69-4.12-4.69a3.39,3.39,0,0,0-3.47,2.19h0V11.24c-.31,0-.55.06-.82.06s-.55,0-.82-.06V26.29c.27,0,.53-.07.82-.07s.51.05.82.07Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M97.91,21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.46c0-2.13.84-3.28,2.69-3.28s2.27,1.13,2.27,3.4V21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.11c0-2.58-.92-4-3.3-4a3.67,3.67,0,0,0-3.3,2V5.64c-.31,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M115.17,14.56c0-2.32-1.17-3.44-3.32-3.44a5.85,5.85,0,0,0-3.3,1.12v1.15h.22A2.57,2.57,0,0,1,111.21,12a2.18,2.18,0,0,1,2.4,2.4c0,1-.55,1.1-2.17,1.37-1.93.31-3.79.61-3.79,2.95a2.56,2.56,0,0,0,2.72,2.5,4.06,4.06,0,0,0,3-1.29l.18-.18c.16,1.21,1,1.37,2.11,1.19a4,4,0,0,0,.62-.21v-.45c-1.21.26-1.15-.15-1.15-.94Zm-1.64,4.37c0,.14-.41.49-.55.63a2.69,2.69,0,0,1-1.64.78,1.77,1.77,0,0,1-2-1.93c0-1.86,2.09-2.07,3.48-2.33l.72-.15Z" style="fill:#000000" transform="translate(0 -0.58)"></path><path d="M119,6.7c0,2.8,1.41,5.1,3.27,5.05,2.61-.09,3.37-2.27,3.37-5.08s-1.51-5.09-3.37-5.07c-2.3,0-3.27,2.3-3.27,5.1m-2,0C117.31.72,122,.58,122,.58c3.41,0,4.37,3.65,4.37,3.65a34.51,34.51,0,0,0,2-3.39h1.11c-2.27,5-2.18,7-2.18,7-.19,2.65,1.31,3.57,1.31,3.57,1.4.89,1.48-1.71,1.48-1.71a5.25,5.25,0,0,0,.5-.22c.74,3.62-1.48,3.37-1.48,3.37-1.74.18-2.48-2.64-2.48-2.64-2.46,3.24-5.29,2.54-5.29,2.54-4.85-.62-4.46-6-4.46-6" style="fill:#F37321" transform="translate(0 -0.58)"></path></svg></div><div class="sa-art-hd" id="a-hd"><h1>Kansas City Southern Walks From Blackstone&#39;s $23 Billion Takeover Bid</h1><div class="a-info clearfix"><time content="2020-09-22T19:47:36Z">Sep. 22, 2020  3:47 PM ET</time><span id="a-comments-wrapper"></span><span class="like 4375783-Article" data-separator="|" data-source="top"></span><div class="sep hidden-print">|</div><span class="hidden-print"><span class='print_hide hidden hidden-print'>|</span> <span title='Kansas City Southern (KSU)'>About:</span> <span id='about_primary_stocks'><a href="/symbol/KSU" title='Kansas City Southern' sasource='article_primary_about'>Kansas City Southern (KSU)</a></span>, <span title='BX, KSU.P'>Includes: </span><span id='about_stocks'><a href="/symbol/BX" title='The Blackstone Group Inc.' sasource='article_about'>BX</a>, <a href="/symbol/KSU.P" title='Kansas City Southern PFD 4%%' sasource='article_about'>KSU.P</a></span></span><div class="visible-print-block">by: Shock Exchange</div></div></div><div class="media hidden-print" id="author-hd"><div class="media-left"><a href="https://seekingalpha.com/author/shock-exchange" sasource="auth_header_pic"><img alt="Shock Exchange" class="img-circle" height="72" src="https://static3.seekingalpha.com/images/users_profile/003/022/051/big_pic.png" width="72" /></a></div><div class="media-body"><div class="info"><div class="top social"><a class="name-link" href="https://seekingalpha.com/author/shock-exchange" rel="author" sasource="mp_auth_header_name_new"><span class="name">Shock Exchange</span></a> <svg class="mp-badge" viewBox="0 0 74 18"><path d="M5.86,13.7V5.11H7.57l2,6.08c.19.57.33,1,.41,1.27.1-.31.25-.77.46-1.37l2.06-6h1.53V13.7H13V6.51L10.47,13.7h-1L7,6.39V13.7Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M19.82,12.93a3.88,3.88,0,0,1-1.13.71,3.41,3.41,0,0,1-1.16.2,2.29,2.29,0,0,1-1.58-.5,1.64,1.64,0,0,1-.55-1.28,1.77,1.77,0,0,1,.75-1.44,2.78,2.78,0,0,1,.76-.35c.21,0,.52-.1.94-.16a9.59,9.59,0,0,0,1.88-.36V9.48a1.16,1.16,0,0,0-.29-.91,1.77,1.77,0,0,0-1.21-.36,1.86,1.86,0,0,0-1.09.26,1.63,1.63,0,0,0-.53.92l-1-.14A2.63,2.63,0,0,1,16,8.18,2,2,0,0,1,17,7.56a4,4,0,0,1,1.41-.22,3.58,3.58,0,0,1,1.29.19,1.48,1.48,0,0,1,1.06,1.18,5.32,5.32,0,0,1,.06,1v1.4A16.75,16.75,0,0,0,20.86,13a2.6,2.6,0,0,0,.27.75H20A2.17,2.17,0,0,1,19.82,12.93Zm-.09-2.35A8.14,8.14,0,0,1,18,11a3.7,3.7,0,0,0-.92.21,1,1,0,0,0-.42.34.92.92,0,0,0,.17,1.2,1.39,1.39,0,0,0,.94.29,2.14,2.14,0,0,0,1.08-.27,1.64,1.64,0,0,0,.7-.73A2.62,2.62,0,0,0,19.73,11Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M22.42,13.7V7.48h.95v.94A2.48,2.48,0,0,1,24,7.55a1.16,1.16,0,0,1,.68-.21,2,2,0,0,1,1.08.34l-.36,1a1.46,1.46,0,0,0-.78-.23,1,1,0,0,0-.62.21,1.12,1.12,0,0,0-.39.57,4.06,4.06,0,0,0-.18,1.23V13.7Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M26.43,13.7V5.11h1.06V10L30,7.48h1.37L29,9.79l2.62,3.91h-1.3l-2.06-3.18-.74.71V13.7Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M36.69,11.7l1.09.13a2.66,2.66,0,0,1-1,1.48,2.81,2.81,0,0,1-1.78.53A2.87,2.87,0,0,1,32.87,13a3.31,3.31,0,0,1-.8-2.36,3.46,3.46,0,0,1,.81-2.44A2.77,2.77,0,0,1,35,7.34a2.66,2.66,0,0,1,2,.85,3.35,3.35,0,0,1,.79,2.39v.28H33.16a2.44,2.44,0,0,0,.58,1.57,1.76,1.76,0,0,0,1.31.54,1.66,1.66,0,0,0,1-.3A2,2,0,0,0,36.69,11.7ZM33.22,10H36.7a2.17,2.17,0,0,0-.4-1.18A1.64,1.64,0,0,0,35,8.2a1.7,1.7,0,0,0-1.22.49A2,2,0,0,0,33.22,10Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M41.4,12.76l.16.93a4.16,4.16,0,0,1-.8.09,1.82,1.82,0,0,1-.89-.18,1,1,0,0,1-.45-.48,3.88,3.88,0,0,1-.13-1.24V8.3h-.77V7.48h.77V5.94l1.05-.64V7.48H41.4V8.3H40.34v3.64a1.73,1.73,0,0,0,.06.58.49.49,0,0,0,.18.2.69.69,0,0,0,.36.08C41.06,12.8,41.21,12.78,41.4,12.76Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M42.43,16.09V7.48h1v.81a2.35,2.35,0,0,1,.76-.72,2.22,2.22,0,0,1,1-.23,2.43,2.43,0,0,1,1.41.41,2.56,2.56,0,0,1,.92,1.16,4.3,4.3,0,0,1,.31,1.63,4.13,4.13,0,0,1-.35,1.72,2.6,2.6,0,0,1-2.37,1.58,2,2,0,0,1-.94-.22,2.26,2.26,0,0,1-.69-.56v3Zm1-5.47a2.67,2.67,0,0,0,.49,1.78,1.48,1.48,0,0,0,1.17.57,1.53,1.53,0,0,0,1.21-.59,2.85,2.85,0,0,0,.5-1.84,2.7,2.7,0,0,0-.49-1.78,1.48,1.48,0,0,0-1.17-.6,1.51,1.51,0,0,0-1.19.63A2.79,2.79,0,0,0,43.39,10.62Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M49.08,13.7V5.11h1.06V13.7Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M55.83,12.93a3.84,3.84,0,0,1-1.12.71,3.42,3.42,0,0,1-1.17.2,2.26,2.26,0,0,1-1.57-.5,1.64,1.64,0,0,1-.55-1.28,1.78,1.78,0,0,1,.2-.83,1.63,1.63,0,0,1,.55-.61,2.65,2.65,0,0,1,.76-.35c.21,0,.52-.1.94-.16a9.75,9.75,0,0,0,1.88-.36V9.48a1.16,1.16,0,0,0-.3-.91,1.76,1.76,0,0,0-1.2-.36,1.92,1.92,0,0,0-1.1.26,1.62,1.62,0,0,0-.52.92l-1-.14a2.63,2.63,0,0,1,.46-1.07A2,2,0,0,1,53,7.56a4.09,4.09,0,0,1,1.41-.22,3.61,3.61,0,0,1,1.3.19,1.48,1.48,0,0,1,1.06,1.18,5.59,5.59,0,0,1,.05,1v1.4A15.8,15.8,0,0,0,56.88,13a2.33,2.33,0,0,0,.27.75h-1.1A2.4,2.4,0,0,1,55.83,12.93Zm-.08-2.35A8.26,8.26,0,0,1,54,11a3.82,3.82,0,0,0-.92.21.92.92,0,0,0-.41.34.92.92,0,0,0,.17,1.2,1.37,1.37,0,0,0,.94.29,2.16,2.16,0,0,0,1.08-.27,1.64,1.64,0,0,0,.7-.73A2.62,2.62,0,0,0,55.75,11Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M62.51,11.42l1,.14a2.79,2.79,0,0,1-.87,1.68,2.56,2.56,0,0,1-1.72.6A2.7,2.7,0,0,1,58.9,13a3.4,3.4,0,0,1-.77-2.4,4.35,4.35,0,0,1,.33-1.76,2.3,2.3,0,0,1,1-1.13A2.91,2.91,0,0,1,61,7.34a2.59,2.59,0,0,1,1.66.51,2.4,2.4,0,0,1,.83,1.46l-1,.15a1.72,1.72,0,0,0-.52-.94A1.36,1.36,0,0,0,61,8.2a1.64,1.64,0,0,0-1.29.58,2.71,2.71,0,0,0-.5,1.8,2.82,2.82,0,0,0,.48,1.83,1.58,1.58,0,0,0,1.25.56,1.45,1.45,0,0,0,1-.38A1.89,1.89,0,0,0,62.51,11.42Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><path d="M68.71,11.7l1.09.13a2.61,2.61,0,0,1-1,1.48A3.22,3.22,0,0,1,64.9,13a3.26,3.26,0,0,1-.8-2.36,3.5,3.5,0,0,1,.8-2.44A2.77,2.77,0,0,1,67,7.34a2.66,2.66,0,0,1,2,.85,3.35,3.35,0,0,1,.79,2.39v.28H65.19a2.38,2.38,0,0,0,.58,1.57,1.72,1.72,0,0,0,1.3.54,1.66,1.66,0,0,0,1-.3A2,2,0,0,0,68.71,11.7ZM65.24,10h3.48a2.17,2.17,0,0,0-.4-1.18A1.64,1.64,0,0,0,67,8.2a1.7,1.7,0,0,0-1.22.49A2,2,0,0,0,65.24,10Z" style="fill:#1a98ff" transform="translate(-0.49 -0.5)"></path><rect height="17" rx="8" style="fill:none;stroke:#1a98ff;stroke-miterlimit:10" width="73.31" x="0.5" y="0.5"></rect></svg></div><div class="actions"><a href="https://seekingalpha.com/checkout?service_id=mp_1123" sasource="article_top_author_pitch"><div class="mp-title">Shocking The Street</div><div class="mp-pitch">Finding mispriced stocks through fundamental research both long and short.</div></a></div></div><div class="follow-user-top"></div><author-header-ab-test class="sa-send-message-btn social" data-id="3022051" data-nick="Shock Exchange" data-slug="shock-exchange" data-source="article_auth_header" data-subject-id="4375783" sasource="auth_header_profile"></author-header-ab-test></div></div></header><div id="a-cont"><div class="p p1"><div class="article-summary"><div class="title">Summary</div><div class="a-sum"><p>KSU rebuffed a $23 billion takeover offer from BX and Global Infrastructure Partners.</p><p>The bid represented a 25% premium above KSU&#39;s pre-pandemic share price.</p><p>With efficiency gains, KSU may be able to perform better standalone.</p><p>BX may have set a floor for KSU. I rate the stock a hold.</p></div></div></div><div class="sa-art article-width " id="a-body"><p class="p p1"><a href="https://static.seekingalpha.com/uploads/2020/9/22/3022051-16007888002194526_origin.jpg" rel="lightbox" data-width="800" data-height="533" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2020/9/22/3022051-16007888002194526.jpg" alt="Source: Wall Street Journal" width="640" height="426" data-width="640" data-height="426" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true" loading="lazy"></a><em>Source: Wall Street Journal</em></p> <p class="p p1">Kansas City Southern (<a href="https://seekingalpha.com/symbol/KSU" title="Kansas City Southern">KSU</a>) has spiked off its March lows when the knock-on effects of COVID-19 began to materialize. The stock is still 5% below its 52-week high set earlier this month. KSU was recently the target of a $23 billion <a href="https://seekingalpha.com/news/3611213-kansas-city-southern-jumps-off-report-of-takeover-offer">buyout offer</a> from Blackstone (<a href="https://seekingalpha.com/symbol/BX" title="The Blackstone Group Inc.">BX</a>) and Global Infrastructure Partners ("GIP"). I was not sure if Blackstone was extra giddy over KSU's business prospects or it simply had to find a way to put capital to work. KSU's management team rejected the offer. Here is my take on the goings on with KSU.</p> <h2 class="p p1">Blackstone Offered A Takeover Premium Of About 25%</h2> <p class="p p1">Financial markets have consistently melted up since the Financial Crisis of 2008. Low rates also helped spike asset prices like stocks and real estate. Low interest rates and the incessant rise in financial markets inured to the benefit of KSU and other railroad stocks. I felt the stimulus-induced economy would eventually peak and hurt KSU's top line growth.</p> <p class="p p1">At the end of January (prior to the pandemic), KSU traded at $167 per share. The $208 takeover offer from Blackstone and GIP represented premium of about 25% versus KSU price. Secondly, the trade war with China had negatively impacted the U.S. economy in January, so a case could have been made that KSU's outlook would brighten this year. At the end of the day, management may have viewed the takeover offer as not being robust enough.</p> <h2 class="p p1">Maybe KSU Could Do Better Standalone</h2>
<div class="p_count"></div> <p class="p p2">In its most-recent quarter, KSU's revenue and EBITDA fell in the double-digit percentage range. The economy will eventually reopen and KSU's rail traffic and revenue will rebound. According to Raymond James analyst Patrick Tyler Brown, KSU could create <a href="https://www.bloomberg.com/news/articles/2020-09-14/why-kansas-city-southern-railroad-rejected-a-23-billion-buyout" rel="nofollow">more upside</a> standalone:</p> <blockquote class="p p2"> <p> </p> <p>"Kansas City Southern investors don’t seem too miffed at the prospect of the suitors walking away. <a href="https://www.bloomberg.com/quote/RJF:US" rel="nofollow">Raymond James Financial Inc.</a> analyst Patrick Tyler Brown raised his <a href="https://www.bloomberg.com/news/terminal/QGFWPMDWLU74" rel="nofollow"> price target</a> on the company to $210, but not because of the takeover talk, which he deemed “noise.” Instead he cited efficiency gains and the prospects for Kansas City Southern’s railroad business between the U.S. and Mexico as manufacturers look to localize supply chains.</p> <p>As of early September, daily volumes were back at pre-pandemic levels, thanks in part to a rebound in cross-border traffic and energy-related shipments, Kansas City Southern Chief Financial Officer Mike Upchurch said in a presentation on Sept. 9. The company is reinstating its goal of reducing its operating ratio — a measure of profitability for which a lower number is better — to 60% to 61% this year, compared with an adjusted metric of 63.2% in 2019."</p> </blockquote> <p class="p p2">KSU's energy-related shipments and cross-border traffic will likely be a catalyst for the company for years to come. This revenue stream will likely grow independent of how well or poorly U.S. rail traffic performs. In my opinion, this revenue stream gives KSU a competitive advantage vis-a-vis other U.S. railroads. I also estimate if the company can reduce its operating ratio to 60% from the 64% at Q2, it could increase its EBITDA by about 8%.</p> <p class="p p2">Management has been reducing its workforce in order to become more efficient. I expect revenue to rise in 2021, assuming a vaccine for COVID-19 emerges and the economy fully reopens. Rising revenue and efficiency gains could help KSU outperform its peers. KSU currently trades at 15.2x EBITDA. This is lower than the 17.1x EBITDA implied by Blackstone's takeover bid, yet more than the 14.7x median multiple for U.S. railroads (Union Pacific <span class="ticker-hover-wrapper">(NYSE:<a href="https://seekingalpha.com/symbol/UNP" title="Union Pacific Corporation">UNP</a>)</span>, KSU, Norfolk Southern <span class="ticker-hover-wrapper">(NYSE:<a href="https://seekingalpha.com/symbol/NSC" title="Norfolk Southern Corporation">NSC</a>)</span> and CSX Corp. <span class="ticker-hover-wrapper">(NASDAQ:<a href="https://seekingalpha.com/symbol/CSX" title="CSX Corporation">CSX</a>)</span>).</p>
<div class="p_count"></div> <h2 class="p p3">Conclusion</h2> <p class="p p3">I believe the U.S. economy peaked years ago. However, the next 18 to 24 months, KSU's revenue earnings and share price could rise. Blackstone's offer may create more interest in the shares. I rate KSU a hold.</p>
<span class="content-end p p3"></span><span id="a-inner-marketing" class="hidden p p3"><p>I also run the <a href="https://seekingalpha.com/author/shock-exchange/research">Shocking The Street</a> investment service as part of the Seeking Alpha Marketplace. You will get access to exclusive ideas from Shocking The Street, and stay abreast of opportunities months before the market becomes aware of them. I am currently offering a two-week free trial period for subscribers to enjoy. Check out the service and find out first-hand why other subscribers appear to be two steps ahead of the market.</p>
<p>Pricing for Shocking The Street is $35 per month. Those who sign up for the yearly plan will enjoy a price of $280 per year - a 33% discount.</p></span><p id="a-disclosure" class="p p3"><b>Disclosure:</b> <span>I/we have no positions in any stocks mentioned, and no plans to initiate any positions within the next 72 hours.</span> <span id="top-business-disclosure">I wrote this article myself, and it expresses my own opinions. I am not receiving compensation for it (other than from Seeking Alpha). I have no business relationship with any company whose stock is mentioned in this article.</span></p></div><div class="clearfix hidden-print" id="article-options" style="margin-bottom: 20px;"><div class="like 4375783-Article" data-show-thumb="1" data-source="bottom"></div><span class="pull-right hidden-print hidden" id="share-unit"><a class="p-share twt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="5.799999713897705 7.799999237060547 20.30000114440918 16.39999771118164" width="16"><path d="M26.1 9.7c-.7.3-1.5.6-2.4.7.9-.5 1.5-1.3 1.8-2.3-.8.5-1.7.8-2.6 1-.8-.8-1.8-1.3-3-1.3-2.3 0-4.1 1.9-4.1 4.1 0 .3 0 .6.1.9-3.4-.2-6.5-1.8-8.5-4.3-.4.7-.7 1.4-.7 2.1 0 1.4.7 2.7 1.8 3.4-.7 0-1.3-.2-1.9-.5v.1c0 2 1.4 3.7 3.3 4.1-.3.1-.7.1-1.1.1-.3 0-.5 0-.8-.1.5 1.6 2.1 2.8 3.9 2.9-1.4 1.1-3.2 1.8-5.1 1.8-.3 0-.7 0-1-.1 1.8 1.2 4 1.9 6.4 1.9 7.6 0 11.8-6.3 11.8-11.8v-.5c.8-.6 1.5-1.3 2.1-2.2zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share fb-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="18" viewBox="11.000001907348633 6.799999713897705 9.999998092651367 18.600000381469727" width="10"><path d="M20.6 6.8h-2.4c-2.7 0-4.4 1.8-4.4 4.6v2.1h-2.4c-.2 0-.4.2-.4.4v3c0 .2.2.4.4.4h2.4V25c0 .2.2.4.4.4h3.1c.2 0 .4-.2.4-.4v-7.7h2.8c.2 0 .4-.2.4-.4v-3c0-.1 0-.2-.1-.3-.1-.1-.2-.1-.3-.1h-2.8v-1.8c0-.9.2-1.3 1.3-1.3h1.6c.2 0 .4-.2.4-.4V7.1c0-.2-.2-.3-.4-.3zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share ldn-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="6.200000286102295 6.699999809265137 19.5 18.700000762939453" width="14"><path d="M25.7 18.2v7.2h-4.2v-6.7c0-1.7-.6-2.8-2.1-2.8-1.2 0-1.8.8-2.1 1.5-.1.3-.1.6-.1 1v7H13s.1-11.4 0-12.6h4.2v1.8c.6-.9 1.5-2.1 3.8-2.1 2.7 0 4.7 1.8 4.7 5.7zM8.6 6.7c-1.4 0-2.4.9-2.4 2.2 0 1.2.9 2.2 2.3 2.2 1.5 0 2.4-1 2.4-2.2 0-1.2-.8-2.2-2.3-2.2zM6.5 25.4h4.2V12.8H6.5v12.6zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share rdt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="4.5 6.499999523162842 22.900001525878906 18.999998092651367" width="18"><path d="M20.9 16.9c.1.2.1.3.1.5 0 .3-.1.6-.3.9-.2.2-.4.4-.7.5-.1 0-.3.1-.4.1-.3 0-.7-.1-.9-.3-.3-.2-.5-.5-.5-.8v-.3c0-.3.1-.6.3-.8.2-.2.4-.4.7-.5.2-.1.3-.1.5-.1.3 0 .6.1.8.3.1 0 .3.2.4.5zm-.9 3.7c-.1-.1-.3-.1-.4-.1-.1 0-.2 0-.3.1-1 .6-2.2.9-3.4.9-.9 0-1.8-.2-2.6-.6-.1 0-.3-.2-.4-.3-.1 0-.2-.1-.2-.1-.1 0-.2-.1-.3-.1-.1 0-.2 0-.3.1-.1.1-.2.1-.3.3-.1.1-.1.3-.1.4 0 .1 0 .2.1.4.1.1.1.2.3.3 1.1.8 2.5 1.1 3.8 1.1 1.2 0 2.4-.3 3.5-.8.1-.1.3-.2.5-.3.1-.1.2-.1.3-.2.1-.1.1-.2.2-.3v-.2c0-.1 0-.2-.1-.3l-.3-.3zm-8-1.9c.2.1.3.1.5.1.4 0 .7-.2 1-.4.3-.2.5-.6.5-1v-.1c0-.4-.2-.7-.5-1-.3-.2-.6-.4-1-.4h-.3c-.5.1-.9.5-1.1 1 0 .1-.1.3-.1.4 0 .3.1.6.3.9.2.3.4.4.7.5zm15.4-3.6v.2c0 .6-.2 1.1-.5 1.5-.3.4-.7.8-1.1 1v.7c0 1.2-.4 2.4-1.1 3.3-1.3 1.8-3.4 2.8-5.4 3.3-1.1.3-2.2.4-3.4.4-1.7 0-3.4-.3-4.9-.9-1.6-.7-3.2-1.7-4.1-3.3-.5-.8-.8-1.8-.8-2.8v-.7c-.4-.2-.8-.6-1.1-1-.3-.4-.5-1-.5-1.5 0-.8.3-1.5.8-2s1.2-.9 2-.9h.2c.4 0 .8.1 1.1.2.3.1.6.3.9.5.1 0 .2-.1.3-.1 1.7-1 3.6-1.4 5.4-1.5 0-.9.1-1.9.6-2.7.4-.7 1-1.3 1.8-1.4.3-.1.6-.1.9-.1.8 0 1.6.2 2.3.5.3-.5.8-.9 1.3-1.1.3-.1.7-.2 1-.2.4 0 .7.1 1.1.2.5.2.9.5 1.2 1 .4.4.6.9.6 1.5v.3c-.1.7-.4 1.3-.9 1.7-.5.4-1.1.7-1.8.7H23c-.6 0-1.3-.4-1.7-.8-.4-.5-.7-1.1-.7-1.8v-.1c-.6-.3-1.3-.5-1.9-.5h-.3c-.5 0-.9.4-1.1.8-.3.6-.4 1.4-.4 2.1 1.8.1 3.7.6 5.3 1.5 0 0 .1 0 .1.1.1-.1.2-.2.4-.3.5-.3 1.1-.5 1.7-.5.3 0 .5 0 .8.1.6.2 1.1.5 1.5 1 .4.4.7 1 .7 1.6zm-5.4-6s0 .1 0 0c0 .4.2.7.4.9.2.2.5.4.8.4h.1c.3 0 .6-.1.9-.4.2-.2.4-.5.4-.8v-.1c0-.3-.2-.6-.4-.9-.2-.2-.6-.4-.9-.4H23c-.3.1-.5.2-.7.4-.2.4-.3.6-.3.9zm-13.6 5c-.2-.1-.5-.2-.8-.2h-.1c-.4 0-.7.2-1 .4-.3.3-.5.6-.5 1v.1c0 .2.1.5.2.7.1.2.2.3.3.4.5-1 1.2-1.8 1.9-2.4zm16.1 4.5c0-.8-.3-1.7-.8-2.3-1-1.3-2.4-2.2-4-2.7-.3-.1-.6-.2-.9-.2-.9-.3-1.9-.4-2.8-.4-1.2 0-2.5.2-3.7.6-1.5.5-3 1.4-4 2.7-.5.7-.8 1.5-.8 2.3 0 .3 0 .6.1.9.2.7.5 1.3 1 1.8.4.5 1 1 1.6 1.3.1.1.3.2.4.2 1.7.9 3.6 1.3 5.4 1.3h1c1.9-.2 3.8-.7 5.4-1.9.5-.4.9-.8 1.3-1.3s.6-1.1.7-1.7c0-.2.1-.4.1-.6zm1.5-3.3c0-.2 0-.4-.1-.6-.1-.3-.3-.5-.6-.6-.3-.1-.6-.2-.8-.2-.3 0-.5.1-.8.2.8.7 1.4 1.4 1.8 2.4.1-.1.3-.3.3-.4.1-.3.2-.6.2-.8zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share email-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="10" viewBox="4.699999809265137 8.300000190734863 22.599998474121094 15.40000057220459" width="16"><path d="M4.7 8.3v2.5L16 17l11.3-6.1V8.3H4.7zm0 3.7v11.7h22.6V12L16 18.1 4.7 12z" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share print-share" data-toggle="print-share-confirm" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="87.43199920654297 227.56399536132812 422.6809997558594 382.7259826660156" width="20"><g><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><path d="M87.432,332.244v193.283h85.424v84.763h251.855v-84.763h85.402V332.244H87.432z M383.309,568.021H214.237 v-105.67h169.072V568.021z M464.543,418.101h-42.929v-42.929h42.929V418.101z" fill="#FFFFFF"></path></g></g><rect fill="#FFFFFF" height="84.536" width="253.609" x="175.93" y="227.564"></rect></g></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a></span></div></div></article><div id="piano_wrapper"><div class="sticky-piano-placeholder"></div></div><aside class="article-bottom-wrapper"><div class="hidden-print" id="a-pagination-wrapper"></div><div class="hidden-print" id="article-middle-slot-1"></div><div class="hidden-print" id="author-newsletter-signup"></div><div class="hidden-print" id="exclusive-research-unit"></div><div class="t_to_p hidden hidden-print" id="add-ticker-to-portfolio-unit"><div class="t_add_to_p">Follow Shock Exchange and get email alerts</div><div class="bottom-article-follow"></div></div><div class="clearfix hidden-print" data-sasource="peers_ar_btm" data-slug="ksu" id="peers-unit"></div><div class="hidden-print" id="brand-articles-list-unit"></div><div class="hidden-print" data-pro-user="false" id="recommendations-wrapper"></div><section id="comments"></section><div class="clearfix"></div><div class="hidden-print" id="a-about"><div id="about-c"><div class="media-left"><a class="plus-icon about-add-comment-link" href="#">+</a></div><div class="media-body"><div class="title-add-comment"><a class="about-add-comment-link" href="#">Add a comment</a></div><div class="disagree"><span>Disagree with this article?</span> <a class="submit-article-sidebar" href="#" sasource="article_navigation_submit">Submit your own</a>.</div><div class="report-error"><span>To report a factual error in this article,</span> <a href="#" id="report-problems-sidebar">click here</a>.</div><div class="feedback-matters"><span>Your feedback matters to us!</span></div></div></div></div></aside></div></div><div class="col-xs-3 hidden-print" id="right-rail"><aside id="right-rail-wrapper"><div id="article-scoring"></div><div id="article-right-slot-1"></div><div class="article" id="krux-container" style="display:none;"><div class="nonrefresh"><div class="line"><div class="box left" id="article_120x60_pos1_nonrefresh"></div><div class="box" id="article_120x60_pos2_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos3_nonrefresh"></div><div class="box" id="article_120x60_pos4_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos5_nonrefresh"></div><div class="box" id="article_120x60_pos6_nonrefresh"></div></div><div class="line"><div class="box left" id="article_120x60_pos7_nonrefresh"></div></div></div></div><div id="article-right-slot-2"></div><div id="article-right-slot-3"></div><div id="sales-survey-wrapper"></div><div id="article-right-slot-4"></div><div class="mb25" id="article-sticky-ads"></div></aside></div></div></div><div class="hidden-print" id="ad_728x90"></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://seekingalpha.com/article/4375783-kansas-city-southern-walks-from-blackstones-23-billion-takeover-bid"},"headline":"Kansas City Southern Walks From Blackstone's $23 Billion Takeover Bid","datePublished":"2020-09-22T19:47:36Z","dateModified":"2020-09-22T15:47:36.000-04:00","author":{"@type":"Person","name":"Shock Exchange"},"publisher":{"@type":"Organization","name":"Seeking Alpha","logo":{"@type":"ImageObject","url":"https://static3.seekingalpha.com/assets/sa_publisher_logo-7b3054d978b02c47455ade73f7de530ec9a23c96c7ba92b7c4c139b4bf06c4f6.png","width":360,"height":60}},"description":"KSU rebuffed a $23 billion takeover offer from BX and Global Infrastructure Partners. The bid represented a 25% premium above KSU's pre-pandemic share price.","image":{"@type":"ImageObject","url":"https://static.seekingalpha.com/uploads/2020/9/22/3022051-16007888002194526_origin.jpg"},"about":[{"@type":"Corporation","name":"Kansas City Southern","tickerSymbol":"NYSE:KSU","url":"https://seekingalpha.com/symbol/KSU"},{"@type":"Corporation","name":"The Blackstone Group Inc.","tickerSymbol":"NYSE:BX","url":"https://seekingalpha.com/symbol/BX"},{"@type":"Corporation","name":"Kansas City Southern PFD 4%","tickerSymbol":"NYSE:KSU.P","url":"https://seekingalpha.com/symbol/KSU.P"}]}</script></div><footer class="hidden-print" id="sa-ft" itemscope="" itemtype="https://schema.org/WPFooter"><div class="container clearfix"><div class="logo"><a aria-label="Go to Seeking Alpha Homepage" class="logo pull-left" href="https://seekingalpha.com"><svg class="sa-logo-base" data-name="Seeking Alpha" height="31" viewBox="0 0 130.9 25.8" width="157.2829457364341"><title>Seeking Alpha</title><path d="M.39,18.27A9.05,9.05,0,0,1,0,20.1a5.33,5.33,0,0,0,3.34,1.18c2.79,0,5.07-1.74,5.07-4.67C8.41,12.24,2,13.76,2,10a2.42,2.42,0,0,1,2.58-2.4A2.63,2.63,0,0,1,7.07,9.37h.21a12.22,12.22,0,0,1,.55-1.68,4.64,4.64,0,0,0-2.93-1C2.44,6.71.35,8,.35,10.64c0,4.64,6.42,3,6.42,6.77a2.89,2.89,0,0,1-2.85,3A3.66,3.66,0,0,1,.6,18.27Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M18.41,18.93a4.56,4.56,0,0,1-3,1.41c-2.48,0-3.73-2-3.55-4.26h2.89c1.37,0,2.77,0,4.16.06.21-3.43-1.88-5-4.16-5-3.05,0-4.69,2.19-4.69,5,0,3.18,2,5,4.83,5A6.21,6.21,0,0,0,18.39,20Zm-6.58-3.61c.12-1.72,1-3.57,2.89-3.57s2.52,1.79,2.56,3.57Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M28.87,18.93a4.58,4.58,0,0,1-3,1.41c-2.48,0-3.73-2-3.54-4.26h2.89c1.37,0,2.77,0,4.16.06.2-3.43-1.89-5-4.16-5-3.06,0-4.7,2.19-4.7,5,0,3.18,2,5,4.84,5A6.26,6.26,0,0,0,28.85,20Zm-6.58-3.61c.12-1.72,1-3.57,2.89-3.57s2.52,1.79,2.56,3.57Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M32.68,5.64c-.31,0-.55.06-.82.06s-.55,0-.82-.06V21c.27,0,.53-.06.82-.06s.51,0,.82.06V16.86c0-.89.29-.95.74-.44,1.31,1.5,2.93,3.33,3.92,4.62.32,0,.65-.06,1-.06s.62,0,1,.06v-.1c-1.62-1.85-3.35-3.9-4.82-5.6,1.88-1.79,3.69-3.22,4.51-4v-.14c-.31,0-.56.06-.8.06s-.56,0-.82-.06L35.84,13l-1.27,1.29c-.27.27-1.36,1.44-1.79,1.21-.18-.1-.1-.41-.1-.67Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M42.52,11.24c-.3,0-.55.06-.82.06s-.55,0-.82-.06V21c.27,0,.54-.06.82-.06s.52,0,.82.06Zm.23-3.51a1.06,1.06,0,0,0-1-1,1,1,0,0,0,0,2.09,1.06,1.06,0,0,0,1-1" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M44.28,21c.27,0,.53-.06.82-.06s.51,0,.82.06V16.28c0-2.52.54-4.1,2.69-4.1,1.92,0,2.27,1.5,2.27,3.4V21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.11c0-2.7-.92-4-3.3-4a3.68,3.68,0,0,0-3.3,2V11.24c-.31,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M58.24,20.87c1.53,0,3,.15,3,2.28,0,1.93-1.76,2.62-3.24,2.62-1.7,0-2.95-.82-2.95-2.48s1-2.44,3.18-2.42m4.34-9.69a5.24,5.24,0,0,1-1.48,0l-2.84-.1c-3-.11-4.14,1.27-4.14,3.26a3,3,0,0,0,2,2.93c-.8.35-1.41.78-1.41,1.76,0,1.25.66,1.56,1.25,1.66v.16a2.35,2.35,0,0,0-2.13,2.49c0,2.15,2,3,3.71,3,3.13,0,5.2-1.64,5.2-4,0-1.74-1.12-2.73-3.54-2.73H57.87c-1.23,0-2-.12-2-1,0-1.19,1.23-1,1.47-1,2.38,0,4.37-.95,4.37-3.18a3.38,3.38,0,0,0-1.41-2.71l2.25.19Zm-6.9,3.18c0-1.56.83-2.69,2.31-2.69s2.19,1.21,2.19,2.79a2.4,2.4,0,0,1-2.27,2.68c-1.5,0-2.3-1.33-2.23-2.78" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M75.84,6.71h-.47L69,21c.23,0,.45-.06.72-.06s.47,0,.76.06c.57-1.93,1.31-3.73,2-5.54h5.21c.82,1.87,1.55,3.84,2.15,5.54.35,0,.69-.06,1.08-.06S81.6,21,82,21Zm1.54,7.93H72.87L75.1,9.39Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M83.52,21c.27,0,.54-.06.82-.06s.52,0,.82.06V5.64c-.3,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M88.54,16.41c0-1.91.62-4.6,3-4.6,2.21,0,2.83,2.07,2.83,4.08,0,2.38-.74,4.45-2.81,4.45s-3-1.74-3-3.93m0,2.82h0a3.36,3.36,0,0,0,3.16,2c2.63,0,4.43-2,4.43-5.39,0-2.46-1.48-4.69-4.12-4.69a3.39,3.39,0,0,0-3.47,2.19h0V11.24c-.31,0-.55.06-.82.06s-.55,0-.82-.06V26.29c.27,0,.53-.07.82-.07s.51.05.82.07Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M97.91,21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.46c0-2.13.84-3.28,2.69-3.28s2.27,1.13,2.27,3.4V21c.27,0,.53-.06.82-.06s.51,0,.82.06V15.11c0-2.58-.92-4-3.3-4a3.67,3.67,0,0,0-3.3,2V5.64c-.31,0-.55.06-.82.06s-.55,0-.82-.06Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M115.17,14.56c0-2.32-1.17-3.44-3.32-3.44a5.85,5.85,0,0,0-3.3,1.12v1.15h.22A2.57,2.57,0,0,1,111.21,12a2.18,2.18,0,0,1,2.4,2.4c0,1-.55,1.1-2.17,1.37-1.93.31-3.79.61-3.79,2.95a2.56,2.56,0,0,0,2.72,2.5,4.06,4.06,0,0,0,3-1.29l.18-.18c.16,1.21,1,1.37,2.11,1.19a4,4,0,0,0,.62-.21v-.45c-1.21.26-1.15-.15-1.15-.94Zm-1.64,4.37c0,.14-.41.49-.55.63a2.69,2.69,0,0,1-1.64.78,1.77,1.77,0,0,1-2-1.93c0-1.86,2.09-2.07,3.48-2.33l.72-.15Z" style="fill:#FFFFFF" transform="translate(0 -0.58)"></path><path d="M119,6.7c0,2.8,1.41,5.1,3.27,5.05,2.61-.09,3.37-2.27,3.37-5.08s-1.51-5.09-3.37-5.07c-2.3,0-3.27,2.3-3.27,5.1m-2,0C117.31.72,122,.58,122,.58c3.41,0,4.37,3.65,4.37,3.65a34.51,34.51,0,0,0,2-3.39h1.11c-2.27,5-2.18,7-2.18,7-.19,2.65,1.31,3.57,1.31,3.57,1.4.89,1.48-1.71,1.48-1.71a5.25,5.25,0,0,0,.5-.22c.74,3.62-1.48,3.37-1.48,3.37-1.74.18-2.48-2.64-2.48-2.64-2.46,3.24-5.29,2.54-5.29,2.54-4.85-.62-4.46-6-4.46-6" style="fill:#F37321" transform="translate(0 -0.58)"></path></svg><div class="l-b"><svg height="8" viewBox="-593.0003051757812 397.7998962402344 92.80029296875 7.400115966796875" width="95"><path class="title" d="M-501.2 404.9v-1h1v1h-1zm-1.6.1c-.3 0-.6 0-.7-.1-.2-.1-.3-.2-.4-.4-.1-.2-.1-.5-.1-1v-2.9h-.6v-.7h.6v-1.3l.9-.5v1.8h.9v.7h-.9v3.5c0 .1.1.1.1.2.1 0 .2.1.3.1h.4l.1.8c-.2-.3-.4-.2-.6-.2zm-5.3-3.4c.1 0 .3.1.8.2.6.2 1 .3 1.3.4.2.1.4.3.6.5.1.2.2.4.2.7 0 .3-.1.6-.3.8-.2.3-.4.5-.7.6-.3.1-.7.2-1.1.2-.7 0-1.2-.1-1.5-.4-.3-.3-.6-.7-.7-1.2l.9-.1c0 .3.2.6.4.8.2.2.5.3.9.3s.7-.1.9-.2c.2-.2.3-.4.3-.6 0-.2-.1-.3-.3-.5-.1-.1-.4-.2-.9-.3-.6-.2-1.1-.3-1.3-.4-.2-.1-.4-.3-.6-.5s-.2-.4-.2-.7c0-.2.1-.4.2-.6.1-.2.2-.4.4-.5.1-.1.3-.2.6-.3.2-.1.5-.1.8-.1.4 0 .8.1 1.1.2s.5.3.7.5c.1.2.2.5.3.8l-.8.1c0-.3-.2-.5-.3-.6-.2-.1-.4-.2-.8-.2s-.7.1-.9.2c-.2.1-.3.3-.3.5 0 .1 0 .2.1.3 0-.1.1 0 .2.1zm-5.9 1c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.2-.8-.3-1zm-6.7 4l-1.9-5.1h.9l1.1 3.1c.1.3.2.7.3 1 .1-.3.2-.6.3-1l1.1-3.1h.9l-1.9 5.1h-.8zm-3.7-3.1c0-.4 0-.6-.1-.8-.1-.2-.2-.3-.4-.4s-.4-.2-.6-.2c-.4 0-.7.1-1 .4-.3.2-.4.7-.4 1.3v2.8h-.9v-5.1h.8v.7c.4-.6.9-.8 1.6-.8.3 0 .6.1.9.2.3.1.5.3.6.4l.3.6V404.8h-.9v-3zm-5.7-4h.9v7h-.9v-7zm-5.5 6.1h1v1h-1v-1zm-5.2-1.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.4 3.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9-.2-.4-.3-.9-.3-1.4 0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.3-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.2-1.3-.4-1.6zm-5.2-1.1h.9v5.1h-.9v-5.1zm0-2h.9v1h-.9v-1zm-2.9 6.5c.3 0 .6-.1.9-.3.2-.2.4-.5.4-1l.9.1c-.1.6-.3 1-.7 1.4-.4.3-.9.5-1.4.5-.7 0-1.3-.2-1.7-.7-.4-.5-.6-1.1-.6-2 0-.6.1-1 .3-1.4.2-.4.5-.7.8-.9.4-.2.8-.3 1.2-.3.6 0 1 .1 1.4.4.4.3.6.7.7 1.2l-.8.1c-.1-.3-.2-.6-.4-.8-.2-.2-.5-.3-.7-.3-.4 0-.8.2-1.1.5-.3.3-.4.8-.4 1.5s.1 1.2.4 1.5c.1.3.4.5.8.5zm-6.9-1.7c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5 2.9c-.2.3-.4.5-.6.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.1.1h-2.6v-7h2.4c.6 0 1 0 1.3.1.4.1.8.3 1 .5.4.3.7.7.8 1.2.2.5.3 1 .3 1.7 0 .5-.1 1-.2 1.4-.2.4-.3.7-.5 1zm-.7-4.2c-.2-.4-.5-.7-.9-.8-.2-.1-.7-.1-1.2-.1h-1.5v5.4h1.5c.5 0 .8 0 1.1-.1.3-.1.5-.2.6-.4.2-.2.4-.5.5-.9.1-.4.2-.8.2-1.4.1-.7-.1-1.3-.3-1.7zm-9.9 4.3h1v1h-1v-1zm-2.4.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9s-.3-.9-.3-1.4c0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.4-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.1-1.3-.4-1.6zm-5.1 3.4c-.3.3-.6.5-.9.6-.3.1-.6.2-1 .2-.6 0-1-.1-1.3-.4-.3-.3-.5-.6-.5-1 0-.2.1-.5.2-.7s.3-.4.4-.5l.6-.3c.2 0 .4-.1.8-.1.7-.1 1.2-.2 1.5-.3v-.2c0-.4-.1-.6-.2-.7-.2-.2-.6-.3-1-.3s-.7.1-.9.2c-.2.1-.3.4-.4.8l-.8-.1c.1-.4.2-.7.4-.9.2-.2.4-.4.8-.5.3-.1.7-.2 1.2-.2.4 0 .8.1 1.1.2.3.1.5.2.6.4l.3.6v2c0 .8 0 1.3.1 1.5 0 .2.1.4.2.6h-.9c-.2-.5-.2-.7-.3-.9zm0-2c-.3.1-.8.2-1.4.3-.4.1-.6.1-.8.2-.1.1-.3.2-.3.3-.1.1-.1.3-.1.4 0 .2.1.4.3.6.2.2.4.2.8.2.3 0 .6-.1.9-.2.3-.1.5-.3.6-.6.1-.2.1-.5.1-.9v-.3zm-8.2.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.2 2.1l1.2 1.9h-1.2l-.9-1.5c-.3-.4-.5-.7-.7-1-.2-.2-.3-.4-.5-.5-.1-.1-.3-.2-.4-.2h-1.6v3.1h-.9v-7h3.1c.6 0 1.1.1 1.4.2.3.1.6.4.8.7.2.3.3.7.3 1.1 0 .5-.2.9-.5 1.3-.3.3-.8.6-1.5.7.2.1.4.2.6.4.3.1.6.4.8.8zm-1.1-2.2c.2-.1.4-.2.5-.4.1-.2.2-.4.2-.6 0-.3-.1-.6-.4-.8-.2-.2-.6-.3-1.1-.3h-2.2v2.3h2c.5 0 .8-.1 1-.2z" fill="#F17230"></path></svg></div></a></div><a aria-label="Go to android app" class="pull-right app" href="https://play.google.com/store/apps/details?id=com.seekingalpha.webwrapper" id="f-and" rel="noreferrer" target="_blank"><svg viewBox="5.899993896484375 5 196 58" width='149' height='44'><style>.st0{stroke:#FFFFFF;stroke-width:2;stroke-miterlimit:10;} .st1{fill:#FFFFFF;} .st2{clip-path:url(#XMLID_2_);} .st3{fill:url(#XMLID_3_);} .st4{fill:url(#XMLID_4_);} .st5{fill:url(#XMLID_5_);} .st6{fill:url(#XMLID_6_);} .st7{fill:#FFFFFF;fill-opacity:0.2;} .st8{fill:#3E2723;fill-opacity:0.1;} .st9{fill:url(#XMLID_7_);} .st10{fill:none;}</style><path id="XMLID_357_" class="st0" d="M193.9 63h-180c-4.4 0-8-3.6-8-8V13c0-4.4 3.6-8 8-8h180c4.4 0 8 3.6 8 8v42c0 4.4-3.6 8-8 8z"/><path class="st1" d="M58.1 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9L62 14.4l-1.5 3.8zM66.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1zM75.2 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM83.5 21.6V13h2.9c.7 0 1.4.2 1.9.7.5.5.8 1.1.8 1.8 0 .6-.2 1.1-.6 1.6-.4.5-.9.8-1.5.9l2.4 3.5h-1.3L85.8 18h-1.2v3.5h-1.1zm1.1-4.5h1.8c.4 0 .8-.1 1.1-.4s.5-.7.5-1.1c0-.4-.1-.7-.4-1-.3-.3-.7-.5-1.1-.5h-1.8v3zM97.5 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.1-1.3-.8-.9-1.3-1.9-1.3-3.2s.4-2.3 1.3-3.2c.8-.9 1.9-1.3 3.1-1.3 1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1s1.7-.3 2.3-1c.6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1s-1.7.3-2.3 1c-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM100.2 21.6V13h1.1v8.6h-1.1zM103.1 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM113.3 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9l-1.4-3.9-1.5 3.9zM123.1 21.6H122V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM129.7 21.6h-1.1V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM145.1 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.2-1.3s-1.3-1.9-1.3-3.2.4-2.3 1.3-3.2 1.9-1.3 3.2-1.3c1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1 .9 0 1.7-.3 2.3-1 .6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1-.9 0-1.7.3-2.3 1-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM147.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1z"/><g id="XMLID_335_"><g id="XMLID_337_"><g id="XMLID_339_"><defs><path id="XMLID_340_" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></defs><clipPath id="XMLID_2_"><use xlink:href="#XMLID_340_" overflow="visible"/></clipPath><g id="XMLID_341_" class="st2"><g id="XMLID_342_"><linearGradient id="XMLID_3_" gradientUnits="userSpaceOnUse" x1="28.735" y1="14.841" x2="34.152" y2="37.949"><stop offset="0" stop-color="#00A3B5"/><stop offset=".674" stop-color="#93E2A7"/><stop offset="1" stop-color="#D6FFA1"/></linearGradient><path id="XMLID_354_" class="st3" d="M22.8 23.4h19.5v15.3H22.8z"/><linearGradient id="XMLID_4_" gradientUnits="userSpaceOnUse" x1="46.065" y1="44.737" x2="19.014" y2="48.097"><stop offset="0" stop-color="#FF4521"/><stop offset=".341" stop-color="#D43E65"/><stop offset=".793" stop-color="#9F36B9"/><stop offset="1" stop-color="#8A33DB"/></linearGradient><path id="XMLID_353_" class="st4" d="M22.8 38.8h19.5v15.3H22.8z"/><g id="XMLID_343_"><linearGradient id="XMLID_5_" gradientUnits="userSpaceOnUse" x1="21.762" y1="14.467" x2="29.781" y2="46.369"><stop offset="0" stop-color="#064AA2"/><stop offset=".165" stop-color="#1262A9"/><stop offset=".515" stop-color="#32A0BA"/><stop offset="1" stop-color="#63FFD4"/></linearGradient><path id="XMLID_352_" class="st5" d="M22.1 23.4v30.7l15.4-15.3z"/><linearGradient id="XMLID_6_" gradientUnits="userSpaceOnUse" x1="34.672" y1="21.844" x2="48.284" y2="44.288"><stop offset="0" stop-color="#FF177B"/><stop offset=".672" stop-color="#FFA976"/><stop offset="1" stop-color="#FFEC73"/></linearGradient><path id="XMLID_351_" class="st6" d="M37.5 38.8l4.8 4.8h7.2v-9.7h-7.2z"/><g id="XMLID_344_"><path id="XMLID_348_" class="st7" d="M23 24.3c.4-.1.8-.1 1.3.2l24.2 13.2c.6.3.9.7.9 1.1v-.1c0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v.2c-.1-.9.3-1.4.8-1.6z"/><path id="XMLID_345_" class="st8" d="M49.5 38.7c0 .4-.3.8-.9 1.1L24.4 53c-.5.3-1 .3-1.3.2-.5-.2-.9-.7-.9-1.5v.2c0 .8.4 1.4.9 1.5.4.1.8.1 1.3-.2L48.5 40c.7-.4 1-.8 1-1.3z"/></g></g></g></g></g><radialGradient id="XMLID_7_" cx="22.942" cy="24.218" r="27.215" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#FFF" stop-opacity=".1"/><stop offset="1" stop-color="#FFF" stop-opacity="0"/></radialGradient><path id="XMLID_338_" class="st9" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></g><path id="XMLID_336_" class="st10" d="M18.8 22.8h32v32h-32z"/></g><g id="XMLID_318_"><path id="XMLID_333_" class="st1" d="M67.6 47.7c-5.5 0-10-4.5-10-10s4.6-10 10-10c3 0 5.2 1.2 6.8 2.8l-1.9 1.9c-1.2-1.1-2.7-1.9-4.9-1.9-4 0-7.1 3.2-7.1 7.3 0 4 3.1 7.3 7.1 7.3 2.6 0 4.1-1 5-2 .8-.8 1.3-1.9 1.5-3.4h-6.5V37h9.1c.1.5.1 1.1.1 1.7 0 2-.6 4.6-2.3 6.4-1.7 1.7-4 2.6-6.9 2.6z"/><path id="XMLID_330_" class="st1" d="M91.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_327_" class="st1" d="M105.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_325_" class="st1" d="M124 28.7v18.8h-2.8V28.7h2.8z"/><path id="XMLID_322_" class="st1" d="M135.1 43.4l2.2 1.5c-.7 1-2.4 2.8-5.4 2.8-3.7 0-6.3-2.8-6.3-6.4 0-3.8 2.7-6.4 6-6.4s5 2.7 5.5 4.1l.3.7-8.6 3.5c.7 1.3 1.7 1.9 3.1 1.9 1.5.1 2.5-.7 3.2-1.7zm-6.7-2.3l5.7-2.4c-.3-.8-1.3-1.4-2.4-1.4-1.4 0-3.4 1.3-3.3 3.8z"/><path id="XMLID_319_" class="st1" d="M116.3 35.2v1h-.1c-.6-.8-1.9-1.4-3.4-1.4-3.2 0-6.2 2.8-6.2 6.5 0 3.6 2.9 6.4 6.2 6.4 1.5 0 2.8-.7 3.4-1.5h.1v.9c0 2.5-1.3 3.8-3.4 3.8-1.7 0-2.8-1.2-3.2-2.3l-2.5 1c.7 1.7 2.6 3.8 5.7 3.8 3.3 0 6.1-1.9 6.1-6.7V35.2h-2.7zm-3.3 10c-1.9 0-3.6-1.6-3.6-3.9s1.6-3.9 3.6-3.9c1.9 0 3.4 1.7 3.4 3.9.1 2.2-1.4 3.9-3.4 3.9z"/></g><g id="XMLID_307_"><path id="XMLID_315_" class="st1" d="M144.2 47.4V28.8h6.6c3.1 0 6.1 2.2 6.1 5.8 0 3.6-3 5.8-6.1 5.8h-3.6v7h-3zm6.6-9.9c2 0 3.1-1.6 3.1-3s-1.1-3-3.1-3h-3.7v6h3.7z"/><path id="XMLID_313_" class="st1" d="M159.2 47.4V28.8h3v18.6h-3z"/><path id="XMLID_310_" class="st1" d="M173.4 47.4v-1.6h-.1c-.7 1.1-1.8 2-3.8 2-2.7 0-5-1.7-5-4.4 0-3 2.9-4.6 5.8-4.6 1.4 0 2.6.5 3.1.8v-.2c0-1.7-1.6-2.6-3.2-2.6-1.1 0-2.2.4-2.8 1.5l-2.7-1.1c.9-2.1 3.2-3.1 5.4-3.1 3.5 0 6.1 2 6.1 5.6v7.7h-2.8zm0-5.5c-.8-.4-1.4-.7-2.8-.7-1.5 0-3.2.6-3.2 2.2 0 1.2 1.4 1.7 2.4 1.7 1.7 0 3.4-1.3 3.6-3.2z"/><path id="XMLID_308_" class="st1" d="M191 34.8l-8 18.5h-3.1l2.9-6.3-5.4-12.2h3.2l3.6 8.7h.1l3.4-8.7h3.3z"/></g></svg>
</a><a aria-label="Go to ios app" class="pull-right app ios" href="https://apps.apple.com/us/app/seeking-alpha-portfolio/id552799694" id="f-ios" rel="noreferrer" target="_blank"><svg height="44" viewBox="0 0 135 40" width="149"><path d="M130.197 40H4.73C2.12 40 0 37.872 0 35.267V4.727C0 2.12 2.122 0 4.73 0h125.467C132.803 0 135 2.12 135 4.726v30.54c0 2.606-2.197 4.734-4.803 4.734z" fill="#A6A6A6"></path><path d="M134.032 35.268c0 2.116-1.714 3.83-3.834 3.83H4.728c-2.118 0-3.838-1.714-3.838-3.83V4.725C.89 2.61 2.61.89 4.73.89h125.467c2.12 0 3.834 1.72 3.834 3.835l.002 30.543z"></path><g fill="#FFF"><path d="M30.128 19.784c-.03-3.223 2.64-4.79 2.76-4.864-1.51-2.203-3.852-2.504-4.675-2.528-1.967-.207-3.875 1.177-4.877 1.177-1.022 0-2.565-1.158-4.228-1.124-2.14.033-4.142 1.272-5.24 3.196-2.266 3.923-.576 9.688 1.595 12.86 1.086 1.552 2.355 3.286 4.016 3.225 1.624-.067 2.23-1.036 4.192-1.036 1.943 0 2.513 1.037 4.207.998 1.743-.028 2.84-1.56 3.89-3.127 1.254-1.78 1.758-3.532 1.778-3.622-.04-.014-3.387-1.29-3.42-5.154zM26.928 10.306c.874-1.093 1.472-2.58 1.306-4.09-1.265.057-2.847.876-3.758 1.945-.806.943-1.526 2.487-1.34 3.94 1.42.105 2.88-.718 3.792-1.794z"></path></g><g fill="#FFF"><path d="M53.645 31.504h-2.27l-1.245-3.91h-4.324l-1.185 3.91h-2.21l4.284-13.308h2.646l4.305 13.308zm-3.89-5.55L48.63 22.48c-.12-.355-.342-1.19-.67-2.507h-.04c-.132.566-.343 1.402-.633 2.507l-1.105 3.475h3.573zM64.662 26.588c0 1.632-.44 2.922-1.323 3.87-.79.842-1.772 1.263-2.943 1.263-1.264 0-2.172-.453-2.725-1.36h-.04v5.054H55.5V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.79-1.72 3.237-1.72 1.132 0 2.077.448 2.833 1.343.758.896 1.136 2.074 1.136 3.535zm-2.172.078c0-.934-.21-1.704-.632-2.31-.46-.632-1.08-.948-1.856-.948-.526 0-1.004.176-1.43.523-.43.35-.71.808-.84 1.374-.066.264-.1.48-.1.65v1.6c0 .698.215 1.287.643 1.768s.984.72 1.668.72c.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM75.7 26.588c0 1.632-.442 2.922-1.325 3.87-.79.842-1.77 1.263-2.94 1.263-1.265 0-2.173-.453-2.725-1.36h-.04v5.054h-2.132V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.788-1.72 3.237-1.72 1.132 0 2.077.448 2.835 1.343.755.896 1.134 2.074 1.134 3.535zm-2.173.078c0-.934-.21-1.704-.633-2.31-.46-.632-1.078-.948-1.855-.948-.528 0-1.005.176-1.433.523-.428.35-.707.808-.838 1.374-.066.264-.1.48-.1.65v1.6c0 .698.214 1.287.64 1.768.428.48.984.72 1.67.72.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM88.04 27.772c0 1.132-.394 2.053-1.183 2.764-.867.777-2.074 1.165-3.625 1.165-1.432 0-2.58-.275-3.45-.828l.495-1.777c.936.566 1.963.85 3.082.85.802 0 1.427-.182 1.876-.544.447-.36.67-.847.67-1.453 0-.54-.184-.995-.553-1.364-.367-.37-.98-.712-1.836-1.03-2.33-.868-3.494-2.14-3.494-3.815 0-1.094.408-1.99 1.225-2.69.814-.698 1.9-1.047 3.258-1.047 1.21 0 2.217.212 3.02.633l-.533 1.738c-.75-.407-1.598-.61-2.547-.61-.75 0-1.336.184-1.756.552-.355.33-.533.73-.533 1.205 0 .526.203.96.61 1.303.356.316 1 .658 1.937 1.027 1.145.46 1.986 1 2.527 1.618.54.616.81 1.387.81 2.307zM95.088 23.508h-2.35v4.66c0 1.184.414 1.776 1.244 1.776.38 0 .697-.033.947-.1l.058 1.62c-.42.157-.973.236-1.658.236-.842 0-1.5-.257-1.975-.77-.473-.514-.71-1.376-.71-2.587v-4.837h-1.4v-1.6h1.4V20.15l2.093-.633v2.39h2.35v1.6zM105.69 26.627c0 1.475-.42 2.686-1.263 3.633-.883.975-2.055 1.46-3.516 1.46-1.407 0-2.528-.466-3.364-1.4s-1.254-2.113-1.254-3.534c0-1.487.43-2.705 1.293-3.652.86-.948 2.023-1.422 3.484-1.422 1.407 0 2.54.467 3.395 1.402.818.907 1.226 2.078 1.226 3.513zm-2.21.07c0-.886-.19-1.645-.573-2.278-.447-.767-1.086-1.15-1.914-1.15-.857 0-1.508.384-1.955 1.15-.383.633-.572 1.404-.572 2.316 0 .885.19 1.644.572 2.276.46.766 1.105 1.148 1.936 1.148.814 0 1.453-.39 1.914-1.168.393-.645.59-1.412.59-2.296zM112.62 23.783c-.21-.04-.435-.06-.67-.06-.75 0-1.33.284-1.74.85-.354.5-.532 1.133-.532 1.896v5.034h-2.13l.02-6.574c0-1.106-.028-2.113-.08-3.02h1.856l.078 1.835h.06c.224-.63.58-1.14 1.065-1.52.475-.343.988-.514 1.54-.514.198 0 .376.015.534.04v2.033zM122.156 26.252c0 .382-.025.704-.078.967h-6.396c.025.947.334 1.672.928 2.172.54.447 1.236.67 2.092.67.947 0 1.81-.15 2.588-.453l.334 1.48c-.908.395-1.98.592-3.217.592-1.488 0-2.656-.438-3.506-1.313-.847-.876-1.272-2.05-1.272-3.525 0-1.447.395-2.652 1.186-3.613.828-1.026 1.947-1.54 3.355-1.54 1.382 0 2.43.514 3.14 1.54.563.815.846 1.823.846 3.02zm-2.033-.553c.014-.633-.125-1.18-.414-1.64-.37-.593-.937-.89-1.7-.89-.697 0-1.264.29-1.697.87-.355.46-.566 1.014-.63 1.658h4.44z"></path></g><g fill="#FFF"><path d="M49.05 10.01c0 1.176-.353 2.062-1.058 2.657-.653.55-1.58.824-2.783.824-.597 0-1.107-.025-1.534-.077v-6.43c.557-.09 1.157-.137 1.805-.137 1.146 0 2.01.25 2.59.747.653.563.98 1.368.98 2.416zm-1.105.028c0-.763-.202-1.348-.606-1.756-.405-.407-.995-.61-1.772-.61-.33 0-.61.02-.844.067v4.888c.13.02.365.03.708.03.802 0 1.42-.224 1.857-.67s.655-1.096.655-1.95zM54.91 11.037c0 .725-.208 1.32-.622 1.785-.434.48-1.01.718-1.727.718-.69 0-1.242-.23-1.653-.69-.41-.458-.615-1.037-.615-1.735 0-.73.21-1.33.635-1.794s.994-.697 1.712-.697c.69 0 1.247.23 1.668.688.4.447.6 1.023.6 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.962.564-.188.31-.28.69-.28 1.138 0 .435.093.808.28 1.12.227.375.543.563.95.563.4 0 .715-.19.94-.574.195-.318.292-.694.292-1.13zM62.765 8.72l-1.475 4.713h-.96l-.61-2.047c-.156-.51-.282-1.02-.38-1.523h-.02c-.09.518-.216 1.025-.378 1.523l-.65 2.047h-.97L55.935 8.72h1.077l.533 2.24c.13.53.235 1.035.32 1.513h.02c.077-.394.206-.896.388-1.503l.67-2.25h.853l.64 2.202c.156.537.282 1.054.38 1.552h.028c.07-.485.178-1.002.32-1.552l.572-2.202h1.03zM68.198 13.433H67.15v-2.7c0-.832-.316-1.248-.95-1.248-.31 0-.562.114-.757.343-.193.23-.29.5-.29.808v2.796h-1.05v-3.366c0-.414-.012-.863-.037-1.35h.92l.05.738h.03c.12-.23.303-.418.542-.57.284-.175.602-.264.95-.264.44 0 .806.142 1.097.427.362.35.543.87.543 1.562v2.823zM71.088 13.433H70.04V6.556h1.048v6.877zM77.258 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.693 0-1.244-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.71-.697c.694 0 1.25.23 1.67.688.4.447.602 1.023.602 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .713-.19.94-.574.194-.318.29-.694.29-1.13zM82.33 13.433h-.94l-.08-.543h-.028c-.322.433-.78.65-1.377.65-.445 0-.805-.143-1.076-.427-.247-.258-.37-.58-.37-.96 0-.576.24-1.015.723-1.32.482-.303 1.16-.452 2.033-.445V10.3c0-.62-.326-.93-.98-.93-.464 0-.874.116-1.228.348l-.213-.688c.438-.27.98-.407 1.617-.407 1.232 0 1.85.65 1.85 1.95v1.736c0 .47.023.845.068 1.123zm-1.088-1.62v-.727c-1.156-.02-1.734.297-1.734.95 0 .246.066.43.2.553.136.122.308.183.513.183.23 0 .446-.073.642-.218.197-.146.318-.33.363-.558.01-.05.017-.113.017-.184zM88.285 13.433h-.93l-.05-.757h-.028c-.297.576-.803.864-1.514.864-.568 0-1.04-.223-1.416-.67s-.562-1.024-.562-1.735c0-.763.203-1.38.61-1.853.396-.44.88-.66 1.456-.66.634 0 1.077.213 1.33.64h.02V6.556h1.048v5.607c0 .46.012.882.037 1.27zM87.2 11.445v-.786c0-.137-.01-.247-.03-.33-.06-.253-.186-.465-.38-.636-.194-.17-.43-.257-.7-.257-.39 0-.697.155-.922.466-.223.31-.336.708-.336 1.193 0 .466.107.844.322 1.135.227.31.533.466.916.466.344 0 .62-.13.828-.388.202-.24.3-.527.3-.863zM97.248 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.69 0-1.242-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.713-.697c.69 0 1.247.23 1.667.688.4.447.6 1.023.6 1.727zm-1.086.034c0-.434-.094-.807-.28-1.118-.222-.376-.534-.564-.942-.564-.42 0-.74.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .715-.19.94-.574.194-.318.292-.694.292-1.13zM102.883 13.433h-1.047v-2.7c0-.832-.316-1.248-.95-1.248-.312 0-.563.114-.757.343s-.292.5-.292.808v2.796h-1.05v-3.366c0-.414-.01-.863-.036-1.35h.92l.05.738h.028c.123-.23.305-.418.543-.57.285-.175.602-.264.95-.264.44 0 .806.142 1.097.427.363.35.543.87.543 1.562v2.823zM109.936 9.504h-1.154v2.29c0 .582.205.873.61.873.19 0 .345-.016.468-.05l.027.796c-.207.078-.48.117-.814.117-.414 0-.736-.126-.97-.378-.233-.252-.35-.676-.35-1.27V9.503h-.688V8.72h.69v-.865l1.026-.31v1.173h1.155v.786zM115.484 13.433h-1.05v-2.68c0-.845-.315-1.268-.948-1.268-.486 0-.818.245-1 .735-.03.103-.05.23-.05.377v2.835h-1.046V6.556h1.047v2.84h.02c.33-.516.803-.774 1.416-.774.434 0 .793.142 1.078.427.356.354.534.882.534 1.58v2.803zM121.207 10.853c0 .188-.014.346-.04.475h-3.142c.014.466.164.82.455 1.067.266.22.61.33 1.03.33.464 0 .888-.074 1.27-.223l.164.728c-.447.194-.973.29-1.582.29-.73 0-1.305-.214-1.72-.644-.42-.43-.626-1.007-.626-1.73 0-.712.193-1.304.582-1.776.406-.504.955-.756 1.648-.756.678 0 1.193.252 1.54.756.282.4.42.895.42 1.483zm-1-.27c.008-.312-.06-.58-.203-.806-.182-.29-.46-.437-.834-.437-.342 0-.62.142-.834.427-.174.227-.277.498-.31.815h2.18z"></path></g></svg></a></div><div class="container ft-nav clearfix"><a aria-label="Go to Seeking Alpha Facebook" class="sl pull-left" href="https://www.facebook.com/Seekingalpha" rel="noreferrer" target="_blank"><svg height="34" viewBox="2 2 34 34" width="34"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm3.8 14l-.2 3H20v9h-4v-9h-1v-3h1v-1.6c0-.8.3-1.9.9-2.6.6-.8 1.5-1.3 2.9-1.3 2.2 0 3.2.3 3.2.3l-.4 2.6s-.7-.2-1.4-.2-1.3.2-1.3.9V16h2.9z" fill="#ffffff"></path></svg></a><a aria-label="Go to Seeking Alpha Twitter" class="sl pull-left" href="https://twitter.com/SeekingAlpha" rel="noreferrer" target="_blank"><svg height="34" viewBox="2 2 34 34" width="34"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm6.8 14.4v.5c0 4.6-3.5 9.9-9.9 9.9-2 0-3.8-.6-5.4-1.6h.8c1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1.3 0 .5 0 .8-.1-1.6-.3-2.9-1.7-2.9-3.4 1 .3 1.1.4 1.7.4-.9-.6-1.5-1.7-1.5-2.9 0-.6.2-1.2.5-1.8 1.7 2.1 4.3 3.5 7.2 3.7-.1-.3-.1-.5-.1-.8 0-1.9 1.6-3.5 3.5-3.5 1 0 1.9.4 2.6 1.1.8-.2 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.6-.4.6-1 1.3-1.7 1.8z" fill="#FFFFFF"></path></svg></a><a aria-label="Go to Seeking Alpha LinkedIn" class="sl pull-left" href="https://www.linkedin.com/company/56547/" rel="noreferrer" target="_blank"><svg height="34" viewBox="0 0 33.88 33.88" width="34"><path d="M17,.06A16.94,16.94,0,1,0,33.94,17h0A16.93,16.93,0,0,0,17,.06Z" fill="#FFFFFF" transform="translate(-0.06 -0.06)"></path><rect fill="#333" height="8.47" width="2.83" x="11.29" y="14.12"></rect><path d="M12.77,12.92a1.57,1.57,0,1,1,1.55-1.59h0A1.58,1.58,0,0,1,12.77,12.92Z" fill="#333" transform="translate(-0.06 -0.06)"></path><path d="M24.06,22.65H21.23v-4c0-2.65-2.82-2.43-2.82,0v4H15.59V14.18h2.82v1.54c1.23-2.28,5.65-2.45,5.65,2.18Z" fill="#333" transform="translate(-0.06 -0.06)"></path></svg></a><a aria-label="Go to Seeking Alpha Instagram" class="sl pull-left" href="https://www.instagram.com/seekingalpha/" rel="noreferrer" target="_blank"><svg height="34" viewBox="0 0 34 34" width="34"><circle cx="17" cy="17" fill="#FFFFFF" r="17"></circle><path d="M25.13,20.37c-.14,3-1.79,4.62-4.76,4.76H13.63c-3-.14-4.62-1.79-4.76-4.76V13.63c.14-3,1.79-4.62,4.76-4.75.87,0,1.15-.05,3.37-.05s2.5,0,3.37.05c3,.13,4.62,1.79,4.76,4.75V17C25.13,19.22,25.16,19.5,25.13,20.37Z" fill="#333"></path><path d="M20.29,10.32H13.68c-2.21.1-3.25,1.15-3.35,3.35v6.61c.1,2.19,1.13,3.25,3.35,3.35.87,0,1.12.05,3.31.05s2.44,0,3.3-.05c2.22-.1,3.25-1.15,3.35-3.35,0-.86.05-1.12.05-3.3s0-2.44-.05-3.31C23.54,11.48,22.51,10.42,20.29,10.32Z" fill="#FFFFFF"></path><path d="M17,21.33a4.2,4.2,0,1,1,4.2-4.2,4.2,4.2,0,0,1-4.2,4.2Z" fill="#333"></path><circle cx="21.35" cy="12.76" fill="#333" r="0.98"></circle><circle cx="17.05" cy="17.48" fill="#FFFFFF" r="2.72"></circle></svg></a><a aria-label="Go to Seeking Alpha Youtube" class="sl pull-left" href="https://www.youtube.com/channel/UC9ZGkLwawKeG5C0Dt9FS-lQ" rel="noreferrer" target="_blank"><svg height="34" viewBox="0 0 34 34" width="34"><path d="M17,0A17,17,0,1,0,34,17,17,17,0,0,0,17,0Z" fill="#FFFFFF"></path><path d="M23.29,10.07c-3-.2-9.61-.2-12.58,0-3.22.22-3.6,1.79-3.63,6.93s.4,6.71,3.63,6.93c3,.2,9.6.2,12.58,0,3.22-.22,3.6-1.79,3.63-6.93S26.52,10.29,23.29,10.07ZM13.52,20.32V13.68l7,3.31Z" fill="#333"></path></svg></a><div class="pull-right"><nav><a href="https://seekingalpha.com/page/feeds" sasource="footer"><div class="rss-svg"><svg class="sa-rss" height="16" viewBox="0 0 32 32" width="16"><path d="M26.667 0H5.334C2.4 0 0 2.4 0 5.334v21.332C0 29.6 2.4 32 5.334 32h21.333C29.6 32 32 29.602 32 26.666V5.334C32 2.4 29.6 0 26.667 0zM8.717 25.977c-1.5 0-2.717-1.21-2.717-2.707 0-1.49 1.218-2.713 2.717-2.713 1.505 0 2.72 1.223 2.72 2.713 0 1.498-1.215 2.707-2.72 2.707zm6.83.023c0-2.557-.995-4.963-2.797-6.764-1.804-1.805-4.2-2.8-6.747-2.8v-3.913c7.427 0 13.473 6.045 13.473 13.477h-3.93zm6.94 0c0-9.096-7.395-16.498-16.48-16.498V5.588c11.25 0 20.406 9.16 20.406 20.412H22.49z" fill="#FFFFFF"></path></svg></div>RSS Feeds</a><div class="sep">|</div><a href="/page/advertise_with_us" sasource="footer">Advertise with Us</a><div class="sep">|</div><a href="https://seekingalpha.com/sitemap" sasource="footer">Sitemap</a><div class="sep">|</div><a href="https://seekingalpha.com/page/about_us" sasource="footer">About Us</a><div class="sep">|</div><a href="https://feedback.seekingalpha.com" sasource="footer">Feedback</a><div class="sep">|</div><a href="https://www.linkedin.com/jobs/search/?f_C=56547&amp;location=Worldwide&amp;locationId=OTHERS.worldwide" sasource="footer">Careers</a><div class="sep">|</div><a href="https://seekingalpha.com/page/contact" sasource="footer">Contact Us</a></nav><div class="bt"><a href="https://seekingalpha.com/page/terms-of-use" sasource="footer">Terms of Use</a><div class="sep">|</div><a href="https://seekingalpha.com/page/privacy" sasource="footer">Privacy</a><div class="sep">|</div><a href="https://feedback.seekingalpha.com/knowledge-bases/2/articles/33525-where-do-you-source-your-market-data-from" rel="nofollow">Market Data Sources</a><div class="sep">|</div><span>&copy; 2020 Seeking Alpha</span></div></div></div></footer><script>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</script><script>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</script><script src="/boot_data.js?l=n" async></script><script src="https://static3.seekingalpha.com/assets/pages/article_page-6fed5842d29470875023ee95c8f3def29801209cb0f6489f585646295c034be9.js" async="async"></script><script id="liftigniter-metadata" type="application/json">{"author_name":"Shock Exchange","author_image":"https://static3.seekingalpha.com/images/users_profile/003/022/051/big_pic.png","mp_author":"true","id":"4375783","primary_ticker":["ksu"],"published_time":"2020-09-22T15:47:36.000-04:00","expiration_time":"2020-12-22T15:47:36.000-05:00","sponsored":"false"}</script><noscript><img alt="" height="0" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=8500672&amp;cv=2.0&amp;cj=1" width="0" /></noscript><noscript><div style="position:fixed; top:0; left:0;"><img alt="" height="0" src="/xgCxM9By/xhr/api/v1/collector/noScript.gif?appId=PXxgCxM9By" width="0" /></div></noscript><script type="application/ld+json"></script><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","name":"Seeking Alpha","url":"https://seekingalpha.com","potentialAction":{"@type":"SearchAction","target":"https://seekingalpha.com/search/?q={search_term_string}","query-input":"required name=search_term_string"}}</script></body></html>