<!doctype html><html lang="en" prefix="og: https://ogp.me/ns#" style="--headerFullHeight: 90px; --headerHeight: 90px;"><head><meta charset="utf-8"><title data-static-tag-from="prerender">Clorox: Margin Compression Continues & Management Has No Plan (NYSE:CLX) | Seeking Alpha</title><link rel="preconnect" href="https://static.seekingalpha.com"><link rel="preconnect" href="https://static1.seekingalpha.com"><link rel="preconnect" href="https://static2.seekingalpha.com"><link rel="preconnect" href="https://static3.seekingalpha.com"><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous"><link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous"><meta name="viewport" content="width=device-width,initial-scale=1,viewport-fit=cover"><meta content="ie=edge" http-equiv="X-UA-Compatible"><meta name="application-name" content="SeekingAlpha"><meta name="HandheldFriendly" content="true"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="SeekingAlpha"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="format-detection" content="telephone=yes"><meta name="theme-color" content="#333333"><meta property="fb:app_id" content="159723149420031"><meta property="fb:pages" content="224867310939090"><meta content="SeekingAlpha" property="al:ios:app_name"><meta content="552799694" property="al:ios:app_store_id"><meta content="SeekingAlpha" property="al:android:app_name"><meta content="com.seekingalpha.webwrapper" property="al:android:package"><meta name="google-site-verification" content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw"><meta name="msvalidate.01" content="0FEA0055AC330065CFA87CA3045E9860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="SeekingAlpha"><link rel="mask-icon" href="/samw/static/images/favicon.svg" color="#ff7200"><link rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon.png"><link sizes="57x57" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-57x57.png"><link sizes="60x60" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-60x60.png"><link sizes="72x72" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-72x72.png"><link sizes="76x76" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-76x76.png"><link sizes="114x114" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-114x114.png"><link sizes="120x120" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-120x120.png"><link sizes="144x144" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-144x144.png"><link sizes="152x152" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-152x152.png"><link sizes="180x180" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-180x180.png"><link sizes="16x16" rel="icon" type="image/png" href="/samw/static/images/favicon-16x16.png"><link sizes="32x32" rel="icon" type="image/png" href="/samw/static/images/favicon-32x32.png"><link sizes="32x32" rel="icon" type="image/png" href="/samw/static/images/favicon-96x96.png"><link sizes="192x192" rel="icon" type="image/png" href="/samw/static/images/favicon-192x192.png"><link href="/samw/favicon.ico" rel="icon"><style data-href="/samw/static/styles/app.20273196.css">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</style><style data-href="/samw/static/styles/prerender.d96e3307.css">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</style><meta name="theme-color" content="#333333" ><link rel="manifest" href="/samw/manifest.e3ca8fbeb83bff354aee75d40707da84.json" ><link as="script" href="/samw/static/js/app.beaf13a0.js" rel="preload" ><link as="script" href="/samw/static/js/c.9889.c43f37a0.js" rel="preload" ><link as="script" href="/samw/static/js/c.5256.2ce108b5.js" rel="preload" ><link as="script" href="/samw/static/js/c.6318.2fed7179.js" rel="preload" ><link as="script" href="/samw/static/js/c.1857.2737f1bb.js" rel="preload" ><link as="script" href="/samw/static/js/c.3090.f3b3db93.js" rel="preload" ><link as="script" href="/samw/static/js/c.1901.258e336d.js" rel="preload" ><link as="script" href="/samw/static/js/c.2059.46555445.js" rel="preload" ><link as="script" href="/samw/static/js/c.1588.b1926685.js" rel="preload" ><link as="script" href="/samw/static/js/c.8673.9d09381d.js" rel="preload" ><link as="script" href="/samw/static/js/c.697.6a26e069.js" rel="preload" ><link as="script" href="/samw/static/js/c.8717.24ae54c3.js" rel="preload" ><link as="script" href="/samw/static/js/c.3674.321ddc53.js" rel="preload" ><link as="script" href="/samw/static/js/c.2810.7cb78f0f.js" rel="preload" ><link as="script" href="/samw/static/js/c.8241.97a35e13.js" rel="preload" ><link as="script" href="/samw/static/js/c.2313.5c27deb8.js" rel="preload" ><link as="script" href="/samw/static/js/c.9911.3dac0e71.js" rel="preload" ><link as="script" href="/samw/static/js/c.2454.ca431d58.js" rel="preload" ><link as="script" href="/samw/static/js/c.3379.e2b20897.js" rel="preload" ><link as="script" href="/samw/static/js/c.Article-S.f66d73da.js" rel="preload" ><link as="style" href="/samw/static/styles/8673.fb902960.css" rel="preload" ><link as="style" href="/samw/static/styles/8241.3ef33662.css" rel="preload" ><link as="style" href="/samw/static/styles/Article-S.3b6888fd.css" rel="preload" ><link as="fetch" crossorigin="" href="/api/v3/breaking_news" rel="preload" type="application/json" ><meta content="Clorox&#39;s recent earnings reports make clear that 2020 was an anomaly, and the company&#39;s earnings are regressing. Click here to learn more about CLX stock." name="description" ><meta content="noarchive, max-image-preview:large" name="robots" ><link href="https://seekingalpha.com/amp/article/4501996-clorox-margin-compression-continues-management-no-plan" rel="amphtml" ><meta content="Skeptical12" property="article:author:username" ><meta content="https://static3.seekingalpha.com/images/users_profile/004/963/331/medium_pic.png" property="article:author:image" ><meta content="Clorox: Margin Compression Continues &amp; Management Has No Plan (NYSE:CLX)" name="twitter:title" ><meta content="Clorox&#39;s recent earnings reports make clear that 2020 was an anomaly, and the company&#39;s earnings are regressing. Click here to learn more about CLX stock." name="twitter:description" ><meta content="summary" name="twitter:card" ><meta content="@SeekingAlpha" name="twitter:site" ><meta content="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w750" name="twitter:image" ><meta content="Clorox: Margin Compression Continues &amp; Management Has No Plan (NYSE:CLX)" property="og:title" ><meta content="Clorox&#39;s recent earnings reports make clear that 2020 was an anomaly, and the company&#39;s earnings are regressing. Click here to learn more about CLX stock." property="og:description" ><meta content="article" property="og:type" ><meta content="https://seekingalpha.com/article/4501996-clorox-margin-compression-continues-management-no-plan" property="og:url" ><link href="https://seekingalpha.com/javascripts/seeking.xml" rel="search" title="Clorox: Margin Compression Continues &amp; Management Has No Plan (NYSE:CLX)" type="application/opensearchdescription+xml" ><link href="https://seekingalpha.com/article/4501996-clorox-margin-compression-continues-management-no-plan" rel="canonical" ><meta content="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w750" property="og:image" ><script>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</script><link href="/samw/static/styles/8673.fb902960.css" rel="stylesheet" ><link href="/samw/static/styles/8241.3ef33662.css" rel="stylesheet" ><link href="/samw/static/styles/Article-S.3b6888fd.css" rel="stylesheet" ><script>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</script></head><body><div class="appLoading invisible" id="app-loader"></div><span><svg style="position:absolute;width:0;height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol viewBox="0 0 34 28" id="alpha"><path d="M28.77 24.7c3.44 2.03 3.64-3.92 3.64-3.92.75-.28 1.22-.5 1.22-.5 1.82 8.27-3.64 7.7-3.64 7.7-4.26.42-6.08-6.03-6.08-6.03-6.02 7.4-12.96 5.8-12.96 5.8C-.95 26.33.02 13.99.02 13.99.96.29 12.5 0 12.5 0c8.35.06 10.72 8.35 10.72 8.35.11.46 4.95-7.77 4.95-7.77h2.74c-5.58 11.31-5.35 15.94-5.35 15.94-.46 6.08 3.2 8.18 3.2 8.18zM5 13.99c0 6.4 3.44 11.67 8 11.54 6.41-.19 8.26-5.2 8.26-11.6 0-6.4-3.7-11.65-8.26-11.6C7.38 2.4 5 7.6 5 14z"></path></symbol><symbol viewBox="0 0 20 24" id="bell"><path d="M16.88 10.49c0-3.54-2.02-5.98-3.54-6.4-1.52-.43-1.46-2.05-1.46-2.05C11.88.91 11.04 0 10 0S8.12.91 8.12 2.04c0 0 .06 1.62-1.46 2.05-1.52.42-3.54 2.86-3.54 6.4C3.12 18 0 17.56 0 20.16h20c0-2.6-3.12-2.15-3.12-9.67zM6.46 21.12A3.72 3.72 0 0010 24a3.7 3.7 0 003.54-2.88H6.46z"></path></symbol><symbol viewBox="0 0 31 25" id="chat"><path d="M28.92 5.18a14.04 14.04 0 00-5.64-3.79A21.22 21.22 0 0015.5 0c-2.1 0-4.1.28-6.02.82a17.31 17.31 0 00-4.95 2.22 11.4 11.4 0 00-3.3 3.33A7.42 7.42 0 000 10.41c0 1.63.52 3.16 1.57 4.58a12.47 12.47 0 004.28 3.58 9.93 9.93 0 01-1.48 3.02c-.17.23-.35.44-.54.65l-.6.62a56.87 56.87 0 00-.67.7l-.12.14-.1.15c-.06.08-.09.13-.08.15a.3.3 0 01-.04.16c-.03.1-.02.16.01.2v.02c.04.18.15.35.3.47a.7.7 0 00.53.14A19.33 19.33 0 0013 20.7c.87.1 1.7.14 2.51.14 2.81 0 5.41-.46 7.78-1.4a13.88 13.88 0 005.64-3.78A7.84 7.84 0 0031 10.4c0-1.88-.7-3.63-2.08-5.23z"></path></symbol><symbol viewBox="0 0 5 21" id="info"><circle cx="2.5" cy="2.5" r="2.5"></circle><circle cx="2.5" cy="10.5" r="2.5"></circle><circle cx="2.5" cy="18.5" r="2.5"></circle></symbol><symbol viewBox="0 0 9 10" id="lock"><path d="M7.77 4.36h-.36V3.08A3 3 0 004.5 0a3 3 0 00-2.9 3.08v1.28h-.37c-.4 0-.73.34-.73.77v4.1c0 .43.33.77.73.77h6.54c.4 0 .73-.34.73-.77v-4.1a.75.75 0 00-.73-.77zm-5.12 0V3.08A1.9 1.9 0 014.5 1.12a1.9 1.9 0 011.85 1.96v1.28h-3.7z"></path></symbol><symbol viewBox="0 0 131 26" id="logo"><path fill="currentColor" d="M.4 18a9.26 9.26 0 01-.4 1.82C.7 20.58 2.34 21 3.34 21c2.8 0 5.07-1.74 5.07-4.68 0-4.37-6.46-2.85-6.46-6.63 0-1.45 1.17-2.4 2.58-2.4 1.21 0 2.12.68 2.55 1.79h.2c.17-.58.31-1.15.56-1.68a4.6 4.6 0 00-2.94-.99c-2.46 0-4.55 1.3-4.55 3.94 0 4.64 6.42 2.95 6.42 6.77 0 1.62-1.19 3-2.85 3-1.6 0-2.52-.82-3.32-2.14H.4zm11.33-3.28c.12-1.73.96-3.57 2.9-3.57 2.02 0 2.52 1.78 2.56 3.57h-5.46zm6.59 3.6a4.55 4.55 0 01-3.04 1.42c-2.48 0-3.73-1.97-3.55-4.27h2.9c1.37 0 2.76.02 4.16.07.2-3.43-1.89-5.03-4.17-5.03-3.05 0-4.7 2.2-4.7 5.05 0 3.18 2.02 5.04 4.85 5.04 1.25 0 2.52-.49 3.52-1.2l.03-1.08zm3.92-3.6c.12-1.73.96-3.57 2.9-3.57 2.02 0 2.52 1.78 2.56 3.57h-5.46zm6.58 3.6a4.54 4.54 0 01-3.03 1.42c-2.48 0-3.74-1.97-3.55-4.27h2.9c1.37 0 2.76.02 4.16.07.2-3.43-1.9-5.03-4.17-5.03-3.05 0-4.7 2.2-4.7 5.05 0 3.18 2.02 5.04 4.85 5.04 1.25 0 2.52-.49 3.53-1.2l.01-1.08zm3.77-13.07c-.31.03-.56.07-.83.07-.28 0-.55-.04-.82-.07v15.41c.27-.02.54-.06.82-.06.27 0 .52.04.83.06v-4.18c0-.89.28-.95.73-.43 1.32 1.5 2.94 3.32 3.92 4.61.33-.02.66-.06 1.03-.06.33 0 .61.04 1 .06v-.1c-1.62-1.85-3.34-3.9-4.82-5.6 1.9-1.79 3.7-3.22 4.52-3.96v-.14c-.31.01-.56.06-.8.06-.3 0-.56-.05-.82-.06l-1.6 1.76-1.28 1.3c-.26.26-1.35 1.43-1.78 1.2-.19-.1-.1-.4-.1-.67v-9.2zm10.37 2.22c0-.58-.5-1.05-1.04-1.05a1.05 1.05 0 000 2.1c.55 0 1.04-.48 1.04-1.05zm-.22 3.5c-.31.03-.56.07-.82.07-.3 0-.56-.04-.83-.06v9.8c.27-.02.54-.06.83-.06.26 0 .5.04.82.06v-9.8zm1.63 9.47c.27-.02.54-.06.82-.06.27 0 .52.04.82.06v-4.76c0-2.53.54-4.1 2.7-4.1 1.92 0 2.27 1.5 2.27 3.4v5.46c.26-.02.53-.06.82-.06.26 0 .51.04.82.06V14.5c0-2.7-.92-4-3.3-4-1.46 0-2.59.74-3.3 1.99v-1.87c-.31.02-.56.06-.83.06-.28 0-.55-.04-.82-.06v9.8zm11.21-6.68c0-1.56.84-2.7 2.32-2.7 1.62 0 2.2 1.22 2.2 2.8 0 1.4-.79 2.69-2.28 2.69-1.5 0-2.3-1.34-2.24-2.8zm6.9-3.18c-.48.08-.97.1-1.47.04l-2.85-.1c-2.99-.1-4.14 1.27-4.14 3.26 0 1.51.76 2.36 1.99 2.93-.8.35-1.41.78-1.41 1.77 0 1.25.65 1.55 1.25 1.66v.16c-1.28.23-2.14 1-2.14 2.48 0 2.16 2.03 3.02 3.72 3.02 3.13 0 5.2-1.64 5.2-4.04 0-1.75-1.12-2.73-3.54-2.73h-1.32c-1.23 0-1.97-.12-1.97-.99 0-1.19 1.24-.98 1.48-.98 2.38 0 4.37-.95 4.37-3.18 0-1.15-.57-2.05-1.41-2.7l2.25.18v-.78zm-4.34 9.7c1.54 0 3.02.14 3.02 2.28 0 1.93-1.77 2.62-3.24 2.62-1.7 0-2.95-.82-2.95-2.48 0-1.66 1.04-2.44 3.17-2.42zm19.16-5.92h-4.5l2.23-5.25 2.28 5.25zm-1.53-7.94h-.47l-6.4 14.34c.22-.02.45-.06.71-.06.25 0 .47.04.76.06.58-1.93 1.32-3.73 2.03-5.54h5.21a77.59 77.59 0 012.16 5.54c.35-.02.7-.06 1.09-.06.34 0 .67.04 1.06.06L75.77 6.42zm7.73 14.24c.26-.02.52-.06.81-.06.27 0 .51.04.82.06V5.26c-.3.02-.55.06-.82.06-.29 0-.55-.04-.82-.07v15.41zm5.13-2.03h.04c.68 1.28 1.69 1.97 3.16 1.97 2.63 0 4.43-2.03 4.43-5.4 0-2.45-1.47-4.7-4.12-4.7-2.48 0-3.12 1.5-3.47 2.2h-.04v-2.07c-.3.02-.55.06-.82.06-.28 0-.55-.04-.82-.06V25.7c.27-.02.54-.06.82-.06.27 0 .52.04.82.06v-7.06zm0-2.83c0-1.9.62-4.6 3-4.6 2.21 0 2.83 2.08 2.83 4.09 0 2.38-.74 4.45-2.81 4.45-2.1 0-3.02-1.74-3.02-3.94zm9.46 4.86c.26-.02.53-.06.82-.06.26 0 .51.04.82.06v-5.58c0-2.13.84-3.28 2.68-3.28 1.75 0 2.28 1.13 2.28 3.4v5.46c.27-.02.53-.06.82-.06.27 0 .52.04.82.06v-5.93c0-2.58-.92-4-3.3-4-1.45 0-2.58.74-3.3 2V5.24c-.31.03-.56.07-.82.07-.29 0-.56-.04-.82-.07v15.41zm15.23-2.34c0 .15-.41.5-.56.64-.39.4-1.08.78-1.64.78-1.25 0-2-.63-2-1.93 0-1.86 2.08-2.07 3.48-2.34l.72-.14v3zm1.64-4.36c0-2.32-1.17-3.45-3.33-3.45-1.2 0-2.31.45-3.3 1.13v1.15h.23c.14-.45.94-1.42 2.44-1.42 1.54 0 2.4.88 2.4 2.4 0 .99-.56 1.1-2.18 1.38-1.93.3-3.8.61-3.8 2.95 0 1.52 1.28 2.5 2.74 2.5 1.23 0 2.17-.43 3.03-1.29l.19-.18c.16 1.2 1.05 1.37 2.11 1.19.23-.04.47-.15.62-.2v-.46c-1.21.27-1.15-.14-1.15-.94v-4.76z"></path><path color="currentColor" d="M116.78 6.12c.38-5.99 5.1-6.12 5.1-6.12 3.4.02 4.37 3.65 4.37 3.65.04.2 2.02-3.4 2.02-3.4h1.12c-2.28 4.95-2.19 6.98-2.19 6.98-.19 2.66 1.31 3.57 1.31 3.57 1.4.9 1.49-1.71 1.49-1.71.3-.12.5-.22.5-.22.74 3.62-1.49 3.37-1.49 3.37-1.74.18-2.48-2.64-2.48-2.64-2.46 3.24-5.3 2.54-5.3 2.54-4.85-.62-4.45-6.02-4.45-6.02m2.03 0c0 2.8 1.4 5.1 3.26 5.05 2.62-.08 3.38-2.27 3.38-5.08 0-2.8-1.51-5.1-3.38-5.07-2.3.03-3.26 2.3-3.26 5.1"></path></symbol><symbol fill="none" viewBox="0 0 14 12" id="premium"><path stroke="#00D885" d="M9 2h4v4"></path><path stroke="#00D885" d="M13 2L7.24 7.65 5.32 5.76 1 10"></path></symbol><symbol viewBox="0 0 22 26" id="presentation"><path fill-rule="evenodd" clip-rule="evenodd" d="M9 0h4v2H9V0zm4 9a1 1 0 011-1h3a1 1 0 110 2h-3a1 1 0 01-1-1zm0 3a1 1 0 011-1h3a1 1 0 110 2h-3a1 1 0 01-1-1zm-4 5v2h.14l-4.79 4.8c-.3.29-.3.77 0 1.07.29.3.77.3 1.06 0L11 19.28l5.59 5.6a.76.76 0 001.06-1.09L12.85 19H13v-2h7a1 1 0 001-1V5h1V3H0v2h1v11a1 1 0 001 1h7zM19 6H3v9h16V6zm-9.5 6.67A3 3 0 0010 11H7V8a3 3 0 102.5 4.67z"></path><path opacity=".5" d="M11 10a3 3 0 00-3-3v3h3z"></path></symbol><symbol viewBox="0 0 23 16" id="pressRelease"><path fill-rule="evenodd" d="M16.52 3.16a.5.5 0 00.03.7l.15.14c.2.2.52.18.7-.02l2.61-2.8a.5.5 0 00-.03-.7l-.14-.14a.5.5 0 00-.71.03l-2.6 2.79zM1.21 8.1l9.96-6.64c.15-.16.31-.28.5-.34 1.27-.38 3.1 1.88 4.07 5.06.97 3.18.73 6.08-.55 6.46-.19.06-.39.06-.6 0l-3.25.02a3.01 3.01 0 11-6.02.04l-2.7.01c-.64.2-1.47-.68-1.86-1.95C.37 9.49.57 8.3 1.21 8.1zm5.32 4.59a1.8 1.8 0 002.33 1.9 1.8 1.8 0 001.27-1.92l-3.6.02zm8.05-6.16c.78 2.55.9 4.77.26 4.96-.64.2-1.78-1.7-2.56-4.25s-.9-4.77-.26-4.96c.64-.2 1.79 1.7 2.56 4.25zm3.94-1.2a.5.5 0 00-.33.63l.06.2a.5.5 0 00.62.32l3.65-1.11a.5.5 0 00.33-.63l-.06-.2a.5.5 0 00-.62-.33l-3.65 1.12zm-.44 3.1a.5.5 0 01.6-.37l3.72.86a.5.5 0 01.37.6l-.04.2a.5.5 0 01-.6.38l-3.72-.86a.5.5 0 01-.38-.6l.05-.2z"></path></symbol><symbol viewBox="0 0 35 12" id="pro"><path fill="#fff" d="M4.17.09H0V11.9h.85V8.06h3.32c2.93 0 4.7-1.5 4.7-3.98C8.86 1.57 7.1.1 4.16.1zm0 7.18H.85V.87h3.32C6.67.86 8 2.02 8 4.06c0 2.03-1.33 3.2-3.83 3.2zm16.6 4.64l-2.91-4.14a3.62 3.62 0 002.72-3.7c0-2.5-1.76-3.99-4.68-3.99h-4.18v11.83h.85V8.04h3.33c.4 0 .76-.03 1.13-.08l2.77 3.95h.97zm-8.2-4.63V.86h3.33c2.49 0 3.82 1.17 3.82 3.21 0 2.03-1.33 3.22-3.82 3.22h-3.33zM28.63 12c3.46 0 6.05-2.55 6.05-6s-2.6-6-6.05-6c-3.48 0-6.06 2.57-6.06 6s2.58 6 6.06 6zm0-.8a5.07 5.07 0 01-5.2-5.2c0-3 2.22-5.2 5.2-5.2A5.07 5.07 0 0133.8 6c0 3-2.22 5.2-5.18 5.2z"></path></symbol><symbol viewBox="0 0 32 32" id="search"><path d="m27.64 25.91-7.16-7.16a9.13 9.13 0 0 0-.8-12.06A9.12 9.12 0 0 0 13.18 4c-2.45 0-4.75.96-6.49 2.7A9.12 9.12 0 0 0 4 13.18c0 2.45.96 4.76 2.7 6.5a9.12 9.12 0 0 0 12.05.8l7.16 7.15a1.22 1.22 0 0 0 1.73 0c.48-.48.48-1.25 0-1.73zM8.42 17.95a6.7 6.7 0 0 1 0-9.53 6.7 6.7 0 0 1 9.52 0 6.7 6.7 0 0 1 1.98 4.77 6.7 6.7 0 0 1-11.5 4.76z"></path></symbol><symbol viewBox="0 0 28 24" id="temple"><path d="M14.16.39l11.35 4.08a.98.98 0 01.6 1.27 1 1 0 01-1.28.59l-11.14-4-11.42 4.1A1 1 0 011 5.83a.98.98 0 01.59-1.26L13.3.35a1 1 0 01.85.04zM24 8a1 1 0 01-1 1H4a1 1 0 110-2h19a1 1 0 011 1zM8 11a1 1 0 01-1 1v5a1 1 0 01-2 0v-5a1 1 0 010-2h2a1 1 0 011 1zm14 10a1 1 0 100-2H5a1 1 0 000 2h17zm2 3a1 1 0 000-2H3a1 1 0 000 2h21zM13 11a1 1 0 01-1 1v5a1 1 0 01-2 0v-5a1 1 0 010-2h2a1 1 0 011 1zm4 1a1 1 0 000-2h-2a1 1 0 000 2v5a1 1 0 002 0v-5zm6-1a1 1 0 01-1 1v5a1 1 0 01-2 0v-5a1 1 0 010-2h2a1 1 0 011 1z"></path></symbol><symbol viewBox="0 0 20 23" id="transcripts"><path d="M12.98 7.9a1 1 0 00.14-.12l5.66-5.66A1 1 0 0017.36.71l-5.08 5.08-3.16-3.15a1 1 0 00-1.08-.23 1 1 0 00-.68.3L1.71 8.36a1 1 0 101.41 1.42l5.16-5.16 3.28 3.28a1 1 0 001.41 0zM1 13a1 1 0 100 2h18a1 1 0 100-2H1zm0 4a1 1 0 100 2h18a1 1 0 100-2H1zm-1 5a1 1 0 011-1h8a1 1 0 110 2H1a1 1 0 01-1-1z"></path></symbol><symbol fill="none" id="warning"><path d="M18 36a18 18 0 1 0 0-36 18 18 0 0 0 0 36z" fill="#C9392C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M19.7 9.7a2 2 0 0 0-3.4 0L8.2 22.97A2 2 0 0 0 9.92 26h16.16a2 2 0 0 0 1.7-3.04L19.72 9.7zm-.46 7.51v-3.94h-2.11v3.94c0 .43.02.85.08 1.27.05.41.12.83.2 1.26h1.54c.09-.43.16-.85.2-1.26.06-.42.09-.84.09-1.27zm-2.27 4.56a1.18 1.18 0 0 0 0 .93c.07.15.16.27.27.38a1.4 1.4 0 0 0 .92.34 1.39 1.39 0 0 0 .91-.34c.12-.11.2-.23.27-.38a1.1 1.1 0 0 0 0-.93 1.1 1.1 0 0 0-.27-.37 1.3 1.3 0 0 0-.91-.34c-.18 0-.35.03-.5.1a1.1 1.1 0 0 0-.69.61z" fill="#fff"></path></symbol></defs></svg></span><div class="root" id="root"><div class="xB bmA bmR bmU"><header class="ejA foA egC hideTopBars"><nav aria-label="Main" class="ejB"><div class="jqA kkB cjA kkA"><div class="czA bnDP bnEU jqB bmA bmC bmK czC" data-test-id="grid-container"><div class="jqC bmA bmC"><div class="kkC"><div class="jsA"><button class="jsB bmA bmC" data-test-id="hamburger-menu-button" type="button" aria-label="Main menu" aria-controls="hamburger-menu" aria-haspopup="true" aria-expanded="false"><span class="jsC boD"><span class="jsD boC"></span></span></button></div></div><a data-test-id="logo" title="Home" aria-label="Seeking Alpha - Go to Homepage" class="ijA bmA bmR" href="/?source=content_type%3Areact%7Csource%3Asite_navigation"><span class="ijH bmA bmO"><svg class="ijB ijI ijD"><use xlink:href="#logo"></use></svg></span><span class="ijK">Seeking Alpha - Go to Homepage</span></a></div><div class="jqC bmA bmC"></div></div></div><div class="egB cjA egC egA"><div class="czA bnDP bnEU khA khB czC" data-test-id="grid-container"><nav aria-label="Primary" class="khC khD" data-test-id="sub-navigation"><ul class="thA bmU bmA bmK bnCC"><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-trending"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="trending" data-test-id="trending" href="/?source=content_type%253Areact%257Csource%253Aheadtabs">Trending</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-my-portfolio"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="my-portfolio" data-test-id="my-portfolio" href="/account/portfolio/summary?source=content_type%253Areact%257Csource%253Aheadtabs">My Portfolio</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wsA bmA bmR wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-my-authors"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="my-authors" data-test-id="my-authors" href="/account/people?source=content_type%253Areact%257Csource%253Aheadtabs">My Authors</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-top-stocks"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="top-stocks" data-test-id="top-stocks" href="/screeners?source=content_type%253Areact%257Csource%253Aheadtabs">Top Stocks</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-latest-news"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="latest-news" data-test-id="latest-news" href="/market-news?source=content_type%253Areact%257Csource%253Aheadtabs">Latest News</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-markets"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="markets" data-test-id="markets" href="/market-outlook?source=content_type%253Areact%257Csource%253Aheadtabs">Markets</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-stock-ideas"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="stock-ideas" data-test-id="stock-ideas" href="/stock-ideas?source=content_type%253Areact%257Csource%253Aheadtabs">Stock Ideas</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-dividends"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="dividends" data-test-id="dividends" href="/dividends?source=content_type%253Areact%257Csource%253Aheadtabs">Dividends</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-etfs"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="et-fs" data-test-id="et-fs" href="/etfs-and-funds?source=content_type%253Areact%257Csource%253Aheadtabs">ETFs</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-education"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="education" data-test-id="education" href="/education?source=content_type%253Areact%257Csource%253Aheadtabs">Education</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bavD bmW"><div class="wuA bmA bmC wuM bavA bnC bnB1 bn0 bnBL"><div class="taA bavC wuB" data-test-id="head-nav-link-button-watch-and-listen"><div class="bhgB bmA bmC"><a class="bmwA bmA bmC" aria-expanded="false" aria-haspopup="true" data-scroll-id="watch-listen" data-test-id="watch-listen" href="/podcast?source=content_type%253Areact%257Csource%253Aheadtabs">Watch &amp; Listen</a></div><div class="wuD taD bnH bnB6 bnW bnBH bavB wuO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li></ul></nav></div><div class="egE"></div><div></div></div></nav></header><main class="xD bmA bmR bmU cjA xE" id="content"><div class="jB"></div><div class="cA bmA bmR bmU cardsLayout"><div class="dcA bmA bmR bmU"><article class="czA bnDP bnEU liA czE" data-test-id="article-page"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://seekingalpha.com/article/4501996-clorox-margin-compression-continues-management-no-plan"},"author":{"@type":"Person","name":"Skeptical12","url":"https://seekingalpha.com/author/skeptical12"},"publisher":{"@type":"Organization","name":"Seeking Alpha","logo":{"@type":"ImageObject","height":60,"url":"https://seekingalpha.com/samw/static/images/PublisherLogo.1a0fb372.png","width":360}},"datePublished":"2022-04-18T21:04:37.000Z","dateModified":"2022-04-18T21:04:45.000Z","description":"Clorox's recent earnings reports make clear that 2020 was an anomaly, and the company's earnings are regressing. Click here to learn more about CLX stock.","headline":"Clorox: Margin Compression Continues And Management Has No Plan","about":[{"@type":"Corporation","name":"The Clorox Company","tickerSymbol":"NYSE:CLX","url":"https://seekingalpha.com/symbol/CLX"}],"image":["https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w1280","https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-crop-16-9","https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-crop-4-3"],"isAccessibleForFree":"False","hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-full-summary"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-full-content"}]}</script><div class="nhA nhK nhE nhI" data-test-id="grid-row"><div class="muB muDX" data-test-id="grid-col"><div class="rpA foA boA" data-test-id="left-rail"><div></div></div></div><div class="muB8 muDX" data-test-id="grid-col"><div class="" data-test-id="article-section"><section class="seA bmA bmK bmR ggA bnDP bnEU jmB jmJ bnN jmK jmC bnF8" data-test-id="card-container"><div class="jmO bmA bmN"><div class="jmM"><div class="uhA bnL bn5 bnBQ"><div class="uhB bnGK"><a data-test-id="logo" title="Home" class="ijA bmA bmR" href="/?source=content_type%3Areact%7Csource%3Asite_navigation"><span class="ijH bmA bmO"><svg class="ijB ijJ ijD"><use xlink:href="#logo"></use></svg></span></a></div><header class="bbkA bmA bmD bmK bmR"><div class="zbB bnGI bmA bmC bmI"><div class="bfyA" data-test-id="themes-list"><ul class="bfyB bmA"><li class="bfyC bmA bmC bnF8"><a data-test-id="theme-links-item" class="fhA bhpA fhF bn2 bnBN cfI cfW cfD" href="/stock-ideas/short-ideas?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Athemes%7Cbutton%3Ashort-ideas%7Cfirst_level_url%3Aarticle"><span class="bfyD mlC">Short Ideas</span></a></li><li class="bfyC bmA bmC bnF8"><a data-test-id="theme-links-item" class="fhA bhpA fhF bn2 bnBN cfI cfW cfD" href="/stock-ideas/consumer-goods?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Athemes%7Cbutton%3Aconsumer-goods%7Cfirst_level_url%3Aarticle"><span class="bfyD mlC">Consumer</span></a></li></ul></div><button aria-expanded="false" aria-label="Share options" class="goC goA bmW bmA bmC bmH goL cfK cfY cfA goG zbA" data-test-id="custom-share-button" type="button"><span class="goP icA"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="zbC bnD0"><path d="M14.8 17.14a2.7 2.7 0 0 1-2.13-2.7l.01-.3-3.88-1.73-3.97-1.77c-.07-.03-.11 0-.3.17a2.67 2.67 0 1 1 0-3.83l.23.23 3.96-1.77 3.96-1.76-.01-.3c-.04-.7.24-1.44.74-1.97.64-.67 1.7-.96 2.6-.72A2.73 2.73 0 0 1 18 3.13a2.67 2.67 0 0 1-4.56 2.02l-.19-.18L9.3 6.73 5.33 8.5v.83l3.94 1.75 3.95 1.76.24-.22a2.67 2.67 0 1 1 1.35 4.52z"></path></svg></span></button></div><div class="zdB bmA bmK"><h1 class="zdA bnGI cfQ cf9 cfD cfCB cfDW cfEE" data-test-id="post-title">Clorox: Margin Compression Continues And Management Has No Plan</h1></div><div class="zdC bmA bmK bnGI cfJ cfZ cfA" data-test-id="post-page-meta"><div><span class="zdD zdF boB" data-test-id="post-date">Apr. 18, 2022 5:04 PM ET</span><span class="zdF boB" data-test-id="post-primary-tickers"><a class="blyA" href="/symbol/CLX?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Ameta%7Cfirst_level_url%3Aarticle%7Csymbol%3ACLX">The Clorox Company (CLX)</a></span><span class="zdG boD"><a class="zdI cfJ cfZ cfA" data-test-id="post-comments-count" href="#comments" id="commentsPianoElement">2 Comments</a></span></div></div></header><div class="bepA"><div class="bilD bmA bmD bmK bnGI" data-test-id="author-brief"><div class="bilF bmA"><a class="bilA bgrA" href="/author/skeptical12?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Aavatar"><div class="rgA bmA bmC bmH rgF"><img alt="Skeptical12 profile picture" class="rgB bmA bmC bmH" data-test-id="user-pic" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a><div class="bilE bmA bmH bmR bnD2"><a class="bilA bgrA bilB cfK cfY cfD bnF4 bgrB" data-test-id="author-name" href="/author/skeptical12?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Aname">Skeptical12</a><div class="bilG bmA bmM"><div class="bekA cfI cfW cfA bilC boB cfI cfW cfA">962 Followers</div></div></div></div><button data-state-text="Unfollow" data-test-id="follow-button" class="fhB caA fhH bn2 bnBN cfJ cfX cfD reA bnG bnB5 bn5 bnBQ bcpA bmW bilH bnDP foA" type="button"><span class="">Follow</span></button></div></div><h2 class="wmA cfO cf4 cfD bnGG" data-test-id="article-summary-title">Summary</h2><ul class="wmB"><li class="" data-test-id="article-summary-item">Clorox's recent earnings reports make clear that 2020 was an anomaly, and the company's earnings are regressing to a lower range seen in previous years.</li><li class="paywall-full-summary" data-test-id="article-summary-item">Logistical challenges and rising prices continue to put pressure on the company's earnings, and management has no answers.</li><li class="paywall-full-summary" data-test-id="article-summary-item">Valuation remains unrealistic since the stock is trading at historically expensive levels even as earnings estimates continue to fall.</li></ul><div><div class="owA bmA paywall-full-content" data-test-id="article-content"><div class="owB bmU"><div class="owH" data-test-id="content-container"><p><figure class="getty-figure" data-type="getty-image"><picture><img src="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w750" alt="Kaliningrad, Russia - January 31, 2021: Cleaning products on supermarket shelves." data-id="1299861520" data-type="getty-image" width="1536px" height="1073px" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w1536 1536w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w1280 1280w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w1080 1080w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w750 750w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w640 640w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w480 480w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w320 320w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1299861520/image_1299861520.jpg?io=getty-c-w240 240w"></picture><figcaption><p>Trots1905/iStock via Getty Images</p></figcaption></figure></p> <p>Hope is not a strategy. Well over the last year we have heard the Fed, Biden administration officials, and corporate leaders talk about inflation being transitory, the reality is higher prices are likely here to stay. Inflation rates were consistently above<span class="paywall-full-content"> 5% before the recent Russian invasion of Ukraine, and recently released inflation data </span><a href="https://www.nbcnews.com/business/consumer/inflation-march-2022-hits-record-high-data-stats-details-rcna23654" rel="nofollow" class="paywall-full-content">shows</a><span class="paywall-full-content"> prices across the board have risen to 40-year highs of 8.5%.</span></p> <p class="paywall-full-content">One of the companies that has been hardest hit by the inflation that we've seen over the last year has been Clorox (<span class="ticker-hover-wrapper">NYSE:<a href="https://seekingalpha.com/symbol/CLX" title="The Clorox Company">CLX</a></span>).</p> <p class="paywall-full-content">Clorox <a href="https://finance.yahoo.com/quote/CLX/profile?p=CLX" rel="nofollow">specializes</a> in 4 main kinds of products. Health and wellness, household, lifestyle, and International. The company's core business is focused on personal and commercial disinfectant and cleaning products.</p> <p class="paywall-full-content">Clorox had one of the company's best years on record in 2020, but the stock has steadily declined since 2020.</p> <p class="paywall-full-content"><figure class="sa-widget sa-ycharts"><img src="https://static.seekingalpha.com/uploads/2022/4/18/saupload_0bc60def7b940fbf2b5f7e42e0130dad.png" class="sa-ycharts-img" alt="Clorox price chart " hspace="6" vspace="6" width="635" height="366" loading="lazy"><figcaption>Data by YCharts</figcaption></figure></p> <p class="paywall-full-content">I wrote <a href="https://seekingalpha.com/article/4470459-clorox-when-good-companies-bad-investments-sell-for-multiple-reasons">nearly</a> 6 months ago about how the difficult current operating environment that Clorox was facing was likely to persist for some time. Since I wrote the article the stock has sold off nearly 15%. Given the sell-off, I wanted to revisit this company.</p> <p class="paywall-full-content">I still believe this stock is overvalued, and management has also failed to even articulate a plan to deal with the margin compression that is crushing the company's earnings.</p> <p class="paywall-full-content">In 2020 Clorox had a perfect operating environment as demand for the company's cleaning products was strong and most of the company's input costs were low. Earnings and margins both came in at very strong levels. Clorox's net margins were <a href="https://www.macrotrends.net/stocks/charts/CLX/clorox/profit-margins" rel="nofollow">at</a> a record 16% in 2020, and the company's revenues came were at near-record highs at nearly $6.7 billion. In 2020 Clorox saw record demand across the company's divisions, input and commodity costs were low, and competition wasn't as strong as what the company sees today either. Everything went right for Clorox in 2020.</p> <p class="paywall-full-content"><figure class="regular-img-figure"><picture><img src="https://static.seekingalpha.com/uploads/2022/4/18/saupload_cleaning-with-spray-detergent-rubber-gloves-and-dish-cloth-on-work-picture-id1202033073.jpeg" alt="Cleaning with spray detergent, rubber gloves and dish cloth on work surface Cleaning with spray detergent, rubber gloves and dish cloth on work surface concept for hygiene Cleaning Stock Photo" hspace="6" vspace="6" loading="lazy"></picture><figcaption><p class="item-caption">A Clorox Picture (istockphoto)</p></figcaption></figure></p> <p class="paywall-full-content">Since 2020 Clorox has faced 3 main challenges. Rising commodity and input costs, increased competition, and moderating demand for the company's products in the core health and wellness division. The biggest challenge that Clorox has faced by far since 2020 has been the margin compression that has resulted from logistical chain challenges, rising freight costs, and increasing commodity costs. During the pandemic, Clorox modified the company's supply chain to meet heightened demand. This led the company to use a greater number of manufacturers to supply products to the company, and that strategy obviously is more expensive than having one company supply products in bulk quantities.</p> <p class="paywall-full-content">The second biggest reason Clorox's costs are rising is increasing freight costs. Transportation costs are Clorox's second-biggest expense, and freight costs have risen for a couple of reasons. Rising oil prices and a shortage in truckers have forced Clorox to pay carriers more than usual. Clorox has said that the company's rising costs are two-thirds rising commodity costs, and one-third transportation and freight costs, and with prices for products such as resin continuing to rise, the company's issues with margins aren't likely to improve in the near term. Prices have been rising across the board since early last year, and there is no sign that the current inflation is likely to abate anytime soon.</p> <p class="paywall-full-content"><figure class="regular-img-figure"><picture><img src="https://static.seekingalpha.com/uploads/2022/4/2/4963331-16489483430551805_origin.jpg" alt="A chart showing consumer prices" hspace="6" vspace="6" loading="lazy"></picture><figcaption><p class="item-caption">A Chart Detailing Prices Increases (US Gov)</p></figcaption></figure></p> <p class="paywall-full-content">Well, Clorox should be able to eventually shift more to single product manufacturers and lower costs, but the rising commodity costs that are the far bigger issue hurting the company's margins are likely to moderate anytime soon.</p> <p class="paywall-full-content">Prior to this year, Clorox's net margins over the last 12 years have ranged from a low of 9% to a high of 16%. The company's net margins are currently at 3.5%, and net margins came in at 6% last quarter. Clorox's earnings have obviously fallen over the last 2 years as margin compression has accelerated. Clorox's earnings fell from $7.36 a share in 2020 to $5.58 in 2021. The company's current <a href="https://www.marketbeat.com/?utm_source=404Redirect&amp;utm_medium=404Redirect#:~:text=Clorox%20%28NYSE%3ACLX%29%20issued%20an%20update%20on%20its%20FY,to%20the%20consensus%20revenue%20estimate%20of%20%247.11%20billion." rel="nofollow">guidance</a> for 2022 is for earnings between $4.20 and $4.50 share.</p> <p class="paywall-full-content">Clorox also looks significantly overvalued using a number of metrics. The company <a href="https://seekingalpha.com/symbol/CLX/valuation/metrics">currently</a> trades at 26x forward cash flow, and 38x forward earnings estimates. These numbers are all significantly above Clorox's 5-year average. Clorox has historically traded at 20x forward cash flow and 20x forward earnings. Earnings estimates also continue to fall as well. This company trades at 38x forward earnings even though 2023 analyst estimates project just 3.8% sales growth, and sales growth was obviously negative this year. Clorox has strong brands, consistent cash flow, and a recession-resistant business model, but the company's anemic earnings growth don't justify the premium multiple.</p> <p class="paywall-full-content">Clorox has been appealing to both growth and income investors over the last decade, and the stock was one of the best-performing companies in the market in 2020. Today the picture is very different. Clorox faces rising costs, supply chain issues, logistical challenges, and increased competition. Demand for many of the company's core cleaning products has moderated since the pandemic has eased as well. The debate over whether inflation is transitory or not is now over. Well, rising prices have obviously been an issue impacting almost every large company, there are a number of companies, such as Procter &amp; Gamble (<a href="https://seekingalpha.com/symbol/PG" title="The Procter &amp; Gamble Company">PG</a>), that have been able to maintain solid margins. Clorox's management team needs to show they can return margins to respectable levels to justify this stock's current premium valuation, and so far there has been no indication that the company's current executives have a real and viable plan.</p></div><div class="above_now_read-piano-placeholder owE"></div></div></div></div><div class="bbuE bnGI bnL bnCA paywall-full-content" data-test-id="author-root"><p class="bbuO cfJ cfZ cfA bnGC">This article was written by</p><div class="bbuK bmA bmK bnGC"><div class="bbuG bmA"><a class="bbuA bgrA" href="/author/skeptical12?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Aavatar"><div class="rgA bmA bmC bmH rgG"><img alt="Skeptical12 profile picture" class="rgB bmA bmC bmH rgC" data-test-id="user-pic" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a><div class="bbuF bmA bmH bmR bnD2"><div class="bbuG bmA"><a class="bbuA bgrA bbuB cfK cfY cfD bnF4 bgrB" data-test-id="author-name" href="/author/skeptical12?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Aname">Skeptical12</a></div><div class="bbuG bmA"><div class="bekA cfI cfW cfA bbuD boB cfI cfW cfA">962 Followers</div></div></div></div><div class="bbuG bmA"><button data-state-text="Unfollow" data-test-id="follow-button" class="fhB caA fhG bn2 bnBN ceA cfJ cfX cfA reA bnG bnB5 bn5 bnBQ bcpA bmW bbuL cfI cfW cfD bnCL bnDY bmW bbuI foA" type="button"><span class="">Follow</span></button></div></div><div class="bbuN ceA cfJ cfX cfA cfBP cfDA cfD4"><div class="eqA"><div><div data-test-id="content-container">I am an avid investor and trader who has worked in law, politics, and business.</div></div></div></div><div class="bbuT bmA bmC bmJ bnC7 ceA cfJ cfX cfA cfBN cfCT cfEE"><div class="bbuU bnFH">Follow</div><ul class="bbuV bmA bmC bmJ" data-items-number="1"><li class="bbuW" data-items-number="1"><a href="/author/skeptical12.xml" rel="noopener noreferrer" target="_blank"><svg viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg" class="bbuX" text="rssFeed"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.29 14.39c0 .16 0 .31-.02.47H7.93c.02-.16.02-.31.02-.47a6.34 6.34 0 0 0-6.8-6.32V5.73l.46-.02a8.67 8.67 0 0 1 8.68 8.68Z" fill="#757575"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M14.86 14.86c0-7.58-6.14-13.72-13.72-13.72v2.31c6.3 0 11.4 5.1 11.4 11.4h2.32Z" fill="#757575"></path><path d="M4.57 13.14a1.71 1.71 0 1 1-3.43 0 1.71 1.71 0 0 1 3.43 0Z" fill="#757575"></path></svg></a></li></ul></div></div><div class="paywall-full-content" data-test-id="content-container"><p id="a-disclosure"><b>Disclosure:</b> <span>I/we have no stock, option or similar derivative position in any of the companies mentioned, and no plans to initiate any such positions within the next 72 hours.</span> <span id="top-business-disclosure">I wrote this article myself, and it expresses my own opinions. I am not receiving compensation for it (other than from Seeking Alpha). I have no business relationship with any company whose stock is mentioned in this article.</span></p></div><div class="piano-paywall-container"></div><div class="below_ad-piano-placeholder"></div><div></div><div class="yzD bmA bmC bnGM paywall-full-content"><div class="yzE"><a class="zaA yzC" data-test-id="article-comment" href="#comments">2 Comments</a></div></div><footer class="yzA bmA bmK foA paywall-full-content" data-test-id="post-footer"><span class="zaA zaB bmA bmC bnN bnCC bnW bnBH"><button class="bjyA beoA bmA bmC bjyC" data-test-id="like-button" type="button"><svg viewBox="0 0 19 16" xmlns="http://www.w3.org/2000/svg" class="bjyE"><path d="M17.8 7.18h-2.69V15h2.69zm-4.86 6.4s.1 1.32-1.34 1.32H4.26s-1.86-2.13-3.2-6.7C.64 6.78 2.7 6.57 2.7 6.57h5.17S5.9 4.04 5.7 2.21C5.5.38 7.26.69 8.39 2.71c1.14 2.04 4.55 3.86 4.55 3.86v7z"></path></svg><span class="bjyD">Like</span></button></span><button aria-expanded="false" aria-label="Share options" class="goC goA bmW bmA bmC bmH goL cfK cfY cfA goG" data-test-id="custom-share-button" type="button"><span class="goP icA"><span class="zaA zaB bmA bmC bnN bnCC bnW bnBH"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="zaD"><path d="M14.8 17.14a2.7 2.7 0 0 1-2.13-2.7l.01-.3-3.88-1.73-3.97-1.77c-.07-.03-.11 0-.3.17a2.67 2.67 0 1 1 0-3.83l.23.23 3.96-1.77 3.96-1.76-.01-.3c-.04-.7.24-1.44.74-1.97.64-.67 1.7-.96 2.6-.72A2.73 2.73 0 0 1 18 3.13a2.67 2.67 0 0 1-4.56 2.02l-.19-.18L9.3 6.73 5.33 8.5v.83l3.94 1.75 3.95 1.76.24-.22a2.67 2.67 0 1 1 1.35 4.52z"></path></svg><span class="zaC bnD2">Share</span></span></span></button><button aria-expanded="false" aria-label="Print options" class="goC goA bmW bmA bmC bmH goL cfK cfY cfA goG" data-test-id="print-dropdown" type="button"><span class="goP icA"><span class="zaA zaB bmA bmC bnN bnCC bnW bnBH"><svg viewBox="0 0 14 13" xmlns="http://www.w3.org/2000/svg" class="zaD"><path d="M11.2 0H2.8v2.8h8.4V0zM0 3.5v6.3h2.8v2.8h8.4V9.8H14V3.5H0zm9.8 7.7H4.2V7.7h5.6v3.5zm2.48-4.93h-1.4v-1.4h1.4v1.4z"></path></svg><span class="zaC bnD2">Print</span></span></span></button><a class="zaA zaB bmA bmC bnN bnCC bnW bnBH yzB" data-test-id="comment-button" href="/article/4501996-clorox-margin-compression-continues-management-no-plan#comments"><svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg" class="zaD yzF"><path d="M7.04 12.28a8.8 8.8 0 0 1-4.6 2.21.79.79 0 0 1-.63-.2.91.91 0 0 1-.28-.45.61.61 0 0 1-.01-.4c0 .03-.01.04 0 .07-.03-.14.01-.21.1-.37l.08-.12.06-.07.05-.07.04-.04.23-.28.27-.32a4.07 4.07 0 0 0 .7-1.37 6.3 6.3 0 0 1-1.76-1.8 4.84 4.84 0 0 1-.17-5c.4-.73.94-1.36 1.62-1.88A7.87 7.87 0 0 1 5.12.95a9.23 9.23 0 0 1 6.6.32 6.87 6.87 0 0 1 2.74 2.12 4.93 4.93 0 0 1 0 6.05c-.68.9-1.6 1.6-2.74 2.12a8.97 8.97 0 0 1-4.68.72z" fill="none"></path></svg><span class="zaC bnD2">Comment</span></a></footer></div></div></div></section></div></div><div class="muP muBI muDX" data-test-id="grid-col"><div class="rpB foA bmA bmR bnCA" data-test-id="right-rail"><div></div></div></div></div></article></div></div></main><div class="xG"></div></div><div class="dA bnG4 bnDP bnEU bnFZ bn1 bnBM bmA bmI" id="google-one-tap-popup-container"></div><div class="eA boA" id="px-captcha-wrapper"><div class="eB bnG4 bnDP bnEU bnFZ bnL bnCA"><div><div id="px-captcha"></div><div><div class="eC bnGG">To ensure this doesn’t happen in the future, please enable Javascript and cookies in your browser.</div><div class="eC bnGG">Is this happening to you frequently? Please <a href="https://seekingalpha.userecho.com/?source=captcha">report it on our feedback forum.</a></div><div class="eC bnGG">If you have an ad-blocker enabled you may be blocked from proceeding. Please disable your ad-blocker and refresh.</div></div><div class="px-reference-id"></div></div></div></div></div><noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-PFXR76F" style="display:none;visibility:hidden" title="google-tag-manager" width="0"></iframe></noscript><script async src="/samw/static/js/app.beaf13a0.js"></script></body></html>