<!doctype html><html lang="en" prefix="og: https://ogp.me/ns#" style="--headerFullHeight: 90px; --headerHeight: 90px;"><head><meta charset="utf-8"><title data-static-tag-from="prerender">VICI Properties: 4.7% Dividend Yield And Las Vegas Exposure | Seeking Alpha</title><link rel="preconnect" href="https://static.seekingalpha.com"><link rel="preconnect" href="https://static1.seekingalpha.com"><link rel="preconnect" href="https://static2.seekingalpha.com"><link rel="preconnect" href="https://static3.seekingalpha.com"><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous"><link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous"><meta name="viewport" content="width=device-width,initial-scale=1,viewport-fit=cover"><meta content="ie=edge" http-equiv="X-UA-Compatible"><meta name="application-name" content="SeekingAlpha"><meta name="HandheldFriendly" content="true"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="SeekingAlpha"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="format-detection" content="telephone=yes"><meta name="theme-color" content="#333333"><meta property="fb:app_id" content="159723149420031"><meta property="fb:pages" content="224867310939090"><meta content="SeekingAlpha" property="al:ios:app_name"><meta content="552799694" property="al:ios:app_store_id"><meta content="SeekingAlpha" property="al:android:app_name"><meta content="com.seekingalpha.webwrapper" property="al:android:package"><meta name="google-site-verification" content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw"><meta name="msvalidate.01" content="0FEA0055AC330065CFA87CA3045E9860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="SeekingAlpha"><link rel="mask-icon" href="/samw/static/images/favicon.svg" color="#ff7200"><link rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon.png"><link sizes="57x57" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-57x57.png"><link sizes="60x60" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-60x60.png"><link sizes="72x72" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-72x72.png"><link sizes="76x76" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-76x76.png"><link sizes="114x114" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-114x114.png"><link sizes="120x120" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-120x120.png"><link sizes="144x144" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-144x144.png"><link sizes="152x152" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-152x152.png"><link sizes="180x180" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-180x180.png"><link sizes="16x16" rel="icon" type="image/png" href="/samw/static/images/favicon-16x16.png"><link sizes="32x32" rel="icon" type="image/png" href="/samw/static/images/favicon-32x32.png"><link sizes="32x32" rel="icon" type="image/png" href="/samw/static/images/favicon-96x96.png"><link sizes="192x192" rel="icon" type="image/png" href="/samw/static/images/favicon-192x192.png"><link href="/samw/favicon.ico" rel="icon"><style data-href="/samw/static/styles/app.e2dd8a09.css">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</style><style data-href="/samw/static/styles/prerender.cf07683f.css">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</style><meta name="theme-color" content="#333333" ><link rel="manifest" href="/samw/manifest.e3ca8fbeb83bff354aee75d40707da84.json" > <link rel="preload" href="/samw/static/js/app.dcbb2b9b.js" as="script"> <link rel="preload" href="/samw/static/js/c.9889.50c152e7.js" as="script"> <link rel="preload" href="/samw/static/js/c.5256.9dd42de1.js" as="script"> <link rel="preload" href="/samw/static/js/c.1857.cd129c18.js" as="script"> <link rel="preload" href="/samw/static/js/c.6167.5ee64e4e.js" as="script"> <link rel="preload" href="/samw/static/js/c.2059.7db0ac3c.js" as="script"> <link rel="preload" href="/samw/static/js/c.1588.3bcec79a.js" as="script"> <link rel="preload" href="/samw/static/js/c.4551.c24f7c47.js" as="script"> <link rel="preload" href="/samw/static/js/c.8717.5ee251c2.js" as="script"> <link rel="preload" href="/samw/static/js/c.2477.451d45f8.js" as="script"> <link rel="preload" href="/samw/static/js/c.4593.546413a1.js" as="script"> <link rel="preload" href="/samw/static/js/c.6736.633d7828.js" as="script"> <link rel="preload" href="/samw/static/js/c.3413.8111ca7b.js" as="script"> <link rel="preload" href="/samw/static/js/c.7818.e9fa4f9b.js" as="script"> <link rel="preload" href="/samw/static/js/c.809.48042576.js" as="script"> <link rel="preload" href="/samw/static/js/c.6018.b8bafc0e.js" as="script"> <link rel="preload" href="/samw/static/js/c.3271.27c2bc58.js" as="script"> <link rel="preload" href="/samw/static/js/c.4577.70f296ea.js" as="script"> <link rel="preload" href="/samw/static/js/c.6831.d0b7eee9.js" as="script"><link as="fetch" crossorigin="" href="/api/v3/breaking_news" rel="preload" type="application/json" ><link as="fetch" crossorigin="" href="/api/v3/marketing_campaigns" rel="preload" type="application/json" ><meta content="VICI Properties completed acquisition of MGP achieved investment grade credit rating. Read why I believe VICI is a high-quality REIT with Las Vegas exposure." name="description" ><meta content="noarchive, max-image-preview:large" name="robots" ><meta content="VICI Properties: 4.7% Dividend Yield And Las Vegas Exposure" name="twitter:title" ><meta content="VICI Properties completed acquisition of MGP achieved investment grade credit rating. Read why I believe VICI is a high-quality REIT with Las Vegas exposure." name="twitter:description" ><meta content="summary" name="twitter:card" ><meta content="@SeekingAlpha" name="twitter:site" ><meta content="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w750" name="twitter:image" ><meta content="VICI Properties: 4.7% Dividend Yield And Las Vegas Exposure" property="og:title" ><meta content="VICI Properties completed acquisition of MGP achieved investment grade credit rating. Read why I believe VICI is a high-quality REIT with Las Vegas exposure." property="og:description" ><meta content="article" property="og:type" ><meta content="https://seekingalpha.com/article/4516027-vici-properties-4-7-percent-dividend-yield-las-vegas-exposure" property="og:url" ><link href="https://seekingalpha.com/javascripts/seeking.xml" rel="search" title="VICI Properties: 4.7% Dividend Yield And Las Vegas Exposure" type="application/opensearchdescription+xml" ><link href="https://seekingalpha.com/article/4516027-vici-properties-4-7-percent-dividend-yield-las-vegas-exposure" rel="canonical" ><meta content="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w750" property="og:image" ><script>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</script><link href="/samw/static/styles/6167.dbd1bb73.css" rel="stylesheet" ><link href="/samw/static/styles/7818.0a0712d4.css" rel="stylesheet" ><link href="/samw/static/styles/Article-S.2ddfa2fe.css" rel="stylesheet" ><script>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</script></head><body><div class="appLoading invisible" id="app-loader"></div><span><svg style="position:absolute;width:0;height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol viewBox="0 0 34 28" id="alpha"><path d="M28.77 24.7c3.44 2.03 3.64-3.92 3.64-3.92.75-.28 1.22-.5 1.22-.5 1.82 8.27-3.64 7.7-3.64 7.7-4.26.42-6.08-6.03-6.08-6.03-6.02 7.4-12.96 5.8-12.96 5.8C-.95 26.33.02 13.99.02 13.99.96.29 12.5 0 12.5 0c8.35.06 10.72 8.35 10.72 8.35.11.46 4.95-7.77 4.95-7.77h2.74c-5.58 11.31-5.35 15.94-5.35 15.94-.46 6.08 3.2 8.18 3.2 8.18zM5 13.99c0 6.4 3.44 11.67 8 11.54 6.41-.19 8.26-5.2 8.26-11.6 0-6.4-3.7-11.65-8.26-11.6C7.38 2.4 5 7.6 5 14z"></path></symbol><symbol viewBox="0 0 20 24" id="bell"><path d="M16.88 10.49c0-3.54-2.02-5.98-3.54-6.4-1.52-.43-1.46-2.05-1.46-2.05C11.88.91 11.04 0 10 0S8.12.91 8.12 2.04c0 0 .06 1.62-1.46 2.05-1.52.42-3.54 2.86-3.54 6.4C3.12 18 0 17.56 0 20.16h20c0-2.6-3.12-2.15-3.12-9.67zM6.46 21.12A3.72 3.72 0 0010 24a3.7 3.7 0 003.54-2.88H6.46z"></path></symbol><symbol viewBox="0 0 31 25" id="chat"><path d="M28.92 5.18a14.04 14.04 0 00-5.64-3.79A21.22 21.22 0 0015.5 0c-2.1 0-4.1.28-6.02.82a17.31 17.31 0 00-4.95 2.22 11.4 11.4 0 00-3.3 3.33A7.42 7.42 0 000 10.41c0 1.63.52 3.16 1.57 4.58a12.47 12.47 0 004.28 3.58 9.93 9.93 0 01-1.48 3.02c-.17.23-.35.44-.54.65l-.6.62a56.87 56.87 0 00-.67.7l-.12.14-.1.15c-.06.08-.09.13-.08.15a.3.3 0 01-.04.16c-.03.1-.02.16.01.2v.02c.04.18.15.35.3.47a.7.7 0 00.53.14A19.33 19.33 0 0013 20.7c.87.1 1.7.14 2.51.14 2.81 0 5.41-.46 7.78-1.4a13.88 13.88 0 005.64-3.78A7.84 7.84 0 0031 10.4c0-1.88-.7-3.63-2.08-5.23z"></path></symbol><symbol viewBox="0 0 5 21" id="info"><circle cx="2.5" cy="2.5" r="2.5"></circle><circle cx="2.5" cy="10.5" r="2.5"></circle><circle cx="2.5" cy="18.5" r="2.5"></circle></symbol><symbol viewBox="0 0 9 10" id="lock"><path d="M7.77 4.36h-.36V3.08A3 3 0 004.5 0a3 3 0 00-2.9 3.08v1.28h-.37c-.4 0-.73.34-.73.77v4.1c0 .43.33.77.73.77h6.54c.4 0 .73-.34.73-.77v-4.1a.75.75 0 00-.73-.77zm-5.12 0V3.08A1.9 1.9 0 014.5 1.12a1.9 1.9 0 011.85 1.96v1.28h-3.7z"></path></symbol><symbol viewBox="0 0 131 26" id="logo"><path fill="currentColor" d="M.4 18a9.26 9.26 0 01-.4 1.82C.7 20.58 2.34 21 3.34 21c2.8 0 5.07-1.74 5.07-4.68 0-4.37-6.46-2.85-6.46-6.63 0-1.45 1.17-2.4 2.58-2.4 1.21 0 2.12.68 2.55 1.79h.2c.17-.58.31-1.15.56-1.68a4.6 4.6 0 00-2.94-.99c-2.46 0-4.55 1.3-4.55 3.94 0 4.64 6.42 2.95 6.42 6.77 0 1.62-1.19 3-2.85 3-1.6 0-2.52-.82-3.32-2.14H.4zm11.33-3.28c.12-1.73.96-3.57 2.9-3.57 2.02 0 2.52 1.78 2.56 3.57h-5.46zm6.59 3.6a4.55 4.55 0 01-3.04 1.42c-2.48 0-3.73-1.97-3.55-4.27h2.9c1.37 0 2.76.02 4.16.07.2-3.43-1.89-5.03-4.17-5.03-3.05 0-4.7 2.2-4.7 5.05 0 3.18 2.02 5.04 4.85 5.04 1.25 0 2.52-.49 3.52-1.2l.03-1.08zm3.92-3.6c.12-1.73.96-3.57 2.9-3.57 2.02 0 2.52 1.78 2.56 3.57h-5.46zm6.58 3.6a4.54 4.54 0 01-3.03 1.42c-2.48 0-3.74-1.97-3.55-4.27h2.9c1.37 0 2.76.02 4.16.07.2-3.43-1.9-5.03-4.17-5.03-3.05 0-4.7 2.2-4.7 5.05 0 3.18 2.02 5.04 4.85 5.04 1.25 0 2.52-.49 3.53-1.2l.01-1.08zm3.77-13.07c-.31.03-.56.07-.83.07-.28 0-.55-.04-.82-.07v15.41c.27-.02.54-.06.82-.06.27 0 .52.04.83.06v-4.18c0-.89.28-.95.73-.43 1.32 1.5 2.94 3.32 3.92 4.61.33-.02.66-.06 1.03-.06.33 0 .61.04 1 .06v-.1c-1.62-1.85-3.34-3.9-4.82-5.6 1.9-1.79 3.7-3.22 4.52-3.96v-.14c-.31.01-.56.06-.8.06-.3 0-.56-.05-.82-.06l-1.6 1.76-1.28 1.3c-.26.26-1.35 1.43-1.78 1.2-.19-.1-.1-.4-.1-.67v-9.2zm10.37 2.22c0-.58-.5-1.05-1.04-1.05a1.05 1.05 0 000 2.1c.55 0 1.04-.48 1.04-1.05zm-.22 3.5c-.31.03-.56.07-.82.07-.3 0-.56-.04-.83-.06v9.8c.27-.02.54-.06.83-.06.26 0 .5.04.82.06v-9.8zm1.63 9.47c.27-.02.54-.06.82-.06.27 0 .52.04.82.06v-4.76c0-2.53.54-4.1 2.7-4.1 1.92 0 2.27 1.5 2.27 3.4v5.46c.26-.02.53-.06.82-.06.26 0 .51.04.82.06V14.5c0-2.7-.92-4-3.3-4-1.46 0-2.59.74-3.3 1.99v-1.87c-.31.02-.56.06-.83.06-.28 0-.55-.04-.82-.06v9.8zm11.21-6.68c0-1.56.84-2.7 2.32-2.7 1.62 0 2.2 1.22 2.2 2.8 0 1.4-.79 2.69-2.28 2.69-1.5 0-2.3-1.34-2.24-2.8zm6.9-3.18c-.48.08-.97.1-1.47.04l-2.85-.1c-2.99-.1-4.14 1.27-4.14 3.26 0 1.51.76 2.36 1.99 2.93-.8.35-1.41.78-1.41 1.77 0 1.25.65 1.55 1.25 1.66v.16c-1.28.23-2.14 1-2.14 2.48 0 2.16 2.03 3.02 3.72 3.02 3.13 0 5.2-1.64 5.2-4.04 0-1.75-1.12-2.73-3.54-2.73h-1.32c-1.23 0-1.97-.12-1.97-.99 0-1.19 1.24-.98 1.48-.98 2.38 0 4.37-.95 4.37-3.18 0-1.15-.57-2.05-1.41-2.7l2.25.18v-.78zm-4.34 9.7c1.54 0 3.02.14 3.02 2.28 0 1.93-1.77 2.62-3.24 2.62-1.7 0-2.95-.82-2.95-2.48 0-1.66 1.04-2.44 3.17-2.42zm19.16-5.92h-4.5l2.23-5.25 2.28 5.25zm-1.53-7.94h-.47l-6.4 14.34c.22-.02.45-.06.71-.06.25 0 .47.04.76.06.58-1.93 1.32-3.73 2.03-5.54h5.21a77.59 77.59 0 012.16 5.54c.35-.02.7-.06 1.09-.06.34 0 .67.04 1.06.06L75.77 6.42zm7.73 14.24c.26-.02.52-.06.81-.06.27 0 .51.04.82.06V5.26c-.3.02-.55.06-.82.06-.29 0-.55-.04-.82-.07v15.41zm5.13-2.03h.04c.68 1.28 1.69 1.97 3.16 1.97 2.63 0 4.43-2.03 4.43-5.4 0-2.45-1.47-4.7-4.12-4.7-2.48 0-3.12 1.5-3.47 2.2h-.04v-2.07c-.3.02-.55.06-.82.06-.28 0-.55-.04-.82-.06V25.7c.27-.02.54-.06.82-.06.27 0 .52.04.82.06v-7.06zm0-2.83c0-1.9.62-4.6 3-4.6 2.21 0 2.83 2.08 2.83 4.09 0 2.38-.74 4.45-2.81 4.45-2.1 0-3.02-1.74-3.02-3.94zm9.46 4.86c.26-.02.53-.06.82-.06.26 0 .51.04.82.06v-5.58c0-2.13.84-3.28 2.68-3.28 1.75 0 2.28 1.13 2.28 3.4v5.46c.27-.02.53-.06.82-.06.27 0 .52.04.82.06v-5.93c0-2.58-.92-4-3.3-4-1.45 0-2.58.74-3.3 2V5.24c-.31.03-.56.07-.82.07-.29 0-.56-.04-.82-.07v15.41zm15.23-2.34c0 .15-.41.5-.56.64-.39.4-1.08.78-1.64.78-1.25 0-2-.63-2-1.93 0-1.86 2.08-2.07 3.48-2.34l.72-.14v3zm1.64-4.36c0-2.32-1.17-3.45-3.33-3.45-1.2 0-2.31.45-3.3 1.13v1.15h.23c.14-.45.94-1.42 2.44-1.42 1.54 0 2.4.88 2.4 2.4 0 .99-.56 1.1-2.18 1.38-1.93.3-3.8.61-3.8 2.95 0 1.52 1.28 2.5 2.74 2.5 1.23 0 2.17-.43 3.03-1.29l.19-.18c.16 1.2 1.05 1.37 2.11 1.19.23-.04.47-.15.62-.2v-.46c-1.21.27-1.15-.14-1.15-.94v-4.76z"></path><path color="currentColor" d="M116.78 6.12c.38-5.99 5.1-6.12 5.1-6.12 3.4.02 4.37 3.65 4.37 3.65.04.2 2.02-3.4 2.02-3.4h1.12c-2.28 4.95-2.19 6.98-2.19 6.98-.19 2.66 1.31 3.57 1.31 3.57 1.4.9 1.49-1.71 1.49-1.71.3-.12.5-.22.5-.22.74 3.62-1.49 3.37-1.49 3.37-1.74.18-2.48-2.64-2.48-2.64-2.46 3.24-5.3 2.54-5.3 2.54-4.85-.62-4.45-6.02-4.45-6.02m2.03 0c0 2.8 1.4 5.1 3.26 5.05 2.62-.08 3.38-2.27 3.38-5.08 0-2.8-1.51-5.1-3.38-5.07-2.3.03-3.26 2.3-3.26 5.1"></path></symbol><symbol fill="none" viewBox="0 0 14 12" id="premium"><path stroke="#00D885" d="M9 2h4v4"></path><path stroke="#00D885" d="M13 2L7.24 7.65 5.32 5.76 1 10"></path></symbol><symbol viewBox="0 0 22 26" id="presentation"><path fill-rule="evenodd" clip-rule="evenodd" d="M9 0h4v2H9V0zm4 9a1 1 0 011-1h3a1 1 0 110 2h-3a1 1 0 01-1-1zm0 3a1 1 0 011-1h3a1 1 0 110 2h-3a1 1 0 01-1-1zm-4 5v2h.14l-4.79 4.8c-.3.29-.3.77 0 1.07.29.3.77.3 1.06 0L11 19.28l5.59 5.6a.76.76 0 001.06-1.09L12.85 19H13v-2h7a1 1 0 001-1V5h1V3H0v2h1v11a1 1 0 001 1h7zM19 6H3v9h16V6zm-9.5 6.67A3 3 0 0010 11H7V8a3 3 0 102.5 4.67z"></path><path opacity=".5" d="M11 10a3 3 0 00-3-3v3h3z"></path></symbol><symbol viewBox="0 0 23 16" id="pressRelease"><path fill-rule="evenodd" d="M16.52 3.16a.5.5 0 00.03.7l.15.14c.2.2.52.18.7-.02l2.61-2.8a.5.5 0 00-.03-.7l-.14-.14a.5.5 0 00-.71.03l-2.6 2.79zM1.21 8.1l9.96-6.64c.15-.16.31-.28.5-.34 1.27-.38 3.1 1.88 4.07 5.06.97 3.18.73 6.08-.55 6.46-.19.06-.39.06-.6 0l-3.25.02a3.01 3.01 0 11-6.02.04l-2.7.01c-.64.2-1.47-.68-1.86-1.95C.37 9.49.57 8.3 1.21 8.1zm5.32 4.59a1.8 1.8 0 002.33 1.9 1.8 1.8 0 001.27-1.92l-3.6.02zm8.05-6.16c.78 2.55.9 4.77.26 4.96-.64.2-1.78-1.7-2.56-4.25s-.9-4.77-.26-4.96c.64-.2 1.79 1.7 2.56 4.25zm3.94-1.2a.5.5 0 00-.33.63l.06.2a.5.5 0 00.62.32l3.65-1.11a.5.5 0 00.33-.63l-.06-.2a.5.5 0 00-.62-.33l-3.65 1.12zm-.44 3.1a.5.5 0 01.6-.37l3.72.86a.5.5 0 01.37.6l-.04.2a.5.5 0 01-.6.38l-3.72-.86a.5.5 0 01-.38-.6l.05-.2z"></path></symbol><symbol viewBox="0 0 35 12" id="pro"><path fill="#fff" d="M4.17.09H0V11.9h.85V8.06h3.32c2.93 0 4.7-1.5 4.7-3.98C8.86 1.57 7.1.1 4.16.1zm0 7.18H.85V.87h3.32C6.67.86 8 2.02 8 4.06c0 2.03-1.33 3.2-3.83 3.2zm16.6 4.64l-2.91-4.14a3.62 3.62 0 002.72-3.7c0-2.5-1.76-3.99-4.68-3.99h-4.18v11.83h.85V8.04h3.33c.4 0 .76-.03 1.13-.08l2.77 3.95h.97zm-8.2-4.63V.86h3.33c2.49 0 3.82 1.17 3.82 3.21 0 2.03-1.33 3.22-3.82 3.22h-3.33zM28.63 12c3.46 0 6.05-2.55 6.05-6s-2.6-6-6.05-6c-3.48 0-6.06 2.57-6.06 6s2.58 6 6.06 6zm0-.8a5.07 5.07 0 01-5.2-5.2c0-3 2.22-5.2 5.2-5.2A5.07 5.07 0 0133.8 6c0 3-2.22 5.2-5.18 5.2z"></path></symbol><symbol viewBox="0 0 32 32" id="search"><path d="m27.64 25.91-7.16-7.16a9.13 9.13 0 0 0-.8-12.06A9.12 9.12 0 0 0 13.18 4c-2.45 0-4.75.96-6.49 2.7A9.12 9.12 0 0 0 4 13.18c0 2.45.96 4.76 2.7 6.5a9.12 9.12 0 0 0 12.05.8l7.16 7.15a1.22 1.22 0 0 0 1.73 0c.48-.48.48-1.25 0-1.73zM8.42 17.95a6.7 6.7 0 0 1 0-9.53 6.7 6.7 0 0 1 9.52 0 6.7 6.7 0 0 1 1.98 4.77 6.7 6.7 0 0 1-11.5 4.76z"></path></symbol><symbol viewBox="0 0 28 24" id="temple"><path d="M14.16.39l11.35 4.08a.98.98 0 01.6 1.27 1 1 0 01-1.28.59l-11.14-4-11.42 4.1A1 1 0 011 5.83a.98.98 0 01.59-1.26L13.3.35a1 1 0 01.85.04zM24 8a1 1 0 01-1 1H4a1 1 0 110-2h19a1 1 0 011 1zM8 11a1 1 0 01-1 1v5a1 1 0 01-2 0v-5a1 1 0 010-2h2a1 1 0 011 1zm14 10a1 1 0 100-2H5a1 1 0 000 2h17zm2 3a1 1 0 000-2H3a1 1 0 000 2h21zM13 11a1 1 0 01-1 1v5a1 1 0 01-2 0v-5a1 1 0 010-2h2a1 1 0 011 1zm4 1a1 1 0 000-2h-2a1 1 0 000 2v5a1 1 0 002 0v-5zm6-1a1 1 0 01-1 1v5a1 1 0 01-2 0v-5a1 1 0 010-2h2a1 1 0 011 1z"></path></symbol><symbol viewBox="0 0 20 23" id="transcripts"><path d="M12.98 7.9a1 1 0 00.14-.12l5.66-5.66A1 1 0 0017.36.71l-5.08 5.08-3.16-3.15a1 1 0 00-1.08-.23 1 1 0 00-.68.3L1.71 8.36a1 1 0 101.41 1.42l5.16-5.16 3.28 3.28a1 1 0 001.41 0zM1 13a1 1 0 100 2h18a1 1 0 100-2H1zm0 4a1 1 0 100 2h18a1 1 0 100-2H1zm-1 5a1 1 0 011-1h8a1 1 0 110 2H1a1 1 0 01-1-1z"></path></symbol><symbol fill="none" id="warning"><path d="M18 36a18 18 0 1 0 0-36 18 18 0 0 0 0 36z" fill="#C9392C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M19.7 9.7a2 2 0 0 0-3.4 0L8.2 22.97A2 2 0 0 0 9.92 26h16.16a2 2 0 0 0 1.7-3.04L19.72 9.7zm-.46 7.51v-3.94h-2.11v3.94c0 .43.02.85.08 1.27.05.41.12.83.2 1.26h1.54c.09-.43.16-.85.2-1.26.06-.42.09-.84.09-1.27zm-2.27 4.56a1.18 1.18 0 0 0 0 .93c.07.15.16.27.27.38a1.4 1.4 0 0 0 .92.34 1.39 1.39 0 0 0 .91-.34c.12-.11.2-.23.27-.38a1.1 1.1 0 0 0 0-.93 1.1 1.1 0 0 0-.27-.37 1.3 1.3 0 0 0-.91-.34c-.18 0-.35.03-.5.1a1.1 1.1 0 0 0-.69.61z" fill="#fff"></path></symbol></defs></svg></span><div class="root" id="root"><div class="qB baA baR baU"><header class="eeA fqA dxC hideTopBars"><nav aria-label="Main" class="eeB"><div class="joA jmB bvA jmA jmD"><div class="cuA bbDQ bbEV joB baA baC baK cuC" data-test-id="grid-container"><div class="joC baA baC"><div><div class="jpA"><button class="jpB baA baC" data-test-id="hamburger-menu-button" type="button" aria-label="Main menu" aria-controls="hamburger-menu" aria-haspopup="true" aria-expanded="false"><span class="jpC bcD"><span class="jpD bcC"></span></span></button></div></div><a data-test-id="logo" title="Home" aria-label="Seeking Alpha - Go to Homepage" class="jgA baA baR" href="/?source=content_type%3Areact%7Csource%3Asite_navigation"><span class="jgH baA baO"><svg class="jgB jgI jgD"><use xlink:href="#logo"></use></svg></span><span class="jgK">Seeking Alpha - Go to Homepage</span></a></div><div class="joC baA baC"></div></div></div><div class="dxC dxG"><div class="dxB bvA dxC dxA"><div class="dxE"></div></div><div class="dxF"></div></div></nav></header><main class="qD baA baR baU bvA qE" id="content"><div class="jB"></div><div class="cA baA baR baU cardsLayout"><div class="ceA baA baR baU"><article class="cuA bbDQ bbEV kjA cuE" data-test-id="article-page"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://seekingalpha.com/article/4516027-vici-properties-4-7-percent-dividend-yield-las-vegas-exposure"},"author":{"@type":"Person","name":"Financial Freedom","url":"https://seekingalpha.com/author/financial-freedom"},"publisher":{"@type":"Organization","name":"Seeking Alpha","logo":{"@type":"ImageObject","height":60,"url":"https://seekingalpha.com/samw/static/images/PublisherLogo.1a0fb372.png","width":360}},"datePublished":"2022-06-02T16:11:17.000Z","dateModified":"2022-06-02T16:11:19.000Z","description":"VICI Properties completed acquisition of MGP achieved investment grade credit rating. Read why I believe VICI is a high-quality REIT with Las Vegas exposure.","headline":"VICI Properties: A 4.7% Starting Dividend Yield And Las Vegas Exposure","about":[{"@type":"Corporation","name":"VICI Properties Inc.","tickerSymbol":"NYSE:VICI","url":"https://seekingalpha.com/symbol/VICI"}],"image":["https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1280","https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-crop-16-9","https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-crop-4-3"],"isAccessibleForFree":"False","hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-full-summary"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-full-content"}]}</script><div class="jiA jiK jiE jiI" data-test-id="grid-row"><div class="jcB jcDX" data-test-id="grid-col"><div class="tcA fqA bcA" data-test-id="left-rail"><div></div></div></div><div class="jcB8 jcDX" data-test-id="grid-col"><div class="" data-test-id="article-section"><section class="sjA baA baK baR gbA bbDQ bbEV inB inJ bbN inK inC bbF9" data-test-id="card-container"><div class="inO baA baN"><div class="inM"><div class="uzA bbL bb5 bbBR"><div class="uzB bbGL"><a data-test-id="logo" title="Home" class="jgA baA baR" href="/?source=content_type%3Areact%7Csource%3Asite_navigation"><span class="jgH baA baO"><svg class="jgB jgJ jgD"><use xlink:href="#logo"></use></svg></span></a></div><header class="bdoA baA baD baK baR"><div class="bamB bbGJ baA baC baI"><div class="bikA" data-test-id="themes-list"><ul class="bikB baA"><li class="bikC baA baC bbF9"><a data-test-id="theme-links-item" class="bnA bkyA bnF bb2 bbBO buI buX buD" href="/dividends/reits?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Athemes%7Cbutton%3Areits%7Cfirst_level_url%3Aarticle"><span class="bikD ncC">REITs</span></a></li></ul></div><button aria-expanded="false" aria-label="Share options" class="iiC iiA baW baA baC baH iiL buK buZ buA iiG bamA" data-test-id="custom-share-button" type="button"><span class="iiP efA"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="bamC bbD1"><path d="M14.8 17.14a2.7 2.7 0 0 1-2.13-2.7l.01-.3-3.88-1.73-3.97-1.77c-.07-.03-.11 0-.3.17a2.67 2.67 0 1 1 0-3.83l.23.23 3.96-1.77 3.96-1.76-.01-.3c-.04-.7.24-1.44.74-1.97.64-.67 1.7-.96 2.6-.72A2.73 2.73 0 0 1 18 3.13a2.67 2.67 0 0 1-4.56 2.02l-.19-.18L9.3 6.73 5.33 8.5v.83l3.94 1.75 3.95 1.76.24-.22a2.67 2.67 0 1 1 1.35 4.52z"></path></svg></span></button></div><div class="bapB baA baK"><h1 class="bapA bbGJ buQ bu8 buD buCB undefined buEE" data-test-id="post-title">VICI Properties: A 4.7% Starting Dividend Yield And Las Vegas Exposure</h1></div><div class="bapC baA baK bbGJ buJ buZ buA" data-test-id="post-page-meta"><div><span class="bapD bapF bcB" data-test-id="post-date">Jun. 02, 2022 12:11 PM ET</span><span class="bapF bcB" data-test-id="post-primary-tickers"><a class="bnzA" href="/symbol/VICI?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Ameta%7Cfirst_level_url%3Aarticle%7Csymbol%3AVICI">VICI Properties Inc. (VICI)</a></span><span class="bapG bcD"><a class="bapI buJ buZ buA" data-test-id="post-comments-count" href="#comments" id="commentsPianoElement">3 Comments</a></span><span class="bapH bcD" data-test-id="post-likes-count">5 Likes</span></div></div></header><div class="bhrA"><div class="blbD baA baD baK bbGJ" data-test-id="author-brief"><div class="blbF baA"><a class="blbA bjlA" href="/author/financial-freedom?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Aavatar"><div class="pkA baA baC baH pkF"><img alt="Financial Freedom profile picture" class="pkB baA baC baH" data-test-id="user-pic" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a><div class="blbE baA baH baR bbD3"><a class="blbA bjlA blbB buK buZ buD bbF5 bjlB" data-test-id="author-name" href="/author/financial-freedom?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Aname">Financial Freedom</a><div class="blbG baA baM"><div class="bhdA buI buX buA blbC bcB buI buX buA">451 Followers</div></div></div></div><button data-state-text="Following" data-test-id="follow-button" class="bnB brA bnH bb2 bbBO buJ buY buD wiA bbG bbB6 bb5 bbBR bioA baW blbH bbDQ fqA" type="button"><span class=""><span class="wiC baA baH" data-state-placeholder="Following"><span class="wiD">Follow</span></span></span></button></div></div><h2 class="xuA buO bu4 buD bbGH" data-test-id="article-summary-title">Summary</h2><ul class="xuB"><li class="" data-test-id="article-summary-item">VICI completed the acquisition of MGP.</li><li class="paywall-full-summary" data-test-id="article-summary-item">VICI achieved investment grade credit rating.</li><li class="paywall-full-summary" data-test-id="article-summary-item">VICI offers a 4.7% starting dividend yield.</li><li class="paywall-full-summary" data-test-id="article-summary-item">VICI remains a high quality REIT with Las Vegas exposure.</li></ul><div><div class="pzA baA" data-test-id="article-content"><div class="pzB baU"><div class="pzG" data-test-id="content-container"><h2>Investment Thesis</h2> <p>We have <a href="https://seekingalpha.com/article/4462418-vici-properties-reit-with-las-vegas-strip-as-a-moat" title="https://seekingalpha.com/article/4462418-vici-properties-reit-with-las-vegas-strip-as-a-moat" target="_blank">previously</a> argued that VICI Properties Inc. (<span class="ticker-hover-wrapper">NYSE:<a href="https://seekingalpha.com/symbol/VICI" title="VICI Properties Inc.">VICI</a></span>) was well-positioned to capitalize on the Las Vegas strip bounce and was relatively undervalued compared to its peers. The company recently achieved another milestone by achieving an investment-grade<span class="paywall-full-content"> credit rating and closing the MGM Growth Properties LLC (</span><a href="https://seekingalpha.com/symbol/MGP" title="MGM Growth Properties LLC" class="paywall-full-content">MGP</a><span class="paywall-full-content">) acquisition. Following the Q1 2022 earnings, we revisit the thesis for VICI. We strongly believe that management has done a great job to position VICI in a way that will further unlock value for shareholders.</span></p> <h2 class="paywall-full-content">Q1 2022</h2> <p class="paywall-full-content">The company recently reported its Q1 2022 <a href="https://investors.viciproperties.com/news/news-details/2022/VICI-Properties-Inc.-Announces-First-Quarter-2022-Results/default.aspx" rel="nofollow" title="https://investors.viciproperties.com/news/news-details/2022/VICI-Properties-Inc.-Announces-First-Quarter-2022-Results/default.aspx" target="_blank">results</a>. The key highlights were the increased guidance, MGP acquisition close and the investment-grade credit rating. Firstly, the financial results. Revenue increased by 11% year-on-year. Net income decreased by 11% and FFO per share by 30% year-on-year. The net income decrease was attributed to the increase in the allowance for loan and lease losses of c.$80m due to the Venetian Las Vegas <a href="https://investors.viciproperties.com/news/news-details/2022/VICI-Properties-Inc.-Announces-First-Quarter-2022-Results/default.aspx" rel="nofollow" title="https://investors.viciproperties.com/news/news-details/2022/VICI-Properties-Inc.-Announces-First-Quarter-2022-Results/default.aspx" target="_blank">Acquisition</a>. AFFO increased by c.20% year-on-year and decreased by c.6% on a per-share basis. The further decrease in FFO and AFFO on a per-share basis was due to a higher share count following the acquisition of the Venetian Las Vegas, and it is worth noting that a similar effect should be observed next quarter following the MGP acquisition. The absolute increase in AFFO was driven primarily by rental increased and lower interest payments. Lastly, management estimated that the full-year AFFO will be between $1.89 and $1.92 per share, an increase of c.5% from the previous guidance.</p> <h2 class="paywall-full-content">MGP Acquisition</h2> <p class="paywall-full-content">As we have previously argued, we see VICI as having a very strong moat. The moat is Las Vegas strip itself. The below slide summarizes this clearly.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><picture><source media="(min-width: 1280px)" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/webp_medium_image_1298123947.webp, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/webp_extra_large_image_1298123947.webp 2x" type="image/webp"><source media="(min-width: 768px)" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/webp_large_image_1298123947.webp, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/webp_extra_large_image_1298123947.webp 2x" type="image/webp"><source media="(min-width: 320px)" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/webp_medium_image_1298123947.webp, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/webp_large_image_1298123947.webp 2x" type="image/webp"><source media="(min-width: 1280px)" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w750, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1536 2x" type="image/jpeg"><source media="(min-width: 768px)" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1280, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1536 2x" type="image/jpeg"><source media="(min-width: 320px)" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w750, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1280 2x" type="image/jpeg"><span><a href="https://static.seekingalpha.com/uploads/2022/6/2/52963357-16541535887043476_origin.png" rel="lightbox" data-width="904" data-height="600" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2022/6/2/52963357-16541535887043476.png" alt="Vegas Strip" contenteditable="true" width="1536px" height="1024px" loading="lazy"></a></span></picture><figcaption><p class="item-caption">Investor Relations</p></figcaption></figure></p> <p class="paywall-full-content">Following the completion of the <a href="https://seekingalpha.com/symbol/MGP" title="MGM Growth Properties LLC">MGP</a> transaction, VICI will own a significant portion of the Las Vegas strip. The location alongside the assets that VICI will own will act as a moat as there is only one Las Vegas strip, there is a limited physical area for more competition to enter and there is regulatory control. In addition, we strongly believe that Las Vegas and VICI are uniquely positioned to benefit from the assets owned and their location. We strongly believe that VICI's tenants are resilient, as they have proved during the pandemic. In addition, Las Vegas <a href="https://www.ktnv.com/news/by-the-numbers-las-vegas-hotel-occupancy-room-rates-gaming-revenue-for-february-2022" rel="nofollow" title="https://www.ktnv.com/news/by-the-numbers-las-vegas-hotel-occupancy-room-rates-gaming-revenue-for-february-2022" target="_blank">data</a> shows that tourists are coming back to Las Vegas whilst prices per room are higher than pre-pandemic rates. Stronger tenants will positively impact VICI by having lower risk.</p> <p class="paywall-full-content">The kind of real estate that VICI is after is also acting as a value creation opportunity. Due to the nature of their tenants, VICI benefits from longer lease maturities and higher cap rates whilst acquiring prestigious real estate. We see this as a benefit during these times, as it provides stability and an opportunity to incrementally invest in these properties if profitable projects arise.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><picture><span><a href="https://static.seekingalpha.com/uploads/2022/6/2/52963357-16541537064702199_origin.png" rel="lightbox" data-width="904" data-height="174" data-og-image-twitter_small_card="false" data-og-image-twitter_large_card="false" data-og-image-twitter_image_post="false" data-og-image-msn="false" data-og-image-facebook="false" data-og-image-google_news="false" data-og-image-google_plus="false" data-og-image-linkdin="false"><img src="https://static.seekingalpha.com/uploads/2022/6/2/52963357-16541537064702199.png" alt="Leases" contenteditable="true" loading="lazy"></a></span></picture><figcaption><p class="item-caption">Investor Relations</p></figcaption></figure></p> <h2 class="paywall-full-content">Dividend And Peer Comparison</h2> <p class="paywall-full-content">VICI currently trades at c.$30.8 per share at a forward price to FFO multiple of 16x and a starting forward dividend yield of c.4.7%.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><picture><span><a href="https://static.seekingalpha.com/uploads/2022/6/2/52963357-1654153766059887_origin.png" rel="lightbox" data-width="720" data-height="432" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2022/6/2/52963357-1654153766059887.png" alt="Dividend" contenteditable="true" loading="lazy"></a></span></picture><figcaption><p class="item-caption">Own analysis</p></figcaption></figure></p> <p class="paywall-full-content">The dividend has grown by 44% since 2018 and dividend payments have a CAGR of 9.5%. Management targets an AFFO payout ratio of 75% and for 2022 the pay-out ratio seems to be at the target.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><picture><span><a href="https://static.seekingalpha.com/uploads/2022/6/2/52963357-1654153780915133_origin.png" rel="lightbox" data-width="720" data-height="432" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2022/6/2/52963357-1654153780915133.png" alt="Payout" contenteditable="true" loading="lazy"></a></span></picture><figcaption><p class="item-caption">Own analysis</p></figcaption></figure></p> <p class="paywall-full-content">We are comfortable with this pay-out ratio since VICI is a REIT. We do expect this to remain around the 75% management target hence, over the next couple of years the dividend growth might be at the historic CAGR given the AFFO growth and current pay-out ratio.</p> <p class="paywall-full-content">Compared to its peers, VICI seems to be in the middle in terms of dividend yield and payout ratio.</p> <span class="table-responsive paywall-full-content"><table> <tr> <td> </td> <td><p><a href="https://seekingalpha.com/symbol/VICI" title="VICI Properties Inc.">VICI</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/SRC" title="Spirit Realty Capital, Inc.">SRC</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/WPC" title="W. P. Carey Inc.">WPC</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/STOR" title="STORE Capital Corporation">STOR</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/O" title="Realty Income Corporation">O</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/FCPT" title="Four Corners Property Trust, Inc.">FCPT</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/ADC" title="Agree Realty Corporation">ADC</a></p></td> <td><p><a href="https://seekingalpha.com/symbol/NNN" title="National Retail Properties, Inc.">NNN</a></p></td> </tr> <tr> <td><p>Forward Dividend Yield (%)</p></td> <td><p>4.7</p></td> <td><p>6.1</p></td> <td><p>5.0</p></td> <td><p>5.6</p></td> <td><p>4.3</p></td> <td><p>4.8</p></td> <td><p>4.0</p></td> <td><p>4.8</p></td> </tr> <tr> <td><p>AFFO Payout (%)</p></td> <td><p>75.0</p></td> <td><p>72.6</p></td> <td><p>81.0</p></td> <td><p>71.0</p></td> <td><p>75.8</p></td> <td><p>82.0</p></td> <td><p>73.0</p></td> <td><p>67.7</p></td> </tr> </table></span> <p class="paywall-full-content">Source: Seeking Alpha</p> <p class="paywall-full-content">Given the conservative AFFO payout ratio and recent deals that VICI announced, we expect a strong AFFO growth over the next few years. Assuming a 9% dividend increase indefinitely, slightly below historic CAGR, investors that invest today will realize the below yield on cost.</p> <span class="table-responsive paywall-full-content"><table> <tr> <td> </td> <td><p>2022</p></td> <td><p>2032</p></td> <td><p>2042</p></td> <td><p>2052</p></td> </tr> <tr> <td><p>Yield on cost (%)</p></td> <td><p>4.7</p></td> <td><p>11.1</p></td> <td><p>26.2</p></td> <td><p>62.0</p></td> </tr> </table></span> <p class="paywall-full-content">Source: Own analysis</p> <p class="paywall-full-content">We do not expect VICI to indefinitely grow its dividend by 9%. A more realistic dividend growth path would be to benefit from a c.5% dividend growth. Investors could earn a 10% dividend on cost within 15 years.</p> <span class="table-responsive paywall-full-content"><table> <tr> <td> </td> <td><p>2022</p></td> <td><p>2032</p></td> <td><p>2042</p></td> <td><p>2052</p></td> </tr> <tr> <td><p>Yield on cost (%)</p></td> <td><p>4.7</p></td> <td><p>7.6</p></td> <td><p>12.4</p></td> <td><p>20.2</p></td> </tr> </table></span> <p class="paywall-full-content">Source: Own analysis</p> <p class="paywall-full-content">In addition, VICI is trading in the middle of the price multiples relative to its peers. We do see VICI as being transformed into a REIT of high quality, and over time we expect that its valuation will reflect a high-quality REIT. Hence, there is some marginal price multiple expansion that we could see from VICI.</p> <span class="table-responsive paywall-full-content"><table> <tr> <td> </td> <td><p>VICI</p></td> <td><p>SRC</p></td> <td><p>WPC</p></td> <td><p>STOR</p></td> <td><p>O</p></td> <td><p>FCPT</p></td> <td><p>ADC</p></td> <td><p>NNN</p></td> </tr> <tr> <td><p>P/ FFO (FWD)</p></td> <td><p>16.3</p></td> <td><p>11.5</p></td> <td><p>16.4</p></td> <td><p>12.8</p></td> <td><p>17.1</p></td> <td><p>17.0</p></td> <td><p>17.8</p></td> <td><p>14.4</p></td> </tr> <tr> <td><p>P/AFFO (FWD)</p></td> <td><p>16.2</p></td> <td><p>11.8</p></td> <td><p>16.1</p></td> <td><p>12.5</p></td> <td><p>17.5</p></td> <td><p>16.8</p></td> <td><p>18.0</p></td> <td><p>14.0</p></td> </tr> </table></span> <p class="paywall-full-content">Source: Seeking Alpha</p> <p class="paywall-full-content">At the same time, we also need to acknowledge that some of the price gap that we previously reported for VICI has closed, and it is evident from the YTD performance of the REITs as VICI has held up better YTD relative to its peers.</p> <p class="paywall-full-content"><figure class="sa-widget sa-ycharts"><img src="https://static.seekingalpha.com/uploads/2022/6/2/saupload_d0cc853c3775d83d895c0b480204b1a9.png" alt="Chart" width="635" height="366" class="sa-ycharts-img" data-width="635" data-height="366" loading="lazy"><figcaption>Data by YCharts</figcaption></figure></p> <h2 class="paywall-full-content">Risks</h2> <p class="paywall-full-content">We see two major risks with VICI, COVID-19 and inflation. COVID-19 has impacted travel significantly, and Las Vegas was one of the places that saw a significant decrease in tourists. VICI did manage to collect 100% of its rent during the pandemic however, VICI is still impacted by the strength of its tenants and due to their nature and locations, they are looking for Las Vegas strip to go back to normal. Las Vegas seems to be coming <a href="https://www.ft.com/content/bda822c9-cce8-424f-8404-800a0e5781e1" rel="nofollow" title="https://www.ft.com/content/bda822c9-cce8-424f-8404-800a0e5781e1" target="_blank">back</a> to life with diverse activities including gaming and corporate events. However, COVID-19 remains a real risk that we cannot discount. In addition, <a href="https://tradingeconomics.com/united-states/inflation-cpi" rel="nofollow" title="https://tradingeconomics.com/united-states/inflation-cpi" target="_blank">inflation</a> is high, which will erode the value proposition if VICI cannot raise rents in line with inflation. We expect rents to rise but not in line with inflation as rent rises will be capped. Even though a risk, we think management did a good job to enter the market at attractive capitalization rates and the recent investment-grade credit <a href="https://investors.viciproperties.com/credit-ratings/default.aspx" rel="nofollow" title="https://investors.viciproperties.com/credit-ratings/default.aspx" target="_blank">rating</a> should enable VICI to reduce the cost of capital, which should counter the increase in inflation.</p> <h2 class="paywall-full-content">Summary</h2> <p class="paywall-full-content">We see VICI as a uniquely positioned REIT to capture the benefit of the Las Vegas strip. The recent closure of MGP and new investment-grade credit rating should continue to enable management to unlock value for shareholders. VICI managed to close some of the valuation gaps with its peers relative to the last time we <a href="https://seekingalpha.com/article/4462418-vici-properties-reit-with-las-vegas-strip-as-a-moat" title="https://seekingalpha.com/article/4462418-vici-properties-reit-with-las-vegas-strip-as-a-moat" target="_blank">wrote</a> about VICI. Management is focused on increasing AFFO per share and establishing VICI as a high-quality REIT. Shareholders can buy VICI to gain exposure to Las Vegas and can benefit from a starting dividend yield of c.4.7%. Worth noting that if you see Las Vegas concentration as a risk or do not believe in its durability in continuing to be a go-to place, VICI is not for you. We think VICI's management entered into agreements at opportunistic times,</p> <p class="paywall-full-content">and we expect them to continue to create value for shareholders. We rate VICI a buy.</p> <p class="paywall-full-content"><figure class="getty-figure" data-type="getty-image"><picture><img src="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w750" alt="The famous Las Vegas Strip with the Bellagio Fountain. The Strip is home to the largest hotels and casinos in the world." data-id="1298123947" data-type="getty-image" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1536 1536w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1280 1280w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w1080 1080w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w750 750w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w640 640w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w480 480w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w320 320w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1298123947/image_1298123947.jpg?io=getty-c-w240 240w" sizes="(max-width: 768px) calc(100vw - 36px), (max-width: 1024px) calc(100vw - 132px), (max-width: 1200px) calc(66.6vw - 72px), 600px"></picture><figcaption><p>RandyAndy101/iStock Editorial via Getty Images</p></figcaption></figure></p></div><div class="above_now_read-piano-placeholder pzD"></div></div></div></div><div class="bdtE bbGJ bbL bbCB paywall-full-content" data-test-id="author-root"><p class="bdtO buJ buZ buA bbGD">This article was written by</p><div class="bdtK baA baK bbGD"><div class="bdtG baA"><a class="bdtA bjlA" href="/author/financial-freedom?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Aavatar"><div class="pkA baA baC baH pkG"><img alt="Financial Freedom profile picture" class="pkB baA baC baH pkC" data-test-id="user-pic" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a><div class="bdtF baA baH baR bbD3"><div class="bdtG baA"><a class="bdtA bjlA bdtB buK buZ buD bbF5 bjlB" data-test-id="author-name" href="/author/financial-freedom?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Aname">Financial Freedom</a></div><div class="bdtG baA"><div class="bhdA buI buX buA bdtD bcB buI buX buA">451 Followers</div></div></div></div><div class="bdtG baA"><button data-state-text="Following" data-test-id="follow-button" class="bnB brA bnG bb2 bbBO btA buJ buY buA wiA bbG bbB6 bb5 bbBR bioA baW bdtL buI buX buD bbCM bbDZ baW bdtI fqA" type="button"><span class=""><span class="wiC baA baH" data-state-placeholder="Following"><span class="wiD">Follow</span></span></span></button></div></div><div class="bdtN btA buJ buY buA buBP buC4 buD4"><div class="dyA"><div><div data-test-id="content-container">Hi there! I am a passionate investor looking to build an all weather portfolio. My goal is to build a portfolio that is tilted towards providing a sustainable income for the long term. I am completely independent analysing numerous companies and providing my own opinions. My focus is to build a portfolio of reliable dividend paying companies. My idea of successful investing is to focus in identifying companies that will continue to pay dividends and increase them over time. I am more comfortable with value plays as I am a believer that prices revert to intrinsic values over time. About myself: I am a veterinary student with a passion for investing. I search companies from the ground up and focus greatly on fundamentals and future prospects. Full Disclosure: All content is published and provided as an information source for investors capable of making their own investment decisions. None of the information offered should be construed to be advice or a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is suitable for any specific person. The information offered is impersonal and not tailored to the investment needs of any specific person.</div></div></div></div><div class="bdtT baA baC baJ bbC8 btA buJ buY buA buBN buCT buEE"><div class="bdtU bbFI">Follow</div><ul class="bdtV baA baC baJ" data-items-number="1"><li class="bdtW" data-items-number="1"><a href="/author/financial-freedom.xml" rel="noopener noreferrer" target="_blank"><svg viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg" class="bdtX" text="rssFeed"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.29 14.39c0 .16 0 .31-.02.47H7.93c.02-.16.02-.31.02-.47a6.34 6.34 0 0 0-6.8-6.32V5.73l.46-.02a8.67 8.67 0 0 1 8.68 8.68Z" fill="#757575"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M14.86 14.86c0-7.58-6.14-13.72-13.72-13.72v2.31c6.3 0 11.4 5.1 11.4 11.4h2.32Z" fill="#757575"></path><path d="M4.57 13.14a1.71 1.71 0 1 1-3.43 0 1.71 1.71 0 0 1 3.43 0Z" fill="#757575"></path></svg></a></li></ul></div></div><div class="paywall-full-content" data-test-id="content-container"><p id="a-disclosure"><b>Disclosure:</b> <span>I/we have a beneficial long position in the shares of VICI either through stock ownership, options, or other derivatives.</span> <span id="top-business-disclosure">I wrote this article myself, and it expresses my own opinions. I am not receiving compensation for it (other than from Seeking Alpha). I have no business relationship with any company whose stock is mentioned in this article.</span></p></div><div class="piano-paywall-container"></div><div class="below_ad-piano-placeholder"></div><div></div><div class="bakD baA baC bbGN paywall-full-content"><div class="balA" data-test-id="article-likes"><button class="bnB bemA" type="button"><span class="">5 Likes</span></button></div><div class="bakE"><a class="balA bakC" data-test-id="article-comment" href="#comments">3 Comments</a></div></div><footer class="bakA baA baK fqA paywall-full-content" data-test-id="post-footer"><span class="balA balB baA baC bbN bbCD bbW bbBI"><button class="bmuA bhgA baA baC bmuC" data-test-id="like-button" type="button"><svg viewBox="0 0 19 16" xmlns="http://www.w3.org/2000/svg" class="bmuE"><path d="M17.8 7.18h-2.69V15h2.69zm-4.86 6.4s.1 1.32-1.34 1.32H4.26s-1.86-2.13-3.2-6.7C.64 6.78 2.7 6.57 2.7 6.57h5.17S5.9 4.04 5.7 2.21C5.5.38 7.26.69 8.39 2.71c1.14 2.04 4.55 3.86 4.55 3.86v7z"></path></svg><span class="bmuD">Like</span></button></span><button aria-expanded="false" aria-label="Share options" class="iiC iiA baW baA baC baH iiL buK buZ buA iiG" data-test-id="custom-share-button" type="button"><span class="iiP efA"><span class="balA balB baA baC bbN bbCD bbW bbBI"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="balD"><path d="M14.8 17.14a2.7 2.7 0 0 1-2.13-2.7l.01-.3-3.88-1.73-3.97-1.77c-.07-.03-.11 0-.3.17a2.67 2.67 0 1 1 0-3.83l.23.23 3.96-1.77 3.96-1.76-.01-.3c-.04-.7.24-1.44.74-1.97.64-.67 1.7-.96 2.6-.72A2.73 2.73 0 0 1 18 3.13a2.67 2.67 0 0 1-4.56 2.02l-.19-.18L9.3 6.73 5.33 8.5v.83l3.94 1.75 3.95 1.76.24-.22a2.67 2.67 0 1 1 1.35 4.52z"></path></svg><span class="balC bbD3">Share</span></span></span></button><button aria-expanded="false" aria-label="Print options" class="iiC iiA baW baA baC baH iiL buK buZ buA iiG" data-test-id="print-dropdown" type="button"><span class="iiP efA"><span class="balA balB baA baC bbN bbCD bbW bbBI"><svg viewBox="0 0 14 13" xmlns="http://www.w3.org/2000/svg" class="balD"><path d="M11.2 0H2.8v2.8h8.4V0zM0 3.5v6.3h2.8v2.8h8.4V9.8H14V3.5H0zm9.8 7.7H4.2V7.7h5.6v3.5zm2.48-4.93h-1.4v-1.4h1.4v1.4z"></path></svg><span class="balC bbD3">Print</span></span></span></button><a class="balA balB baA baC bbN bbCD bbW bbBI bakB" data-test-id="comment-button" href="/article/4516027-vici-properties-4-7-percent-dividend-yield-las-vegas-exposure#comments"><svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg" class="balD bakF"><path d="M7.04 12.28a8.8 8.8 0 0 1-4.6 2.21.79.79 0 0 1-.63-.2.91.91 0 0 1-.28-.45.61.61 0 0 1-.01-.4c0 .03-.01.04 0 .07-.03-.14.01-.21.1-.37l.08-.12.06-.07.05-.07.04-.04.23-.28.27-.32a4.07 4.07 0 0 0 .7-1.37 6.3 6.3 0 0 1-1.76-1.8 4.84 4.84 0 0 1-.17-5c.4-.73.94-1.36 1.62-1.88A7.87 7.87 0 0 1 5.12.95a9.23 9.23 0 0 1 6.6.32 6.87 6.87 0 0 1 2.74 2.12 4.93 4.93 0 0 1 0 6.05c-.68.9-1.6 1.6-2.74 2.12a8.97 8.97 0 0 1-4.68.72z" fill="none"></path></svg><span class="balC bbD3">Comment</span></a></footer></div></div></div></section></div></div><div class="jcP jcBI jcDX" data-test-id="grid-col"><div class="tcB fqA baA baR bbCB" data-test-id="right-rail"><div></div></div></div></div></article></div></div></main><div class="wA"></div><div class="wB"></div></div><div class="fA bbG5 bbDQ bbEV bbF0 bb1 bbBN baA baI" id="google-one-tap-popup-container"></div><div class="gA bcA" id="px-captcha-wrapper"><div class="gB bbG5 bbDQ bbEV bbF0 bbL bbCB"><div><div id="px-captcha"></div><div><div class="gC bbGH">To ensure this doesn’t happen in the future, please enable Javascript and cookies in your browser.</div><div class="gC bbGH">Is this happening to you frequently? Please <a href="https://seekingalpha.userecho.com/?source=captcha">report it on our feedback forum.</a></div><div class="gC bbGH">If you have an ad-blocker enabled you may be blocked from proceeding. Please disable your ad-blocker and refresh.</div></div><div class="px-reference-id"></div></div></div></div></div><noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-PFXR76F" style="display:none;visibility:hidden" title="google-tag-manager" width="0"></iframe></noscript><script async src="/samw/static/js/app.dcbb2b9b.js"></script></body></html>