<!DOCTYPE html><html lang="en" prefix="og: https://ogp.me/ns#" style="--headerFullHeight:90px;--headerHeight:90px"><head><meta charset="utf-8"><title data-static-tag-from="prerender">Kirkland's: Bullish Again For The First Time Since October 2020 (NASDAQ:KIRK) | Seeking Alpha</title><link rel="preconnect" href="https://static.seekingalpha.com"><link rel="preconnect" href="https://static1.seekingalpha.com"><link rel="preconnect" href="https://static2.seekingalpha.com"><link rel="preconnect" href="https://static3.seekingalpha.com"><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous"><link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous"><meta name="viewport" content="width=device-width,initial-scale=1,viewport-fit=cover"><meta content="ie=edge" http-equiv="X-UA-Compatible"><meta name="application-name" content="SeekingAlpha"><meta name="HandheldFriendly" content="true"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="SeekingAlpha"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="apple-itunes-app" content="app-id=552799694"><meta name="format-detection" content="telephone=yes"><meta name="theme-color" content="#333333"><meta property="fb:app_id" content="159723149420031"><meta property="fb:pages" content="224867310939090"><meta content="SeekingAlpha" property="al:ios:app_name"><meta content="552799694" property="al:ios:app_store_id"><meta content="SeekingAlpha" property="al:android:app_name"><meta content="com.seekingalpha.webwrapper" property="al:android:package"><meta name="google-site-verification" content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw"><meta name="msvalidate.01" content="0FEA0055AC330065CFA87CA3045E9860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="SeekingAlpha"><link rel="mask-icon" href="/samw/static/images/favicon.svg" color="#ff7200"><link rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon.png"><link sizes="57x57" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-57x57.png"><link sizes="60x60" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-60x60.png"><link sizes="72x72" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-72x72.png"><link sizes="76x76" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-76x76.png"><link sizes="114x114" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-114x114.png"><link sizes="120x120" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-120x120.png"><link sizes="144x144" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-144x144.png"><link sizes="152x152" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-152x152.png"><link sizes="180x180" rel="apple-touch-icon" href="/samw/static/images/apple-touch-icon-180x180.png"><link sizes="16x16" rel="icon" type="image/png" href="/samw/static/images/favicon-16x16.png"><link sizes="32x32" rel="icon" type="image/png" href="/samw/static/images/favicon-32x32.png"><link sizes="32x32" rel="icon" type="image/png" href="/samw/static/images/favicon-96x96.png"><link sizes="192x192" rel="icon" type="image/png" href="/samw/static/images/favicon-192x192.png"><link href="https://seekingalpha.com/javascripts/seeking.xml" title="Seeking Alpha&#x27;s Symbol search" type="application/opensearchdescription+xml"><link href="/samw/favicon.ico" rel="icon"><style data-href="/samw/static/styles/app.9d025dcb.css">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</style><style data-href="/samw/static/styles/prerender.d76a2f38.css">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</style><script>!function(e,t,o){e&&e.documentElement&&"object"==typeof e.documentElement.dataset&&t&&"function"==typeof t.getItem&&t.getItem(o)&&(e.documentElement.dataset.colorScheme=t.getItem(o))}(document,localStorage,"COLOR_SCHEME")</script><meta name="theme-color" content="#333333" ><link rel="manifest" href="/samw/manifest.52d7d67ec34303436765800b76c0582e.json" > <link rel="preload" href="/samw/static/js/app.fbe70ac1.js" as="script"> <link rel="preload" href="/samw/static/js/c.7960.619cedfe.js" as="script"> <link rel="preload" href="/samw/static/js/c.9977.599c67bf.js" as="script"> <link rel="preload" href="/samw/static/js/c.3869.307e5ab8.js" as="script"> <link rel="preload" href="/samw/static/js/c.4756.f77004db.js" as="script"> <link rel="preload" href="/samw/static/js/c.744.54f7b17a.js" as="script"> <link rel="preload" href="/samw/static/js/c.1857.f3d893a9.js" as="script"> <link rel="preload" href="/samw/static/js/c.344.f401ebaa.js" as="script"> <link rel="preload" href="/samw/static/js/c.8220.c1fb2bfb.js" as="script"> <link rel="preload" href="/samw/static/js/c.1699.f18743c8.js" as="script"> <link rel="preload" href="/samw/static/js/c.6079.1d3425aa.js" as="script"> <link rel="preload" href="/samw/static/js/c.8753.fba94ae1.js" as="script"> <link rel="preload" href="/samw/static/js/c.9830.cc480a1b.js" as="script"> <link rel="preload" href="/samw/static/js/c.8717.e5163c70.js" as="script"> <link rel="preload" href="/samw/static/js/c.5954.e94c1572.js" as="script"> <link rel="preload" href="/samw/static/js/c.3310.3bef6680.js" as="script"> <link rel="preload" href="/samw/static/js/c.7719.851e1e76.js" as="script"> <link rel="preload" href="/samw/static/js/c.8082.71c82bb2.js" as="script"> <link rel="preload" href="/samw/static/js/c.9118.13800f1a.js" as="script"> <link rel="preload" href="/samw/static/js/c.9464.cd9f87d2.js" as="script"> <link rel="preload" href="/samw/static/js/c.1685.091c3bf1.js" as="script"> <link rel="preload" href="/samw/static/js/c.Article-S.8b88faf8.js" as="script"><link as="fetch" crossorigin="" href="/api/v3/breaking_news" rel="preload" type="application/json" ><link as="fetch" crossorigin="" href="/api/v3/marketing_campaigns" rel="preload" type="application/json" ><meta content="For the first time in ages, I&#39;m really bullish on Kirkland&#39;s, and I have a material long position, with a basis in the mid $3s. Click here to read why." name="description" ><meta content="noarchive, max-image-preview:large" name="robots" ><meta content="Kirkland&#39;s: Bullish Again For The First Time Since October 2020 (NASDAQ:KIRK)" name="twitter:title" ><meta content="For the first time in ages, I&#39;m really bullish on Kirkland&#39;s, and I have a material long position, with a basis in the mid $3s. Click here to read why." name="twitter:description" ><meta content="summary" name="twitter:card" ><meta content="@SeekingAlpha" name="twitter:site" ><meta content="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w750" name="twitter:image" ><meta content="Kirkland&#39;s: Bullish Again For The First Time Since October 2020 (NASDAQ:KIRK)" property="og:title" ><meta content="For the first time in ages, I&#39;m really bullish on Kirkland&#39;s, and I have a material long position, with a basis in the mid $3s. Click here to read why." property="og:description" ><meta content="article" property="og:type" ><meta content="https://seekingalpha.com/article/4544094-kirklands-inc-bullish" property="og:url" ><link href="https://seekingalpha.com/javascripts/seeking.xml" rel="search" title="Kirkland&#39;s: Bullish Again For The First Time Since October 2020 (NASDAQ:KIRK)" type="application/opensearchdescription+xml" ><link href="https://seekingalpha.com/article/4544094-kirklands-inc-bullish" rel="canonical" ><meta content="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w750" property="og:image" ><script>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</script><link href="/samw/static/styles/6295.9b44e666.css" rel="stylesheet" ><link href="/samw/static/styles/7719.1eae7262.css" rel="stylesheet" ><link href="/samw/static/styles/Article-S.c5755156.css" rel="stylesheet" ><script>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</script></head><body><div class="appLoading invisible" id="app-loader"></div><span id="sprite-source"><svg style="position:absolute;width:0;height:0" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol viewBox="0 0 34 28" id="alpha"><path d="M28.77 24.7c3.44 2.03 3.64-3.92 3.64-3.92.75-.28 1.22-.5 1.22-.5 1.82 8.27-3.64 7.7-3.64 7.7-4.26.42-6.08-6.03-6.08-6.03-6.02 7.4-12.96 5.8-12.96 5.8C-.95 26.33.02 13.99.02 13.99.96.29 12.5 0 12.5 0c8.35.06 10.72 8.35 10.72 8.35.11.46 4.95-7.77 4.95-7.77h2.74c-5.58 11.31-5.35 15.94-5.35 15.94-.46 6.08 3.2 8.18 3.2 8.18zM5 13.99c0 6.4 3.44 11.67 8 11.54 6.41-.19 8.26-5.2 8.26-11.6 0-6.4-3.7-11.65-8.26-11.6C7.38 2.4 5 7.6 5 14z"></path></symbol><symbol viewBox="0 0 20 24" id="bell"><path d="M16.88 10.49c0-3.54-2.02-5.98-3.54-6.4-1.52-.43-1.46-2.05-1.46-2.05C11.88.91 11.04 0 10 0S8.12.91 8.12 2.04c0 0 .06 1.62-1.46 2.05-1.52.42-3.54 2.86-3.54 6.4C3.12 18 0 17.56 0 20.16h20c0-2.6-3.12-2.15-3.12-9.67zM6.46 21.12A3.72 3.72 0 0 0 10 24a3.7 3.7 0 0 0 3.54-2.88H6.46z"></path></symbol><symbol viewBox="0 0 31 25" id="chat"><path d="M28.92 5.18a14.04 14.04 0 0 0-5.64-3.79A21.22 21.22 0 0 0 15.5 0c-2.1 0-4.1.28-6.02.82a17.31 17.31 0 0 0-4.95 2.22 11.4 11.4 0 0 0-3.3 3.33A7.42 7.42 0 0 0 0 10.41c0 1.63.52 3.16 1.57 4.58a12.47 12.47 0 0 0 4.28 3.58 9.93 9.93 0 0 1-1.48 3.02c-.17.23-.35.44-.54.65l-.6.62a56.87 56.87 0 0 0-.67.7l-.12.14-.1.15c-.06.08-.09.13-.08.15a.3.3 0 0 1-.04.16c-.03.1-.02.16.01.2v.02c.04.18.15.35.3.47a.7.7 0 0 0 .53.14A19.33 19.33 0 0 0 13 20.7c.87.1 1.7.14 2.51.14 2.81 0 5.41-.46 7.78-1.4a13.88 13.88 0 0 0 5.64-3.78A7.84 7.84 0 0 0 31 10.4c0-1.88-.7-3.63-2.08-5.23z"></path></symbol><symbol viewBox="0 0 20 20" id="drag"><path d="M7 2a2 2 0 1 0 0 4 2 2 0 0 0 0-4m0 6a2 2 0 1 0 0 4 2 2 0 0 0 0-4m0 6a2 2 0 1 0 0 4 2 2 0 0 0 0-4m6-8a2 2 0 1 0 0-4 2 2 0 0 0 0 4m0 2a2 2 0 1 0 0 4 2 2 0 0 0 0-4m0 6a2 2 0 1 0 0 4 2 2 0 0 0 0-4"></path></symbol><symbol viewBox="0 0 5 21" id="info"><circle cx="2.5" cy="2.5" r="2.5"></circle><circle cx="2.5" cy="10.5" r="2.5"></circle><circle cx="2.5" cy="18.5" r="2.5"></circle></symbol><symbol viewBox="0 0 9 10" id="lock"><path d="M7.77 4.36h-.36V3.08A3 3 0 0 0 4.5 0a3 3 0 0 0-2.9 3.08v1.28h-.37c-.4 0-.73.34-.73.77v4.1c0 .43.33.77.73.77h6.54c.4 0 .73-.34.73-.77v-4.1a.75.75 0 0 0-.73-.77zm-5.12 0V3.08A1.9 1.9 0 0 1 4.5 1.12a1.9 1.9 0 0 1 1.85 1.96v1.28h-3.7z"></path></symbol><symbol viewBox="0 0 131 26" id="logo"><path fill="currentColor" d="M.4 18a9.26 9.26 0 0 1-.4 1.82C.7 20.58 2.34 21 3.34 21c2.8 0 5.07-1.74 5.07-4.68 0-4.37-6.46-2.85-6.46-6.63 0-1.45 1.17-2.4 2.58-2.4 1.21 0 2.12.68 2.55 1.79h.2c.17-.58.31-1.15.56-1.68a4.6 4.6 0 0 0-2.94-.99c-2.46 0-4.55 1.3-4.55 3.94 0 4.64 6.42 2.95 6.42 6.77 0 1.62-1.19 3-2.85 3-1.6 0-2.52-.82-3.32-2.14H.4zm11.33-3.28c.12-1.73.96-3.57 2.9-3.57 2.02 0 2.52 1.78 2.56 3.57h-5.46zm6.59 3.6a4.55 4.55 0 0 1-3.04 1.42c-2.48 0-3.73-1.97-3.55-4.27h2.9c1.37 0 2.76.02 4.16.07.2-3.43-1.89-5.03-4.17-5.03-3.05 0-4.7 2.2-4.7 5.05 0 3.18 2.02 5.04 4.85 5.04 1.25 0 2.52-.49 3.52-1.2l.03-1.08zm3.92-3.6c.12-1.73.96-3.57 2.9-3.57 2.02 0 2.52 1.78 2.56 3.57h-5.46zm6.58 3.6a4.54 4.54 0 0 1-3.03 1.42c-2.48 0-3.74-1.97-3.55-4.27h2.9c1.37 0 2.76.02 4.16.07.2-3.43-1.9-5.03-4.17-5.03-3.05 0-4.7 2.2-4.7 5.05 0 3.18 2.02 5.04 4.85 5.04 1.25 0 2.52-.49 3.53-1.2l.01-1.08zm3.77-13.07c-.31.03-.56.07-.83.07-.28 0-.55-.04-.82-.07v15.41c.27-.02.54-.06.82-.06.27 0 .52.04.83.06v-4.18c0-.89.28-.95.73-.43 1.32 1.5 2.94 3.32 3.92 4.61.33-.02.66-.06 1.03-.06.33 0 .61.04 1 .06v-.1c-1.62-1.85-3.34-3.9-4.82-5.6 1.9-1.79 3.7-3.22 4.52-3.96v-.14c-.31.01-.56.06-.8.06-.3 0-.56-.05-.82-.06l-1.6 1.76-1.28 1.3c-.26.26-1.35 1.43-1.78 1.2-.19-.1-.1-.4-.1-.67v-9.2zm10.37 2.22c0-.58-.5-1.05-1.04-1.05a1.05 1.05 0 0 0 0 2.1c.55 0 1.04-.48 1.04-1.05zm-.22 3.5c-.31.03-.56.07-.82.07-.3 0-.56-.04-.83-.06v9.8c.27-.02.54-.06.83-.06.26 0 .5.04.82.06v-9.8zm1.63 9.47c.27-.02.54-.06.82-.06.27 0 .52.04.82.06v-4.76c0-2.53.54-4.1 2.7-4.1 1.92 0 2.27 1.5 2.27 3.4v5.46c.26-.02.53-.06.82-.06.26 0 .51.04.82.06V14.5c0-2.7-.92-4-3.3-4-1.46 0-2.59.74-3.3 1.99v-1.87c-.31.02-.56.06-.83.06-.28 0-.55-.04-.82-.06v9.8zm11.21-6.68c0-1.56.84-2.7 2.32-2.7 1.62 0 2.2 1.22 2.2 2.8 0 1.4-.79 2.69-2.28 2.69-1.5 0-2.3-1.34-2.24-2.8zm6.9-3.18c-.48.08-.97.1-1.47.04l-2.85-.1c-2.99-.1-4.14 1.27-4.14 3.26 0 1.51.76 2.36 1.99 2.93-.8.35-1.41.78-1.41 1.77 0 1.25.65 1.55 1.25 1.66v.16c-1.28.23-2.14 1-2.14 2.48 0 2.16 2.03 3.02 3.72 3.02 3.13 0 5.2-1.64 5.2-4.04 0-1.75-1.12-2.73-3.54-2.73h-1.32c-1.23 0-1.97-.12-1.97-.99 0-1.19 1.24-.98 1.48-.98 2.38 0 4.37-.95 4.37-3.18 0-1.15-.57-2.05-1.41-2.7l2.25.18v-.78zm-4.34 9.7c1.54 0 3.02.14 3.02 2.28 0 1.93-1.77 2.62-3.24 2.62-1.7 0-2.95-.82-2.95-2.48 0-1.66 1.04-2.44 3.17-2.42zm19.16-5.92h-4.5l2.23-5.25 2.28 5.25zm-1.53-7.94h-.47l-6.4 14.34c.22-.02.45-.06.71-.06.25 0 .47.04.76.06.58-1.93 1.32-3.73 2.03-5.54h5.21a77.59 77.59 0 0 1 2.16 5.54c.35-.02.7-.06 1.09-.06.34 0 .67.04 1.06.06L75.77 6.42zm7.73 14.24c.26-.02.52-.06.81-.06.27 0 .51.04.82.06V5.26c-.3.02-.55.06-.82.06-.29 0-.55-.04-.82-.07v15.41zm5.13-2.03h.04c.68 1.28 1.69 1.97 3.16 1.97 2.63 0 4.43-2.03 4.43-5.4 0-2.45-1.47-4.7-4.12-4.7-2.48 0-3.12 1.5-3.47 2.2h-.04v-2.07c-.3.02-.55.06-.82.06-.28 0-.55-.04-.82-.06V25.7c.27-.02.54-.06.82-.06.27 0 .52.04.82.06v-7.06zm0-2.83c0-1.9.62-4.6 3-4.6 2.21 0 2.83 2.08 2.83 4.09 0 2.38-.74 4.45-2.81 4.45-2.1 0-3.02-1.74-3.02-3.94zm9.46 4.86c.26-.02.53-.06.82-.06.26 0 .51.04.82.06v-5.58c0-2.13.84-3.28 2.68-3.28 1.75 0 2.28 1.13 2.28 3.4v5.46c.27-.02.53-.06.82-.06.27 0 .52.04.82.06v-5.93c0-2.58-.92-4-3.3-4-1.45 0-2.58.74-3.3 2V5.24c-.31.03-.56.07-.82.07-.29 0-.56-.04-.82-.07v15.41zm15.23-2.34c0 .15-.41.5-.56.64-.39.4-1.08.78-1.64.78-1.25 0-2-.63-2-1.93 0-1.86 2.08-2.07 3.48-2.34l.72-.14v3zm1.64-4.36c0-2.32-1.17-3.45-3.33-3.45-1.2 0-2.31.45-3.3 1.13v1.15h.23c.14-.45.94-1.42 2.44-1.42 1.54 0 2.4.88 2.4 2.4 0 .99-.56 1.1-2.18 1.38-1.93.3-3.8.61-3.8 2.95 0 1.52 1.28 2.5 2.74 2.5 1.23 0 2.17-.43 3.03-1.29l.19-.18c.16 1.2 1.05 1.37 2.11 1.19.23-.04.47-.15.62-.2v-.46c-1.21.27-1.15-.14-1.15-.94v-4.76z"></path><path color="currentColor" d="M116.78 6.12c.38-5.99 5.1-6.12 5.1-6.12 3.4.02 4.37 3.65 4.37 3.65.04.2 2.02-3.4 2.02-3.4h1.12c-2.28 4.95-2.19 6.98-2.19 6.98-.19 2.66 1.31 3.57 1.31 3.57 1.4.9 1.49-1.71 1.49-1.71.3-.12.5-.22.5-.22.74 3.62-1.49 3.37-1.49 3.37-1.74.18-2.48-2.64-2.48-2.64-2.46 3.24-5.3 2.54-5.3 2.54-4.85-.62-4.45-6.02-4.45-6.02m2.03 0c0 2.8 1.4 5.1 3.26 5.05 2.62-.08 3.38-2.27 3.38-5.08 0-2.8-1.51-5.1-3.38-5.07-2.3.03-3.26 2.3-3.26 5.1"></path></symbol><symbol fill="none" viewBox="0 0 14 12" id="premium"><path stroke="#00D885" d="M9 2h4v4"></path><path stroke="#00D885" d="M13 2 7.24 7.65 5.32 5.76 1 10"></path></symbol><symbol viewBox="0 0 22 26" id="presentation"><path fill-rule="evenodd" clip-rule="evenodd" d="M9 0h4v2H9V0zm4 9a1 1 0 0 1 1-1h3a1 1 0 1 1 0 2h-3a1 1 0 0 1-1-1zm0 3a1 1 0 0 1 1-1h3a1 1 0 1 1 0 2h-3a1 1 0 0 1-1-1zm-4 5v2h.14l-4.79 4.8c-.3.29-.3.77 0 1.07.29.3.77.3 1.06 0L11 19.28l5.59 5.6a.76.76 0 0 0 1.06-1.09L12.85 19H13v-2h7a1 1 0 0 0 1-1V5h1V3H0v2h1v11a1 1 0 0 0 1 1h7zM19 6H3v9h16V6zm-9.5 6.67A3 3 0 0 0 10 11H7V8a3 3 0 1 0 2.5 4.67z"></path><path opacity=".5" d="M11 10a3 3 0 0 0-3-3v3h3z"></path></symbol><symbol viewBox="0 0 23 16" id="pressRelease"><path fill-rule="evenodd" d="M16.52 3.16a.5.5 0 0 0 .03.7l.15.14c.2.2.52.18.7-.02l2.61-2.8a.5.5 0 0 0-.03-.7l-.14-.14a.5.5 0 0 0-.71.03l-2.6 2.79zM1.21 8.1l9.96-6.64c.15-.16.31-.28.5-.34 1.27-.38 3.1 1.88 4.07 5.06.97 3.18.73 6.08-.55 6.46-.19.06-.39.06-.6 0l-3.25.02a3.01 3.01 0 1 1-6.02.04l-2.7.01c-.64.2-1.47-.68-1.86-1.95C.37 9.49.57 8.3 1.21 8.1zm5.32 4.59a1.8 1.8 0 0 0 2.33 1.9 1.8 1.8 0 0 0 1.27-1.92l-3.6.02zm8.05-6.16c.78 2.55.9 4.77.26 4.96-.64.2-1.78-1.7-2.56-4.25s-.9-4.77-.26-4.96c.64-.2 1.79 1.7 2.56 4.25zm3.94-1.2a.5.5 0 0 0-.33.63l.06.2a.5.5 0 0 0 .62.32l3.65-1.11a.5.5 0 0 0 .33-.63l-.06-.2a.5.5 0 0 0-.62-.33l-3.65 1.12zm-.44 3.1a.5.5 0 0 1 .6-.37l3.72.86a.5.5 0 0 1 .37.6l-.04.2a.5.5 0 0 1-.6.38l-3.72-.86a.5.5 0 0 1-.38-.6l.05-.2z"></path></symbol><symbol viewBox="0 0 35 12" id="pro"><path fill="#fff" d="M4.17.09H0V11.9h.85V8.06h3.32c2.93 0 4.7-1.5 4.7-3.98C8.86 1.57 7.1.1 4.16.1zm0 7.18H.85V.87h3.32C6.67.86 8 2.02 8 4.06c0 2.03-1.33 3.2-3.83 3.2zm16.6 4.64-2.91-4.14a3.62 3.62 0 0 0 2.72-3.7c0-2.5-1.76-3.99-4.68-3.99h-4.18v11.83h.85V8.04h3.33c.4 0 .76-.03 1.13-.08l2.77 3.95h.97zm-8.2-4.63V.86h3.33c2.49 0 3.82 1.17 3.82 3.21 0 2.03-1.33 3.22-3.82 3.22h-3.33zM28.63 12c3.46 0 6.05-2.55 6.05-6s-2.6-6-6.05-6c-3.48 0-6.06 2.57-6.06 6s2.58 6 6.06 6zm0-.8a5.07 5.07 0 0 1-5.2-5.2c0-3 2.22-5.2 5.2-5.2A5.07 5.07 0 0 1 33.8 6c0 3-2.22 5.2-5.18 5.2z"></path></symbol><symbol viewBox="0 0 32 32" id="search"><path d="m27.64 25.91-7.16-7.16a9.13 9.13 0 0 0-.8-12.06A9.12 9.12 0 0 0 13.18 4c-2.45 0-4.75.96-6.49 2.7A9.12 9.12 0 0 0 4 13.18c0 2.45.96 4.76 2.7 6.5a9.12 9.12 0 0 0 12.05.8l7.16 7.15a1.22 1.22 0 0 0 1.73 0c.48-.48.48-1.25 0-1.73zM8.42 17.95a6.7 6.7 0 0 1 0-9.53 6.7 6.7 0 0 1 9.52 0 6.7 6.7 0 0 1 1.98 4.77 6.7 6.7 0 0 1-11.5 4.76z"></path></symbol><symbol viewBox="0 0 28 24" id="temple"><path d="m14.16.39 11.35 4.08a.98.98 0 0 1 .6 1.27 1 1 0 0 1-1.28.59l-11.14-4-11.42 4.1A1 1 0 0 1 1 5.83a.98.98 0 0 1 .59-1.26L13.3.35a1 1 0 0 1 .85.04zM24 8a1 1 0 0 1-1 1H4a1 1 0 1 1 0-2h19a1 1 0 0 1 1 1zM8 11a1 1 0 0 1-1 1v5a1 1 0 0 1-2 0v-5a1 1 0 0 1 0-2h2a1 1 0 0 1 1 1zm14 10a1 1 0 1 0 0-2H5a1 1 0 0 0 0 2h17zm2 3a1 1 0 0 0 0-2H3a1 1 0 0 0 0 2h21zM13 11a1 1 0 0 1-1 1v5a1 1 0 0 1-2 0v-5a1 1 0 0 1 0-2h2a1 1 0 0 1 1 1zm4 1a1 1 0 0 0 0-2h-2a1 1 0 0 0 0 2v5a1 1 0 0 0 2 0v-5zm6-1a1 1 0 0 1-1 1v5a1 1 0 0 1-2 0v-5a1 1 0 0 1 0-2h2a1 1 0 0 1 1 1z"></path></symbol><symbol viewBox="0 0 20 23" id="transcripts"><path d="M12.98 7.9a1 1 0 0 0 .14-.12l5.66-5.66A1 1 0 0 0 17.36.71l-5.08 5.08-3.16-3.15a1 1 0 0 0-1.08-.23 1 1 0 0 0-.68.3L1.71 8.36a1 1 0 1 0 1.41 1.42l5.16-5.16 3.28 3.28a1 1 0 0 0 1.41 0zM1 13a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H1zm0 4a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H1zm-1 5a1 1 0 0 1 1-1h8a1 1 0 1 1 0 2H1a1 1 0 0 1-1-1z"></path></symbol><symbol fill="none" id="warning"><path d="M18 36a18 18 0 1 0 0-36 18 18 0 0 0 0 36z" fill="#C9392C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M19.7 9.7a2 2 0 0 0-3.4 0L8.2 22.97A2 2 0 0 0 9.92 26h16.16a2 2 0 0 0 1.7-3.04L19.72 9.7zm-.46 7.51v-3.94h-2.11v3.94c0 .43.02.85.08 1.27.05.41.12.83.2 1.26h1.54c.09-.43.16-.85.2-1.26.06-.42.09-.84.09-1.27zm-2.27 4.56a1.18 1.18 0 0 0 0 .93c.07.15.16.27.27.38a1.4 1.4 0 0 0 .92.34 1.39 1.39 0 0 0 .91-.34c.12-.11.2-.23.27-.38a1.1 1.1 0 0 0 0-.93 1.1 1.1 0 0 0-.27-.37 1.3 1.3 0 0 0-.91-.34c-.18 0-.35.03-.5.1a1.1 1.1 0 0 0-.69.61z" fill="#fff"></path></symbol></defs></svg></span><div class="root" id="root"><div><div class="tB blA blR blU"><header class="dnA hdA dkC"><nav aria-label="Main" class="dnB"><div class="fvA dtB bzA dtA dtD"><div class="bbA bnDV bnE0 fvB blA blC blK bbC" data-test-id="grid-container"><div class="fvC blA blC"><div class="dtE"><div class="joA"><button class="joB blA blC" data-test-id="hamburger-menu-button" type="button" aria-label="Main menu" aria-haspopup="true" aria-expanded="false" aria-controls="hamburger-menu"><span class="joC bqD"><span class="joD bqC"></span></span></button></div></div><a data-test-id="logo" title="Home" aria-label="Seeking Alpha - Go to Homepage" class="frA blA blR" href="/?source=content_type%3Areact%7Csource%3Asite_navigation"><span class="frH blA blO"><svg class="frB frI frD"><use xlink:href="#logo"></use></svg></span><span class="frK">Seeking Alpha - Go to Homepage</span></a></div><div class="fvC blA blC"></div></div></div><div class="dkC dkG"><div class="dkB bzA dkC dkA"><div class="bbA bnDV bnE0 phA phB bbC" data-test-id="grid-container"><nav aria-label="Primary" class="phC phD" data-test-id="sub-navigation"><ul class="bahA blU blA blK bnCG"><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-trending"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="trending" class="bycA blA blC" href="/?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_trending%257Csection_asset%253Atrending">Trending</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-my-portfolio"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="my-portfolio" class="bycA blA blC" href="/account/portfolio?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_my_portfolio%257Csection_asset%253Amy_portfolio">My Portfolio</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bfeA blA blR bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-my-authors"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="my-authors" class="bycA blA blC" href="/who-to-follow?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_my_authors%257Csection_asset%253Amy_authors">My Authors</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-top-stocks"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="top-stocks" class="bycA blA blC" href="/screeners?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_top_stocks%257Csection_asset%253Atop_stocks">Top Stocks</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-latest-news"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="latest-news" class="bycA blA blC" href="/market-news?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_latest_news%257Csection_asset%253Alatest_news">Latest News</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-markets"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="markets" class="bycA blA blC" href="/market-outlook?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_markets%257Csection_asset%253Amarkets">Markets</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-stock-ideas"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="stock-ideas" class="bycA blA blC" href="/stock-ideas?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_stock_ideas%257Csection_asset%253Astock_ideas">Stock Ideas</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-dividends"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="dividends" class="bycA blA blC" href="/dividends?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_dividends%257Csection_asset%253Adividends">Dividends</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-etfs"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="et-fs" class="bycA blA blC" href="/etfs-and-funds?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_etfs%257Csection_asset%253Aetfs">ETFs</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li><li class="bkqE blW"><div class="bacA blA blC bacM bkqA bnC bnB5 bn1 bnBO"><div class="otA bkqD bacB" data-test-id="head-nav-link-button-education"><div class="bsaB blA blC"><a aria-expanded="false" aria-haspopup="true" data-test-id="education" class="bycA blA blC" href="/education?source=content_type%253Aall%257Cfirst_level_url%253Aarticle%257Csection%253Anavbar_header_education%257Csection_asset%253Aeducation">Education</a></div><div class="bacD otD bnH bnCA bnX bnBK bkqB bacO" style="transform:translate3d(0px, 0px, 0px)"></div></div></div></li></ul></nav></div><div class="dkE"></div></div><div class="dkF"></div></div></nav></header><main class="tD blA blR blU bzA tE" id="content"><!--$--><div class="cA blA blR blU cardsLayout"><div class="cC"></div><div class="cB blA blR blU"><div class="dwA blA blR blU"><article class="bbA bnDV bnE0 pfA bbE" data-test-id="article-page"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://seekingalpha.com/article/4544094-kirklands-inc-bullish"},"author":{"@type":"Person","name":"Courage & Conviction Investing","url":"https://seekingalpha.com/author/courage-conviction-investing"},"publisher":{"@type":"Organization","name":"Seeking Alpha","logo":{"@type":"ImageObject","height":60,"url":"https://seekingalpha.com/samw/static/images/PublisherLogo.1a0fb372.png","width":360}},"datePublished":"2022-09-30T18:56:18.000Z","dateModified":"2022-09-30T18:56:20.000Z","description":"For the first time in ages, I'm really bullish on Kirkland's, and I have a material long position, with a basis in the mid $3s. Click here to read why.","headline":"Kirkland's: I'm Bullish (Again) For The First Time Since October 2020","about":[{"@type":"Corporation","name":"Kirkland's, Inc.","tickerSymbol":"NASDAQ:KIRK","url":"https://seekingalpha.com/symbol/KIRK"}],"image":["https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w1280","https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-crop-16-9","https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-crop-4-3"],"isAccessibleForFree":"False","hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-full-summary"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall-full-content"}]}</script><div class="mqA mqK mqE mqI" data-test-id="grid-row"><div class="mlB mlDL" data-test-id="grid-col"><div class="rqA hdA bqA" data-test-id="left-rail"><!--$--><div></div><!--/$--></div></div><div class="mlB8 mlDL" data-test-id="grid-col"><div class="juB" data-test-id="article-section"><section class="tfA blA blK blR eoA bnDV bnE0 ivB ivJ bnN ivK ivC bnGE" data-test-id="card-container"><div class="ivO blA blN"><div class="ivM"><div class="banA bnL bn6 bnBT"><div class="banB bnGQ"><a data-test-id="logo" title="Home" class="frA blA blR" href="/?source=content_type%3Areact%7Csource%3Asite_navigation"><span class="frH blA blO"><svg class="frB frJ frD"><use xlink:href="#logo"></use></svg></span></a></div><header class="bkkA blA blD blK blR"><div class="bdzB bnGO blA blC blI"><div class="bnmA" data-test-id="themes-list"><ul class="bnmB blA"><li class="bnmC blA blC bnGE"><a data-test-id="theme-links-item" class="bkA bsbA bkF bn3 bnBQ buC buQ bu6" href="/stock-ideas/long-ideas?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Athemes%7Cbutton%3Along-ideas%7Cfirst_level_url%3Aarticle"><span class="bnmD lsC">Long Ideas</span></a></li></ul></div><button aria-expanded="false" aria-label="Share options" class="ieI ieG blW blA blC blH ieA buE buR bu5 ieK bdzA" data-test-id="custom-share-button" type="button"><span class="ieQ brA"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="bdzC bnD6"><path d="M14.8 17.14a2.7 2.7 0 0 1-2.13-2.7l.01-.3-3.88-1.73-3.97-1.77c-.07-.03-.11 0-.3.17a2.67 2.67 0 1 1 0-3.83l.23.23 3.96-1.77 3.96-1.76-.01-.3c-.04-.7.24-1.44.74-1.97.64-.67 1.7-.96 2.6-.72A2.73 2.73 0 0 1 18 3.13a2.67 2.67 0 0 1-4.56 2.02l-.19-.18L9.3 6.73 5.33 8.5v.83l3.94 1.75 3.95 1.76.24-.22a2.67 2.67 0 1 1 1.35 4.52z"></path></svg></span></button></div><div class="beaB blA blK"><h1 class="beaA bnGO buK bu1 bu6 buCH buCY buC2" data-test-id="post-title">Kirkland&#x27;s: I&#x27;m Bullish (Again) For The First Time Since October 2020</h1></div><div class="beaC blA blK bnGO buD buR bu5" data-test-id="post-page-meta"><div><span class="beaD beaF bqB" data-test-id="post-date">Sep. 30, 2022 2:56 PM ET</span><span class="beaF bqB" data-test-id="post-primary-tickers"><a class="busA" href="/symbol/KIRK?source=content_type%3Areact%7Csection%3Amain_content%7Csection_asset%3Ameta%7Cfirst_level_url%3Aarticle%7Csymbol%3AKIRK">Kirkland&#x27;s, Inc. (KIRK)</a></span></div></div></header><div class="brsD blA blD blK bnGO" data-test-id="author-brief"><div class="brsF blA"><a class="brsA bpwA" href="/author/courage-conviction-investing?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Aavatar"><div class="onA blA blC blH onF"><img alt="Courage &amp; Conviction Investing profile picture" class="onB blA blC blH" data-test-id="user-pic" loading="lazy" src="https://static1.seekingalpha.com/images/users_profile/001/099/377/small_pic.png"/></div></a><div class="brsE blA blH blR bnD8"><a class="brsA bpwA brsB buE buR bu6 bnGA bpwB" data-test-id="author-name" href="/author/courage-conviction-investing?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Aname">Courage &amp; Conviction Investing</a><div class="brsG blA blM"><span class="yrA blB blC blH yrX bnD bnB6 bn0 bnBN buA buO bu6 yrS bxyA brsI bnE7"><span><a class="bxyB" data-test-id="author-badge" href="/checkout?service_id=mp_1132&amp;source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Aauthor%7Cbutton%3Amp%20badge">Marketplace</a></span></span></div></div></div><button data-state-text="Following" data-test-id="follow-button" class="bkB coA bkH bn3 bnBQ buD buS bu6 weA bnG bnB9 bn6 bnBT blcA blW brsH bnDV hdA" type="button"><span class=""><span class="weC blA blH" data-state-placeholder="Following"><span class="weD">Follow</span></span></span></button></div><h2 class="wyA buI buX bu6 bnGM" data-test-id="article-summary-title">Summary</h2><ul class="wyB"><li data-test-id="article-summary-item">I originally wrote up Kirkland's and introduced the company to the investments world in May/June 2020. Shares were then trading under $2 and peaked at $34 in April 2021.</li><li data-test-id="article-summary-item">Despite selling all of my shares, for 'only' a six-bagger, in early Q4 2020, I have continued to closely follow the business and synthesize all of its conference calls.</li><li class="paywall-full-summary" data-test-id="article-summary-item">For the first time in ages, I'm really bullish on Kirkland's, and I have a material long position, with a basis in the mid-$3s. I share why.</li><li class="paywall-full-summary" data-test-id="article-summary-item">This idea was discussed in more depth with members of my private investing community, Second Wind Capital . <a href='/checkout?service_id=mp_1132&source=mp_marketing_text_top' sasource='mp_marketing_text_top'>Learn More »</a></li></ul><div><div class="paywall-full-content viA blA" data-test-id="article-content"><div class="viB blU"><div class="viF" data-test-id="content-container"><p><figure class="getty-figure" data-type="getty-image"><picture><img src="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w750" alt="Happy couple selecting items for the wedding registry at a furniture store" data-id="1346781099" data-type="getty-image" width="1536px" height="1024px" srcset="https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w1536 1536w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w1280 1280w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w1080 1080w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w750 750w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w640 640w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w480 480w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w320 320w, https://static.seekingalpha.com/cdn/s3/uploads/getty_images/1346781099/image_1346781099.jpg?io=getty-c-w240 240w" sizes="(max-width: 768px) calc(100vw - 36px), (max-width: 1024px) calc(100vw - 132px), (max-width: 1200px) calc(66.6vw - 72px), 600px"></picture><figcaption><p>andresr</p></figcaption></figure></p> <p>Today, I write to share that I'm really bullish, once again, on Kirkland's, Inc. (<span class="ticker-hover-wrapper">NASDAQ:<a href="https://seekingalpha.com/symbol/KIRK" title="Kirkland's, Inc.">KIRK</a></span>). In fact, I recently bought a decent-sized long position, in the stock, in the mid $3s. For perspective, I have been on the sidelines, on this stock, for a long time. Moreover, after<span class="paywall-full-content"> a </span><em class="paywall-full-content">six-bagger</em><span class="paywall-full-content">, owning the stock from early June 2020 through early Q4 2020, I was 100% out of the stock. And by late November 2020, with the stock then trading in the mid to high teens, I was actually bearish on the company. My bearish comments are captured within the commentary thread of </span><a href="https://seekingalpha.com/article/4391732-kirklands-inc-take-profits-for-black-friday" class="paywall-full-content">Cameron Smith's November 27, 2020 article</a><span class="paywall-full-content">. I expressed that I hated management's aggressive buyback program, and it was unclear to me how much of Kirkland's success was driven by the </span><a href="https://seekingalpha.com/article/4352502-realogy-whether-wall-street-worked-out-coming-real-estate-renaissance" class="paywall-full-content">Housing Renaissance</a><span class="paywall-full-content"> and three rounds of stimulus programs vs. great execution and a compelling turnaround by the management team.</span></p> <p class="paywall-full-content">Incidentally, and just to be clear, I've continued to closely follow this company. As readers might recall, I helped put this company on the map, at least to the small-cap investing world, as I interviewed its CEO, Steve 'Woody' Woodward, in late June 2020. Woody is a really smart guy, and he was the Chief Merchant at Crate and Barrel, so he is very capable and a really good merchant.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><span><a href="https://static.seekingalpha.com/uploads/2022/8/31/1099377-1661982002890962_origin.png" rel="lightbox" data-width="1254" data-height="580" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2022/8/31/1099377-1661982002890962.png" alt="Seeking Alpha" contenteditable="true" loading="lazy"></a></span><figcaption><p class="item-caption">Seeking Alpha</p></figcaption></figure></p> <p class="paywall-full-content">And in case anyone is unaware of Kirkland's, from the time of publication, back in late June 2020 to late April 2021, KIRK shares 'ripped' from the low $2s to as high as almost $35. I was super long in the high $1s and added in the lows $2s, but was 100% out of the stock by the $11s. So, to be clear, I missed the last big leg up from the mid-$11s to the mid-$30s.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><span><a href="https://static.seekingalpha.com/uploads/2022/8/31/1099377-16619823384971979_origin.png" rel="lightbox" data-width="1444" data-height="709" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2022/8/31/1099377-16619823384971979.png" alt="Fidelity" contenteditable="true" loading="lazy"></a></span><figcaption><p class="item-caption">Fidelity</p></figcaption></figure></p> <h2 class="paywall-full-content"> <strong>Why I'm Long (Again),</strong> <strong>Bullish (Again), and</strong> <strong>'Loved' Kirkland's Q2 FY 2022 Conference Call</strong> </h2> <p class="paywall-full-content">Despite not really owning any KIRK shares, for quite some time, outside of a few quick and small trades, I have listened to all the conference calls and stayed current on the name. Prior to August 29, 2022, the past few conference calls were really bad and management sounded like deer in headlights. However, the Q2 FY 2022 conference call was markedly different, in a good way, and for the first time in ages, Woody sounded on point, reflective, and a step ahead as opposed to on his back foot. It was crystal clear to me that lots of adversity and some unforced errors have been and will continue to be course corrected. Moreover, the company presented tangible evidence of business re-acceleration and regained momentum.</p> <p class="paywall-full-content">And for perspective, it was well known and foreshadowed on its Q1 FY 2022 call that Kirkland's had too much inventory and they more or less hinted that they needed to take the short-term hit on margins, clear through the excess inventory, and shore up the balance sheet. Despite the short-term pain, management made a smart call and got out in front of this. Therefore, to anyone actually paying attention here, everyone should have expected a kitchen sink quarter, in Q2 FY 2022.</p> <p class="paywall-full-content">Lo and behold, this is exactly what we got, in Q2 FY 2022, a kitchen sink quarter. And this year, unlike last year, the company has its Harvest and Holiday inventory in place and isn't at risk, like last year, notably during Q4 FY 2021, of missing key portions of the holiday selling season.</p> <p class="paywall-full-content">Let me share a number of 'Green Shoots' and walk readers through my thought process and renewed bullishness.</p> <h2 class="paywall-full-content">Green Shoots</h2> <p class="paywall-full-content">1) <strong>Managing the debt -</strong> The biggest threat to the business and equity is Kirkland's elevated debt levels. As of quarter end (Q2 FY 2022), KIRK has $55 million drawn on its revolver and only $10.3 million of cash. Think about it, with only 12.754 million shares outstanding, at $3.10 per share, we are talking about only a $40 million market capitalization. The reason for such a low market capitalization is because of the $45 million of net debt and fear associated with that level of debt in a context negative Adj. EBITDA and a very difficult macro backdrop.</p> <p class="paywall-full-content">To understand how KIRK got here, it was driven by a confluence of negative events, almost a perfect storm. These included an aggressive buyback program at very high prices (a big misallocation of capital), misreading some of its prior strength, trying to attract a new customer and spending aggressively to acquire that customer, a sharp increase in supply chain costs and timing delays leading to missing key portions of key selling seasons and carry too much inventory.</p> <p class="paywall-full-content">Moreover, the company burned a bunch of Adj. EBITDA (-$5.8 million during Q1 FY 2022 and -$16.4 million during Q2 FY 2022). That said, it's the really high inventory levels that were the major drain on working capital levels, and the biggest driver of having to tap its credit line.</p> <p class="paywall-full-content">On the call, management was laser focused and specifically said they have a realistic pathway to getting year-end inventory back down to $85 million (mid-point) and have goal of only having $10 million drawn on the revolver, at the end of fiscal year-end 2022. If this happens, and management sounded pretty upbeat, the debt is no longer an issue and the short thesis gets defused.</p> <p class="paywall-full-content"><strong>(Enclosed below are specific excerpts from its Q2 FY 2022 conference call.)</strong></p> <blockquote class="paywall-full-content"> <p>We quickly removed approximately $50 million in receipt from the back half of 2022 and began to ramp up promotions in Q2 to turn this excess inventory into cash. As we mentioned on the last call, we expected early Q3 to be our peak in those inventory and borrowing on our line of credit. And I'm pleased to share that we are where we expect it to be with inventory peaking up in August and a current balance on our revolver of $60 million, which we don't expect to go any higher. As we start to sell through harvest, we are already seeing our working capital improve and expect to start gradually paying down our revolver and outstanding payables in the third quarter with most of the progress beginning in November.</p> <p><strong>We expect to end the year with inventory in the $80 million to $90 million range and to have less than $10 million borrowed.</strong> We intend to manage our inventory tightly and keep it lean throughout fiscal 2023 to further improve our working capital position.</p> </blockquote> <p class="paywall-full-content">2) <strong>Nicely Improving Comps</strong></p> <p class="paywall-full-content">Per the call:</p> <blockquote class="paywall-full-content"><p>Breaking down sales within the quarter we had a total comp decline of 12.7% in May, a comp decline of 7.4% in June, and a 5.8% decrease in July. E-commerce sales declined by 9.1% compared to the prior year quarter, and improved from down 15.5% in May to down to 1% in July, e-commerce was 28% of total sales in the quarter, which is similar to the prior year.</p></blockquote> <p class="paywall-full-content">Moreover, although there were still a few days left in August 2022, at the time of the call, August comps were only trending down 3% and landed margins were 500 Bps better than Q2 FY 2022!</p> <blockquote class="paywall-full-content"><p>While it's difficult to predict we want to keep our expectations realistic. We are beginning to see encouraging results. Same-store sales during August continue to improve with only being down 3% on a year-over-year basis. And we've seen an approximately 500 basis point improvement on landed margin from our Q2 rate.</p></blockquote> <p class="paywall-full-content">If you synthesize the call, the biggest driver of this improvement, despite a ridiculously difficult macro with interest rate/mortgage rates materially higher, record inflation, and super low consumer sentiment is Kirkland's <em>furniture business is inflection</em> and this enhanced by offering home delivery.</p> <p class="paywall-full-content">See exhibit A:</p> <blockquote class="paywall-full-content"> <p>We still believe that inflationary pressures and a slowing housing market have continued to impact consumer demand for home furnishings as a majority of our categories were down on a year-over-year basis. <strong>However, our furniture category was a bright spot this quarter, with a 13% increase in sales compared to the prior year.</strong></p> <p><strong>We successfully launched our in-home delivery service earlier this quarter through our partnership with Ryder,</strong> which we believe will play an integral role, expanding our customer base and delivering a positive customer experience when ordering larger items like furniture and outdoor.</p> </blockquote> <p class="paywall-full-content">Exhibit B:</p> <p class="paywall-full-content">During the analyst Q&amp;A, Woody provides some illuminating context on why furniture is working and how the home delivery enables customers, for the first time ever, to be able to shop for a house vs. piecemeal items.</p> <p class="paywall-full-content"><strong>This is huge and should be a big tailwind during the second half of 2022 and well into 2023!</strong></p> <blockquote class="paywall-full-content"><p>And then we've gone back on our assortment for 2023 and really looked at supporting opening price points. And some of the things that have traditionally motivated that customer, whether it'd be pick up items or items that she can come in and purchase. And then she's been very supportive. <strong>Our customer has been of our upgraded quality and furniture and furniture is one of our best categories right now, which was mostly the poster child of our new strategy, improve the quality, improve the packaging, improve the design, and still maintain great pricing</strong>. So we didn't want to say that we are walking away from that strategy, but we did go back and alter it with adding some items and opening price points. And then I think that we said in the call <strong>Kirkland's has traditionally done pretty well during an economic downturn, because people that might have purchased the higher end home furnishings retailer would look at our assortment as a value opportunity.</strong> And we had to do that, in terms of really being able to compare our products with other retailers. And then we also needed to get in-home delivery. <strong>And that's taken off and done a better job than we had anticipated.</strong> And so we're looking forward towards that in the next several years, putting it in the set of somebody coming in and <strong>wanting to do a whole room and spending several thousand dollars and getting a fair delivery charge</strong>.</p></blockquote> <p class="paywall-full-content">3) <strong>FY 2023 Margins Should Look Better</strong> - The outlook for margins, in FY 2023, is improving as ocean freight is coming down and with the global supply chain, finally, moving better. Now, they won't have to over-order inventory and there is lower risk of missing key seasonal selling periods.</p> <p class="paywall-full-content">See here:</p> <blockquote class="paywall-full-content"><p>We're also seeing input costs within the supply chain coming down as gas prices and shipping rates start to normalize. However, due to the timing of when we bring in inventory, our margins will likely not see a benefit from this until early 2023.</p></blockquote> <p class="paywall-full-content">See here:</p> <blockquote class="paywall-full-content"><p>Going back to how we got here, we had accumulated a significant amount of already produced products in 2021 that had not shipped due to supply chain constraints.</p></blockquote> <p class="paywall-full-content">Also, they are straight up telling the street, margin will improve in Q3 and Q4 FY 2022.</p> <blockquote class="paywall-full-content"><p>From a margin perspective, we will continue to be promotional for the remainder of the year, as our first priority is improving our liquidity and inventory position to set us up for a successful 2023. However, our level of discounts will normalize from what we saw in Q2. We expect margins to sequentially improve from the second quarter that continue to be down compared to the prior year by 400 to 500 basis points in Q3 and 200 to 300 basis points in Q4. While we are seeing inbound freight rates decline, we won't see a significant benefit in our financials until the first part of fiscal 2023.</p></blockquote> <p class="paywall-full-content">4) <strong>Lastly, for perspective, Q3 and Q4 are Kirkland's big quarters, from a seasonality perspective</strong>. So, as Kirkland's has regained some momentum, Adj. EBITDA and cash flow should look a whole lot better in Q3 and Q4 FY 2022 compared to the first half of 2022. Yes, given the lower gross margins profile and still negative, but improving trajectory of comps, I don't expect Kirkland's Q3 and Q4 FY 2022 to be anywhere close to the monster numbers the company posted during 2nd half of FY 2020 and FY 2021. To be clear here, I'm highlighting that I think 2nd half of FY 2022 will be better than 1st half of FY 2022.</p> <p class="paywall-full-content">Here is historical Adj. EBITDA, so you can see Q3 and Q4 are important quarters.</p> <p class="paywall-full-content"><strong>Q1 and Q1 FY 2022: Adj. EBITDA:</strong></p> <p class="paywall-full-content">(Q1: -$5.8 million, Q2: -$16.4 million)</p> <p class="paywall-full-content"><strong>FY 2021: EBITDA $45.7 million</strong></p> <p class="paywall-full-content">(Q1: $7.3 million, Q2: $5.4 million, Q3: $14.1 million, Q4: $18.9 million)</p> <p class="paywall-full-content"><strong>FY 2020: Adj. EBITDA $41.5 million</strong></p> <p class="paywall-full-content">(Q1: -$17.5 million, Q2: $6.8 million, Q3: $18.9 million, Q4: $33.3 million)</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><picture><img src="https://static.seekingalpha.com/uploads/2022/9/1/1099377-16620272424162335.png" alt="Seeking Alpha" contenteditable="true" loading="lazy"></picture><figcaption><p class="item-caption">Seeking Alpha</p></figcaption></figure> <figure class="regular-img-figure" contenteditable="false"><picture><img src="https://static.seekingalpha.com/uploads/2022/9/1/1099377-16620272517350638.png" alt="Seeking Alpha" contenteditable="true" loading="lazy"></picture><figcaption><p class="item-caption">Seeking Alpha</p></figcaption></figure></p> <h2 class="paywall-full-content">Putting It All Together</h2> <p class="paywall-full-content">As I'm sure readers have worked out, my process is 75% Art and 25% Science. Stock prices are about the future. Management provided a clear and realistic pathway towards greatly reducing its net debt, and the second half FY 2022 should look much better than the abysmal first half of FY 2022. Given this business momentum, despite an exceptionally tough macro backdrop, Kirkland shares look compelling.</p> <p class="paywall-full-content">My short-term price target is $5, but I think we might have a decent shot at $6, over the next six to twelve months. Let me briefly explain. Despite Kirkland's posting monster FY 2020 and FY 2021 Adj. EBITDA, its current market capitalization is only $40 million. This is largely due to its currently leveraged balance sheet and the formidable macro headwinds. This has compressed its valuation as the market is only willing to pay very low valuation for this business. Moreover, sentiment is currently super negative, and the market isn't currently optimistic on its normalized Adj. EBITDA power. In a nutshell, I think Kirkland's has a smart plan to get its balance sheet back on track, and Woody and team are good operators that can generate better FY 2023 Adj. EBITDA. If this happens, the stock re-rates and gets de-risked.</p> <p class="paywall-full-content"><figure class="regular-img-figure" contenteditable="false"><span><a href="https://static.seekingalpha.com/uploads/2022/9/30/1099377-16645394434159236_origin.png" rel="lightbox" data-width="708" data-height="594" data-og-image-twitter_small_card="true" data-og-image-twitter_large_card="true" data-og-image-twitter_image_post="true" data-og-image-msn="true" data-og-image-facebook="true" data-og-image-google_news="true" data-og-image-google_plus="true" data-og-image-linkdin="true"><img src="https://static.seekingalpha.com/uploads/2022/9/30/1099377-16645394434159236.png" alt="Nasdaq.com" width="640" height="537" contenteditable="true" data-width="640" data-height="537" loading="lazy"></a></span><figcaption><p class="item-caption">Nasdaq.com</p></figcaption></figure></p> <p class="paywall-full-content">Lastly, there are still way too many shares sold short here. Another tailwind.</p> <p class="paywall-full-content">And one other point, Detective Columbo style, note management's commentary on resuming its buybacks. The subtext of this comment is management feels like the business is back on track and once its balance sheet gets back in order, they understand the equity is ridiculously undervalued.</p> <blockquote class="paywall-full-content"><p>As most of the inventory we will sell-through this year shift to higher rate. Lastly, as we discussed on our last call, we paused our share buyback program given the restrictions our credit facility has in place while in a borrowing position, and to maintain an appropriate level of liquidity needed to support the business. We still believe that share repurchases will be a valuable component of our capital allocation strategy over the long term. <strong>And we will provide any updates on resuming buybacks as we move into a better liquidity position in the coming quarters.</strong></p></blockquote> <p class="paywall-full-content">(Source: Kirkland's Q2 FY 2022 Conference Call)</p> <h2 class="paywall-full-content">Risks</h2> <p class="paywall-full-content">The primary risk is the balance sheet. Kirkland's needs to convert its excess inventory and working capital dollars into operating cash flow that will be earmarked to materially pay down its revolver. Secondly, the macro headwinds with housing slowing dramatically combined with a consumers that is under pressure due to record inflation and extraordinary weak consumer sentiment are also real risks.</p> <div class="before_last_paragraph-piano-placeholder paywall-full-content"></div> <p class="paywall-full-content">In closing, despite the risks, and they are real, I think Woody Woodward is a great merchant and smart. He and his team have experienced some major successes and made a number of unforced errors. On balance, though, given the valuation combined with management presenting a smart plan, I think the equity, in the $3s, offers exceptional upside and compelling risk/reward.</p></div><div class="viF" data-test-id="content-container"><p><strong><a href="https://seekingalpha.com/checkout?service_id=mp_1132">Second Wind Capital</a></strong> is a value oriented investment service with a strong recent track record of exceptional outperformance. The focus is mostly small cap value, but opportunistic and open minded towards special situations. From January 1, 2020 - August 31, 2022, my flagship account has compounded at 43% annualized. </p></div><div class="above_now_read-piano-placeholder"></div></div></div></div><div class="bkmE bnL bnCF paywall-full-content" data-test-id="author-root"><p class="bkmO buD buR bu5 bnGI">This article was written by</p><div class="bkmK blA blK bnGI"><div class="bkmG blA"><a class="bkmA bpwA" href="/author/courage-conviction-investing?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Aavatar"><div class="onA blA blC blH onG"><img alt="Courage &amp; Conviction Investing profile picture" class="onB blA blC blH onC" data-test-id="user-pic" loading="lazy" src="https://static1.seekingalpha.com/images/users_profile/001/099/377/medium_pic.png"/></div></a><div class="bkmF blA blH blR bnD8"><div class="bkmG blA"><a class="bkmA bpwA bkmB buE buR bu6 bnGA bpwB" data-test-id="author-name" href="/author/courage-conviction-investing?source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Aname">Courage &amp; Conviction Investing</a></div><div class="bkmG blA"><div class="bomA buC buQ bu5 bkmD bqB buC buQ bu5">12.8K<!-- --> <!-- -->Follower<!-- -->s</div></div></div></div><div class="bkmG blA"><button data-state-text="Following" data-test-id="follow-button" class="bkB coA bkG bn3 bnBQ btA buD buS bu5 weA bnG bnB9 bn6 bnBT blcA blW bkmL buC buQ bu6 bnCR bnD4 blW bkmI hdA" type="button"><span class=""><span class="weC blA blH" data-state-placeholder="Following"><span class="weD">Follow</span></span></span></button></div></div><div class="bkmN buD buR bu5"><div class="fgA"><div><div>Author of<!-- --> <span class="bkmP"><a class="bkmM lsF" href="/checkout?service_id=mp_1132&amp;source=content_type%3Areact%7Cfirst_level_url%3Aarticle%7Csection%3Amain_content%7Csection_asset%3Aauthor_follow_bottom%7Cbutton%3Amp_service_link">Second Wind Capital </a></span></div><div class="bkmQ buD buS bu6" data-test-id="content-container">Idea generation, value investing, small caps and under the radar stocks. </div><div class="bkmS bnC7" data-test-id="content-container">A career wanderer and journeyman, with a passion for deep value and contrarian investing. I spent five years on the buy side in investment grade bonds on a team that managed $50 billion of assets, 3.5 years as an energy credit analyst for an energy company, and had multiple stints in corporate finance, most recently as a strategic financial analyst. I have an undergraduate degree in Finance (UMass Amherst) and earned an MBA (Babson College).<br><p><br></p><p>I actively invest my own capital and for a few family members. <br></p><p><br></p><p>Favorite quotes:</p><br>“When you are inspired by some great purpose, some extraordinary project, all your thoughts break their bonds: Your mind transcends limitations, your consciousness expands in every direction, and you find yourself in a new, great and wonderful world. Dormant forces, faculties and talents become alive, and you discover yourself to be a greater person by far than you ever dreamed yourself to be.” (Author - Patanjali)<br><br>“Tentative efforts lead to tentative outcomes. Therefore, give yourself fully to your endeavors. Decide to construct your character through excellent actions and determine to pay the price of a worthy goal. The trials you encounter will introduce you to your strengths. Remain steadfast...and one day you will build something that endures: something worthy of your potential.” (Author - Epictetus)<br><br>"Hope sees the invisible, feels the intangible, and achieves the impossible." (Author - Unknown)<br><br>"When I stand before God at the end of my life, I would hope that I would not have a single bit of talent left, and could say, 'I used everything you gave me." (Author - Erma Bombeck)</div></div></div></div></div><div class="paywall-full-content" data-test-id="content-container"><p id="a-disclosure"><b>Disclosure:</b> <span>I/we have a beneficial long position in the shares of KIRK either through stock ownership, options, or other derivatives.</span> <span id="top-business-disclosure">I wrote this article myself, and it expresses my own opinions. I am not receiving compensation for it (other than from Seeking Alpha). I have no business relationship with any company whose stock is mentioned in this article.</span></p></div><div class="piano-paywall-container"></div><div></div><footer class="bdpA blA blK hdA paywall-full-content" data-test-id="post-footer"><span class="bdrA bdrB blA blC bnN bnCG bnX bnBK"><button class="bumA borA blA blC bumD" data-test-id="like-button" type="button"><svg viewBox="0 0 19 16" xmlns="http://www.w3.org/2000/svg" class="bumE"><path d="M17.8 7.18h-2.69V15h2.69zm-4.86 6.4s.1 1.32-1.34 1.32H4.26s-1.86-2.13-3.2-6.7C.64 6.78 2.7 6.57 2.7 6.57h5.17S5.9 4.04 5.7 2.21C5.5.38 7.26.69 8.39 2.71c1.14 2.04 4.55 3.86 4.55 3.86v7z"></path></svg><span class="bumC">Like</span></button></span><button aria-expanded="false" aria-label="Share options" class="ieI ieG blW blA blC blH ieA buE buR bu5 ieK" data-test-id="custom-share-button" type="button"><span class="ieQ brA"><span class="bdrA bdrB blA blC bnN bnCG bnX bnBK"><svg viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" class="bdrD"><path d="M14.8 17.14a2.7 2.7 0 0 1-2.13-2.7l.01-.3-3.88-1.73-3.97-1.77c-.07-.03-.11 0-.3.17a2.67 2.67 0 1 1 0-3.83l.23.23 3.96-1.77 3.96-1.76-.01-.3c-.04-.7.24-1.44.74-1.97.64-.67 1.7-.96 2.6-.72A2.73 2.73 0 0 1 18 3.13a2.67 2.67 0 0 1-4.56 2.02l-.19-.18L9.3 6.73 5.33 8.5v.83l3.94 1.75 3.95 1.76.24-.22a2.67 2.67 0 1 1 1.35 4.52z"></path></svg><span class="bdrC bnD8">Share</span></span></span></button><a class="bdrA bdrB blA blC bnN bnCG bnX bnBK bdpB" data-test-id="comment-button" href="/article/4544094-kirklands-inc-bullish#comments"><svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg" class="bdrD bdpF"><path d="M7.04 12.28a8.8 8.8 0 0 1-4.6 2.21.79.79 0 0 1-.63-.2.91.91 0 0 1-.28-.45.61.61 0 0 1-.01-.4c0 .03-.01.04 0 .07-.03-.14.01-.21.1-.37l.08-.12.06-.07.05-.07.04-.04.23-.28.27-.32a4.07 4.07 0 0 0 .7-1.37 6.3 6.3 0 0 1-1.76-1.8 4.84 4.84 0 0 1-.17-5c.4-.73.94-1.36 1.62-1.88A7.87 7.87 0 0 1 5.12.95a9.23 9.23 0 0 1 6.6.32 6.87 6.87 0 0 1 2.74 2.12 4.93 4.93 0 0 1 0 6.05c-.68.9-1.6 1.6-2.74 2.12a8.97 8.97 0 0 1-4.68.72z" fill="none"></path></svg><span class="bdrC bnD8">Comment</span></a></footer></div></div></div></section><!--$--><div class="broB eoA" data-test-id="section-suggestions"><div class="broC hdA"><section class="tfA blA blK blR eoA bnDV bnE0 ivB ivJ bnN ivA bnCG ivC bnGE" data-test-id="skeleton"><div class="ivO blA blN"><div class="ivM"><div class="wdA"><div data-test-id="post-skeleton"><div class="idA jqA blA broD smA bnL bnCE smA bnL bnCE smE smE" data-test-id="post-skeleton-row" style="opacity:1"><div class="idF blA blH blR"><span class="nbA bqC nbB idC idD bnGE" data-test-id="loader"></span><span class="nbA bqC nbB idE" data-test-id="loader"></span></div></div></div></div></div></div></section></div></div><section class="tfA blA blK blR eoA bnDV bnE0 ivB ivJ bnN ivA bnCG ivC bnGE ivQ hdA" data-test-id="recommended-section"><div class="ivO blA blN"><div class="ivM"><div class="paywall-full-content"><div class="twA bnN bnB8"><div class="twB blA blC blU bnD9 bnFE bnCW bnGB twC blA blM"><div class="twE blA bn3 bnBQ bnE bnB7 bnE0"><h4 class="twF bqD bnB" data-test-id="recommended-for-you-card-title">Recommended For You</h4></div></div></div><div data-test-id="post-skeleton"><div class="idA jqA blA smA bnL bnCE smA bnL bnCE smE smE" data-test-id="post-skeleton-row" style="opacity:1"><span class="nbA bqC nbB idB bnFF" data-test-id="loader"></span><div class="idF blA blH blR"><span class="nbA bqC nbB idC idD bnGE" data-test-id="loader"></span><span class="nbA bqC nbB idE" data-test-id="loader"></span></div></div><div class="idA jqA blA smA bnL bnCE smA bnL bnCE smE smE" data-test-id="post-skeleton-row" style="opacity:0.8333333333333334"><span class="nbA bqC nbB idB bnFF" data-test-id="loader"></span><div class="idF blA blH blR"><span class="nbA bqC nbB idC idD bnGE" data-test-id="loader"></span><span class="nbA bqC nbB idE" data-test-id="loader"></span></div></div><div class="idA jqA blA smA bnL bnCE smA bnL bnCE smE smE" data-test-id="post-skeleton-row" style="opacity:0.6666666666666667"><span class="nbA bqC nbB idB bnFF" data-test-id="loader"></span><div class="idF blA blH blR"><span class="nbA bqC nbB idC idD bnGE" data-test-id="loader"></span><span class="nbA bqC nbB idE" data-test-id="loader"></span></div></div><div class="idA jqA blA smA bnL bnCE smA bnL bnCE smE smE" data-test-id="post-skeleton-row" style="opacity:0.5"><span class="nbA bqC nbB idB bnFF" data-test-id="loader"></span><div class="idF blA blH blR"><span class="nbA bqC nbB idC idD bnGE" data-test-id="loader"></span><span class="nbA bqC nbB idE" data-test-id="loader"></span></div></div><div class="idA jqA blA smA bnL bnCE smA bnL bnCE smE smE" data-test-id="post-skeleton-row" style="opacity:0.33333333333333337"><span class="nbA bqC nbB idB bnFF" data-test-id="loader"></span><div class="idF blA blH blR"><span class="nbA bqC nbB idC idD bnGE" data-test-id="loader"></span><span class="nbA bqC nbB idE" data-test-id="loader"></span></div></div></div></div></div></div></section><div class="bosB"><section class="tfA blA blK blR eoA bnDV bnE0 ivB ivJ bnN ivA bnCG ivC bnGE" data-test-id="comments-section"><div class="ivO blA blN"><div class="ivM"><div class="bosA"><div class="paywall-full-content"><div class="bdqA blA blC bnGT" data-scroll-id="comments" data-test-id="comments-header" id="comments"><h4 class="bdqB blA buI buX bu5 bnE0 bnF6" data-test-id="comments-counter">Comments</h4><div><button aria-expanded="false" aria-label="Sort By" class="ieI ieG blW blA blC blH ieA buE buR bu5 ieK" data-test-id="sort-comments-button" type="button"><span class="ieQ brA"><span class="bjbD blA blC"><span class="bjbE bnE9 btA buD buS bu5">Newest</span><div class="bnkB bjbC blA blC"><span class="bjbF"><svg viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h6.15v3.7H0V0zm0 6.15h11.08v3.7H0v-3.7zm0 6.16h14.77V16H0v-3.7z"></path></svg></span></div></span></span></button></div><button aria-expanded="false" aria-label="Comment options" class="ieI ieG blW blA blC blH ieA buE buR bu5 ieK bjeC bnD4" data-test-id="dropdown" type="button"><span class="ieQ brA"><span class="bjeB blA blC blH"><svg class="bjeA"><use xlink:href="#info"></use></svg></span></span></button></div><div class="teA bnDY" data-test-id="bottom-boundary"></div></div></div></div></div></section></div><!--/$--></div></div><div class="mlP mlBI mlDL" data-test-id="grid-col"><div class="rqB hdA blA blR bnCE" data-test-id="right-rail"><!--$--><div></div><!--/$--></div></div></div></article></div></div></div><!--/$--></main><div class="boA"><div></div></div><!--$--><!--/$--></div><div class="eA bnHD bnDV bnE0 bnF5 bn2 bnBP blA blI" id="google-one-tap-popup-container"></div><div class="fA bqA" id="px-captcha-wrapper"><div class="fB bnHD bnDV bnE0 bnF5 bnL bnCE"><div class="fC"><div id="px-captcha"></div><div><div class="fD bnGM">To ensure this doesn’t happen in the future, please enable Javascript and cookies in your browser.</div><div class="fD bnGM">Is this happening to you frequently? Please<!-- --> <a href="https://seekingalpha.userecho.com/?source=captcha">report it on our feedback forum.</a></div><div class="fD bnGM">If you have an ad-blocker enabled you may be blocked from proceeding. Please disable your ad-blocker and refresh.</div></div><div class="px-reference-id"></div></div></div></div></div></div><noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-PFXR76F" style="display:none;visibility:hidden" title="google-tag-manager" width="0"></iframe></noscript><script async="" src="/samw/static/js/app.fbe70ac1.js"></script><script>window.buildDate=1664568122247</script></body></html>