<!DOCTYPE html><html itemscope="" itemtype="http://schema.org/WebPage" lang="en"><head><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width" name="viewport" /><title>LendingClub not necessarily a &#39;buy on the dip&#39; - Morgan Stanley - LendingClub Corporation (NYSE:LC) | Seeking Alpha</title><meta content="Seeking Alpha" name="application-name" /><meta content="true" name="HandheldFriendly" /><meta content="noodp,noydir" name="robots" /><meta content="Origination fees make up about 75% of LendingClub&#39;s (LC) revenue, says analyst James Faucette, who has an Overweight rating and $6 price target on the stoc" lang="en-US" name="description" /><meta content="SA Editor Stephen Alpher" name="author" /><meta content="https://static.seekingalpha.com/assets/og_image_410-b8960ce31ec84f7f12dba11a09fc1849b69b234e0f5f39d7c62f46f8692e58a5.png" name="thumbnail" /><meta content="Market News, LendingClub Corporation, LC, LendingTree, Inc., TREE, OnDeck Capital, ONDK" name="news_keywords" /><link href="https://seekingalpha.com/news/financials/feed" rel="alternate" title="RSS" type="application/rss+xml" /><link href="android-app://com.seekingalpha.webwrapper/http/seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley?source=google_app_index" rel="alternate" /><link rel="canonical" href="https://seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley" /><link href="https://seekingalpha.com/amp/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley" rel="amphtml" /><link href="https://static.seekingalpha.com/assets/favicon-d8a68714f8b18f200bbdab463556289870b8fc0c008d85fda68e41ebfb724635.ico" rel="shortcut icon" type="image/ico" /><link href="https://static.seekingalpha.com/assets/favicon-16x16-8720ce17ef1ab12e91cd24430af58cad24a664dbfa6dc5facc53db3295be2565.png" rel="icon" sizes="16x16" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-32x32-3cbf7eb69d38e89371ad310941832bf73a640a831baeaf17eb13ca8107db3601.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://static2.seekingalpha.com/assets/favicon-96x96-136e32399d35f67cc128e22a7692b1ba3f415824aca914874b837d79c432d362.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://static1.seekingalpha.com/assets/favicon-192x192-59bfd51c9fe6af025b2f9f96c807e46f8e2f06c5ae787b15bf1423e6c676d4db.png" rel="icon" sizes="192x192" type="image/png" /><meta content="Seeking Alpha Portfolio" property="al:ios:app_name" /><meta content="552799694" property="al:ios:app_store_id" /><meta content="app-id=552799694" name="apple-itunes-app" /><meta content="Seeking Alpha" name="apple-mobile-web-app-title" /><meta content="yes" name="apple-mobile-web-app-capable" /><meta content="black" name="apple-mobile-web-app-status-bar-style" /><meta content="telephone=no" name="format-detection" /><link href="https://static3.seekingalpha.com/assets/apple/apple-touch-icon-57x57-4dbcf65ec671940e521f70f912f870b02b3069a857845fa5b906bfd1b5e9f3e4.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-72x72-f1fa5bb298fae60c057ab94aca8cd20e7f6590c5af9bc59687f7d9af00f6e1bd.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://static.seekingalpha.com/assets/apple/apple-touch-icon-114x114-88b2d2499c0ba1fdb98d0c674550a2bc137b60b7b48c6c9bafb755e73be44327.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://static2.seekingalpha.com/assets/apple/apple-touch-icon-180x180-70b159db4f54b67c876b335dece331eec8167f283eb5d16bc7910ea4dcdfb4ea.png" rel="apple-touch-icon" sizes="180x180" /><link color="#FF7200" href="https://static1.seekingalpha.com/assets/favicon-408a309e257b347f483732a9cd1dca70663c4d17e2205f4aaa8183a8698a3ff4.svg" rel="mask-icon" sizes="any" /><meta content="Seeking Alpha" property="al:android:app_name" /><meta content="com.seekingalpha.webwrapper" property="al:android:package" /><meta content="https://static3.seekingalpha.com/assets/ms/browserconfig-d450f3775d178287a21ee4b3cb174b63b69d40d10df2abfa8d8dfff030f5db25.xml" name="msapplication-config" /><meta content="#ff7200" name="msapplication-TileColor" /><meta content="https://static.seekingalpha.com/assets/ms/mstile-144x144-3e2c413f4e6636af82527333b010f9dc4846cb0b94387232358614d8fdb98fa4.png" name="msapplication-TileImage" /><meta content="#ffffff" name="theme-color" /><link href="https://plus.google.com/105743572815129894217" rel="publisher" /><link href="https://seekingalpha.com/manifest.json" rel="manifest" /><meta content="8arRaWMkVniCnxJWf9hbm-0PYkb_LhjaXAk7rGd97iw" name="google-site-verification" /><meta content="0FEA0055AC330065CFA87CA3045E9860" name="msvalidate.01" /><meta content="624608951014846" property="fb:app_id" /><meta content="224867310939090" property="fb:pages" /><meta content="en_US" property="og:locale" /><meta content="Seeking Alpha" property="og:site_name" /><meta content="LendingClub not necessarily a &#39;buy on the dip&#39; - Morgan Stanley" property="og:title" /><meta content="https://seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley" property="og:url" /><meta content="https://static.seekingalpha.com/assets/og_image_410-b8960ce31ec84f7f12dba11a09fc1849b69b234e0f5f39d7c62f46f8692e58a5.png" property="og:image" /><meta content="Origination fees make up about 75% of LendingClub&#39;s (NYSE:LC) revenue, says analyst James Faucette, who has an Overweight rating and $6 price target on the stock. Fees may be disclosed at some point o" property="og:description" /><meta content="article" property="og:type" /><meta content="https://www.facebook.com/Seekingalpha" property="article:publisher" /><meta content="https://seekingalpha.com/user/779406" property="article:author" /><meta content="2018-04-25 15:13:35 -0400" property="article:published_time" /><meta content="2018-04-25 15:13:35 -0400" property="article:modified_time" /><meta content="financials" property="article:section" /><meta content="LC" property="article:tag" /><meta content="LendingClub Corporation" property="article:tag" /><meta content="summary" name="twitter:card" /><meta content="@SeekingAlpha" name="twitter:site" /><meta content="LendingClub not necessarily a &#39;buy on the dip&#39; - Morgan Stanley" name="twitter:title" /><meta content="Origination fees make up about 75% of LendingClub&#39;s (NYSE:LC) revenue, says analyst James Faucette, who has an Overweight rating and $6 price target on the stock. Fees may be disclosed at some point o" name="twitter:description" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:iphone" /><meta content="552799694" name="twitter:app:id:iphone" /><meta content="Seeking Alpha Portfolio" name="twitter:app:name:ipad" /><meta content="552799694" name="twitter:app:id:ipad" /><meta content="Seeking Alpha" name="twitter:app:name:googleplay" /><meta content="com.seekingalpha.webwrapper" name="twitter:app:id:googleplay" /><link href="https://static.seekingalpha.com" rel="dns-prefetch" /><link href="https://static1.seekingalpha.com" rel="dns-prefetch" /><link href="https://static2.seekingalpha.com" rel="dns-prefetch" /><link href="https://static3.seekingalpha.com" rel="dns-prefetch" /><link href="https://www.googletagservices.com" rel="dns-prefetch" /><link href="//partner.googleadservices.com" rel="dns-prefetch" /><link href="//ad.doubleclick.net" rel="dns-prefetch" /><link href="//tpc.googlesyndication.com" rel="dns-prefetch" /><link href="//pagead2.googlesyndication.com" rel="dns-prefetch" /><link href="//api.petametrics.com" rel="dns-prefetch" /><link href="//cdn.krxd.net" rel="dns-prefetch" /><link href="https://sb.scorecardresearch.com" rel="dns-prefetch" /><link href="https://ssl.google-analytics.com" rel="dns-prefetch" /><link href="//www.google-analytics.com" rel="dns-prefetch" /><link href="https://connect.facebook.net" rel="dns-prefetch" /><link href="//www.facebook.com" rel="dns-prefetch" /><link href="//staticxx.facebook.com" rel="dns-prefetch" /><link href="/assets/sa_boot_common-8648f8058b1ba7d34f3a1b00183b9a1f9872a3d5786afa6fbefb0fbc1abda22a.css" media="all" rel="stylesheet" /><link href="/assets/pages/news_page-2fbdec711050e4cd723897e0c2965b27d8d5bede97b62c39272eb68bddf1a548.css" media="all" rel="stylesheet" /><script>(function(w){var url="/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley",l= w.location;if(l.pathname!==url&&w.history&&w.history.replaceState){w.history.replaceState('','',url+l.search+l.hash);}}(window));</script><!--[if lte IE 9]><script src="https://static3.seekingalpha.com/assets/sa_boot_browser_support-1a016363419441a4965df63d4335b2cca1219c90e236e7ef268571c9cb764995.js"></script><![endif]--></head><body class="sa-mc"><header class="hidden-print" id="sa-hd" itemscope="" itemtype="http://schema.org/WPHeader" role="banner"><div class="container clearfix" id="top-menu-wrapper-row"><a class="pull-left a-serv a-tnd pro-gold-text" href="https://seekingalpha.com/pro" sasource="site_navigation">PRO</a><a class="pull-left a-serv a-tnd marketplace-blue" href="https://seekingalpha.com/marketplace" sasource="site_navigation">Marketplace</a><a class="pull-left a-serv a-tnd sa-mp-menu active" href="https://seekingalpha.com" sasource="site_navigation">Seeking Alpha </a></div><div id="main-nav-wrapper-row"><div class="container clearfix"><a class="logo pull-left" href="https://seekingalpha.com" title="Home"><svg height="30" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="140" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></a><nav aria-label="Seekingalpha sections" class="pull-left top-nav" role="navigation"><ul class="nav navbar-nav" id="sa-nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement" role="menubar"><li class="tab my_portfolio" id="nav_my_portfolio_tab" itemprop="name"><a class="tab-a" href="https://seekingalpha.com/account/portfolio" id="header-port-js" itemprop="url" role="menuitem" sasource="headtabs">Portfolio</a></li><li class="tab people" id="nav_people_tab" itemprop="name"><a class="tab-a" href="https://seekingalpha.com/account/people" itemprop="url" role="menuitem" sasource="headtabs">People</a></li><li class="tab active market-news dropdown"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="https://seekingalpha.com/market-news" role="menuitem" sasource="headtabs">News</a><div class="subnav-dropdown market-news-drop"><ul aria-label="Market News" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/market-news" itemprop="url" sasource="tabs">Market News</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/on-the-move" itemprop="url" role="menuitem" sasource="secondarytabs">On The Move</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/all" itemprop="url" role="menuitem" sasource="secondarytabs">All Market News</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/top-news" itemprop="url" role="menuitem" sasource="secondarytabs">Top News</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/wall-street-breakfast" itemprop="url" role="menuitem" sasource="secondarytabs">Wall St. Breakfast</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/ipos" itemprop="url" role="menuitem" sasource="secondarytabs">IPOs</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/us-economy" itemprop="url" role="menuitem" sasource="secondarytabs">US Economy</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/m-a" itemprop="url" role="menuitem" sasource="secondarytabs">M&amp;A</a></li></ul><ul aria-label="News by Sector" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/sectors" itemprop="url" sasource="tabs">News by Sector</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/tech" itemprop="url" role="menuitem" sasource="secondarytabs">Tech</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/energy" itemprop="url" role="menuitem" sasource="secondarytabs">Energy</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/healthcare" itemprop="url" role="menuitem" sasource="secondarytabs">Healthcare</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/consumer" itemprop="url" role="menuitem" sasource="secondarytabs">Consumer</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/financials" itemprop="url" role="menuitem" sasource="secondarytabs">Financials</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-news/commodities" itemprop="url" role="menuitem" sasource="secondarytabs">Commodities</a></li></ul><ul aria-label="Earnings" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/earnings" itemprop="url" sasource="tabs">Earnings</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/earnings/earnings-calendar" itemprop="url" role="menuitem" sasource="secondarytabs">Earnings Calendar</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/earnings/top-movers-earnings" itemprop="url" role="menuitem" sasource="secondarytabs">Top Movers on Earnings</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/earnings/earnings-analysis" itemprop="url" role="menuitem" sasource="secondarytabs">Earnings Analysis</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/earnings/earnings-news" itemprop="url" role="menuitem" sasource="secondarytabs">Earnings News</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/earnings/earnings-call-transcripts" itemprop="url" role="menuitem" sasource="secondarytabs">Earnings Call Transcripts</a></li></ul><ul aria-label="Market Performance" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/key_markets" itemprop="url" sasource="tabs">Market Performance</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/bonds" itemprop="url" role="menuitem" sasource="secondarytabs">Bonds</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/commodities" itemprop="url" role="menuitem" sasource="secondarytabs">Commodities</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/countries" itemprop="url" role="menuitem" sasource="secondarytabs">Countries</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/currencies" itemprop="url" role="menuitem" sasource="secondarytabs">Currencies</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/dividends" itemprop="url" role="menuitem" sasource="secondarytabs">Dividends</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/emerging_markets" itemprop="url" role="menuitem" sasource="secondarytabs">Emerging Markets</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/global_and_regions" itemprop="url" role="menuitem" sasource="secondarytabs">Global and Regions</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/growth_vs_value" itemprop="url" role="menuitem" sasource="secondarytabs">Growth &amp; Value</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/market_cap" itemprop="url" role="menuitem" sasource="secondarytabs">Market Cap</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/real-estate" itemprop="url" role="menuitem" sasource="secondarytabs">Real Estate</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/sectors" itemprop="url" role="menuitem" sasource="secondarytabs">Sectors</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/strategies" itemprop="url" role="menuitem" sasource="secondarytabs">Strategies</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/smart_beta" itemprop="url" role="menuitem" sasource="secondarytabs">Smart Beta</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-tables/themes_and_subsectors" itemprop="url" role="menuitem" sasource="secondarytabs">Subsectors</a></li></ul></div></li><li class="tab themes dropdown"><a aria-expanded="false" aria-haspopup="true" class="tab-a sa-with-arrow touchable" href="https://seekingalpha.com/recommended-for-you" role="menuitem" sasource="headtabs">Analysis</a><div class="subnav-dropdown themes-drop"><ul aria-label="Stock Ideas" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas" itemprop="url" sasource="stock_ideas_tab">Stock Ideas</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas/long-ideas" itemprop="url" role="menuitem" sasource="long_ideas_tab">Long Ideas</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas/short-ideas" itemprop="url" role="menuitem" sasource="secondarytabs">Short Ideas</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas/sectors" itemprop="url" role="menuitem" sasource="sectors_tab">Sectors</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas/editors-picks" itemprop="url" role="menuitem" sasource="editors_picks_tab">Editor&#39;s Picks</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas/quick-picks" itemprop="url" role="menuitem" sasource="secondarytabs">Quick Picks</a></li><li class="subnav-dropdown-item new-item" itemprop="name" role="none"><a class="s-tab-a" href="/author/fund-manager-letters" itemprop="url" role="menuitem" sasource="secondarytabs">Fund Letters</a></li></ul><ul aria-label="Dividends" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/dividends" itemprop="url" sasource="tabs">Dividends</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/dividends/reits" itemprop="url" role="menuitem" sasource="secondarytabs">REITs</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/dividends/dividend-ideas" itemprop="url" role="menuitem" sasource="secondarytabs">Dividend Ideas</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/dividends/dividend-strategy" itemprop="url" role="menuitem" sasource="secondarytabs">Dividend Strategy</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/dividends/dividend-news" itemprop="url" role="menuitem" sasource="secondarytabs">Dividend News</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/dividends/dividend-quick-picks" itemprop="url" role="menuitem" sasource="secondarytabs">Dividend Quick Picks</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/dividends/editors-picks" itemprop="url" role="menuitem" sasource="secondarytabs">Editor&#39;s Picks</a></li></ul><ul aria-label="Market Outlook" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook" itemprop="url" sasource="tabs">Market Outlook</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/global-investing/map" itemprop="url" role="menuitem" sasource="secondarytabs">Global Markets</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/todays-market" itemprop="url" role="menuitem" sasource="secondarytabs">Today&#39;s Market</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/economy" itemprop="url" role="menuitem" sasource="secondarytabs">Economy</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/gold-and-precious-metals" itemprop="url" role="menuitem" sasource="secondarytabs">Gold &amp; Precious Metals</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/commodities" itemprop="url" role="menuitem" sasource="secondarytabs">Commodities</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/forex" itemprop="url" role="menuitem" sasource="secondarytabs">Forex</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/real-estate" itemprop="url" role="menuitem" sasource="secondarytabs">Real Estate</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/market-outlook/editors-picks" itemprop="url" role="menuitem" sasource="secondarytabs">Editor&#39;s Picks</a></li></ul><ul aria-label="Investing Strategy" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/investing-strategy" itemprop="url" sasource="tabs">Investing Strategy</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/investing-strategy/portfolio-strategy" itemprop="url" role="menuitem" sasource="secondarytabs">Portfolio Strategy</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/investing-strategy/fixed-income" itemprop="url" role="menuitem" sasource="secondarytabs">Fixed Income</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/investing-strategy/bonds" itemprop="url" role="menuitem" sasource="secondarytabs">Bonds</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/insight/financial-advisors" itemprop="url" role="menuitem" sasource="secondarytabs">Financial Advisors</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/investing-strategy/retirement" itemprop="url" role="menuitem" sasource="secondarytabs">Retirement</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/stock-ideas/ipos" itemprop="url" role="menuitem" sasource="secondarytabs">IPOs</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/investing-strategy/editors-picks" itemprop="url" role="menuitem" sasource="secondarytabs">Editor&#39;s Picks</a></li></ul><ul aria-label="ETFs and Funds" class="list-unstyled pull-left" role="menu"><li class="header" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds" itemprop="url" sasource="tabs">ETFs and Funds</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-screener" itemprop="url" role="menuitem" sasource="secondarytabs">ETF Screener</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-analysis" itemprop="url" role="menuitem" sasource="secondarytabs">ETF Analysis</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/etf-guide" itemprop="url" role="menuitem" sasource="secondarytabs">ETF Guide</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/mutual-funds" itemprop="url" role="menuitem" sasource="secondarytabs">Mutual Funds</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/closed-end-funds" itemprop="url" role="menuitem" sasource="secondarytabs">Closed End Funds</a></li><li class="subnav-dropdown-item" itemprop="name" role="none"><a class="s-tab-a" href="/etfs-and-funds/editors-picks" itemprop="url" role="menuitem" sasource="secondarytabs">Editor&#39;s Picks</a></li></ul></div></li><li class="overlay"></li></ul></nav><div class="sm-sizer pull-right clearfix"><a class="pull-right a-serv a-tnd" href="https://seekingalpha.com/account/login" id="sign-in">Sign in / Join Now</a><form action="/search/" class="pull-right" id="sa-search" method="get" role="search"><input autocomplete="off" id="hd-auto" placeholder="Search by symbol, author, keyword..." spellcheck="false" type="search" /><input name="source" type="hidden" value="search_general" /><input id="sa-search-hid" name="q" type="hidden" value="" /><input name="avoid_symbol" type="hidden" value="" /><input name="cx" type="hidden" value="018269914407235029540:cdhc2yeo2ko" /><input name="cof" type="hidden" value="FORID:11;NB:1" /><input name="goto_search_tab" type="hidden" value="sa_news" /><button class="btn" type="submit"><svg height="18" viewBox="-630 392 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M-622.6,392c1,0,2,0.2,2.9,0.6c0.9,0.4,1.7,0.9,2.3,1.6s1.2,1.4,1.6,2.3c0.4,0.9,0.6,1.9,0.6,2.9 c0,0.9-0.1,1.7-0.4,2.5c-0.3,0.8-0.7,1.5-1.2,2.1l4.6,4.6c0.2,0.2,0.2,0.4,0.2,0.6c0,0.2-0.1,0.4-0.2,0.6c-0.2,0.2-0.4,0.2-0.6,0.2 c-0.2,0-0.4-0.1-0.6-0.2l-4.6-4.6c-0.6,0.5-1.3,0.9-2.1,1.2c-0.8,0.3-1.6,0.4-2.5,0.4c-1,0-2-0.2-2.9-0.6c-0.9-0.4-1.7-0.9-2.3-1.6 c-0.7-0.7-1.2-1.4-1.6-2.3c-0.4-0.9-0.6-1.9-0.6-2.9c0-1,0.2-2,0.6-2.9c0.4-0.9,0.9-1.7,1.6-2.3c0.7-0.7,1.4-1.2,2.3-1.6 C-624.6,392.2-623.6,392-622.6,392z M-622.6,393.6c-0.8,0-1.5,0.2-2.2,0.5c-0.7,0.3-1.3,0.7-1.8,1.2c-0.5,0.5-0.9,1.1-1.2,1.8 c-0.3,0.7-0.5,1.4-0.5,2.2c0,0.8,0.2,1.5,0.5,2.2c0.3,0.7,0.7,1.3,1.2,1.8c0.5,0.5,1.1,0.9,1.8,1.2c0.7,0.3,1.4,0.5,2.2,0.5 c0.8,0,1.5-0.2,2.2-0.5c0.7-0.3,1.3-0.7,1.8-1.2c0.5-0.5,0.9-1.1,1.2-1.8c0.3-0.7,0.5-1.4,0.5-2.2c0-0.8-0.2-1.5-0.5-2.2 c-0.3-0.7-0.7-1.3-1.2-1.8c-0.5-0.5-1.1-0.9-1.8-1.2C-621.1,393.8-621.9,393.6-622.6,393.6z" fill="#CFCFCF"></path></svg></button></form></div></div></div></header><div class="container" id="main_container"><div class="row"><div class="col-xs-2 hidden-print" id="left-rail-portfolio"><div id="news-left-slot-1"></div></div><div class="col-xs-7" id="main_content"><article itemscope="" itemtype="http://schema.org/NewsArticle" role="main"><header id="mc-hd"><time datetime="2018-04-25 15:13:35 -0400" itemprop="dateModified"></time><meta content="https://seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley" itemType="https://schema.org/WebPage" itemid="https://seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley" itemprop="mainEntityOfPage" itemscope="" /><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="Seeking Alpha" itemprop="name" /><link href="https://seekingalpha.com" itemprop="sameAs" /><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://static.seekingalpha.com/assets/publisher_logo-64f0187038343d48df8164845240128ebbc878b1c8191edc3209d7496227c8a1.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></div></div><!--[if (gt IE 8)|(IEMobile)]><!--><div class='visible-print-block svg-pr-l'><svg height="20" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="105" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></div><!--<![endif]--><link href="https://seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley" itemprop="url" /><h1 itemprop="headline">LendingClub not necessarily a 'buy on the dip' - Morgan Stanley</h1><div class="mc-info"><time content="2018-04-25T19:13:35Z" itemprop="datePublished">Apr. 25, 2018  3:13 PM ET</time><span class="sep">|</span>About: <a href="/symbol/LC" sasource='mc_about' title="LendingClub Corporation">LendingClub Corporation (LC)</a><span class="sep">|</span>By:<span itemprop="author" itemscope="" itemtype="http://schema.org/Person"> <a href="/author/sa-editor-stephen-alpher/articles" itemprop="url" rel="author" sasource="news_3348683"><span itemprop="name">Stephen Alpher</span></a></span>, SA News Editor <a class="sa-send-message-btn hidden-print" data-id="779406" data-nick="SA Editor Stephen Alpher" data-position="fixed" data-source="news_page_mail_icon" href="#" role="button" sa-source="news_page_mail_icon" sasource="news_page_mail_icon"><svg height="10" viewBox="4.699999809265137 8.300000190734863 22.599998474121094 15.40000057220459" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M4.7 8.3v2.5L16 17l11.3-6.1V8.3H4.7zm0 3.7v11.7h22.6V12L16 18.1 4.7 12z" fill="#FFFFFF"></path></svg></a></div></header><div id="mc-body" itemprop="articleBody"><div id="bullets_ul">
<p class="bullets_li">Origination fees make up about 75% of LendingClub's (NYSE:<a href="https://seekingalpha.com/symbol/LC" title="LendingClub Corporation">LC</a>) revenue, says analyst James Faucette, who has an Overweight rating and $6 price target on the stock. Fees may be disclosed at some point on the application, but not upfront, so that might be an issue.</p>
<p class="bullets_li">Wedbush's Henry Coffey is less bullish on the stock, but not as dour about this particular situation. He suggests these could be technical violations that can be made to go away by LC writing a check. He rates the stock a Neutral with $4 price target.</p>
<p class="bullets_li">Source: Bloomberg</p>
<p class="bullets_li">Shares are at session lows, <font color="red">down 14.6% </font>to $2.785.</p>
<p class="bullets_li">Other fintech players: LendingTree (<a href="https://seekingalpha.com/symbol/TREE" title="LendingTree, Inc.">TREE</a> <font color="red">-4.9%</font>), On Deck Capital (<a href="https://seekingalpha.com/symbol/ONDK" title="OnDeck Capital">ONDK</a> <font color="red">-3.5%</font>)</p>
<p class="bullets_li">Previously: <a href="https://seekingalpha.com/news/3348606-lendingclub-9-percent-ftc-complaint" target="_blank">LendingClub down 9% on FTC complaint</a> (April 25)</p>
<p class="bullets_li">Previously: <a href="https://seekingalpha.com/news/3348637-lendingclub-faces-ftc-suit-hidden-fees" target="_blank">LendingClub faces FTC suit over hidden fees</a> (April 25)</p>
</div><div id='bullets_ul_other' class='clearfix'><p class='bullets_li'><b><a sasource='otmsinglenews_nowread' href='https://seekingalpha.com/market-news/on-the-move'>See all stocks on the move »</a></b></p></div><div id='bullets_ul_now_read' class='read-now-suggestion clearfix'><p class='bullets_li'>Now read: <b><a href='https://seekingalpha.com/article/4151053-filing-season-finds-week-february-19minus-24?source=read_now'>Filing Season Finds: Week Of February 19-24 »</a></b></p></div><figure class="hidden hidden-print" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://static.seekingalpha.com/assets/og_image_410-b8960ce31ec84f7f12dba11a09fc1849b69b234e0f5f39d7c62f46f8692e58a5.png" itemprop="url" /><meta content="410" itemprop="width" /><meta content="410" itemprop="height" /><img alt="SeekingAlpha" height="410" src="https://static.seekingalpha.com/assets/og_image_410-b8960ce31ec84f7f12dba11a09fc1849b69b234e0f5f39d7c62f46f8692e58a5.png" width="410" /></figure></div></article><aside><section class="clearfix" id="add-ticker-to-portfolio-unit"></section><div id="news-middle-slot"></div><section class="clearfix" id="share-btns"><span class="hidden-print" id="share-unit"><a class="p-share twt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="5.799999713897705 7.799999237060547 20.30000114440918 16.39999771118164" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.1 9.7c-.7.3-1.5.6-2.4.7.9-.5 1.5-1.3 1.8-2.3-.8.5-1.7.8-2.6 1-.8-.8-1.8-1.3-3-1.3-2.3 0-4.1 1.9-4.1 4.1 0 .3 0 .6.1.9-3.4-.2-6.5-1.8-8.5-4.3-.4.7-.7 1.4-.7 2.1 0 1.4.7 2.7 1.8 3.4-.7 0-1.3-.2-1.9-.5v.1c0 2 1.4 3.7 3.3 4.1-.3.1-.7.1-1.1.1-.3 0-.5 0-.8-.1.5 1.6 2.1 2.8 3.9 2.9-1.4 1.1-3.2 1.8-5.1 1.8-.3 0-.7 0-1-.1 1.8 1.2 4 1.9 6.4 1.9 7.6 0 11.8-6.3 11.8-11.8v-.5c.8-.6 1.5-1.3 2.1-2.2zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share fb-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="18" viewBox="11.000001907348633 6.799999713897705 9.999998092651367 18.600000381469727" width="10" xmlns="http://www.w3.org/2000/svg"><path d="M20.6 6.8h-2.4c-2.7 0-4.4 1.8-4.4 4.6v2.1h-2.4c-.2 0-.4.2-.4.4v3c0 .2.2.4.4.4h2.4V25c0 .2.2.4.4.4h3.1c.2 0 .4-.2.4-.4v-7.7h2.8c.2 0 .4-.2.4-.4v-3c0-.1 0-.2-.1-.3-.1-.1-.2-.1-.3-.1h-2.8v-1.8c0-.9.2-1.3 1.3-1.3h1.6c.2 0 .4-.2.4-.4V7.1c0-.2-.2-.3-.4-.3zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share ldn-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="16" viewBox="6.200000286102295 6.699999809265137 19.5 18.700000762939453" width="14" xmlns="http://www.w3.org/2000/svg"><path d="M25.7 18.2v7.2h-4.2v-6.7c0-1.7-.6-2.8-2.1-2.8-1.2 0-1.8.8-2.1 1.5-.1.3-.1.6-.1 1v7H13s.1-11.4 0-12.6h4.2v1.8c.6-.9 1.5-2.1 3.8-2.1 2.7 0 4.7 1.8 4.7 5.7zM8.6 6.7c-1.4 0-2.4.9-2.4 2.2 0 1.2.9 2.2 2.3 2.2 1.5 0 2.4-1 2.4-2.2 0-1.2-.8-2.2-2.3-2.2zM6.5 25.4h4.2V12.8H6.5v12.6zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share rdt-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="4.5 6.499999523162842 22.900001525878906 18.999998092651367" width="18" xmlns="http://www.w3.org/2000/svg"><path d="M20.9 16.9c.1.2.1.3.1.5 0 .3-.1.6-.3.9-.2.2-.4.4-.7.5-.1 0-.3.1-.4.1-.3 0-.7-.1-.9-.3-.3-.2-.5-.5-.5-.8v-.3c0-.3.1-.6.3-.8.2-.2.4-.4.7-.5.2-.1.3-.1.5-.1.3 0 .6.1.8.3.1 0 .3.2.4.5zm-.9 3.7c-.1-.1-.3-.1-.4-.1-.1 0-.2 0-.3.1-1 .6-2.2.9-3.4.9-.9 0-1.8-.2-2.6-.6-.1 0-.3-.2-.4-.3-.1 0-.2-.1-.2-.1-.1 0-.2-.1-.3-.1-.1 0-.2 0-.3.1-.1.1-.2.1-.3.3-.1.1-.1.3-.1.4 0 .1 0 .2.1.4.1.1.1.2.3.3 1.1.8 2.5 1.1 3.8 1.1 1.2 0 2.4-.3 3.5-.8.1-.1.3-.2.5-.3.1-.1.2-.1.3-.2.1-.1.1-.2.2-.3v-.2c0-.1 0-.2-.1-.3l-.3-.3zm-8-1.9c.2.1.3.1.5.1.4 0 .7-.2 1-.4.3-.2.5-.6.5-1v-.1c0-.4-.2-.7-.5-1-.3-.2-.6-.4-1-.4h-.3c-.5.1-.9.5-1.1 1 0 .1-.1.3-.1.4 0 .3.1.6.3.9.2.3.4.4.7.5zm15.4-3.6v.2c0 .6-.2 1.1-.5 1.5-.3.4-.7.8-1.1 1v.7c0 1.2-.4 2.4-1.1 3.3-1.3 1.8-3.4 2.8-5.4 3.3-1.1.3-2.2.4-3.4.4-1.7 0-3.4-.3-4.9-.9-1.6-.7-3.2-1.7-4.1-3.3-.5-.8-.8-1.8-.8-2.8v-.7c-.4-.2-.8-.6-1.1-1-.3-.4-.5-1-.5-1.5 0-.8.3-1.5.8-2s1.2-.9 2-.9h.2c.4 0 .8.1 1.1.2.3.1.6.3.9.5.1 0 .2-.1.3-.1 1.7-1 3.6-1.4 5.4-1.5 0-.9.1-1.9.6-2.7.4-.7 1-1.3 1.8-1.4.3-.1.6-.1.9-.1.8 0 1.6.2 2.3.5.3-.5.8-.9 1.3-1.1.3-.1.7-.2 1-.2.4 0 .7.1 1.1.2.5.2.9.5 1.2 1 .4.4.6.9.6 1.5v.3c-.1.7-.4 1.3-.9 1.7-.5.4-1.1.7-1.8.7H23c-.6 0-1.3-.4-1.7-.8-.4-.5-.7-1.1-.7-1.8v-.1c-.6-.3-1.3-.5-1.9-.5h-.3c-.5 0-.9.4-1.1.8-.3.6-.4 1.4-.4 2.1 1.8.1 3.7.6 5.3 1.5 0 0 .1 0 .1.1.1-.1.2-.2.4-.3.5-.3 1.1-.5 1.7-.5.3 0 .5 0 .8.1.6.2 1.1.5 1.5 1 .4.4.7 1 .7 1.6zm-5.4-6s0 .1 0 0c0 .4.2.7.4.9.2.2.5.4.8.4h.1c.3 0 .6-.1.9-.4.2-.2.4-.5.4-.8v-.1c0-.3-.2-.6-.4-.9-.2-.2-.6-.4-.9-.4H23c-.3.1-.5.2-.7.4-.2.4-.3.6-.3.9zm-13.6 5c-.2-.1-.5-.2-.8-.2h-.1c-.4 0-.7.2-1 .4-.3.3-.5.6-.5 1v.1c0 .2.1.5.2.7.1.2.2.3.3.4.5-1 1.2-1.8 1.9-2.4zm16.1 4.5c0-.8-.3-1.7-.8-2.3-1-1.3-2.4-2.2-4-2.7-.3-.1-.6-.2-.9-.2-.9-.3-1.9-.4-2.8-.4-1.2 0-2.5.2-3.7.6-1.5.5-3 1.4-4 2.7-.5.7-.8 1.5-.8 2.3 0 .3 0 .6.1.9.2.7.5 1.3 1 1.8.4.5 1 1 1.6 1.3.1.1.3.2.4.2 1.7.9 3.6 1.3 5.4 1.3h1c1.9-.2 3.8-.7 5.4-1.9.5-.4.9-.8 1.3-1.3s.6-1.1.7-1.7c0-.2.1-.4.1-.6zm1.5-3.3c0-.2 0-.4-.1-.6-.1-.3-.3-.5-.6-.6-.3-.1-.6-.2-.8-.2-.3 0-.5.1-.8.2.8.7 1.4 1.4 1.8 2.4.1-.1.3-.3.3-.4.1-.3.2-.6.2-.8zm0 0" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share email-share" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="10" viewBox="4.699999809265137 8.300000190734863 22.599998474121094 15.40000057220459" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M4.7 8.3v2.5L16 17l11.3-6.1V8.3H4.7zm0 3.7v11.7h22.6V12L16 18.1 4.7 12z" fill="#FFFFFF"></path></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a><a class="p-share print-share" data-toggle="print-share-confirm" href="#"><!--[if (gt IE 8)|(IEMobile)]><!--><svg height="14" viewBox="87.43199920654297 227.56399536132812 422.6809997558594 382.7259826660156" width="20" xmlns="http://www.w3.org/2000/svg"><g><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><g><rect fill="none" height="42.929" width="42.929" x="421.615" y="375.172"></rect><path d="M87.432,332.244v193.283h85.424v84.763h251.855v-84.763h85.402V332.244H87.432z M383.309,568.021H214.237 v-105.67h169.072V568.021z M464.543,418.101h-42.929v-42.929h42.929V418.101z" fill="#FFFFFF"></path></g></g><rect fill="#FFFFFF" height="84.536" width="253.609" x="175.93" y="227.564"></rect></g></svg><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span></span><![endif]--></a></span></section><section class="hidden-print clearfix" id="recommendations-wrapper"></section><section class="from-partner hidden-print"><h3>From other sites</h3><ul><li class="symbol_item is_video"><a data-description="CNBC&#39;s Dominic Chu reports that Lending Club stock plunging on charges from the FTC on deceiving consumers about loan term agreements." data-guid="7000015678" href="#" title="FTC charges Lending Club with deceiving consumers, stock plunges">FTC charges Lending Club with deceiving consumers, stock plunges</a> <span class="headline-desc">Video at  CNBC.com (Wed,  1:15PM)</span></li><li class="symbol_item is_video"><a data-description="CNBC&#39;s Jackie DeAngelis reports on the quarterly earnings for LendingClub." data-guid="7000000750" href="#" title="LendingClub misses expectations">LendingClub misses expectations</a> <span class="headline-desc">Video at  CNBC.com (Feb 20, 2018)</span></li><li class="symbol_item is_video"><a data-description="CNBC&#39;s Morgan Brennan reports on the quarterly earnings for LendingClub." data-guid="3000643273" href="#" title="LendingClub in line with expectations">LendingClub in line with expectations</a> <span class="headline-desc">Video at  CNBC.com (Aug  7, 2017)</span></li><li class="symbol_item is_video"><a data-description="The &quot;FMHR&quot; traders reveal their final trades, including Lending Club and Amgen." data-guid="3000545480" href="#" title="Top trades for the 2nd half: Lending Club, Amgen &amp; more">Top trades for the 2nd half: Lending Club, Amgen &amp; more</a> <span class="headline-desc">Video at  CNBC.com (Aug 24, 2016)</span></li><li class="symbol_item is_video"><a data-description="Earnings are out for LendingClub Corporation. CNBC&#39;s Aditi Roy reports. Ylan Mui, Washington Post, and &quot;Fast Money&quot; trader Tim Seymour weigh in." data-guid="3000541438" href="#" title="LendingClub EPS ($0.09) vs. ($0.02) est.">LendingClub EPS ($0.09) vs. ($0.02) est.</a> <span class="headline-desc">Video at  CNBC.com (Aug  8, 2016)</span></li></ul></section><section class="clearfix" id="comments"></section></aside></div><div class="col-xs-3 hidden-print" id="right-rail"><div id="news-right-slot-1"></div><div class="single-news" id="krux-container" style="display:none;"><div class="nonrefresh"><div class="line"><div class="box left" id="singlenews_120x60_pos1_nonrefresh"></div><div class="box" id="singlenews_120x60_pos2_nonrefresh"></div></div><div class="line"><div class="box left" id="singlenews_120x60_pos3_nonrefresh"></div><div class="box" id="singlenews_120x60_pos4_nonrefresh"></div></div><div class="line"><div class="box left" id="singlenews_120x60_pos5_nonrefresh"></div><div class="box" id="singlenews_120x60_pos6_nonrefresh"></div></div><div class="line"><div class="box left" id="singlenews_120x60_pos7_nonrefresh"></div></div></div></div><div id="news-right-slot-2"></div><div id="news-right-slot-3"></div><div id="article-sticky-ads"></div></div></div><div class="hidden-print" id="news-bottom-slot"></div></div><footer class="hidden-print" id="sa-ft" itemscope="" itemtype="http://schema.org/WPFooter" role="contentinfo"><div class="container"><div class="pull-left"><a class="logo" href="https://seekingalpha.com"><!--[if (gt IE 8)|(IEMobile)]><!--><div class='i-svg'><div class='l-t'><svg height="31" viewBox="10.200000762939453 55.20000076293945 705.5 138.39999389648438" width="158" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M12.3 150.1c-.4 3.3-1 6.6-2.1 9.8 3.7 4.1 12.5 6.4 17.9 6.4 15 0 27.2-9.4 27.2-25.1 0-23.5-34.7-15.3-34.7-35.6 0-7.8 6.3-12.9 13.9-12.9 6.5 0 11.3 3.6 13.6 9.6h1.1c.9-3.1 1.7-6.2 3-9C48.2 89.7 41.8 88 36.6 88c-13.2 0-24.4 6.9-24.4 21.1 0 24.9 34.5 15.9 34.5 36.3 0 8.7-6.4 16.1-15.3 16.1-8.6 0-13.5-4.4-17.8-11.4H12.3zM109.1 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L109.1 153.7zM73.8 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H73.8zM165.2 153.7c-3 2.9-8.8 7.6-16.3 7.6-13.3 0-20-10.6-19-22.9h15.5c7.4 0 14.9.1 22.3.3 1.1-18.4-10.1-27-22.3-27-16.4 0-25.2 11.8-25.2 27.1 0 17.1 10.8 27.1 26 27.1 6.7 0 13.5-2.6 18.9-6.5L165.2 153.7zM129.9 134.3c.7-9.2 5.2-19.2 15.5-19.2 10.9 0 13.5 9.6 13.8 19.2H129.9zM185.7 82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3v-22.5c0-4.7 1.5-5.1 4-2.3 7 8 15.7 17.8 21 24.8 1.8-.1 3.5-.3 5.5-.3 1.8 0 3.3.2 5.4.3v-.6c-8.7-9.9-17.9-20.9-25.9-30.1 10.1-9.6 19.8-17.3 24.2-21.2v-.8c-1.7.1-3 .3-4.3.3-1.5 0-3-.2-4.4-.3l-8.6 9.5-6.8 6.9c-1.4 1.4-7.3 7.7-9.6 6.5-1-.6-.5-2.2-.5-3.6V82.3zM238.6 112.4c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V112.4zM239.8 93.5c0-3.1-2.6-5.6-5.6-5.6-3.1 0-5.6 2.5-5.6 5.6 0 3.1 2.5 5.6 5.6 5.6C237.1 99.2 239.8 96.6 239.8 93.5zM248 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-25.5c0-13.5 2.9-22 14.4-22 10.3 0 12.2 8 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-14.5-4.9-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7v-10c-1.6.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM323 164.1c8.3 0 16.2.8 16.2 12.2 0 10.3-9.5 14.1-17.4 14.1-9.1 0-15.8-4.4-15.8-13.3C305.9 168.2 311.5 164 323 164.1zM346.3 112c-2.6.4-5.3.6-7.9.2l-15.3-.6c-16.1-.6-22.2 6.8-22.2 17.5 0 8.1 4.1 12.7 10.7 15.7-4.3 1.9-7.6 4.2-7.6 9.5 0 6.7 3.5 8.4 6.7 8.9v.9c-6.8 1.2-11.4 5.4-11.4 13.3 0 11.6 10.9 16.2 19.9 16.2 16.8 0 28-8.8 28-21.7 0-9.4-6.1-14.6-19-14.6h-7c-6.6 0-10.6-.7-10.6-5.3 0-6.4 6.6-5.3 7.9-5.3 12.8 0 23.4-5.1 23.4-17.1 0-6.2-3.1-11-7.6-14.5l12.1 1V112zM309.2 129.1c0-8.4 4.5-14.4 12.4-14.4 8.7 0 11.8 6.5 11.8 15 0 7.5-4.2 14.4-12.2 14.4C313.2 144.1 308.9 136.9 309.2 129.1zM417.5 88H415L380.6 165c1.2-.1 2.4-.3 3.9-.3 1.3 0 2.5.2 4.1.3 3.1-10.3 7-20 10.9-29.7h28c4.4 10 8.4 20.6 11.6 29.7 1.9-.1 3.7-.3 5.8-.3 1.9 0 3.6.2 5.7.3L417.5 88zM425.7 130.6h-24.2l12-28.2L425.7 130.6zM458.7 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM485.7 140.1c0-10.2 3.3-24.7 16.1-24.7 11.9 0 15.2 11.1 15.2 21.9 0 12.8-4 23.9-15.1 23.9C490.6 161.3 485.7 151.9 485.7 140.1zM485.7 155.3h.2c3.6 6.8 9 10.6 16.9 10.6 14.1 0 23.8-10.9 23.8-28.9 0-13.2-7.9-25.2-22.1-25.2-13.3 0-16.7 8-18.6 11.8h-.2v-11.1c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3v80.8c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.7.2 4.4.3V155.3zM536 165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-29.9c0-11.5 4.5-17.6 14.4-17.6 9.4 0 12.2 6.1 12.2 18.3V165c1.4-.1 2.9-.3 4.4-.3 1.4 0 2.8.2 4.4.3v-31.8c0-13.9-5-21.5-17.7-21.5-7.8 0-13.9 4-17.7 10.7V82.3c-1.7.1-3 .3-4.4.3-1.5 0-3-.2-4.4-.3V165zM628.7 130.2c0-12.4-6.3-18.5-17.8-18.5-6.5 0-12.4 2.4-17.7 6.1v6.2h1.2c.8-2.4 5.1-7.6 13.1-7.6 8.3 0 12.9 4.7 12.9 12.9 0 5.3-3 5.9-11.7 7.4-10.4 1.7-20.4 3.3-20.4 15.9 0 8.1 6.8 13.4 14.6 13.4 6.6 0 11.7-2.3 16.3-6.9l1-1c.9 6.5 5.6 7.4 11.3 6.4 1.2-.2 2.5-.8 3.3-1.1v-2.4c-6.5 1.4-6.2-.8-6.2-5.1V130.2zM619.9 153.7c0 .8-2.2 2.6-3 3.4-2.1 2.1-5.8 4.2-8.8 4.2-6.7 0-10.8-3.4-10.8-10.3 0-10 11.2-11.1 18.7-12.6l3.8-.8V153.7z" fill="#fff"></path><path d="M649,88c0,15,7.5,27.4,17.5,27.1c14-0.4,18.1-12.2,18.1-27.2c0-15-8.1-27.3-18.1-27.2 C654.2,60.8,649,73,649,88z M638.1,88c2.1-32.1,27.3-32.8,27.3-32.8c18.3,0.1,23.5,19.6,23.5,19.6c0.3,1.1,10.9-18.2,10.9-18.2h6 C693.5,83.1,694,93.9,694,93.9c-1,14.3,7,19.2,7,19.2c7.5,4.8,8-9.2,8-9.2c1.7-0.6,2.7-1.2,2.7-1.2c4,19.4-8,18.1-8,18.1 c-9.3,1-13.3-14.2-13.3-14.2c-13.2,17.4-28.4,13.6-28.4,13.6C636,117,638.1,88,638.1,88z" fill="#F37321"></path></svg></div><div class='l-b'><svg height="8" viewBox="-593.0003051757812 397.7998962402344 92.80029296875 7.400115966796875" width="95" xmlns="http://www.w3.org/2000/svg"><path class="title" d="M-501.2 404.9v-1h1v1h-1zm-1.6.1c-.3 0-.6 0-.7-.1-.2-.1-.3-.2-.4-.4-.1-.2-.1-.5-.1-1v-2.9h-.6v-.7h.6v-1.3l.9-.5v1.8h.9v.7h-.9v3.5c0 .1.1.1.1.2.1 0 .2.1.3.1h.4l.1.8c-.2-.3-.4-.2-.6-.2zm-5.3-3.4c.1 0 .3.1.8.2.6.2 1 .3 1.3.4.2.1.4.3.6.5.1.2.2.4.2.7 0 .3-.1.6-.3.8-.2.3-.4.5-.7.6-.3.1-.7.2-1.1.2-.7 0-1.2-.1-1.5-.4-.3-.3-.6-.7-.7-1.2l.9-.1c0 .3.2.6.4.8.2.2.5.3.9.3s.7-.1.9-.2c.2-.2.3-.4.3-.6 0-.2-.1-.3-.3-.5-.1-.1-.4-.2-.9-.3-.6-.2-1.1-.3-1.3-.4-.2-.1-.4-.3-.6-.5s-.2-.4-.2-.7c0-.2.1-.4.2-.6.1-.2.2-.4.4-.5.1-.1.3-.2.6-.3.2-.1.5-.1.8-.1.4 0 .8.1 1.1.2s.5.3.7.5c.1.2.2.5.3.8l-.8.1c0-.3-.2-.5-.3-.6-.2-.1-.4-.2-.8-.2s-.7.1-.9.2c-.2.1-.3.3-.3.5 0 .1 0 .2.1.3 0-.1.1 0 .2.1zm-5.9 1c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.2-.8-.3-1zm-6.7 4l-1.9-5.1h.9l1.1 3.1c.1.3.2.7.3 1 .1-.3.2-.6.3-1l1.1-3.1h.9l-1.9 5.1h-.8zm-3.7-3.1c0-.4 0-.6-.1-.8-.1-.2-.2-.3-.4-.4s-.4-.2-.6-.2c-.4 0-.7.1-1 .4-.3.2-.4.7-.4 1.3v2.8h-.9v-5.1h.8v.7c.4-.6.9-.8 1.6-.8.3 0 .6.1.9.2.3.1.5.3.6.4l.3.6V404.8h-.9v-3zm-5.7-4h.9v7h-.9v-7zm-5.5 6.1h1v1h-1v-1zm-5.2-1.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.4 3.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9-.2-.4-.3-.9-.3-1.4 0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.3-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.2-1.3-.4-1.6zm-5.2-1.1h.9v5.1h-.9v-5.1zm0-2h.9v1h-.9v-1zm-2.9 6.5c.3 0 .6-.1.9-.3.2-.2.4-.5.4-1l.9.1c-.1.6-.3 1-.7 1.4-.4.3-.9.5-1.4.5-.7 0-1.3-.2-1.7-.7-.4-.5-.6-1.1-.6-2 0-.6.1-1 .3-1.4.2-.4.5-.7.8-.9.4-.2.8-.3 1.2-.3.6 0 1 .1 1.4.4.4.3.6.7.7 1.2l-.8.1c-.1-.3-.2-.6-.4-.8-.2-.2-.5-.3-.7-.3-.4 0-.8.2-1.1.5-.3.3-.4.8-.4 1.5s.1 1.2.4 1.5c.1.3.4.5.8.5zm-6.9-1.7c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2-.4.3-.9.4-1.5.4-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5 2.9c-.2.3-.4.5-.6.6-.2.2-.5.3-.8.4-.3.1-.7.1-1.1.1h-2.6v-7h2.4c.6 0 1 0 1.3.1.4.1.8.3 1 .5.4.3.7.7.8 1.2.2.5.3 1 .3 1.7 0 .5-.1 1-.2 1.4-.2.4-.3.7-.5 1zm-.7-4.2c-.2-.4-.5-.7-.9-.8-.2-.1-.7-.1-1.2-.1h-1.5v5.4h1.5c.5 0 .8 0 1.1-.1.3-.1.5-.2.6-.4.2-.2.4-.5.5-.9.1-.4.2-.8.2-1.4.1-.7-.1-1.3-.3-1.7zm-9.9 4.3h1v1h-1v-1zm-2.4.3c-.3.5-.8.8-1.4.8-.4 0-.8-.1-1.1-.3-.3-.2-.6-.5-.8-.9s-.3-.9-.3-1.4c0-.5.1-1 .3-1.4.2-.4.4-.7.8-1 .3-.2.7-.3 1.1-.3.3 0 .6.1.8.2.2.1.4.3.6.5v-2.5h.9v7h-.8v-.7zm-.4-3.3c-.3-.3-.6-.5-1-.5s-.7.2-1 .5c-.3.3-.4.8-.4 1.5s.1 1.1.4 1.5c.3.3.6.5 1 .5s.7-.2 1-.5c.3-.3.4-.8.4-1.4 0-.8-.1-1.3-.4-1.6zm-5.1 3.4c-.3.3-.6.5-.9.6-.3.1-.6.2-1 .2-.6 0-1-.1-1.3-.4-.3-.3-.5-.6-.5-1 0-.2.1-.5.2-.7s.3-.4.4-.5l.6-.3c.2 0 .4-.1.8-.1.7-.1 1.2-.2 1.5-.3v-.2c0-.4-.1-.6-.2-.7-.2-.2-.6-.3-1-.3s-.7.1-.9.2c-.2.1-.3.4-.4.8l-.8-.1c.1-.4.2-.7.4-.9.2-.2.4-.4.8-.5.3-.1.7-.2 1.2-.2.4 0 .8.1 1.1.2.3.1.5.2.6.4l.3.6v2c0 .8 0 1.3.1 1.5 0 .2.1.4.2.6h-.9c-.2-.5-.2-.7-.3-.9zm0-2c-.3.1-.8.2-1.4.3-.4.1-.6.1-.8.2-.1.1-.3.2-.3.3-.1.1-.1.3-.1.4 0 .2.1.4.3.6.2.2.4.2.8.2.3 0 .6-.1.9-.2.3-.1.5-.3.6-.6.1-.2.1-.5.1-.9v-.3zm-8.2.3c0 .6.2 1 .5 1.3.3.3.6.4 1.1.4.3 0 .6-.1.8-.2.2-.2.4-.4.5-.8l.9.1c-.1.5-.4.9-.8 1.2s-.9.4-1.5.4c-.7 0-1.3-.2-1.8-.7-.4-.5-.7-1.1-.7-1.9 0-.9.2-1.5.7-2 .4-.5 1-.7 1.7-.7s1.2.2 1.7.7c.4.5.7 1.1.7 2v.2h-3.8zm2.6-1.7c-.3-.3-.6-.5-1.1-.5-.4 0-.7.1-1 .4-.3.3-.4.6-.5 1.1h2.9c0-.5-.1-.8-.3-1zm-5.2 2.1l1.2 1.9h-1.2l-.9-1.5c-.3-.4-.5-.7-.7-1-.2-.2-.3-.4-.5-.5-.1-.1-.3-.2-.4-.2h-1.6v3.1h-.9v-7h3.1c.6 0 1.1.1 1.4.2.3.1.6.4.8.7.2.3.3.7.3 1.1 0 .5-.2.9-.5 1.3-.3.3-.8.6-1.5.7.2.1.4.2.6.4.3.1.6.4.8.8zm-1.1-2.2c.2-.1.4-.2.5-.4.1-.2.2-.4.2-.6 0-.3-.1-.6-.4-.8-.2-.2-.6-.3-1.1-.3h-2.2v2.3h2c.5 0 .8-.1 1-.2z" fill="#F17230"></path></svg></div></div><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><div class="in"></div><![endif]--></a></div><div class="pull-right"><a class="pull-right app and" href="https://play.google.com/store/apps/details?id=com.seekingalpha.webwrapper" id="f-and" target="_blank"><!--[if (gt IE 8)|(IEMobile)]><!--><div class='app-and and-svg'><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="5.899993896484375 5 196 58" width='149' height='44'><style>.st0{stroke:#FFFFFF;stroke-width:2;stroke-miterlimit:10;} .st1{fill:#FFFFFF;} .st2{clip-path:url(#XMLID_2_);} .st3{fill:url(#XMLID_3_);} .st4{fill:url(#XMLID_4_);} .st5{fill:url(#XMLID_5_);} .st6{fill:url(#XMLID_6_);} .st7{fill:#FFFFFF;fill-opacity:0.2;} .st8{fill:#3E2723;fill-opacity:0.1;} .st9{fill:url(#XMLID_7_);} .st10{fill:none;}</style><path id="XMLID_357_" class="st0" d="M193.9 63h-180c-4.4 0-8-3.6-8-8V13c0-4.4 3.6-8 8-8h180c4.4 0 8 3.6 8 8v42c0 4.4-3.6 8-8 8z"/><path class="st1" d="M58.1 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9L62 14.4l-1.5 3.8zM66.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1zM75.2 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM83.5 21.6V13h2.9c.7 0 1.4.2 1.9.7.5.5.8 1.1.8 1.8 0 .6-.2 1.1-.6 1.6-.4.5-.9.8-1.5.9l2.4 3.5h-1.3L85.8 18h-1.2v3.5h-1.1zm1.1-4.5h1.8c.4 0 .8-.1 1.1-.4s.5-.7.5-1.1c0-.4-.1-.7-.4-1-.3-.3-.7-.5-1.1-.5h-1.8v3zM97.5 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.1-1.3-.8-.9-1.3-1.9-1.3-3.2s.4-2.3 1.3-3.2c.8-.9 1.9-1.3 3.1-1.3 1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1s1.7-.3 2.3-1c.6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1s-1.7.3-2.3 1c-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM100.2 21.6V13h1.1v8.6h-1.1zM103.1 21.6V13h2.6c1.3 0 2.4.4 3.2 1.2s1.2 1.8 1.2 3.1-.4 2.3-1.2 3.1-1.8 1.2-3.2 1.2h-2.6zm1.1-1.1h1.5c1 0 1.8-.3 2.4-.9s.9-1.4.9-2.4-.3-1.8-.9-2.4c-.6-.6-1.4-.9-2.4-.9h-1.5v6.6zM113.3 21.6l3.2-8.6h1.2l3.2 8.6h-1.2l-.8-2.3h-3.6l-.8 2.3h-1.2zm2.4-3.4h2.9l-1.4-3.9-1.5 3.9zM123.1 21.6H122V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM129.7 21.6h-1.1V13h2.9c.7 0 1.4.2 1.9.7s.8 1.1.8 1.8-.3 1.3-.8 1.8-1.2.7-1.9.7h-1.8v3.6zm0-4.5h1.8c.5 0 .8-.2 1.1-.5.3-.3.4-.7.4-1s-.1-.7-.4-1c-.3-.3-.7-.5-1.1-.5h-1.8v3zM145.1 20.5c-.8.9-1.9 1.3-3.1 1.3-1.3 0-2.3-.4-3.2-1.3s-1.3-1.9-1.3-3.2.4-2.3 1.3-3.2 1.9-1.3 3.2-1.3c1.2 0 2.3.4 3.1 1.3.8.9 1.3 1.9 1.3 3.2 0 1.3-.4 2.3-1.3 3.2zm-5.4-.7c.6.6 1.4 1 2.3 1 .9 0 1.7-.3 2.3-1 .6-.6 1-1.5 1-2.5s-.3-1.8-1-2.5c-.6-.6-1.4-1-2.3-1-.9 0-1.7.3-2.3 1-.6.6-1 1.5-1 2.5s.3 1.8 1 2.5zM147.8 21.6V13h1.3l4.2 6.7V13h1.1v8.6h-1.2l-4.4-7V21.7h-1z"/><g id="XMLID_335_"><g id="XMLID_337_"><g id="XMLID_339_"><defs><path id="XMLID_340_" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></defs><clipPath id="XMLID_2_"><use xlink:href="#XMLID_340_" overflow="visible"/></clipPath><g id="XMLID_341_" class="st2"><g id="XMLID_342_"><linearGradient id="XMLID_3_" gradientUnits="userSpaceOnUse" x1="28.735" y1="14.841" x2="34.152" y2="37.949"><stop offset="0" stop-color="#00A3B5"/><stop offset=".674" stop-color="#93E2A7"/><stop offset="1" stop-color="#D6FFA1"/></linearGradient><path id="XMLID_354_" class="st3" d="M22.8 23.4h19.5v15.3H22.8z"/><linearGradient id="XMLID_4_" gradientUnits="userSpaceOnUse" x1="46.065" y1="44.737" x2="19.014" y2="48.097"><stop offset="0" stop-color="#FF4521"/><stop offset=".341" stop-color="#D43E65"/><stop offset=".793" stop-color="#9F36B9"/><stop offset="1" stop-color="#8A33DB"/></linearGradient><path id="XMLID_353_" class="st4" d="M22.8 38.8h19.5v15.3H22.8z"/><g id="XMLID_343_"><linearGradient id="XMLID_5_" gradientUnits="userSpaceOnUse" x1="21.762" y1="14.467" x2="29.781" y2="46.369"><stop offset="0" stop-color="#064AA2"/><stop offset=".165" stop-color="#1262A9"/><stop offset=".515" stop-color="#32A0BA"/><stop offset="1" stop-color="#63FFD4"/></linearGradient><path id="XMLID_352_" class="st5" d="M22.1 23.4v30.7l15.4-15.3z"/><linearGradient id="XMLID_6_" gradientUnits="userSpaceOnUse" x1="34.672" y1="21.844" x2="48.284" y2="44.288"><stop offset="0" stop-color="#FF177B"/><stop offset=".672" stop-color="#FFA976"/><stop offset="1" stop-color="#FFEC73"/></linearGradient><path id="XMLID_351_" class="st6" d="M37.5 38.8l4.8 4.8h7.2v-9.7h-7.2z"/><g id="XMLID_344_"><path id="XMLID_348_" class="st7" d="M23 24.3c.4-.1.8-.1 1.3.2l24.2 13.2c.6.3.9.7.9 1.1v-.1c0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v.2c-.1-.9.3-1.4.8-1.6z"/><path id="XMLID_345_" class="st8" d="M49.5 38.7c0 .4-.3.8-.9 1.1L24.4 53c-.5.3-1 .3-1.3.2-.5-.2-.9-.7-.9-1.5v.2c0 .8.4 1.4.9 1.5.4.1.8.1 1.3-.2L48.5 40c.7-.4 1-.8 1-1.3z"/></g></g></g></g></g><radialGradient id="XMLID_7_" cx="22.942" cy="24.218" r="27.215" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#FFF" stop-opacity=".1"/><stop offset="1" stop-color="#FFF" stop-opacity="0"/></radialGradient><path id="XMLID_338_" class="st9" d="M23 53.4c.4.1.9.1 1.4-.2L48.5 40c.6-.3.9-.8.9-1.2 0-.4-.3-.9-.9-1.2L24.4 24.4c-.5-.3-1-.3-1.3-.2-.5.2-.9.7-.9 1.5v26.1c-.1.8.3 1.4.8 1.6z"/></g><path id="XMLID_336_" class="st10" d="M18.8 22.8h32v32h-32z"/></g><g id="XMLID_318_"><path id="XMLID_333_" class="st1" d="M67.6 47.7c-5.5 0-10-4.5-10-10s4.6-10 10-10c3 0 5.2 1.2 6.8 2.8l-1.9 1.9c-1.2-1.1-2.7-1.9-4.9-1.9-4 0-7.1 3.2-7.1 7.3 0 4 3.1 7.3 7.1 7.3 2.6 0 4.1-1 5-2 .8-.8 1.3-1.9 1.5-3.4h-6.5V37h9.1c.1.5.1 1.1.1 1.7 0 2-.6 4.6-2.3 6.4-1.7 1.7-4 2.6-6.9 2.6z"/><path id="XMLID_330_" class="st1" d="M91.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_327_" class="st1" d="M105.1 41.3c0 3.7-2.9 6.4-6.5 6.4s-6.5-2.7-6.5-6.4 2.9-6.4 6.5-6.4c3.6-.1 6.5 2.6 6.5 6.4zm-2.8 0c0-2.3-1.7-3.9-3.6-3.9-1.9 0-3.6 1.6-3.6 3.9s1.7 3.9 3.6 3.9c1.9 0 3.6-1.7 3.6-3.9z"/><path id="XMLID_325_" class="st1" d="M124 28.7v18.8h-2.8V28.7h2.8z"/><path id="XMLID_322_" class="st1" d="M135.1 43.4l2.2 1.5c-.7 1-2.4 2.8-5.4 2.8-3.7 0-6.3-2.8-6.3-6.4 0-3.8 2.7-6.4 6-6.4s5 2.7 5.5 4.1l.3.7-8.6 3.5c.7 1.3 1.7 1.9 3.1 1.9 1.5.1 2.5-.7 3.2-1.7zm-6.7-2.3l5.7-2.4c-.3-.8-1.3-1.4-2.4-1.4-1.4 0-3.4 1.3-3.3 3.8z"/><path id="XMLID_319_" class="st1" d="M116.3 35.2v1h-.1c-.6-.8-1.9-1.4-3.4-1.4-3.2 0-6.2 2.8-6.2 6.5 0 3.6 2.9 6.4 6.2 6.4 1.5 0 2.8-.7 3.4-1.5h.1v.9c0 2.5-1.3 3.8-3.4 3.8-1.7 0-2.8-1.2-3.2-2.3l-2.5 1c.7 1.7 2.6 3.8 5.7 3.8 3.3 0 6.1-1.9 6.1-6.7V35.2h-2.7zm-3.3 10c-1.9 0-3.6-1.6-3.6-3.9s1.6-3.9 3.6-3.9c1.9 0 3.4 1.7 3.4 3.9.1 2.2-1.4 3.9-3.4 3.9z"/></g><g id="XMLID_307_"><path id="XMLID_315_" class="st1" d="M144.2 47.4V28.8h6.6c3.1 0 6.1 2.2 6.1 5.8 0 3.6-3 5.8-6.1 5.8h-3.6v7h-3zm6.6-9.9c2 0 3.1-1.6 3.1-3s-1.1-3-3.1-3h-3.7v6h3.7z"/><path id="XMLID_313_" class="st1" d="M159.2 47.4V28.8h3v18.6h-3z"/><path id="XMLID_310_" class="st1" d="M173.4 47.4v-1.6h-.1c-.7 1.1-1.8 2-3.8 2-2.7 0-5-1.7-5-4.4 0-3 2.9-4.6 5.8-4.6 1.4 0 2.6.5 3.1.8v-.2c0-1.7-1.6-2.6-3.2-2.6-1.1 0-2.2.4-2.8 1.5l-2.7-1.1c.9-2.1 3.2-3.1 5.4-3.1 3.5 0 6.1 2 6.1 5.6v7.7h-2.8zm0-5.5c-.8-.4-1.4-.7-2.8-.7-1.5 0-3.2.6-3.2 2.2 0 1.2 1.4 1.7 2.4 1.7 1.7 0 3.4-1.3 3.6-3.2z"/><path id="XMLID_308_" class="st1" d="M191 34.8l-8 18.5h-3.1l2.9-6.3-5.4-12.2h3.2l3.6 8.7h.1l3.4-8.7h3.3z"/></g></svg></div><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><div class="and-in"></div><![endif]--></a><a class="pull-right app ios" href="https://itunes.apple.com/us/app/seeking-alpha-portfolio/id552799694?mt=8" id="f-ios" target="_blank"><!--[if (gt IE 8)|(IEMobile)]><!--><div class='app-ios ios-svg'><svg height="44" viewBox="0 0 135 40" width="149" xmlns="http://www.w3.org/2000/svg"><path d="M130.197 40H4.73C2.12 40 0 37.872 0 35.267V4.727C0 2.12 2.122 0 4.73 0h125.467C132.803 0 135 2.12 135 4.726v30.54c0 2.606-2.197 4.734-4.803 4.734z" fill="#A6A6A6"></path><path d="M134.032 35.268c0 2.116-1.714 3.83-3.834 3.83H4.728c-2.118 0-3.838-1.714-3.838-3.83V4.725C.89 2.61 2.61.89 4.73.89h125.467c2.12 0 3.834 1.72 3.834 3.835l.002 30.543z"></path><g fill="#FFF"><path d="M30.128 19.784c-.03-3.223 2.64-4.79 2.76-4.864-1.51-2.203-3.852-2.504-4.675-2.528-1.967-.207-3.875 1.177-4.877 1.177-1.022 0-2.565-1.158-4.228-1.124-2.14.033-4.142 1.272-5.24 3.196-2.266 3.923-.576 9.688 1.595 12.86 1.086 1.552 2.355 3.286 4.016 3.225 1.624-.067 2.23-1.036 4.192-1.036 1.943 0 2.513 1.037 4.207.998 1.743-.028 2.84-1.56 3.89-3.127 1.254-1.78 1.758-3.532 1.778-3.622-.04-.014-3.387-1.29-3.42-5.154zM26.928 10.306c.874-1.093 1.472-2.58 1.306-4.09-1.265.057-2.847.876-3.758 1.945-.806.943-1.526 2.487-1.34 3.94 1.42.105 2.88-.718 3.792-1.794z"></path></g><g fill="#FFF"><path d="M53.645 31.504h-2.27l-1.245-3.91h-4.324l-1.185 3.91h-2.21l4.284-13.308h2.646l4.305 13.308zm-3.89-5.55L48.63 22.48c-.12-.355-.342-1.19-.67-2.507h-.04c-.132.566-.343 1.402-.633 2.507l-1.105 3.475h3.573zM64.662 26.588c0 1.632-.44 2.922-1.323 3.87-.79.842-1.772 1.263-2.943 1.263-1.264 0-2.172-.453-2.725-1.36h-.04v5.054H55.5V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.79-1.72 3.237-1.72 1.132 0 2.077.448 2.833 1.343.758.896 1.136 2.074 1.136 3.535zm-2.172.078c0-.934-.21-1.704-.632-2.31-.46-.632-1.08-.948-1.856-.948-.526 0-1.004.176-1.43.523-.43.35-.71.808-.84 1.374-.066.264-.1.48-.1.65v1.6c0 .698.215 1.287.643 1.768s.984.72 1.668.72c.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM75.7 26.588c0 1.632-.442 2.922-1.325 3.87-.79.842-1.77 1.263-2.94 1.263-1.265 0-2.173-.453-2.725-1.36h-.04v5.054h-2.132V25.067c0-1.026-.027-2.08-.08-3.16h1.876l.12 1.522h.04c.71-1.147 1.788-1.72 3.237-1.72 1.132 0 2.077.448 2.835 1.343.755.896 1.134 2.074 1.134 3.535zm-2.173.078c0-.934-.21-1.704-.633-2.31-.46-.632-1.078-.948-1.855-.948-.528 0-1.005.176-1.433.523-.428.35-.707.808-.838 1.374-.066.264-.1.48-.1.65v1.6c0 .698.214 1.287.64 1.768.428.48.984.72 1.67.72.803 0 1.428-.31 1.875-.927.448-.62.672-1.435.672-2.45zM88.04 27.772c0 1.132-.394 2.053-1.183 2.764-.867.777-2.074 1.165-3.625 1.165-1.432 0-2.58-.275-3.45-.828l.495-1.777c.936.566 1.963.85 3.082.85.802 0 1.427-.182 1.876-.544.447-.36.67-.847.67-1.453 0-.54-.184-.995-.553-1.364-.367-.37-.98-.712-1.836-1.03-2.33-.868-3.494-2.14-3.494-3.815 0-1.094.408-1.99 1.225-2.69.814-.698 1.9-1.047 3.258-1.047 1.21 0 2.217.212 3.02.633l-.533 1.738c-.75-.407-1.598-.61-2.547-.61-.75 0-1.336.184-1.756.552-.355.33-.533.73-.533 1.205 0 .526.203.96.61 1.303.356.316 1 .658 1.937 1.027 1.145.46 1.986 1 2.527 1.618.54.616.81 1.387.81 2.307zM95.088 23.508h-2.35v4.66c0 1.184.414 1.776 1.244 1.776.38 0 .697-.033.947-.1l.058 1.62c-.42.157-.973.236-1.658.236-.842 0-1.5-.257-1.975-.77-.473-.514-.71-1.376-.71-2.587v-4.837h-1.4v-1.6h1.4V20.15l2.093-.633v2.39h2.35v1.6zM105.69 26.627c0 1.475-.42 2.686-1.263 3.633-.883.975-2.055 1.46-3.516 1.46-1.407 0-2.528-.466-3.364-1.4s-1.254-2.113-1.254-3.534c0-1.487.43-2.705 1.293-3.652.86-.948 2.023-1.422 3.484-1.422 1.407 0 2.54.467 3.395 1.402.818.907 1.226 2.078 1.226 3.513zm-2.21.07c0-.886-.19-1.645-.573-2.278-.447-.767-1.086-1.15-1.914-1.15-.857 0-1.508.384-1.955 1.15-.383.633-.572 1.404-.572 2.316 0 .885.19 1.644.572 2.276.46.766 1.105 1.148 1.936 1.148.814 0 1.453-.39 1.914-1.168.393-.645.59-1.412.59-2.296zM112.62 23.783c-.21-.04-.435-.06-.67-.06-.75 0-1.33.284-1.74.85-.354.5-.532 1.133-.532 1.896v5.034h-2.13l.02-6.574c0-1.106-.028-2.113-.08-3.02h1.856l.078 1.835h.06c.224-.63.58-1.14 1.065-1.52.475-.343.988-.514 1.54-.514.198 0 .376.015.534.04v2.033zM122.156 26.252c0 .382-.025.704-.078.967h-6.396c.025.947.334 1.672.928 2.172.54.447 1.236.67 2.092.67.947 0 1.81-.15 2.588-.453l.334 1.48c-.908.395-1.98.592-3.217.592-1.488 0-2.656-.438-3.506-1.313-.847-.876-1.272-2.05-1.272-3.525 0-1.447.395-2.652 1.186-3.613.828-1.026 1.947-1.54 3.355-1.54 1.382 0 2.43.514 3.14 1.54.563.815.846 1.823.846 3.02zm-2.033-.553c.014-.633-.125-1.18-.414-1.64-.37-.593-.937-.89-1.7-.89-.697 0-1.264.29-1.697.87-.355.46-.566 1.014-.63 1.658h4.44z"></path></g><g fill="#FFF"><path d="M49.05 10.01c0 1.176-.353 2.062-1.058 2.657-.653.55-1.58.824-2.783.824-.597 0-1.107-.025-1.534-.077v-6.43c.557-.09 1.157-.137 1.805-.137 1.146 0 2.01.25 2.59.747.653.563.98 1.368.98 2.416zm-1.105.028c0-.763-.202-1.348-.606-1.756-.405-.407-.995-.61-1.772-.61-.33 0-.61.02-.844.067v4.888c.13.02.365.03.708.03.802 0 1.42-.224 1.857-.67s.655-1.096.655-1.95zM54.91 11.037c0 .725-.208 1.32-.622 1.785-.434.48-1.01.718-1.727.718-.69 0-1.242-.23-1.653-.69-.41-.458-.615-1.037-.615-1.735 0-.73.21-1.33.635-1.794s.994-.697 1.712-.697c.69 0 1.247.23 1.668.688.4.447.6 1.023.6 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.962.564-.188.31-.28.69-.28 1.138 0 .435.093.808.28 1.12.227.375.543.563.95.563.4 0 .715-.19.94-.574.195-.318.292-.694.292-1.13zM62.765 8.72l-1.475 4.713h-.96l-.61-2.047c-.156-.51-.282-1.02-.38-1.523h-.02c-.09.518-.216 1.025-.378 1.523l-.65 2.047h-.97L55.935 8.72h1.077l.533 2.24c.13.53.235 1.035.32 1.513h.02c.077-.394.206-.896.388-1.503l.67-2.25h.853l.64 2.202c.156.537.282 1.054.38 1.552h.028c.07-.485.178-1.002.32-1.552l.572-2.202h1.03zM68.198 13.433H67.15v-2.7c0-.832-.316-1.248-.95-1.248-.31 0-.562.114-.757.343-.193.23-.29.5-.29.808v2.796h-1.05v-3.366c0-.414-.012-.863-.037-1.35h.92l.05.738h.03c.12-.23.303-.418.542-.57.284-.175.602-.264.95-.264.44 0 .806.142 1.097.427.362.35.543.87.543 1.562v2.823zM71.088 13.433H70.04V6.556h1.048v6.877zM77.258 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.693 0-1.244-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.71-.697c.694 0 1.25.23 1.67.688.4.447.602 1.023.602 1.727zm-1.088.034c0-.434-.094-.807-.28-1.118-.22-.376-.534-.564-.94-.564-.422 0-.742.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .713-.19.94-.574.194-.318.29-.694.29-1.13zM82.33 13.433h-.94l-.08-.543h-.028c-.322.433-.78.65-1.377.65-.445 0-.805-.143-1.076-.427-.247-.258-.37-.58-.37-.96 0-.576.24-1.015.723-1.32.482-.303 1.16-.452 2.033-.445V10.3c0-.62-.326-.93-.98-.93-.464 0-.874.116-1.228.348l-.213-.688c.438-.27.98-.407 1.617-.407 1.232 0 1.85.65 1.85 1.95v1.736c0 .47.023.845.068 1.123zm-1.088-1.62v-.727c-1.156-.02-1.734.297-1.734.95 0 .246.066.43.2.553.136.122.308.183.513.183.23 0 .446-.073.642-.218.197-.146.318-.33.363-.558.01-.05.017-.113.017-.184zM88.285 13.433h-.93l-.05-.757h-.028c-.297.576-.803.864-1.514.864-.568 0-1.04-.223-1.416-.67s-.562-1.024-.562-1.735c0-.763.203-1.38.61-1.853.396-.44.88-.66 1.456-.66.634 0 1.077.213 1.33.64h.02V6.556h1.048v5.607c0 .46.012.882.037 1.27zM87.2 11.445v-.786c0-.137-.01-.247-.03-.33-.06-.253-.186-.465-.38-.636-.194-.17-.43-.257-.7-.257-.39 0-.697.155-.922.466-.223.31-.336.708-.336 1.193 0 .466.107.844.322 1.135.227.31.533.466.916.466.344 0 .62-.13.828-.388.202-.24.3-.527.3-.863zM97.248 11.037c0 .725-.207 1.32-.62 1.785-.435.48-1.01.718-1.728.718-.69 0-1.242-.23-1.654-.69-.41-.458-.615-1.037-.615-1.735 0-.73.212-1.33.636-1.794s.994-.697 1.713-.697c.69 0 1.247.23 1.667.688.4.447.6 1.023.6 1.727zm-1.086.034c0-.434-.094-.807-.28-1.118-.222-.376-.534-.564-.942-.564-.42 0-.74.188-.96.564-.19.31-.282.69-.282 1.138 0 .435.094.808.28 1.12.228.375.544.563.952.563.4 0 .715-.19.94-.574.194-.318.292-.694.292-1.13zM102.883 13.433h-1.047v-2.7c0-.832-.316-1.248-.95-1.248-.312 0-.563.114-.757.343s-.292.5-.292.808v2.796h-1.05v-3.366c0-.414-.01-.863-.036-1.35h.92l.05.738h.028c.123-.23.305-.418.543-.57.285-.175.602-.264.95-.264.44 0 .806.142 1.097.427.363.35.543.87.543 1.562v2.823zM109.936 9.504h-1.154v2.29c0 .582.205.873.61.873.19 0 .345-.016.468-.05l.027.796c-.207.078-.48.117-.814.117-.414 0-.736-.126-.97-.378-.233-.252-.35-.676-.35-1.27V9.503h-.688V8.72h.69v-.865l1.026-.31v1.173h1.155v.786zM115.484 13.433h-1.05v-2.68c0-.845-.315-1.268-.948-1.268-.486 0-.818.245-1 .735-.03.103-.05.23-.05.377v2.835h-1.046V6.556h1.047v2.84h.02c.33-.516.803-.774 1.416-.774.434 0 .793.142 1.078.427.356.354.534.882.534 1.58v2.803zM121.207 10.853c0 .188-.014.346-.04.475h-3.142c.014.466.164.82.455 1.067.266.22.61.33 1.03.33.464 0 .888-.074 1.27-.223l.164.728c-.447.194-.973.29-1.582.29-.73 0-1.305-.214-1.72-.644-.42-.43-.626-1.007-.626-1.73 0-.712.193-1.304.582-1.776.406-.504.955-.756 1.648-.756.678 0 1.193.252 1.54.756.282.4.42.895.42 1.483zm-1-.27c.008-.312-.06-.58-.203-.806-.182-.29-.46-.437-.834-.437-.342 0-.62.142-.834.427-.174.227-.277.498-.31.815h2.18z"></path></g></svg></div><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><div class="ios-in"></div><![endif]--></a></div><div class="clearfix"></div><div class="ft-nav"><div class="pull-left s-btns"><a class="sl pull-left" href="https://www.facebook.com/Seekingalpha" target="_blank"><!--[if (gt IE 8)|(IEMobile)]><!--><div class='sl-fb fb-svg'><svg height="34" viewBox="2 2 34 34" width="34" xmlns="http://www.w3.org/2000/svg"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm3.8 14l-.2 3H20v9h-4v-9h-1v-3h1v-1.6c0-.8.3-1.9.9-2.6.6-.8 1.5-1.3 2.9-1.3 2.2 0 3.2.3 3.2.3l-.4 2.6s-.7-.2-1.4-.2-1.3.2-1.3.9V16h2.9z" fill="#ffffff"></path></svg></div><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><div class="sl-fb fb-in"></div><![endif]--></a><a class="sl pull-left" href="https://twitter.com/SeekingAlpha" target="_blank"><!--[if (gt IE 8)|(IEMobile)]><!--><div class='sl-tw tw-svg'><svg height="34" viewBox="2 2 34 34" width="34" xmlns="http://www.w3.org/2000/svg"><path d="M19 2C9.6 2 2 9.6 2 19s7.6 17 17 17 17-7.6 17-17S28.4 2 19 2zm6.8 14.4v.5c0 4.6-3.5 9.9-9.9 9.9-2 0-3.8-.6-5.4-1.6h.8c1.6 0 3.1-.6 4.3-1.5-1.5 0-2.8-1-3.3-2.4.2 0 .4.1.7.1.3 0 .5 0 .8-.1-1.6-.3-2.9-1.7-2.9-3.4 1 .3 1.1.4 1.7.4-.9-.6-1.5-1.7-1.5-2.9 0-.6.2-1.2.5-1.8 1.7 2.1 4.3 3.5 7.2 3.7-.1-.3-.1-.5-.1-.8 0-1.9 1.6-3.5 3.5-3.5 1 0 1.9.4 2.6 1.1.8-.2 1.5-.4 2.2-.8-.3.8-.8 1.5-1.5 1.9.7-.1 1.4-.3 2-.6-.4.6-1 1.3-1.7 1.8z" fill="#FFFFFF"></path></svg></div><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><div class="sl-tw tw-in"></div><![endif]--></a></div><div class="pull-right"><nav role="navigation"><a href="https://seekingalpha.com/leader-board/opinion-leaders" sasource="footer">Top Authors</a><div class="sep">|</div><a href="https://seekingalpha.com/page/feeds" sasource="footer"><!--[if (gt IE 8)|(IEMobile)]><!--><span class='rss rss-svg'><svg class="sa-rss" height="16" viewBox="0 0 32 32" width="16" xmlns="http://www.w3.org/2000/svg"><path d="M26.667 0H5.334C2.4 0 0 2.4 0 5.334v21.332C0 29.6 2.4 32 5.334 32h21.333C29.6 32 32 29.602 32 26.666V5.334C32 2.4 29.6 0 26.667 0zM8.717 25.977c-1.5 0-2.717-1.21-2.717-2.707 0-1.49 1.218-2.713 2.717-2.713 1.505 0 2.72 1.223 2.72 2.713 0 1.498-1.215 2.707-2.72 2.707zm6.83.023c0-2.557-.995-4.963-2.797-6.764-1.804-1.805-4.2-2.8-6.747-2.8v-3.913c7.427 0 13.473 6.045 13.473 13.477h-3.93zm6.94 0c0-9.096-7.395-16.498-16.48-16.498V5.588c11.25 0 20.406 9.16 20.406 20.412H22.49z" fill="#FFFFFF"></path></svg></span><!--<![endif]--><!--[if (lt IE 9)&(!IEMobile)]><span class="rss rss-inline"></span><![endif]-->RSS Feeds</a><div class="sep">|</div><a href="https://seekingalpha.com/sitemap" sasource="footer">Sitemap</a><div class="sep">|</div><a href="https://seekingalpha.com/page/about_us" sasource="footer">About Us</a><div class="sep">|</div><a href="https://seekingalpha.com/page/contact" sasource="footer">Contact Us</a></nav><div class="bt"><a href="https://seekingalpha.com/page/terms-of-use" sasource="footer">Terms of Use</a><div class="sep">|</div><a href="https://seekingalpha.com/page/privacy" sasource="footer">Privacy</a><div class="sep">|</div><a href="http://www.xignite.com" rel="nofollow">Xignite quote data</a><div class="sep">|</div><span>&copy; 2018 Seeking Alpha</span></div></div><div class="clearfix"></div></div></div></footer><script>window.SA = {"App":{"name":"SA","fullName":"Seeking Alpha","type":"regular","host":"https://seekingalpha.com","cmsName":"https://cms.seekingalpha.com","emailHost":"https://email.seekingalpha.com","pro":false,"proPlus":false,"contributorCenter":false,"realHostName":"https://seekingalpha.com","isCms":false,"cancelPV":false,"isSharkPreview":false,"usersOnSite":"6,776,744","assetHosts":["https://static.seekingalpha.com","https://static1.seekingalpha.com","https://static2.seekingalpha.com","https://static3.seekingalpha.com"],"moneData":{},"assetHost":"https://static.seekingalpha.com","env":{"dev":false,"staging":false,"production":true,"test":false},"gaAccountId":"UA-1466493-1","comscoreAccountId":8500672,"fbAppId":"624608951014846","twitterAccountName":"SeekingAlpha","rollbarToken":"5edf110be2fc4cecb32637fc421111e2","perimeterXAppId":"PXxgCxM9By","embedlyKey":"a6da93fdfc49472099ce63260954716b","mp":false,"chat":{"host":"https://rc.seekingalpha.com","is_active":true}},"pageConfig":{"Refresher":{"active":false},"Data":{"mc":{"id":3348683,"title":"LendingClub not necessarily a 'buy on the dip' - Morgan Stanley","primaryTicker":"lc","twitContent":"LendingClub not necessarily a 'buy on the dip' - Morgan Stanley https://seekingalpha.com/news/3348683-lendingclub-necessarily-buy-dip-morgan-stanley?source=tweet $LC $TREE $ONDK","isSp500":false,"tags":["financials","on-the-move","small-cap"]},"pageType":"single_news","primaryTicker":"lc"},"Ads":{"slots":[{"container":"news-left-slot-1","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{"tile":160},"size":[[160,600]],"str":"160x600"},"cls":"mb25"},{"container":"news-right-slot-1","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{"tile":1},"size":[[300,250],[300,600],"fluid"],"str":"300x250,300x600,fluid"},"cls":"mb25","flex":true},{"container":"news-right-slot-2","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{},"size":[[300,100]],"str":"300x100"},"cls":"mb25"},{"container":"news-right-slot-3","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{"tile":2},"size":[[300,252],"fluid"],"str":"300x252,fluid"},"cls":"mb25","native":true},{"container":"news-middle-slot","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{},"size":[[640,40]],"str":"640x40"},"cls":"mb25"},{"container":"news-bottom-slot","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{"tile":728},"size":[[728,90]],"str":"728x90"},"delay":true,"delta":500},{"container":"instream_recommendation_ad","data":{"name":"/6001/sek.market-news/on-the-move/single-post","targeting":{"tile":50},"size":[[3,3],"fluid"],"str":"3x3,fluid"},"delay":true,"delta":500}],"testScroll":true,"disabled":false,"kvs":{"d":"market-news","t":["on-the-move","financials-news","on-the-move-news"],"mcid":[true,3348683],"tickerbundle":["growth","value","small-cap","financials"],"cnt":["15","etrfin","etrcomp","etrade4","etrade5","taxes"],"s":["LC","TREE","ONDK"]}},"Paths":{"int":{"core":{"src":"https://static2.seekingalpha.com/assets/sa_boot_common_footer-1290a1b6d8ea6bab22d3dff73f49a672f9a181326d4bc85abcc501edc96a29f9.js","id":"sa-app"},"adsAPI":{"src":"https://static3.seekingalpha.com/assets/api/ads-daadde0a6506fa0ac1626fe94435aaa03072acd0018f08c6fb1066f73d016b17.js","id":"sa-ads-api"},"autocomplete":{"src":"https://static.seekingalpha.com/cdn/s3/autocomplete/sa.js","id":"sa-autocomplete"},"page":{"src":"https://static3.seekingalpha.com/assets/pages/news_page-1a4ba84fdff3a756fdd167a6f0ebe5b1b35f5bc551dd6e8d17b21a41d31fc36e.js","id":"sa-page"}},"ext":[{"src":"https://www.googletagservices.com/tag/js/gpt.js","id":"gpt"},{"src":"https://sb.scorecardresearch.com/beacon.js","id":"sb"},{"src":"https://ssl.google-analytics.com/ga.js","id":"ga"},{"src":"https://connect.facebook.net/en_US/sdk.js","id":"facebook-jssdk"}]},"lastRequested":"2018-04-25 16:16:27 -0400","SlugsPrices":{"disabled":false},"proOpenHouse":{"active":false,"end_date":"2017-03-20T06:00:00.000-04:00"},"proFlashSale":{"active":false,"end_date":"2017-03-23T00:00:00.000-04:00"},"saSource":null,"name":null},"headerConfig":{"noNotificationsMenu":false,"noRtaNotificationsMenu":false,"nonFixed":false,"tabless":false,"hasSubnav":false,"activeTab":"market-news","subActiveTab":null,"subId":null},"modules":{},"requires":[],"trackq":[],"exceptions":[]};</script><script>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</script><script src="/boot_data.js?l=n" async></script><script src="https://static2.seekingalpha.com/assets/sa_boot_common_footer-1290a1b6d8ea6bab22d3dff73f49a672f9a181326d4bc85abcc501edc96a29f9.js"></script><script src="https://static3.seekingalpha.com/assets/pages/news_page-1a4ba84fdff3a756fdd167a6f0ebe5b1b35f5bc551dd6e8d17b21a41d31fc36e.js"></script><noscript><img height="0" src="https://www.facebook.com/tr?id=228550053985270&amp;ev=PageView&amp;noscript=1" style="display:none" width="0" /></noscript><noscript><img height="0" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=8500672&amp;cv=2.0&amp;cj=1" width="0" /></noscript><noscript><div height="1" style="position:fixed; top:0; left:0;" width="1"><img height="0" src="https://collector.a.pxi.pub/api/v1/collector/noScript.gif?appId=PXxgCxM9By" width="0" /></div></noscript><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"Seeking Alpha","url":"https://seekingalpha.com","logo":"https://static1.seekingalpha.com/assets/og_image-50022ea814500e66061fbdfbfd072f46a0d0a319f21c1d63785483b21dd4b7d8.png","sameAs":["https://plus.google.com/+SeekingAlphaSA","https://twitter.com/SeekingAlpha","https://www.facebook.com/Seekingalpha","https://en.wikipedia.org/wiki/Seeking_Alpha","https://www.linkedin.com/company/seeking-alpha"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","name":"Seeking Alpha","url":"https://seekingalpha.com","potentialAction":{"@type":"SearchAction","target":"https://seekingalpha.com/search/?q={search_term_string}","query-input":"required name=search_term_string"}}</script></body></html>